Espacios de trabajo en Adobe Bridge

Información general sobre el espacio de trabajo

El espacio de trabajo de Adobe Bridge está compuesto de tres columnas o paneles que, a su vez, contienen paneles. Puede ajustar el espacio de trabajo de Adobe Bridge moviendo y cambiando el tamaño de los paneles. Puede crear espacios de trabajo personalizados o seleccionar entre varios espacios de trabajo de Adobe Bridge configurados previamente.

Bridge_Workspace

A continuación, se indican los componentes principales del espacio de trabajo de Adobe Bridge:

Barra de aplicaciones

Proporciona botones para tareas esenciales, como publicar en Adobe Stock y Adobe Portfolio, crear hojas de contactos en PDF, navegar por la estructura de carpeta, cambiar de un espacio de trabajo a otro y buscar archivos.

Barra de ruta

Muestra la ruta de la carpeta que se está visualizando y permite desplazarse por el directorio.

Panel Favoritos

Le proporciona acceso rápido a carpetas a las que se accede con frecuencia.

Panel Carpetas

Muestra la jerarquía de carpetas. Utilícelo para navegar por las carpetas.

Panel Filtro

Le permite ordenar y filtrar archivos que aparecen en el panel Contenido.

Panel Colecciones

Permite crear, localizar y abrir colecciones y colecciones inteligentes.

Panel Contenido

Muestra los archivos especificados mediante los botones del menú de navegación, la barra de ruta, el panel Favoritos, el panel Carpetas o el panel Colecciones.

Panel Publicar

Le permite cargar contenido a Adobe Stock y Adobe Portfolio desde Bridge CC. Consulte Publicación de imágenes en Adobe Stock y Publicación de activos en Adobe Portfolio para obtener más información.
Para ver este panel en cualquier espacio de trabajo, seleccione Ventana > Panel Publicar.

Panel Previsualizar

Muestra una previsualización de los archivos seleccionados. Las previsualizaciones están separadas de, y suelen ser más grandes que, la miniatura que se muestra en el panel Contenido. Puede reducir o ampliar la previsualización ajustando el tamaño del panel.

Panel Metadatos

Contiene información de metadatos del archivo seleccionado. Si hay varios archivos seleccionados, se muestran los datos compartidos (como palabras clave, fecha de creación y configuración de exposición).

Panel Palabras clave

Ayuda a organizar las imágenes adjuntándoles palabras clave.

Panel Salida

Contiene opciones para crear hojas de contactos en PDF. Aparece cuando el espacio de trabajo Salida está seleccionado. Para obtener más información, consulte Creación de una hoja de contactos en PDF en el espacio de trabajo Salida.

Búsqueda en Adobe Stock

Además de buscar activos en Bridge o en el ordenador, puede utilizar el cuadro Búsqueda rápida (a la derecha de la barra de aplicaciones) para buscar ilustraciones, vectores y fotografías de alta calidad de Adobe Stock. Cuando realiza una búsqueda, los resultados aparecen en el sitio web de Adobe Stock en el navegador web predeterminado. Para obtener más información sobre Adobe Stock, consulte Aprendizaje y Asistencia de Adobe Stock.

Para cambiar entre la búsqueda de Adobe Stock y las opciones de búsqueda de Windows (Win) o Spotlight (Mac), utilice la lista desplegable del cuadro Búsqueda rápida.

Bridge_search

Ajuste de paneles

Puede ajustar la ventana de Adobe Bridge moviendo y cambiando el tamaño de los paneles. Sin embargo, no puede sacar los paneles fuera de la ventana de Adobe Bridge.

  1. Realice una de las siguientes acciones:
    • Arrastre un panel a otro mediante su ficha.
    • Arrastre la barra de división horizontal entre paneles para agrandarlos o hacerlos más pequeños.
    • Arrastre la barra de división vertical situada entre los paneles y el panel Contenido para cambiar el tamaño de las ventanas o del panel Contenido.
    • Pulse el tabulador para mostrar u ocultar todos los paneles excepto el panel central (el panel central varía dependiendo del espacio de trabajo que haya elegido).
    • Elija Ventana, seguido del nombre del panel que desea que aparezca o que se oculte.
    • Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en una ficha de panel y elija el nombre del panel que desee que aparezca.

Trabajo con Favoritos

  • Para especificar las preferencias de Favoritos, seleccione Edición > Preferencias (Windows) o Adobe Bridge CC > Preferencias (Mac OS). Haga clic en General y seleccione las opciones deseadas en el área Elementos favoritos del cuadro de diálogo Preferencias.
  • Para añadir objetos a Favoritos, realice una de las siguientes acciones:
    • Arrastre un archivo o carpeta al panel Favoritos desde el Explorador de Windows (Windows), el Finder (Mac OS) o el panel Contenido o Carpetas de Adobe Bridge.
    • Seleccione un archivo, carpeta o colección en Adobe Bridge y elija Archivo > Añadir a favoritos.

Nota:

Para quitar un elemento del panel Favoritos, selecciónelo y elija Archivo > Quitar de Favoritos. También puede hacer clic con el botón derecho (Windows) o pulsar Control mientras hace clic con el ratón (Mac OS) en el elemento y elija Quitar de favoritos en el menú contextual que aparezca.

Selección y gestión de espacios de trabajo

Un espacio de trabajo de Adobe Bridge es una configuración o distribución de paneles determinada. Puede seleccionar un espacio de trabajo preconfigurado o personalizado que haya guardado previamente.

Si guarda diferentes espacios de trabajo de Adobe Bridge, podrá trabajar con distintas composiciones y cambiar rápidamente de una a otra. Por ejemplo, podría utilizar un espacio de trabajo para ordenar fotografías nuevas y otro para trabajar con material de archivo de una composición de After Effects.

Adobe Bridge proporciona los siguientes espacios de trabajo preconfigurados:

Aspectos esenciales

Muestra los paneles Favoritos, Carpetas, Filtro, Colecciones, Contenido, Previsualizar, Metadatos y Palabras clave. Este es el espacio de trabajo predeterminado.

Bibliotecas

Muestra los paneles Biblioteca, Vista previa, Carpetas, Contenido y Metadatos. Además, muestra la vista previa de los archivos seleccionados en el panel Vista previa.

Tira de diapositivas

Muestra miniaturas en una fila horizontal desplazable (en el panel Contenido) junto con una previsualización del elemento seleccionado actualmente (en el panel Previsualizar). También muestra los paneles Favoritos, Carpetas, FiltroColecciones.

Salida

Muestra las opciones para crear hojas de contactos en PDF.

Metadatos

Muestra el panel Contenido en la vista de lista, junto con los paneles Favoritos, Metadatos y Filtro.

Palabras clave

Muestra el panel Contenido en la vista Detalles, junto con los paneles Favoritos, Palabras claveFiltro.

Previsualizar

Muestra un panel Previsualizar grande, un panel Contenido vertical y estrecho en la vista Miniaturas y los paneles Favoritos, CarpetasFiltroColecciones.

Mesa de luz

Solo muestra el panel Contenido. Los archivos se muestran en la vista Miniaturas.

Carpetas

Muestra el panel Contenido en la vista Miniaturas, junto con los paneles FavoritosCarpetas.

Nota:

En Mac OS, al pulsar Comando + F5 para cargar el espacio de trabajo de palabras clave, se inicia Mac OS VoiceOver de forma predeterminada. Para cargar el espacio de trabajo de Vista previa mediante el método abreviado del teclado, desactive primero el acceso directo VoiceOver en las preferencias de accesos directos de Mac OS. Para obtener instrucciones, véase la Ayuda de Mac OS.

  • Para seleccionar un espacio de trabajo, elija Ventana > Espacio de trabajo y, a continuación, elija el espacio de trabajo deseado. O bien, haga clic en los botones del espacio de trabajo de la barra de aplicaciones de Adobe Bridge.

Nota:

Arrastre la barra vertical hacia la izquierda de los botones del espacio de trabajo para mostrar más o menos botones. Arrastre los botones para reordenarlos.

  • Para guardar el diseño actual como un espacio de trabajo, elija Ventana > Espacio de trabajo > Nuevo espacio de trabajo. En el cuadro de diálogo Nuevo espacio de trabajo introduzca un nombre para el espacio de trabajo, seleccione las opciones y, a continuación, haga clic en Guardar.
  • Para eliminar o restaurar un espacio de trabajo personalizado, elija Ventana > Espacio de trabajo y, a continuación, elija uno de estos comandos:

Eliminar espacio de trabajo

Elimina el espacio de trabajo guardado. Elija el espacio de trabajo en el menú Espacio de trabajo del cuadro de diálogo Eliminar espacio de trabajo y haga clic en Eliminar.

Restablecer espacio de trabajo

Restaura los valores predeterminados del espacio de trabajo guardado que esté seleccionado actualmente.

Restablecer espacio de trabajo estándar

Restaura la configuración predeterminada de los espacios de trabajo predefinidos de Adobe (Aspectos esenciales, Salida, etc.)

Gestión de color

Si usa Adobe Creative Cloud, puede emplear Adobe Bridge CC para sincronizar automáticamente la configuración de color entre diversas aplicaciones. Esta sincronización garantiza que los colores tienen el mismo aspecto en todas las aplicaciones de Adobe con gestión de color.

Si la configuración de color no se ha sincronizado, aparece un mensaje de advertencia en la parte superior del cuadro de diálogo Configuración de color en cada aplicación. Adobe recomienda sincronizar los ajustes de color antes de trabajar con documentos nuevos o existentes.

  1. Realice una de las siguientes acciones:

    • Seleccione Editar > Configuración de color.
    • Pulse Control+Mayús+K (Windows) o Comando+Mayús+K (macOS).
  2. Seleccione una configuración de color de la lista y haga clic en Aplicar.

    Nota:

    Seleccione Mostrar lista ampliada de archivos de configuración de color para ampliar la lista.

Cambio de los ajustes de idioma

Adobe Bridge puede mostrar menús, opciones y consejos sobre las herramientas en diversos idiomas. Puede especificar que Adobe Bridge utilice un idioma específico para los accesos directos del teclado.

  1. Elija Edición > Preferencias (Windows) o Adobe Bridge  > Preferencias (Mac OS) y haga clic en Avanzadas.

  2. Lleve a cabo uno de los procedimientos siguientes, o los dos:
    • Elija un idioma en el menú Idioma para visualizar los menús, opciones e información de herramientas en ese idioma.
    • Elija un idioma en el menú Teclado para utilizar esa configuración de idioma del teclado para los accesos directos del teclado.
  3. Haga clic en OK y reinicie Adobe Bridge.

    El nuevo idioma entrará en vigor la próxima vez que inicie Adobe Bridge.

Activación de las secuencias de comandos de inicio

Desde las preferencias de Adobe Bridge es posible activar y desactivar las secuencias de comandos de inicio. Las secuencias de comandos enumeradas varían en función de los componentes de Creative Suite® que haya instalado. Desactive las secuencias de comandos de inicio para mejorar el rendimiento o para resolver incompatibilidades entre guiones.

  1. Elija Edición > Preferencias (Windows) o Adobe Bridge  > Preferencias (Mac OS) y haga clic en Secuencias de comandos de inicio.

  2. Realice una de las siguientes acciones:
    • Seleccione o deseleccione las secuencias de comandos que desee.
    • Para activar o desactivar todos los guiones, haga clic en Activar todo o en Desactivar todo.
    • Haga clic en Mostrar secuencias de comandos para ir a la carpeta de secuencias de comando de Adobe Bridge en su disco duro.

Compatibilidad con pantallas HiDPI y Retina

Introducido en la versión 2015 de Bridge CC (6.3)

Los monitores HiDPI y las pantallas Retina de Apple permiten la visualización de más píxeles en la pantalla. A fin de aprovechar las ventajas de las últimas novedades en tecnología de pantallas de alta resolución, Adobe Bridge CC incluye soporte nativo para las pantallas con este tipo de monitores conectados a Windows y Mac OS X (por ejemplo, el MacBook Pro con pantalla Retina).

Bridge CC tiene en cuenta los distintos ajustes de puntos por pulgada (PPP) de los monitores. Cuando se trabaja en una pantalla HiDPI con un valor de PPP mínimo del 150 %, la interfaz del usuario sube automáticamente al 200 % para que los elementos de la interfaz del usuario y los iconos sigan siendo claros y nítidos, y el tamaño de la fuente sea adecuado para distintos valores de PPP.

Nota:

Bridge admite una resolución de pantalla mínima de 2560 x 1600. Trabajar con monitores HiDPI con una resolución inferior trunca la interfaz de usuario de Bridge y es posible que algunos de los elementos no encajen en la pantalla.

Preferencias de escala de la interfaz de usuario

Si se habilita la compatibilidad con pantallas HiDPI en Windows, las escalas de la interfaz de usuario de Bridge se establecen en un 200 % en dichos monitores. No obstante, Bridge también le permite configurar manualmente la preferencia de escala:

  1. Elija Edición > Preferencias > Interfaz.

  2. En el cuadro de diálogo Preferencias, haga clic en Interfaz.

    Opción Escala de la interfaz de usuario en las preferencias de Bridge
  3. Seleccione un tema de color en la sección Apariencia.

    • En la sección Texto, seleccione un tamaño para el texto.
    • En la lista desplegable Escala de la interfaz de usuario, seleccione una de las siguientes opciones de escala: 
      • Automática: (predeterminado) se configura automáticamente la escala de la interfaz de usuario de Bridge conforme a los siguientes porcentajes, en función de los ajustes de PPP del monitor:
        • 200 % con un PPP mayor o igual a 150 %
        • 100 % con un PPP menor o igual a 150 %
      • 100 %: abre la aplicación Bridge con una escala del 100 %. Seleccione esta opción para recuperar el aspecto anterior a las pantallas HiDPI.
      • 200 %: abre la aplicación Bridge con una escala del 200 %. Seleccione esta opción cuando trabaje en monitores HiDPI.

    Nota:

    Si selecciona la opción de escala del 200 % cuando trabaja en monitores que no sean HiDPI, la interfaz de usuario se trunca o corta.

  4. Haga clic en OK. Vuelva a iniciar Bridge.

    La escala entra en vigor la próxima vez que inicie Adobe Bridge.

Restauración de preferencias

El archivo de preferencias de Adobe Bridge almacena numerosas configuraciones, incluidas las de las opciones de visualización, Adobe Photo Downloader, rendimiento y gestión de archivos.

La restauración de preferencias devuelve la configuración a sus valores predeterminados y con frecuencia puede corregir un comportamiento inusual de la aplicación.

  1. Mantenga pulsada la tecla Ctrl (Windows) o la tecla Opción (Mac OS) mientras inicia Adobe Bridge.
    ResetPreferences
    Cuadro de diálogo Restaurar ajustes
  2. En el cuadro de diálogo Restaurar ajustes, seleccione una o más de las opciones siguientes:

    Restaurar preferencias

    Devuelve las preferencias a los valores predeterminados de fábrica. Se pueden perder algunas etiquetas y calificaciones. Adobe Bridge creará un archivo de preferencias cuando se inicie.

    Depurar todos los archivos de caché locales

    Depurar toda la caché local resulta útil cuando Adobe Bridge no muestra miniaturas de forma adecuada. Adobe Bridge volverá a crear la caché cuando se inicie.

    Restablecer espacios de trabajo estándar

    Devuelve los espacios de trabajo predefinidos de Adobe a los valores predeterminados de fábrica.

  3. Haga clic en OK o en Cancelar para abrir Adobe Bridge sin restablecer las preferencias.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea