Ejecute tareas desde el menú Herramientas

Uso de las extensiones de Photoshop e Illustrator en Adobe Bridge

El menú Herramientas contiene submenús para varios comandos disponibles en diferentes productos de Adobe. Por ejemplo, si tiene instalado Adobe Photoshop, puede usar los comandos del submenú Herramientas > Photoshop para procesar fotos seleccionadas en Adobe Bridge. La ejecución de estas tareas en Adobe Bridge ahorra tiempo porque no es necesario abrir cada archivo por separado.

Nota:

otros fabricantes también pueden crear y agregar sus propios elementos al menú Herramientas para agregar funciones a Adobe Bridge. Para obtener información sobre cómo crear secuencias de comandos, visite el Centro de desarrolladores de Bridge.

Adobe Bridge también incluye útiles secuencias de comandos de automatización. Por ejemplo, en Adobe Bridge CC, la secuencia de comandos de Adobe Output Module le permite crear galerías de fotografías para la Web y generar hojas de contactos de Adobe PDF y presentaciones de pantalla completa. La secuencia de comandos de Auto Collection CC 2014 apila conjuntos de fotografías para procesarlas como imágenes panorámicas o de alto rango dinámico (HDR) en Photoshop.

  1. Seleccione los archivos o las carpetas que desea utilizar. Si selecciona una carpeta, el comando se aplica donde sea posible a todos los archivos de la carpeta.
  2. Elija Herramientas > [Componente], seguido del comando que desea. (Si el componente no tiene tareas automatizadas disponibles, no aparece en el menú Herramientas).

Para obtener información acerca de un comando en particular, consulte o busque la documentación de ese componente.

Cambio de nombre de los archivos por lotes

Cambio de nombre de los archivos por lotes en Adobe Bridge

Puede cambiar el nombre de los archivos de un grupo o en lote. Al cambiar el nombre de un lote de archivos, puede seleccionar los mismos ajustes para todos los archivos elegidos. Para otras tareas de procesamiento por lotes, puede utilizar secuencias de comando para ejecutar tareas automatizadas.

  1. Seleccione los archivos a los que desea cambiar de nombre.
  2. Elija Herramientas > Cambiar nombre de lote.
  3. Defina las opciones siguientes:

    Carpeta de destino

    Coloque los archivos a los que se les ha cambiado el nombre en la misma carpeta, muévalos a otra diferente o coloque las copias en otra carpeta. Si decide colocar los archivos con el nombre cambiado en otra carpeta, haga clic en Examinar para seleccionar la carpeta.

    Nuevos nombres de archivos

    Seleccione elementos de los menús e introduzca texto según corresponda para crear nuevos nombres de archivo. Haga clic en el botón más (+) o en el botón menos (-) para agregar o eliminar elementos.

    Sustitución de cadenas

    Permite cambiar todo o parte de un nombre de archivo con texto personalizado. Primero elija el elemento que desea reemplazar: Nombre de archivo original reemplaza la cadena del nombre de archivo original. Nombre de archivo intermedio sustituye una cadena definida por las opciones anteriores en los menús emergentes Nuevos nombres de archivos. Utilizar Expresión regular le permite usar expresiones regulares para buscar cadenas basadas en patrones en los nombres de archivo. Reemplazar todas reemplaza todas las subcadenas que se correspondan con el patrón de la cadena original.

     

    Opciones

    Seleccione Conservar el nombre de archivo actual en los metadatos XMP para mantener el nombre de archivo original en los metadatos. Para la compatibilidad, seleccione los sistemas operativos con los que desea que los archivos con otro nombre sean compatibles. El sistema operativo actual está seleccionado por defecto y no se puede deseleccionar.

    Previsualizar

    En el área de vista previa de la parte inferior del cuadro de diálogo Cambiar nombre de lote aparece un nombre de archivo nuevo y actual. Para ver cómo cambiará el nombre de todos los archivos seleccionados, haga clic en Vista previa.

  4. (Opcional) Seleccione un ajuste preestablecido en el menú Ajustes preestablecidos para cambiar el nombre con los esquemas de asignación de nombre utilizados frecuentemente. Para guardar la configuración del cambio de nombre de los lotes para usarla más adelante, haga clic en Guardar.

Para obtener información sobre los lotes y el cambio de nombre de archivos, consulte alguno de los tutoriales siguientes:

Apilamiento automático de imágenes panorámicas y HDR

Apilamiento automático de imágenes panorámicas y HDR en Adobe Bridge

La secuencia de comandos de Auto Collection  de Adobe Bridge ensambla conjuntos de imágenes en pilas para procesarlos como composiciones panorámicas o de alto rango dinámico (HDR) en Photoshop. La secuencia de comandos recopila las imágenes en pilas en función del tiempo de captura, de la configuración de exposición y de la alineación de imágenes. Los registros de hora deben estar por debajo de los 18 segundos para que la secuencia de comandos Auto Collection procese las fotos. Si la configuración de exposición varía en las fotos y el contenido se superpone en más de un 80%, el comando de secuencias interpreta las fotos como un conjunto HDR. Si la exposición es constante y el contenido se solapa en menos del 80%, la secuencia de comandos interpreta que las fotografías forman parte de un panorama.

Nota:

debe disponer de Adobe Bridge con Photoshop CS5 o posterior para que Auto Collection esté disponible.

  1. Para activar la secuencia de comandos de Auto Collection, elija Edición > Preferencias (Windows) o Adobe Bridge > Preferencias (Mac OS).

  2. En el panel Secuencias de comandos de inicio, seleccione Auto Collection y haga clic en OK.

  3. Seleccione una carpeta con las fotos HDR o panorámicas y elija Pilas > Pila automática de panorámicas/HDR.

    Nota:

    si la función de combinación automática no funciona en la carpeta, seleccione manualmente los archivos de HDR/panorama que necesite en la carpeta y, a continuación, seleccione Pilas > Pila automática de panorámicas/HDR.

  4. Elija Herramientas > Photoshop > Procesar colecciones en Photoshop para fusionarlas automáticamente y ver el resultado en Adobe Bridge.

    Nota:

    para obtener más información sobre panorámicas y HDR en Photoshop, consulte Creación de imágenes panorámicas con Photomerge e Imágenes de alto rango dinámico.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea