La apariencia del archivo de Adobe Illustrator y su impresión dependen en gran medida del patrón de construcción que haya seguido. Illustrator puede tardar más tiempo en mostrar e imprimir archivos complejos (o incluso es posible que ni siquiera se impriman). Factores como la resolución y la memoria RAM de la impresora también pueden afectar a los archivos de Illustrator. Sin embargo, la mejor manera de asegurarse de que Illustrator muestra e imprime el archivo rápidamente es crear un archivo de Illustrator eficaz.

Crear archivos eficaces de Adobe Illustrator

Para crear archivos eficaces de Adobe Illustrator, realice una o más de las siguientes acciones:

  • Guarde los archivos importados de imágenes rasterizadas con una resolución optimizada para la resolución de impresión deseada. Asegúrese de que la resolución de los archivos en píxeles por pulgada (ppp) o muestras por pulgada (mpp) sea el doble de la lineatura de trama (lpp) de la impresora (lpp x 2 = ppp o mpp).
  • Seleccione una configuración óptima para los objetos y efectos rasterizados mediante una o más de las siguientes acciones:
    • Para configurar la transparencia, elija Archivo > Imprimir y, a continuación, elija Avanzado en el menú de la izquierda. Especifique una configuración para la opción Arte lineal y resolución de texto desde un ajuste prestablecido de transparencia o desde una configuración de transparencia personalizada que refleje la resolución de la impresora.
    • Para configurar la resolución del efecto de rasterizado, seleccione Efecto > Configuración de efectos de rasterizado del documento y, a continuación, seleccione 72 ppp para la resolución. Antes de imprimir un documento, especifique una resolución que refleje la de la impresora.
  • Al imprimir separaciones de impresión, especifique la lineatura apropiada para producir 256 niveles de gris. Para seleccionar una lineatura en Illustrator, elija Archivo > Imprimir y, en el menú de la izquierda, seleccione Salida.
  • Reduzca el número de transformaciones de texto, el texto en trazados y los cambios en la tipografía.
  • Elimine o mueva los objetos ocultos tras otros elementos a una capa no imprimible.
  • Copie y pegue los elementos de Illustrator entre documentos en lugar de colocarlos como archivos EPS.
  • Utilice rellenos de degradado en lugar de fusiones al imprimir en un dispositivo de Nivel 2 de PostScript.



    Nota: si imprime en un Nivel 1 de PostScript o en un dispositivo compatible con PostScript,
    seleccione Archivo > Imprimir > Gráficos y elija Imprimir degradados compatibles. Los ejemplos de Nivel 1 de PostScript incluyen impresoras Apple Personal LaserWriter NT y Hewlett-Packard Series II o III que utilizan un cartucho de Nivel 1 de Postscript. Los dispositivos compatibles con PostScript (también llamados clones) incluyen impresoras QMS antiguas, por ejemplo.

     

  • Cree una fusión con el mínimo de pasos posibles.
  • Desagrupe elementos y grupos anidados.
  • Simplifique los trazados dibujándolos con el número mínimo de puntos necesarios.
  • Divida los trazados largos y complejos en segmentos de línea más cortos mediante la herramienta Tijeras. Antes de dividir los trazados, considere guardar una copia del archivo por si fuera necesario utilizar el archivo original completo.
  • Seleccione el comando Objeto > Trazado > Simplificar para quitar puntos de ancla innecesarios de objetos complejos.
  • Realice transformaciones (como cambiar escala, rotar o sesgar) o recorte archivos de imagen rasterizada en una aplicación de edición de imágenes (como Adobe Photoshop) antes de importarlos.
  • Utilice los trazados de recorte (máscaras) y los trazados compuestos con moderación.
  • Utilice elementos duplicados en lugar de rellenos de motivo o expanda los rellenos de motivo antes de imprimir. (Antes de expandir los objetos, considere guardar una copia del archivo por si fuera necesario utilizar los objetos originales sin expandir).
  • Elimine todos los motivos, tintas planas, degradados, pinceles, símbolos y estilos en desuso.
  • Reduzca el número de elementos complejos del documento. Para obtener más información, consulte la sección "Elementos complejos" que aparece más adelante.
  • Utilice el comando Limpiar para eliminar del documento puntos aislados, objetos sin tintas y trazados de texto vacíos.
  • Cuando sea posible, vincule los archivos de imagen en lugar de incrustarlos.
  • Use Símbolos para elementos que se repitan para asegurarse de que Illustrator guarda y solo utiliza una definición. De este modo, mejorará el rendimiento de dibujo.
  • Rasterice los pinceles de cerdas (CS5) para reducir la complejidad y la cantidad de trazados de pinceles de cerdas. Para ello, seleccione los trazados de los pinceles de cerdas y elija Objeto > Rasterizar.

Reducir el tiempo de impresión de archivos de Adobe Illustrator

Para reducir el tiempo que tarda en imprimirse un documento de Illustrator, realice una de las siguientes acciones:

  • Si tiene previsto colocar una imagen EPS en un documento de Illustrator, guarde la imagen en formato binario en lugar de hacerlo en formato ASCII (hexadecimal).
  • Aumente el valor de la curvatura mediante una de las acciones siguientes:
    • Determine una resolución de salida más baja para el documento de Illustrator. (Al utilizar una resolución de salida más baja se crean curvas menos precisas, pero se mejora el rendimiento de impresión). Elija Archivo > Imprimir y, a continuación, Gráficos. Luego arrastre el regulador Calidad/Velocidad de curvatura a la derecha.
    • Determine en la impresora un valor de curvatura más alto.
  • Utilice las fuentes que estén disponibles en la impresora (es decir, que residan en el disco duro o ROM de la impresora). Si utiliza fuentes residentes en la impresora, seleccione Ninguna para las fuentes que de descargan del panel Gráficos del cuadro de diálogo Imprimir.
  • Especifique el tamaño de papel más pequeño. Seleccione Archivo > Imprimir y especifique un tamaño de página. Los tamaños de página más grandes incrementan la memoria que necesita la impresora para crear el formato de imagen de la página.
  • Imprimir mediante conexiones Ethernet.
  • Imprimir en una impresora de Nivel 2 o 3 de PostScript.
  • Imprimir en un dispositivo con más memoria RAM.
  • Imprimir con una resolución inferior.
  • Asegúrese de que su impresora cuente con el controlador más reciente. Póngase en contacto con el fabricante de la impresora para informarse de cuál es el controlador más apropiado para su impresora o para conseguir actualizaciones para el controlador.
  • Si está imprimiendo en una impresora PostScript, compruebe que está utilizando el archivo de Descripción de impresora PostScript (PPD) adecuado o utilice un archivo PPD genérico. Póngase en contacto con el fabricante de la impresora para informarse de qué archivo PPD debe utilizar.
  • Si está imprimiendo en una impresora no PostScript y el controlador de la impresora incluye una opción de optimización de color (por ejemplo, Vivid Color, Intelligent Color), deshabilite esa opción. Para obtener más información, consulte la documentación del controlador de la impresora.
  • Mueva el regulador de Calidad/Velocidad completamente a la izquierda para acoplar todas las ilustraciones transparentes como áreas rasterizadas en lugar de áreas basadas en vectores. Seleccione Archivo > Imprimir y elija Avanzado en el menú. Seleccione la opción Personalizar que se encuentra a la derecha del menú Ajuste prestablecido y mueva el regulador Vectorizado/Rasterizado totalmente a la izquierda.

Elementos complejos en un documento de Illustrator

Cuanto mayor sea el número o la combinación de elementos que se enumeran a continuación, más memoria utilizará el documento de Illustrator. Los efectos y elementos que potencialmente pueden hacer mayor uso de memoria o resultar complejos son:

  • Trazados compuestos (por ejemplo, texto convertido en trazado)
  • Rellenos de motivo
  • Rellenos de degradado
  • Efectos de rasterizado y transparencia
  • Efectos de 3D (Illustrator CS y posteriores)
  • Símbolos
  • Máscaras
  • Trazados con muchos puntos o curvas
  • Transformaciones
  • Texto en un trazado
  • Texto con trazos
  • Texto con escala horizontal, tracking o kerning aplicado.
  • Tamaños de página grandes
  • Fuentes descargables
  • Impresión de alta resolución
  • Imágenes rasterizadas vinculadas o incrustadas
  • Objetos de malla
  • Objetos de calco interactivo (Illustrator CS2 y posteriores)
  • Pinceles de cerdas (Illustrator CS5 y posteriores)

Información adicional

 

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea