Guía del usuario Cancelar

Personalizar métodos abreviados de teclado

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
        11. Dimensión
    4. IA generativa (no disponible en China continental)
      1. Generar un gráfico vectorial con una indicación de texto
      2. Cambiar el color de la ilustración con una indicación de texto
    5. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Texto de la vieja escuela
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator en la web (beta)
    1. Información general de Illustrator en la web (beta)
    2. Preguntas frecuentes sobre Illustrator en la web (beta)
    3. Preguntas frecuentes sobre la solución de problemas
    4. Métodos abreviados de teclado de Illustrator en la web (beta)
    5. Crear y combinar formas en la web
    6. Añadir y editar texto en la web
    7. Aplicar colores y degradados en la web
    8. Dibujar y editar trazados en la web
    9. Trabajar con documentos en la nube en la web
    10. Invitar a colaboradores a editar en la web
  4. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  5. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  6. Añadir y editar contenido
    1. Dibujo y acotación
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Dibujar cuadrículas rectangulares y polares
      7. Dibujar y editar destellos
      8. Calco de imagen
      9. Simplificar un trazado
      10. Herramientas y conjuntos de símbolos
      11. Ajustar segmentos de trazado
      12. Diseñar una flor en cinco sencillos pasos
      13. Crear y editar una cuadrícula de perspectiva
      14. Dibujar y modificar objetos en una cuadrícula de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Dibujar trazados con pixelado perfecto en flujos de trabajo web
      17. Medir y trazar dimensiones
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
      5. Crear objetos 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear su ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
      10. Cree maquetas de ilustraciones realistas
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Convertir el texto dentro de imágenes en texto editable
      6. Añadir formato básico al texto
      7. Añadir formato avanzado al texto
      8. Importar y exportar texto
      9. Aplicar formato a párrafos
      10. Caracteres especiales
      11. Crear texto en un trazado
      12. Estilos de carácter y de párrafo
      13. Tabulaciones
      14. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Ortografía y diccionarios de idiomas
      23. Aplicar formato de caracteres asiáticos
      24. Modos de composición de alfabetos asiáticos
      25. Crear diseños de texto con objetos de fusión
      26. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Atributos de apariencia
      4. Crear bosquejos y mosaicos
      5. Sombras paralelas, resplandor y desvanecimiento
      6. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Sectores y mapas de imágenes
  7. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Panel Información del documento
  8. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes prestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  9. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  10. Solución de problemas 
    1. Problemas conocidos
    2. Errores de bloqueo
    3. Recuperar archivos después de un cierre inesperado
    4. Problemas de archivos
    5. Formatos de archivo admitidos
    6. Problemas con controladores de dispositivos GPU
    7. Problemas con dispositivos Wacom
    8. Problemas con archivos DLL
    9. Problemas de memoria
    10. Problemas con archivos de preferencias
    11. Problemas de fuentes
    12. Problemas con la impresora
    13. Enviar informe de error a Adobe
    14. Mejora del rendimiento de Illustrator

Descubra cómo personalizar, definir, borrar o eliminar métodos abreviados en Illustrator.

Los métodos abreviados de teclado le permiten aumentar su productividad en Illustrator. Puede utilizar los métodos abreviados predeterminados o añadir y personalizar métodos para que se adapten a sus necesidades.

Puede definir su propio grupo de métodos abreviados, cambiar métodos abreviados de forma individual dentro de un grupo y cambiar entre grupos de métodos abreviados. Puede crear conjuntos separados para diferentes espacios de trabajo yendo a Ventana > Espacio de trabajo.

Definición de nuevos métodos abreviados de teclado

  1. Vaya a Edición > Métodos abreviados de teclado.

  2. Seleccione un grupo de métodos abreviados en las opciones de Definir en el cuadro de diálogo Métodos abreviados de teclado.

  3. Seleccione un tipo de método abreviado en el menú que se encuentra sobre el método abreviado.

    Comandos de menú

    Puede personalizar los métodos abreviados de teclado para elementos de la barra de menús y de los menús del panel.

    Herramientas

    Puede personalizar los métodos abreviados de teclado para herramientas del cuadro de herramientas.

  4. Pruebe cualquiera de los siguientes métodos:

    • Seleccione la columna Método abreviado de la lista desplazable y escriba el nuevo método para cambiar uno existente. Si introduce un método abreviado a asignado otro comando o herramienta, le saldrá un aviso. Seleccione Deshacer para deshacer el cambio o seleccione Ir al conflicto para ir al otro comando o herramienta y darle un nuevo método abreviado. En la columna Símbolo, escriba el símbolo que aparecerá en el menú o la información de herramienta del comando o herramienta y después pulse OK. Puede utilizar cualquiera de los caracteres permitidos de la columna Método abreviado.
    • Seleccione OK para guardar un nuevo grupo de métodos abreviados. Introduzca un nombre para el nuevo grupo de métodos abreviados y seleccione OK. El nuevo grupo de teclas aparecerá en el menú emergente con el nuevo nombre.
    • Seleccione Exportar texto... para exportar los métodos abreviados mostrados a un archivo de texto. En el cuadro de diálogo Guardar archivo de conjunto de teclas como, escriba un nombre de archivo para el grupo de teclas actual y seleccione OK. Puede utilizar este archivo de texto para imprimir una lista de los métodos abreviados de teclado.
    Nota:

    En macOS no es posible asignar Comando+Opción+8 como método abreviado de menú.


Ejemplo: Creación de un método abreviado de teclado personalizado para Recortar imagen

Este es un ejemplo sobre cómo crear un método abreviado para Recortar imagen:

  1. Vaya a Edición > Métodos abreviados de teclado.

  2. Seleccione Comandos de menú.

  3. Seleccione Objeto > Recortar imagen.

  4. Escriba un método abreviado nuevo.

    Aparece una alerta si el método abreviado de teclado ya está asignado a otro comando o herramienta en el conjunto. Reasigne un método abreviado, seleccione OK y en Ir al conflicto para asignar un nuevo método abreviado al otro comando o herramienta.

  5. Introduzca un nombre para el conjunto de teclado guardado.

  6. Seleccione OK.

También puede borrar métodos abreviados de un comando o herramienta y eliminar un grupo de métodos abreviados.

Borrar un solo método abreviado

  1. Seleccione Edición > Métodos abreviados de teclado.

  2. Seleccione el nombre del comando o herramienta cuyo método abreviado desee eliminar en el cuadro de diálogo Métodos abreviados de teclado.

  3. Seleccione Borrar; a continuación, seleccione OK.

Eliminar un grupo de métodos abreviados

  1. Vaya a Edición > Métodos abreviados de teclado.

  2. Seleccione el grupo de métodos abreviados que desee eliminar en la lista desplegable Definir.

  3. Seleccione el icono Eliminar   y luego pulse OK.

Personalizar los métodos abreviados de teclado para dar formato al texto

  1. Para personalizar los métodos abreviados de teclado, vaya hasta Editar > Métodos abreviados de teclado.

  2. Seleccione Comandos de menú > Otro texto y vaya a la sección Negrita, Cursiva o Subrayado .

  3. Asigne un nuevo método abreviado y seleccione OK.

El método abreviado de teclado personalizado que cree debe ser único y estar acompañado de una tecla modificadora (como Ctrl o Comando).

Localizar métodos abreviados directos personalizados en el equipo

Los métodos abreviados de teclado personalizados de Illustrator se guardan en las siguientes ubicaciones:

macOS:

user/Library/Preferences/Illustrator CC Settings/[idioma]/mycustomshortcut.kys

Windows:

<dir:raíz>\Users\[nombre_usuario]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[idioma]\mycustomshortcut.kys
Nota:

Además de usar métodos abreviados de teclado, puede acceder a muchos comandos empleando menús contextuales. En los menús contextuales aparecen los comandos correspondientes de la herramienta, selección o panel activos. Para abrir un menú contextual, haga clic con el botón derecho (Windows) o pulse la tecla Control y haga clic (macOS) en la ventana del documento o en el panel.

Si anteriormente había guardado un conjunto de métodos abreviados de teclado distinto del predeterminado, los métodos abreviados se guardan en un archivo .kys en la carpeta de preferencias. Puede copiar este archivo en la misma ubicación en el nuevo equipo. Luego podrá elegir este conjunto en el cuadro de diálogo Métodos abreviados de teclado.

Puede usar el mismo archivo .kys en distintas plataformas siempre y cuando los métodos abreviados modificados sean válidos.


Recursos relacionados

Póngase en contacto con nosotros

Nos encantaría conocer su opinión. Comparta sus ideas con la Comunidad de Adobe Illustrator

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea