Para organizar y diseñar la ilustración, utilice las herramientas de selección, posición y apilar objetos con precisión. Puede medir y alinear objetos; agrupar objetos para tratarlos como una sola unidad; y aislar, bloquear y ocultar objetos selectivamente.

Opciones de selección y preferencias

Opciones para la selección de objetos

Para poder modificar un objeto, es necesario diferenciarlo de los demás objetos. Para ello, basta con seleccionar el objeto en cuestión. En cuanto haya seleccionado un objeto o parte de éste, podrá editarlo.

Illustrator cuenta con los siguientes métodos y herramientas de selección:

Modo de aislamiento

Permite aislar de forma rápida una capa, una subcapa, un trazado o un grupo de objetos de cualquier otra ilustración del documento. En el modo de aislamiento, todos los objetos sin aislar del documento aparecen atenuados y no se pueden seleccionar ni editar.

Panel Capas

Permite seleccionar de forma rápida y precisa uno o varios objetos. Puede seleccionar un solo objeto (incluso si está en un grupo), todos los objetos de una capa, y grupos enteros.

Herramienta Selección

  Permite seleccionar objetos y grupos haciendo clic sobre ellos o arrastrándolos. También puede seleccionar grupos incluidos en grupos y objetos contenidos en grupos.

Herramienta Selección directa

Permite seleccionar puntos de ancla o segmentos de trazado individuales haciendo clic en ellos, o seleccionar un trazado o grupo entero haciendo clic en cualquier otra parte del elemento. También puede seleccionar uno o varios objetos de un grupo de objetos.

Nota: en modo Contorno, la herramienta Selección directa puede seleccionar los gráficos importados situados cerca del puntero de la herramienta. Para evitar la selección de gráficos no deseados, bloquee u oculte los gráficos antes de realizar la selección.

Selección de grupos, herramienta

Permite seleccionar un objeto dentro de un grupo, un único grupo dentro de varios grupos o un conjunto de grupos dentro de la ilustración. Cada clic adicional añade todos los objetos del siguiente grupo de la jerarquía.

Herramienta Selección de perspectiva

Permite colocar objetos y texto en perspectiva, cambiar planos activos, y mover objetos en perspectiva y en dirección perpendicular.

Herramienta Lazo

Permite seleccionar objetos, puntos de ancla o segmentos de trazado al arrastrarla alrededor de todo el objeto o de parte de éste.

Varita mágica, herramienta

Permite seleccionar objetos del mismo color, grosor de trazo, color de trazo, opacidad o modo de fusión haciendo clic en el objeto.

Herramienta Selección de pintura interactiva

Permite seleccionar caras (áreas delimitadas por trazados) y bordes (partes de trazados entre intersecciones) de grupos de pintura interactiva.

Comandos de selección

(situados en el menú Seleccionar) Permiten seleccionar o deseleccionar rápidamente todos los objetos, y seleccionar objetos según su posición respecto a otros objetos. Puede seleccionar todos los objetos de un tipo determinado o que compartan atributos concretos y guardar o cargar las selecciones. También puede seleccionar todos los objetos de la mesa de trabajo activa.

Nota:

Para activar temporalmente la herramienta de selección utilizada en último lugar (herramienta Selección, herramienta Selección directa o herramienta Selección de grupos) cuando se está utilizando otro tipo de herramienta, mantenga pulsada la tecla Ctrl (Windows) o la tecla Comando (Mac OS).

Especificación de las preferencias de selección

La selección de trazados y puntos en imágenes compuestas representa un reto. Mediante el uso de las preferencias de Selección y visualización de puntos de ancla, puede especificar la tolerancia de la selección de píxeles y elegir otras opciones que pueden hacer que la selección sea más sencilla para un documento en concreto.

  1. Seleccione Edición > Preferencias > Selección y visualización de puntos de ancla (Windows) o Illustrator > Preferencias > Selección y visualización de puntos de ancla (Mac OS).

  2. Especifique alguna de las siguientes opciones de Selección:

    Tolerancia

    Especifica el rango de píxeles para la selección de puntos de ancla. Los valores superiores aumentan el ancho del área alrededor de un punto de ancla sobre el que se puede hacer clic para seleccionarlo.

    Selección de objetos solo por trazado

    Especifica si puede seleccionar un objeto relleno haciendo clic en cualquier lugar del objeto o si es necesario hacer clic en un trazado.

    Ajustar al punto

    Ajusta los objetos a las guías y los puntos de ancla. Especifica la distancia entre el objeto y la guía o el punto de ancla cuando se produce el ajuste.

Aislamiento de ilustraciones para su edición

El modo de aislamiento aísla objetos de manera que se puedan seleccionar y editar fácilmente objetos concretos o partes de objetos. Puede aislar cualquiera de los siguientes elementos: capas, subcapas, grupos, símbolos, máscaras de recorte, trazados compuestos, mallas de degradado y trazados.

En el modo de aislamiento puede eliminar, añadir y reemplazar nuevas ilustraciones en relación con la ilustración aislada. En cuanto salga del modo de aislamiento, la ilustración reemplazada o nueva se añade en la misma ubicación que la ilustración original aislada. El modo de aislamiento bloquea automáticamente todos los demás objetos, de manera que únicamente los objetos del modo de aislamiento se vean afectados por las ediciones realizadas. No tiene que preocuparse sobre en qué capa se encuentra un objeto, ni tiene que bloquear ni ocultar los objetos que no quiere que se vean afectados por las ediciones.

Nota:

Al editar la definición de un símbolo, este aparece en modo de aislamiento. (Consulte Edición o redefinición de un símbolo).

Aislamiento de ilustraciones
Aislamiento del grupo mariposa

Cuando el modo de aislamiento está activo, el objeto aislado aparece a todo color mientras que el resto de las ilustraciones aparecen atenuadas. La ubicación y el nombre del objeto aislado (que también reciben el nombre de migas de pan) aparecen en el borde del modo de aislamiento; además, el panel Capas muestra únicamente las ilustraciones del grupo o subcapa aislados. Al salir del modo de aislamiento, vuelven a aparecer las demás capas y grupos en el panel Capas.

Puede ver los objetos aislados en modo Contorno o en modo de previsualización.

Consulte el vídeo Use isolation mode to isolate artwork for editing.

Aislamiento de un trazado, objeto o grupo

  1. Lleve a cabo uno de los procedimientos siguientes:

    • Haga doble clic en el trazado o grupo con la herramienta Selección.

    • Seleccione el grupo, objeto o trazado y haga clic en el botón Aislar objeto seleccionado del panel de control.

    • Haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (Mac OS) en el grupo y seleccione Aislar grupo seleccionado.

    • Haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (Mac OS) en el trazado y seleccione Aislar trazado seleccionado.

    • Seleccione el grupo, objeto o trazado en el panel Capas y seleccione Entrar en modo de aislamiento en el menú del panel Capas o haga clic en el botón Aislar objeto seleccionado del panel de control.

Aislamiento de un trazado dentro de un grupo

  1. Seleccione el trazado mediante la herramienta Selección directa o identificándolo como destino en el panel Capas.

  2. Haga clic en el botón Aislar objeto seleccionado en el panel de control.

Aislamiento de una capa o subcapa

  1. Seleccione la capa o subcapa en el panel Capas y seleccione Entrar en modo de aislamiento en el menú del panel Capas.

Salir del modo de aislamiento

  1. Lleve a cabo uno de los procedimientos siguientes:

    • Pulse Esc.

    • Haga clic en el botón Salir del modo de aislamiento una o varias veces (si ha aislado una subcapa, con un clic se retrocede un nivel y con dos clics se sale del modo de aislamiento).

    • Haga clic en cualquier lugar en la barra del modo de aislamiento.

    • Haga clic en el botón Salir del modo de aislamiento en el panel de control.

    • Mediante la herramienta Selección, haga doble clic fuera del grupo aislado.

    • Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) y seleccione Salir del modo de aislamiento.

Selección de objetos situados detrás

En Illustrator, puede seleccionar objetos situados debajo de otros objetos pulsando Ctrl y haciendo clic (Windows) o pulsando Comando y haciendo clic (Mac OS). El puntero cambia a Seleccionar atrás la primera vez que hace clic mientras pulsa Ctrl (Windows) o Comando (Mac OS). Lassiguientesveces que haga clic mientras pulsa Ctrl (Windows) o Comando (Mac OS), la selección se repetirá a través de los objetos que se encuentran directamente bajo la posición del puntero.

Nota:

Para activar o desactivar esta opción, haga clic en Edición > Preferencias > Selección y visualización de puntos de ancla (Windows) o Illustrator > Preferencias > Selección y visualización de puntos de ancla (Mac OS). A continuación, seleccione la casilla de verificación de Control + clic para seleccionar objetos situados atrás (Windows) o de Comando + clic para seleccionar objetos situados atrás (Mac OS) en el área Selección.

Selección del siguiente objeto en el orden de apilamiento

Puede seleccionar un objeto situado por encima o por debajo de un objeto seleccionado en el orden de apilamiento. Estos comandos no funcionan cuando están en el modo de aislamiento.

  1. Para seleccionar el objeto más cercano por encima o por debajo del objeto seleccionado, seleccione Seleccionar > Siguiente objeto encima o Seleccionar > Siguiente objeto debajo.

Selección de objetos utilizando el panel Capas

  1. En el panel Capas, busque el objeto que desea seleccionar. Puede que tenga que hacer clic en una flecha de conmutación para expandir una capa o un grupo, o desplazarse hacia arriba o hacia abajo en el panel para encontrar el objeto.

  2. Realice una de las siguientes acciones:

    • Para seleccionar objetos individuales, haga clic en la columna de selección del objeto (entre el botón de identificación como destino y la barra de desplazamiento). Mantenga pulsada la tecla Mayús y haga clic para añadir o eliminar objetos de la selección.

    • Para seleccionar todas las ilustraciones de una capa o grupo, haga clic en la columna de selección de la capa o el grupo.

    • Para seleccionar todas las ilustraciones de una capa según la ilustración seleccionada en ese momento, seleccione Seleccionar > Objeto > Todo en las mismas capas.

      Aparecerán cuadros de color de selección junto a cada elemento seleccionado en el panel.

Selección de un objeto con la herramienta Selección, Lazo o Varita mágica

Selección de objetos con la herramienta Selección

  1. Elija la herramienta Selección .

  2. Realice una de las siguientes acciones:

    • Haga clic en un objeto.

    • Arrastre un marco que rodee uno o varios objetos parcial o totalmente.

  3. Para añadir o eliminar objetos de la selección, mantenga pulsada la tecla Mayús y haga clic o arrastre para rodear los objetos que desea añadir o eliminar.

    Sugerencia: si la herramienta Selección está sobre un objeto o grupo no seleccionado, cambiará a . Si está sobre un objeto o grupo seleccionado, la herramienta cambiará a . Cuando está sobre un punto de ancla en un objeto no seleccionado, aparecerá un cuadrado hueco junto a la flecha .

    Selección de objetos
    Arrastrar sobre los objetos para seleccionarlos

Selección de objetos con la herramienta Lazo

  1. Seleccione la herramienta Lazo .

  2. Arrastre alrededor o a través de los objetos.

Selección de objetos con la herramienta Varita mágica

Utilice la herramienta Varita mágica para seleccionar todos los objetos de un documento con los mismos atributos, o atributos similares, de relleno (tales como color y motivos).

Puede personalizar la herramienta Varita mágica para seleccionar objetos por su grosor de trazo, color de trazo, opacidad o modo de fusión. También puede cambiar las tolerancias que utiliza la herramienta Varita mágica para identificar los objetos similares.

Selección de objetos en función del color de relleno con la herramienta Varita mágica

  1. Seleccione la herramienta Varita mágica .

  2. Lleve a cabo uno de los procedimientos siguientes:

    • Para crear una selección nueva, haga clic en el objeto que contiene los atributos que desea seleccionar. Se seleccionan todos los objetos con los mismos atributos sobre los que se ha hecho clic.

    • Para añadir más atributos a la selección, mantenga pulsada la tecla Mayús y haga clic en otro objeto que contenga los atributos que desea añadir. También se seleccionan todos los objetos con los mismos atributos sobre los que se ha hecho clic.

    • Para eliminar atributos de la selección actual, mantenga pulsada la tecla Alt (Windows) o la tecla Opción (Mac OS) y haga clic en el objeto que contenga los atributos que desea eliminar. Se eliminarán de la selección todos los objetos con los mismos atributos.

Personalización de la herramienta Varita mágica

  1. Lleve a cabo uno de los procedimientos siguientes para abrir el panel Varita mágica:

    • Haga doble clic en la herramienta Varita mágica del panel Herramientas.

    • Seleccione Ventana > Varita mágica.

  2. Para seleccionar objetos según el color de relleno, seleccione Color de relleno y, a continuación, introduzca un valor de tolerancia entre 0 y 255 píxeles para RGB o entre 0 y 100 píxeles para CMYK.

    Los valores de tolerancia bajos son para seleccionar objetos muy similares al objeto sobre el que hace clic; los valores de tolerancia más altos son para seleccionar objetos con un rango más amplio de la propiedad seleccionada.

  3. Seleccione Mostrar opciones de trazo del menú del panel Varita mágica y realice una de las siguientes acciones:

    • Para seleccionar objetos según el color de trazo, seleccione Color de trazo y, a continuación, introduzca un valor de tolerancia entre 0 y 255 píxeles para RGB o entre 0 y 100 píxeles para CMYK.

    • Para seleccionar objetos según el grosor de trazo, seleccione Grosor de trazo y, a continuación, introduzca un valor de tolerancia entre 0 y 1000 puntos.

  4. Seleccione Mostrar opciones de transparencia del menú del panel Varita mágica, y realice una de las siguientes acciones:

    • Para seleccionar objetos según su transparencia o modo de fusión, seleccione Opacidad y, a continuación, introduzca un valor de tolerancia entre 0 y 100%.

    • Para seleccionar objetos según su modo de fusión, seleccione Modo de fusión.

Selección de objetos rellenos

La preferencia Selección de objetos solo por trazado determina si puede seleccionar un objeto relleno haciendo clic en cualquier punto del área del objeto con las herramientas Selección o Selección directa, o si deberá hacer clic en un segmento de trazado o punto de ancla con dichas herramientas. Por defecto, esta preferencia está desactivada. En algunos casos, es recomendable activarla; por ejemplo, cuando trabaje con objetos rellenos superpuestos y quiera seleccionar fácilmente los objetos subyacentes.

Nota:

La preferencia Selección de objetos solo por trazado no se puede aplicar para seleccionar objetos no rellenos ni cuando se visualiza una ilustración como contornos. En tales casos, no será posible seleccionar un objeto haciendo clic en el interior de su trazado. (Consulte Visualización de la ilustración como contornos).

Si la preferencia Selección de objetos solo por trazado está desactivada, al hacer clic dentro del objeto y arrastrar se selecciona y se mueve el objeto.
Si la preferencia Selección de objetos solo por trazado está desactivada, al hacer clic dentro del objeto y arrastrar se selecciona y se mueve el objeto.

Cuando la preferencia Selección de objetos solo por trazado está activada, al arrastrar con la herramienta Selección directa se seleccionan puntos y segmentos dentro de un marco.
Cuando la preferencia Selección de objetos solo por trazado está activada, al arrastrar con la herramienta Selección directa se seleccionan puntos y segmentos dentro de un marco.

  1. Seleccione Edición > Preferencias > Selección y visualización de puntos de ancla (Windows) o Illustrator > Preferencias > Selección y visualización de puntos de ancla (Mac OS) y seleccione Selección de objetos solo por trazado.

Selección de grupos y objetos en un grupo

Después de agrupar los objetos, al seleccionar cualquier parte del grupo con la herramienta Selección o la herramienta Lazo, se selecciona todo el grupo. Si no está seguro sobre si un objeto pertenece a un grupo, selecciónelo con la herramienta Selección.

Las herramientas Selección directa y Lazo permiten seleccionar un solo trazado u objeto que forma parte de uno o varios grupos. Si tiene grupos de objetos dentro de otros grupos, puede seleccionar el siguiente grupo en la jerarquía de grupos usando la herramienta Selección de grupos. Cada clic sucesivo añade a la selección otro subconjunto de objetos agrupados.

Selección de uno o varios grupos con la herramienta Selección

  1. Elija la herramienta Selección .

  2. Lleve a cabo uno de los procedimientos siguientes con cualquiera de los objetos del grupo:

    • Haga clic en el objeto.

    • Arrastre alrededor del objeto o parte de él.

  3. Para añadir o eliminar un grupo de la selección, mantenga pulsada la tecla Mayús mientras hace clic en el grupo que desea añadir o eliminar.

Selección de objetos y grupos dentro de grupos con la herramienta Selección

  1. Elija la herramienta Selección .

  2. Haga doble clic en un grupo. El grupo aparece en modo de aislamiento.

  3. Realice una de las siguientes acciones:

    • Haga doble clic para seleccionar más hacia abajo en la estructura del grupo.

      Sugerencia: hacer doble clic es un medio fácil para seleccionar objetos (al contrario de lo que ocurre con las caras y los bordes) dentro de un grupo de pintura interactiva.

    • Haga clic para seleccionar un objeto dentro del grupo seleccionado.

    • Dibuje para añadir un objeto al grupo seleccionado.

  4. Haga doble clic fuera del grupo para deseleccionarlo.

Selección de un objeto dentro de un grupo

  1. Lleve a cabo uno de los procedimientos siguientes:

    • Elija la herramienta Selección de grupos  y haga clic en el objeto.

    • Seleccione la herramienta Lazo  y arrástrela alrededor o a través del trazado del objeto.

    • Elija la herramienta Selección directa  y haga clic dentro del objeto, o bien arrastre un marco alrededor de todo o parte del trazado del objeto.

  2. Para añadir un objeto o grupo a la selección o eliminarlo de ella (con cualquier herramienta de selección), mantenga pulsada la tecla Mayús y seleccione el objeto que desea añadir o quitar.

Selección de objetos y grupos con la herramienta Selección de grupos

  1. Elija la herramienta Selección de grupos  y haga clic en un objeto del grupo que quiera seleccionar. El objeto se selecciona.

  2. Para seleccionar el grupo al que pertenece el objeto, vuelva a hacer clic en el mismo objeto.

  3. Vuelva a hacer clic en el mismo objeto para seleccionar más grupos que estén agrupados con el grupo seleccionado, hasta que haya seleccionado todos los que desee.

    Selección de grupos
    Al hacer clic por primera vez con la herramienta Selección de grupos, se selecciona un objeto de un grupo (izquierda); al hacer clic por segunda vez, se selecciona el grupo del objeto (derecha).

    Selección de grupos
    Al hacer clic por tercera vez, el siguiente grupo se añade a la selección (izquierda); al hacer clic por cuarta vez, se añade el tercer grupo (derecha).

Selección de caras y bordes en un grupo de pintura interactiva

La selección de caras y bordes en la herramienta Pintura interactiva se realiza con la ayuda de la herramienta Selección de pintura interactiva. Si desea seleccionar el grupo de pintura interactiva, simplemente haga clic en él con la herramienta Selección.

  1. Elija la herramienta Selección de pintura interactiva .

  2. Mueva la herramienta sobre el grupo de pintura interactiva hasta que se resalte la cara o el borde que desea seleccionar. (Cuando está sobre un borde, la herramienta Selección de pintura interactiva cambia a ).

  3. Realice una de las siguientes acciones:

    • Haga clic para seleccionar la cara o el borde con el resaltado.

    • Arrastre un marco que rodee varias caras o bordes. Cualquier cara o borde que se encuentre total o parcialmente encerrado en la marca, se incluye en la selección.

    • Haga doble clic en una cara o un borde para seleccionar todas las caras y bordes conectados con el mismo color (selección fluida).

    • Haga triple clic sobre una cara o un borde para seleccionar todas las caras o bordes del mismo color (selección de mismos).

      Sugerencia: si tiene alguna dificultad para seleccionar una cara o un borde pequeños, amplíe la vista o establezca las opciones de la herramienta Selección de pintura interactiva solo para seleccionar relleno o trazos.

  4. Para añadir o eliminar caras y bordes de la selección, mantenga pulsada la tecla Mayús y haga clic en las caras o los bordes que desea añadir o eliminar.

    Nota:

    Para conmutar a la herramienta Cuentagotas y muestrear los rellenos y los trazos, mantenga pulsada la tecla Alt (Windows) o la tecla Opción (Mac OS) y haga clic en el relleno y el trazo que prefiera.

Opciones de la herramienta Selección de pintura interactiva

Para tener acceso a las opciones de la herramienta Selección de pintura interactiva, hay que hacer doble clic en la herramienta en el panel Herramientas.

Seleccionar rellenos

Selecciona las caras (el área incluida entre los bordes) de los grupos de pintura interactiva.

Seleccionar trazos

Selecciona los bordes de los grupos de pintura interactiva.

Resaltado

Resalta la cara o el borde sobre el que se encuentra el cursor.

Color

Define el color del resaltado. Puede elegir un color del menú o hacer clic en una muestra de color para especificar un color personalizado.

Anchura

Especifica el grosor de la línea de resaltado.

Selección de objetos por características

Puede seleccionar objetos en función de las distintas características del grupo, por ejemplo, por los atributos de formato, por capa, o por su clase, como los trazos de pincel o las máscaras de recorte.

  1. Para seleccionar todos los objetos de un archivo, seleccione Seleccionar > Todo (Para deseleccionar todos los objetos, seleccione Seleccionar > Deseleccionar).

    Nota:

    También puede utilizar cualquier herramienta de selección para deseleccionar todos los objetos haciendo clic o arrastrando un mínimo de 2 píxeles de cualquier objeto.

  2. Para seleccionar todos los objetos con los mismos atributos, seleccione uno con el atributo que desee y seleccione Seleccionar > Mismo; a continuación, elija un atributo de la lista: Modo de fusión, Relleno y trazo, Color de relleno, Opacidad, Color de trazo, Grosor de trazo, Estilo, Instancia de símbolo o Enlazar serie de bloques.

    Enlazar serie de bloques selecciona automáticamente los cuadros de texto enlazado. Puede seleccionar uno de los cuadros de texto y utilizar este comando para seleccionar todos los demás cuadros de texto enlazados con éste. Para obtener más información, consulte Enlace de texto entre objetos.

    Nota:

    También puede usar la herramienta Varita mágica para seleccionar todos los objetos con el mismo color, grosor de trazo, color de trazo, opacidad o modo de fusión.

  3. Para seleccionar todos los objetos de una clase determinada, deseleccione todas las ilustraciones y seleccione Seleccionar > Objeto; a continuación, seleccione un tipo de objeto (Trazos de pincel, Máscaras de recorte, Puntos aislados u Objetos de texto).

Repetir, invertir o guardar una selección

Repetición o inversión de una selección

  • Para repetir el último comando de selección utilizado, seleccione Seleccionar > Volver a seleccionar.

  • Para seleccionar todos los objetos no seleccionados y deseleccionar todos los objetos seleccionados, seleccione Seleccionar > Invertir.

Guardar una selección

  1. Seleccione uno o varios objetos y seleccione Seleccionar > Guardar selección.

  2. En el cuadro de diálogo Guardar selección, introduzca un nombre en el cuadro de texto Nombre y haga clic en OK.

    Si desea volver a cargar una selección guardada, elija el nombre de la selección en la parte inferior del menú Seleccionar. También puede eliminar o cambiar el nombre de una selección con el comando Seleccionar > Editar selección.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea