Al trabajar en el espacio de trabajo Editar en Photoshop Elements, se le ofrecen diferentes opciones para trabajar con los archivos. Puede definir opciones para abrir, guardar y exportar archivos según el tipo, el tamaño de archivo y la resolución. También puede procesar y guardar archivos RAW de cámara. Estas herramientas facilitan la combinación de archivos de diferentes tipos y su optimización en Adobe Photoshop Elements.

El espacio de trabajo Editar permite crear un archivo en blanco, abrir un archivo usado recientemente, especificar los tipos de archivo que se abren en Photoshop Elements, etc.

Una opción adicional para trabajar en el espacio de trabajo Editar consiste en usar la función Edición guiada. La Edición guiada le ayuda cuando no está seguro de un flujo de trabajo o de cómo llevar a cabo una tarea. Permite a los usuarios realizar flujos de trabajo de edición complejos en un reducido número de sencillos pasos.

Crear un archivo nuevo en blanco

Si desea crear un gráfico Web, una pancarta, o un membrete o un logotipo de una empresa, debe comenzar con un archivo nuevo en blanco.

  1. Elija Archivo > Nuevo > Archivo en blanco.
  2. Introduzca las opciones de la nueva imagen y haga clic en OK.

    Nombre

    Nombre del nuevo archivo de imagen.

    Ajuste preestablecido

    Proporciona opciones para ajustar la anchura, la altura y la resolución de las imágenes que piensa imprimir o ver en pantalla. Seleccione Portapapeles para utilizar el tamaño y la resolución de los datos copiados del Portapapeles. También puede basar la nueva imagen en el tamaño y la resolución de cualquier imagen abierta seleccionando su nombre al final del menú Predefinir.

    Tamaño

    Elija de una lista de tamaños estándar disponibles para definir el ajuste preestablecido seleccionado.

    Altura, Anchura y Resolución

    Define estas opciones individualmente. Los valores por defecto se basan en la última imagen creada, a menos que haya copiado información en el Portapapeles.

    Modo

    Define una imagen en color RGB, escala de grises o mapa de bits (modo de 1 bit).

    Contenido de fondo

    Define el color de la capa Fondo de la imagen. Blanco es el valor por defecto. Seleccione Color de fondo para utilizar el color de fondo actual (se muestra en el cuadro de herramientas). Seleccione Transparente para que la capa por defecto sea transparente sin valores de color (la nueva imagen tendrá una Capa 1 en lugar de una capa Fondo).

    Nota:

    También puede hacer clic con el botón derecho del ratón en el fondo de una imagen para seleccionar un color de fondo (gris, negro o personalizado).  

Abrir un archivo

Puede abrir e importar imágenes con diferentes formatos de archivo. Los formatos disponibles aparecen en el cuadro de diálogo Abrir, el cuadro de diálogo Abrir como y el submenú Importar.

Nota:

para abrir un archivo desde Elements Organizer, selecciónelo y haga clic en Editor en la barra de tareas.

  1. Realice una de las acciones siguientes
    • Seleccione Archivo > Abrir. Busque y seleccione el archivo que desea abrir. Si el archivo no aparece, seleccione Todos los formatos en el menú Archivos de tipo. Haga clic en Abrir.

    • Haga clic en la lista desplegable Abrir (por encima del cuadro de herramientas). La lista desplegable Abrir es una lista de archivos abiertos recientemente.

    • Arrastre una imagen desde una carpeta del equipo o dispositivo de almacenamiento, y colóquela en el Editor.

  2. En el cuadro de diálogo que aparece, configure las opciones específicas de formato y proceda a abrir el archivo.

    Hay situaciones en las que Photoshop Elements no puede determinar el formato correcto de un archivo. Por ejemplo, si se transfiere un archivo entre Mac OS® y Windows se puede generar una etiqueta de formato incorrecto. En estos casos, debe especificar el formato correcto en el que se abre el archivo.

Apertura de un archivo en un marco de aplicación (Mac OS)

  1. Arrastre un archivo desde cualquier ubicación al marco de aplicación de su equipo. También puede arrastrar fotografías desde el explorador de fotografías o cualquier dispositivo de almacenamiento conectado al equipo.
  2. Para arrastrar más imágenes al marco de aplicación y abrirlas, habilite las ventanas de documento flotantes (consulte Visualización y organización de varias ventanas). Convierta las imágenes abiertas en ventanas de documento flotantes para ver el marco de aplicación.

Apertura de un archivo editado recientemente

  1. Elija Archivo > Abrir archivos editados recientemente y seleccione un archivo en el submenú.

    Nota:

    para especificar el número de archivos disponibles en el submenú Abrir archivos editados recientemente, seleccione Edición > Preferencias > Guardar archivos y especifique un número en el cuadro de texto La lista de archivos recientes contiene.

Especificar el formato en el que se abre un archivo

  1. Seleccione Archivo > Abrir como y elija el archivo que desea abrir. A continuación, elija el formato en el menú Abrir como y haga clic en Abrir.

    Nota:

    si el archivo no se abre, puede que el formato elegido no coincida con el formato real del archivo o puede que el archivo esté dañado.

Abrir un archivo PDF

El formato PDF (Portable Document Format) es un formato de archivo versátil que puede representar tanto datos vectoriales como de mapas de bits, y también contiene funciones de navegación y de búsqueda en documentos electrónicos. PDF es el formato principal de Adobe® Acrobat®.

En el cuadro de diálogo Importar PDF, puede previsualizar las páginas e imágenes de un archivo PDF de varias páginas y decidir si desea abrirlas en el Editor de Photoshop. Puede elegir entre importar páginas completas (texto y gráficos incluidos) o solo las imágenes de un archivo PDF. Si importa solo las imágenes, la resolución, el tamaño y el modo de color permanecen intactos. Si importa páginas, puede cambiar la resolución y el modo de color.

Importación de páginas de un archivo PDF
Importación de páginas de un archivo PDF

Cada página se muestra como una miniatura. Para aumentar el tamaño, elija una opción del menú Tamaño de miniatura.

  1. Seleccione Archivo > Abrir.
  2. Seleccione un archivo PDF y, a continuación, haga clic en Abrir. Puede cambiar los tipos de archivo que se muestran seleccionando una opción en el menú Archivos de tipo.
  3. Para importar solo las imágenes de un archivo PDF, elija la opción Imagen del área Seleccionar del cuadro de diálogo Importar PDF. Seleccione la imagen o imágenes que desea abrir. (Para seleccionar varias imágenes, mantenga pulsada la tecla Ctrl [Windows] o Comando [Mac OS] y haga clic en cada imagen). Si no desea importar páginas, vaya al paso 5.
  4. Para importar páginas de un archivo PDF, elija la opción Páginas del área Seleccionar en el cuadro de diálogo Importar PDF y, a continuación, realice una de las siguientes acciones:
    • Si el archivo contiene varias páginas, seleccione las páginas que desea abrir y haga clic en OK. (Para seleccionar varias páginas, pulse la tecla Ctrl [Windows] o Comando [Mac OS] y haga clic en cada página).

    • En Opciones de página, acepte el nombre existente o escriba otro nombre de archivo en el cuadro Nombre.

    • Seleccione Suavizado para minimizar los bordes dentados al rasterizar la imagen (mapa de bits).

    • Especifique la anchura y la altura. Active Restringir proporciones para evitar la distorsión de la imagen por el cambio de tamaño.

    • En Resolución, acepte el valor por defecto (300 ppp) o escriba otro valor. Una resolución mayor aumenta el tamaño de archivo.

    • Elija una opción en el menú Modo (RGB para mantener las fotografías en color o Escala de grises para pasarlas automáticamente a blanco y negro). Si el archivo tiene un perfil ICC (International Color Consortium, Consorcio Internacional del Color) incrustado, puede elegir el perfil en el menú.

  5. Seleccione Suprimir avisos para ocultar posibles mensajes de error durante el proceso de importación.
  6. Haga clic en OK para abrir el archivo.

Colocación de un archivo PDF en una capa nueva

Puede colocar páginas o imágenes de archivos PDF en una capa nueva de una imagen. Puesto que las imágenes colocadas se rasterizan (se convierten en mapas de bits), no es posible editar el texto ni los datos vectoriales de las mismas. La imagen se rasteriza a la resolución del archivo en el que se coloca.

  1. En Photoshop Elements, abra la imagen en la que desea colocar la imagen.
  2. Seleccione Archivo > Colocar, elija el archivo que desea colocar y haga clic en Colocar.
  3. Si coloca un archivo PDF que contiene varias páginas, seleccione la página que desea colocar en el cuadro de diálogo y haga clic en OK.

    La ilustración colocada aparece dentro de un cuadro delimitador en el centro de la imagen de Photoshop Elements. La ilustración mantiene la proporción original de aspecto; sin embargo, si es más grande que la imagen de Photoshop Elements, se redimensiona para ajustarla.

  4. (Opcional) Para cambiar de posición la imagen colocada, sitúe el puntero dentro de su cuadro delimitador y arrástrela.
  5. (Opcional) Cambie el tamaño de la imagen colocada realizando una o varias de las siguientes acciones:
    • Arrastre uno de los manejadores situados en las esquinas o los lados del cuadro delimitador.

    • En la barra de opciones de herramientas, introduzca los valores An y Al para especificar la anchura y altura de la ilustración. Por defecto, estas opciones representan la escala como porcentaje. Sin embargo, puede introducir una unidad de medida diferente: pulgadas (pulg), centímetros (cm) o píxeles (px). Si desea restringir las proporciones de las ilustraciones, haga clic en la casilla Restringir proporciones. Esta opción se encuentra activada cuando el icono tiene un fondo blanco.

  6. (Opcional) Rote la imagen colocada realizando una de las siguientes acciones:
    • Sitúe el puntero fuera del cuadro delimitador de la imagen colocada (el puntero cambia a una flecha curva) y arrástrelo.

    • En la barra de opciones de herramientas, haga clic y arrastre el puntero a la opción Ángulo.

  7. (Opcional) Sesgue la imagen colocada manteniendo pulsada la tecla Ctrl (Comando en Mac OS) y arrastrando un manejador lateral del rectángulo delimitador.
  8. Para mezclar píxeles del borde durante la rasterización, seleccione la opción Suavizar. Para generar una transición con bordes definidos entre los píxeles del borde durante la rasterización, desactive esta opción.
  9. Para aprobar la ilustración colocada en una nueva capa, haga clic en Aprobar .

Procesar varios archivos

El comando Procesar varios archivos aplica ajustes a una carpeta de archivos. Si tiene una cámara digital o un escáner con un alimentador de documentos, también puede importar y procesar varias imágenes. (El controlador de software de la cámara digital o el escáner puede necesitar un plugin de adquisición que admita estas acciones).

Cuando procese archivos, puede dejar todos los archivos abiertos, cerrar y guardar los cambios realizados en los archivos originales, o guardar las versiones modificadas de los archivos en una nueva ubicación (dejando los originales sin modificar). Si guarda los archivos procesados en una nueva ubicación, puede crear una nueva carpeta para los archivos procesados antes de iniciar el lote.

Nota:

el comando Procesar varios archivos no funciona con archivos de varias páginas.

  1. Seleccione Archivo > Procesar varios archivos.
  2. Elija los archivos que desea procesar en el menú emergente Procesar archivos de:

    Carpeta

    Procesa archivos de la carpeta especificada. Haga clic en Examinar para localizar y seleccionar la carpeta.

    Importar

    Procesa imágenes de una cámara digital o un escáner.

    Archivos abiertos

    Procesa todos los archivos abiertos.

  3. Seleccione Incluir todas las subcarpetas si desea procesar los archivos de los subdirectorios de la carpeta especificada.
  4. En Destino, haga clic en Examinar y seleccione una ubicación de carpeta para los archivos procesados.
  5. Si ha seleccionado Carpeta como destino, especifique una convención para los nombres de archivo y seleccione las opciones de compatibilidad de archivos para los archivos procesados:
    • En Cambiar nombre de los archivos, seleccione elementos de los menús emergentes o escriba texto en los campos para combinarlos en los nombres por defecto para todos los archivos. Los campos permiten cambiar el orden y el formato de los componentes del nombre de archivo. Debe incluir al menos un campo que sea único para cada archivo (por ejemplo, nombre de archivo, número de serie o letra) para evitar que los archivos se sobrescriban. Número de serie de inicio especifica el número de inicio de cualquier campo de número de serie. Si selecciona Letras consecutivas en el menú emergente, los campos de letras consecutivas siempre comienzan con la letra “A” para el primer archivo.

    • En Compatibilidad, seleccione Windows, Mac OS y UNIX® para que los nombres de archivo sean compatibles con los sistemas operativos Windows, Mac OS y UNIX.

  6. En Tamaño de imagen, seleccione Cambiar tamaño de imágenes si desea que los archivos procesados tengan un tamaño uniforme. A continuación, especifique la anchura y altura de las fotografías y elija una opción en el menú Resolución. Seleccione Restringir proporciones para mantener las proporciones de anchura y altura.
  7. Para aplicar un ajuste automático a las imágenes, seleccione una opción del panel Corrección rápida.
  8. Para adjuntar una etiqueta a las imágenes, elija una opción en el menú Etiquetas y personalice el texto, la posición del texto, la fuente, el tamaño, la opacidad y el color. (Para cambiar el color del texto, haga clic en la muestra de color y elija otro color en el Selector de color).

    Nota:

    la opción de marca de agua le permite agregar una marca de agua visual permanente a las imágenes. Para obtener más información, consulte Añadir marcas de agua permanentes a un lote de fotografías.

  9. Seleccione Registrar errores resultantes del procesamiento de archivos para registrar cada error en un archivo sin detener el proceso. Si los errores se registran en un archivo, aparece un mensaje después del proceso. Para revisar el archivo de errores, ábralo con un editor de texto tras ejecutar el comando Lote.
  10. Haga clic en OK para procesar y guardar los archivos.

Cerrar un archivo

  1. Realice una de estas acciones en Photoshop Elements:
    • Seleccione Archivo > Cerrar.

    • Seleccione Archivo > Cerrar todo.

  2. Elija si desea guardar o no el archivo:
    • Haga clic en Sí para guardar el archivo.

    • Haga clic en No para cerrar el archivo sin guardarlo.

    Nota:

    seleccione la opción Aplicar a todo para aplicar la acción actual a todos los archivos que se estén cerrando. Por ejemplo, si elige Aplicar a todo y hace clic en Sí para guardar el primer archivo, todos los demás archivos abiertos se guardan y, a continuación, se cierran.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea