Inhoud die is gemaakt met Adobe Presenter versie 7 of eerder, wordt niet meer ondersteund in Adobe Connect.

Probleem

Wanneer u inhoud wilt uploaden die is gemaakt in Adobe Presenter versie 7 of eerder, wordt het volgende foutbericht weergegeven

Deze inhoud wordt niet meer ondersteund en kan niet worden gebruikt.

 

Inhoud die is gemaakt met Adobe Presenter versie 7 of eerder, wordt niet meer ondersteund in Adobe Connect versie 9.7.5 of later. De bestaande inhoud blijft voorlopig beschikbaar. Adobe raadt u aan om deze inhoud bij te werken door deze opnieuw te publiceren met een recentere versie van Adobe Presenter, of om deze inhoud te verwijderen uit uw Adobe Connect-account.

Als u inhoud uploadt van Adobe Presenter versie 7 of eerder, wordt een fout veroorzaakt omdat deze inhoud niet meer wordt ondersteund
Als u inhoud uploadt van Adobe Presenter versie 7 of eerder, wordt een fout veroorzaakt omdat deze inhoud niet meer wordt ondersteund

Achtergrond en reden

Bij inhoud die naar Adobe Connect wordt gepubliceerd met Adobe Presenter versie 7 en eerder, worden gegevens niet consistent verzameld en worden de inhoudsinteracties niet correct gerapporteerd. Soms loopt de browser of het besturingssysteem van de Adobe Connect-gebruiker hierdoor vast.

Met ingang van Adobe Connect-versie 9.7.5 wordt dergelijke inhoud van Adobe Presenter niet meer ondersteund en kan deze inhoud niet meer worden geüpload naar gebruikersaccounts.

Oplossing

Gebruik Adobe Presenter 8 of hoger om uw inhoud te publiceren (of opnieuw te publiceren).

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid