Ingen digital ID tilstede til å dekryptere et dokument

Et kryptert dokument med ECC-sertifikat (Elliptical Curve Cryptography) kan ikke åpnes selv om det relevante sertifikatet er installert. Følgende feilmelding vises:

Adobe-sikkerhetsvarsel

Løsning: Oppdater Acrobat

Fra og med lanseringen i juli 2016 overholder Acrobat og Reader RFC 5753, om berører Kryptering med sertifikater-funksjonen når ECC (Elliptical Curve Cryptography) brukes til å kryptere et dokument. Dokumenter kryptert med ECC-sertifikater i juli 2016 eller senere utgave av Acrobat eller Reader åpnes ikke i eldre versjoner av Acrobat og Reader med den ovennevnte feilmeldingen.

Oppdater Acrobat eller Acrobat Reader til nyeste versjon for å åpne dokumentet. Du finner mer informasjon om hvordan du oppdaterer under Installere oppdateringer for Acrobat og Reader.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet