Importowanie grafiki z programu Adobe Illustrator

Wybór metody importowania grafiki programu Illustrator zależy od stopnia edycji wymaganej po zaimportowaniu. Grafikę programu Illustrator można importować do programu InDesign w formacie źródłowym (.ai).

Regulacja widoczności warstw w programie InDesign

Zaimportuj grafikę przy pomocy polecenia Umieść, a dla przeprowadzenia edycji wybierz polecenie Edycja > Edycja oryginału, które pozwoli otworzyć ją w programie Illustrator. Na przykład, przygotowując publikację w wielu językach, można utworzyć jedną ilustrację, która będzie zawierała tekst dla każdego z języków na osobnej warstwie. W programie InDesign, można przekształcać ilustrację jako pojedynczy obiekt, ale nie można edytować w niej ścieżek, obiektów czy tekstu.

Wielowarstwowy plik z warstwami hiszpańską i angielską
Wielowarstwowy plik z warstwami hiszpańską i angielską

Edycja obiektów i ścieżek w programie InDesign

Skopiuj kompozycję z programu Illustrator i wklej ją do dokumentu programu InDesign. Na przykład, czasopismo może wykorzystywać w każdym numerze te same elementy układu, ale co miesiąc zmieniać ich kolor. Wklejając grafikę do programu InDesign, możesz zmienić kolor, ścieżkę i przezroczystość obiektów. Służą do tego celu specjalnie zaprojektowane narzędzia programu InDesign.

Importowanie grafiki programu Illustrator z wieloma przestrzeniami roboczymi

Grafika programu Illustrator CS4 zawierać może wiele przestrzeni roboczych. Podczas importowania grafiki programu Illustrator z wieloma przestrzeniami roboczymi można skorzystać z Opcji importu, aby sprecyzować, która przestrzeń lub „strona” ma być zaimportowana.

Tworzenie wielowarstwowego pliku PDF w programie Adobe Illustrator

Program Illustrator umożliwia zapisanie rysunku w wielowarstwowym pliku PDF, co pozwala na sterowanie widocznością warstw w programie InDesign. Dostosowywanie widoczności warstw w programie InDesign umożliwia zmianę ilustracji w zależności od kontekstu. Zamiast tworzyć wiele wersji tej samej ilustracji, np. do publikacji w wielu językach, można umieścić ten sam obraz w potrzebnym miejscu, a potem odpowiednio zmieniać widoczność warstw.

Plik PDF można przekształcać jak pojedynczy obiekt (np. obracać go i zmieniać jego rozmiar), ale nie można edytować ścieżek, obiektów i tekstu wchodzących w skład ilustracji.

Podczas umieszczania pliku programu Illustrator zawierającego kilka obszarów roboczych możesz określić, który z nich ma być użyty, podobnie jak w przypadku umieszczania kilkustronicowych plików PDF.

Uwaga:

Aby mieć możliwość dopasowania warstw w programie InDesign, nie należy umieszczać warstw na warstwach zagnieżdżonych.

  1. W programie Illustrator wybierz polecenie z menu Plik > Zapisz jako.

  2. W oknie dialogowym Zapisz jako wpisz nazwę pliku i wskaż jego lokalizację.

  3. Z menu Format wybierz Adobe PDF (.pdf) i kliknij przycisk Zapisz.

  4. W oknie dialogowym Opcje Adobe PDF, z menu Zgodność wybierz ustawienia Acrobat 6 (1.5) lub nowszy.

  5. Zaznacz opcję Utwórz warstwy programu Acrobat z warstw na najwyższym poziomie i kliknij przycisk Zapisz PDF.

Wklejanie grafiki programu Illustrator do programu InDesign

W przypadku wklejenia do dokumentu InDesign grafiki skopiowanej z programu Illustrator 8.0 lub jego nowszej wersji, przyjmie ona postać zbioru obiektów, które można edytować. Na przykład, jeżeli skopiuje się z programu Illustrator rysunek piłki złożonej z osobno utworzonych segmentów, to segmenty te zostaną wklejone do programu InDesign jako grupa. Grafikę taką będzie można wówczas rozgrupować i edytować za pomocą narzędzi programu InDesign. Nie można zmienić widoczności warstw w obrębie ilustracji.

Piłka futbolowa w programie Illustrator (po lewej) oraz w programie InDesign (po prawej)
Ilustracja piłki futbolowej w programie Illustrator (po lewej) i ta sama ilustracja wklejona do programu InDesign (po prawej)

Uwaga:

Przed wklejeniem grafiki należy sprawdzić, czy program Illustrator posiada konfigurację dla kopiowania jako AICB (więcej informacji w systemie pomocy programu Illustrator). W programie InDesign natomiast należy upewnić się, że w obszarze preferencji Obsługi schowka nie jest zaznaczona opcja Preferuj PDF przy wklejaniu. Jeżeli opcje te nie są ustawione prawidłowo, edycja grafiki wykonanej w programie Illustrator nie będzie możliwa w programie InDesign.

Zagadnienia związane z wklejaniem lub przeciąganiem kompozycji z programu Illustrator do programu InDesign

Kolor

Program Illustrator obsługuje następujące modele kolorów: Skala szarości, RGB, HSB, CMYK, oraz Bezpieczna paleta internetowa. Program InDesign obsługuje obrazy typu LAB, CMYK oraz RGB. W przypadku wklejenia lub przeciągania do dokumentu InDesign grafiki skopiowanej z programu Illustrator, kolory RGB i CMYK są konwertowane na oczekiwane modele kolorów. Odcienie Skali szarości są konwertowane na odpowiednią wartość K modelu CMYK w programie InDesign. Obiekty HSB i Bezpiecznej palety internetowej są konwertowane na kolor RGB w programie InDesign. Kolory o gładkich odcieniach i gradientach można edytować.

Gradienty

Gradienty linearne lub radialne utworzone w programie Illustrator można modyfikować w programie InDesign przy użyciu narzędzia lub panelu Gradient. W pewnych przypadkach program może nie udostępniać możliwości edycji gradientów z wieloma kolorami dodatkowymi albo złożonych wzorków. Jeżeli ilustracja zawiera złożone gradienty, należy zaimportować ją za pomocą polecenia Umieść.

Przezroczystość

Podczas wklejania lub przeciągania do dokumentu InDesign grafiki programu Illustrator przezroczystość zostaje spłaszczona.

Style grafiki

Podczas wklejenia lub przeciągania do dokumentu InDesign grafiki programu Illustrator Style grafiki z programu Illustrator nie przyjmują postaci Stylów obiektów programu InDesign.

Wzorki

Obiekty programu Illustrator wypełnione lub obrysowane wzorkiem po wklejeniu lub przeciągnięciu do programu In Design przybierają postać wbudowanych obrazów EPS.

Tekst

Tekst przeciągnięty z programu Illustrator jest konwertowany na kontury bez możliwości edycji przy użyciu narzędzia Tekst. Jeśli tekst zostanie zaznaczony przy pomocy narzędzia Tekst w programie Illustrator, a następnie skopiowany do ramki tekstowej w programie InDesign, wówczas traci on wprawdzie swój format, lecz możliwość edycji zostaje zachowana. Jeśli jednak tekst zostanie przeciągnięty do programu InDesign bez zaznaczenia ramki tekstowej, traci on zarówno format jak i możliwość edycji.

Przy wklejaniu tekstu z programu Illustrator, tekst ten importowany jest jako jeden lub więcej obiektów, które można przekształcać i kolorować w programie InDesign. Nie można ich jednak edytować. Na przykład, jeżeli utworzy się w programie Illustrator tekst na ścieżce i wklei go do programu InDesign, tekst ten można będzie kolorować, obracać i skalować, ale nie będzie można go edytować przy pomocy narzędzia Tekst. Aby edytować ten tekst, należy wybrać narzędzie Tekst oraz wkleić go do ramki tekstowej.

Oprawa graficzna

Kompozycja skopiowana z programu Illustrator, a następnie wklejona do programu InDesign zostaje osadzona w dokumencie InDesign. Nie powstaje natomiast żadne połączenie z oryginalnym plikiem programu Illustrator.

Importowanie plików programu Adobe Photoshop (.PSD)

Grafikę utworzoną w programie Adobe Photoshop 4.0 i jego nowszych wersjach można umieścić bezpośrednio w układzie programu InDesign.

Warstwy i kompozycje warstw

W programie InDesign użytkownik może regulować widoczność najwyżej położonych warstw oraz wyświetlać różne ich kompozycje. Zmiana widoczności warstw lub kompozycji warstw w programie InDesign nie wpływa na oryginalny plik programu Photoshop.

Ścieżki, maski lub kanały alfa

Jeżeli w pliku programu Photoshop zapisano ścieżki, maski lub kanały alfa, InDesign może wykorzystać je, by usunąć tła lub oblewać tekst wokół grafiki. Grafika zawierająca ścieżki, maski lub kanały alfa zachowuje się po zaimportowaniu jak obiekt z przezroczystością.

Profil zarządzania kolorem ICC

W przypadku umieszczania obrazu programu Adobe Photoshop zawierającego osadzony profil koloru ICC, program InDesign odczyta ten profil pod warunkiem, że włączony jest system zarządzania kolorami. Profil osadzony w importowanym obrazie można przesłonić za pomocą okna dialogowego Opcje importu. Można także przypisać tej grafice inny profil koloru w programie InDesign. Zastąpienie profilu koloru w programie InDesign nie powoduje usunięcia lub zmiany profilu osadzonego w obrazie programu Photoshop.

Kanały kolorów dodatkowych

Kanały koloru dodatkowego z plików PSD Adobe Photoshop albo z plików TIFF pojawiają się w programie InDesign jako kolory dodatkowe w panelu Próbki. Jeżeli na obrazie występuje kolor, którego program nie może rozpoznać, kolor ten może być wyświetlany jako szary w dokumencie InDesign, a także niepoprawnie drukowany w postaci kompozytu. (Niemniej jednak przy druku rozbarwień obraz zostanie wydrukowany prawidłowo). Aby stworzyć symulację dla kompozytowej wersji obrazu, można utworzyć kolor dodatkowy o poprawnych wartościach, a następnie przypisać ten nowy kolor jako zamiennik dla koloru z obrazu PSD. Grafika będzie wówczas poprawnie drukowana jako kompozyt i poprawnie wyświetlana na ekranie po włączeniu opcji Podgląd nadruku. Aby włączyć tę opcję należy wybrać polecenie Widok > Podgląd nadruku. Należy pamiętać o usunięciu zamiennika przed wydrukowaniem rozbarwień, tak aby obraz był drukowany na właściwej płycie.

Importowanie stron dokumentu PDF

Korzystając z polecenia Umieść możesz określić, które strony chcesz zaimportować z klikustronicowego pliku PDF lub pliku programu Illustrator zawierającego kilka obszarów roboczych. Możesz umieścić pojedynczą stronę, przedział stron lub wszystkie strony. Wielostronicowe pliki PDF umożliwiają zawarcie ilustracji przeznaczonych do danej publikacji w jednym pliku.

Opcje zakresu stron pojawiają się, jeśli w oknie dialogowym Umieść zaznaczona została opcja Pokaż opcje importu. Zobacz Opcje importu plików programów Acrobat (.pdf) i Illustrator (.ai). Okno dialogowe zawiera podgląd, można więc obejrzeć miniaturki stron przed ich umieszczeniem. Jeśli umieścisz wiele stron, program InDesign wczytuje ikonę graficzną informacjami o następnej stronie, co pozwala umieszczać strony jedna po drugiej. Podczas umieszczania pliku PDF program InDesign nie importuje filmów, dźwięku, łączy oraz przycisków.

Porównanie rozdzielczości ekranowej i rozdzielczości druku w umieszczonych stronach PDF

Umieszczona strona PDF wyświetlana jest z najlepszą rozdzielczością możliwą przy danej skali i rozdzielczości ekranu. Przy wydruku na urządzeniu postscriptowym umieszczona strona PDF jest zawsze drukowana w rozdzielczości typowej dla urządzenia. Przy wydruku na drukarce nie wykorzystującej języka PostScript, umieszczona strona PDF drukowana jest z tą samą rozdzielczością, co pozostałe obiekty InDesign w danym dokumencie. Na przykład obiekty wektorowe (narysowane) będą drukowane z tą samą rozdzielczością, co inne obiekty wektorowe w dokumencie. Obrazy rastrowe będą drukowane z najlepszą możliwą rozdzielczością obsługiwaną przez umieszczony plik PDF.

Łącza do umieszczonych plików PDF

Umieszczona strona PDF pojawia się w dokumencie InDesign jako podgląd ekranowy, połączony z konkretną stroną w oryginalnym pliku PDF. Po umieszczeniu strony PDF łącza można zlikwidować wykonując jedną z poniżej podanych czynności:

  • Jeżeli oryginalny plik PDF, który został umieszczony w dokumencie InDesign zabezpieczy się hasłem, a następnie uaktualni łącze, program zażąda wprowadzenia hasła.

  • Jeżeli usunie się strony w oryginalnym pliku PDF i zaktualizuje dane łącze, umieszczona strona PDF zmieni się w stronę, która teraz przypada pod źródłowym numerem umieszczonej strony.

  • Jeżeli zmieni się kolejność stron w oryginalnym pliku PDF i uaktualni łącze, umieszczona strona PDF może nie odpowiadać oczekiwaniom. W takim przypadku należy stronę tę umieścić ponownie.

Kolor w umieszczonych stronach PDF

Program InDesign zachowuje kolory osadzone na stronach PDF, nawet jeżeli pochodzą one z bibliotek, które nie są w nim zainstalowane (jak na przykład biblioteka PANTONE Hexachrome®). Ponadto zachowane zostaną wszystkie zalewki kolorów zawarte w umieszczonej stronie PDF.

Gdy włączony jest system zarządzania kolorem, InDesign wyświetla umieszczony plik PDF używając osadzonego w nim profilu ICC albo wyjściowego profilu konwersji (tylko dla PDF/X). Jeżeli system zarządzania kolorem jest wyłączony, albo jeżeli umieszcza się plik PDF, który nie zawiera ani profilu ICC ani wyjściowego profilu konwersji, kolory w umieszczanym pliku są kalibrowane na podstawie profilu kolorów dokumentu InDesign.

Podczas eksportowania lub drukowania dokumentu można zachować profil ICC osadzony w umieszczonym pliku PDF, albo też zastąpić go profilem dokumentu. Wyjściowe profile konwersji, dołączane do eksportowanego pliku PDF/X, są używane przy wyświetlaniu. Nie mają one zastosowania przy drukowaniu dokumentu ani nie są dołączane przy eksportowaniu do jakiegokolwiek innego formatu.

Ustawienia zabezpieczeń w umieszczonych stronach PDF

Ponieważ umieszczona strona PDF jest połączona z oryginalnym plikiem, dotyczą jej także ustawienia zabezpieczeń tego pliku. W przypadku zmiany ustawień zabezpieczeń w oryginalnym pliku PDF, po uaktualnieniu łączy zostaną one uaktualnione także w umieszczonej stronie PDF.

Jeżeli podczas umieszczania strony PDF wprowadzi się poprawnie wymagane hasło główne, można przesłonić wszystkie ograniczenia w tym pliku. Pozwala to na prawidłowe wyeksportowanie umieszczonej strony PDF.

Importowanie stron programu InDesign (.indd)

Korzystając z polecenia Umieść, możesz importować strony z jednego dokumentu programu InDesign do innego. Możesz też umieścić pojedynczą stronę, pewien zakres stron lub wszystkie strony z pliku PDF. Strony importowane są jako obiekty (w podobny sposób, w jaki importowany są pliki PDF).

Dodaj strony do swojego dokumentu, aby umieszczać na nich strony importowane. Po wybraniu polecenia z menu Plik > Umieść i zaznaczeniu pliku INDD, można wybrać polecenie Pokaż opcje importu i wskazać strony do zaimportowania, określić widoczność warstw oraz sposób kadrowania importowanych stron. Okno Podgląd ma funkcję przewijania, ułatwiającą oglądanie miniaturek stron. Zaznaczone strony lub strona są wczytywane do ikony graficznej. Jeśli umieścisz wiele stron, program InDesign wczytuje ikonę graficzną z następną stroną, co pozwala umieszczać strony jedna po drugiej.

Uwaga:

Panel Łącza wyświetla nazwy wszystkich zaimportowanych stron. Jeśli zaimportowana strona zawiera grafiki lub inne umieszczone elementy, to nazwy tych elementów też są wyświetlane w panelu Łącza. Nazwy dodatkowych zaimportowanych elementów wyszczególnione są na liście pod rozwijanym trójkątem w panelu Łącza, aby można było odróżnić je od zaimportowanych stron.

Importowanie innych formatów graficznych

Program InDesign obsługuje wiele formatów graficznych, w tym formaty bitmapowe, takie jak TIFF, GIF, JPEG i BMP oraz formaty wektorowe, takie jak EPS. Inne obsługiwane formaty to DCS, PICT, WMF, EMF, PCX, PNG oraz Scitex CT (.sct). Plik SWF można zaimportować jako plik filmowy.

Pliki TIFF (.tif)

TIFF to elastyczny format obrazów bitmapowych, obsługiwany przez praktycznie wszystkie programy graficzne i aplikacje DTP. Również prawie wszystkie skanery biurkowe potrafią sporządzać obrazy TIFF.

Format TIFF obsługuje tryby CMYK, RGB, Lab, skalę szarości, kolory indeksowane oraz obrazy bitmapowe, a także kanały kolorów dodatkowych i kanały alfa. Podczas umieszczania pliku TIFF można wybrać kanał alfa. Kanały kolorów dodatkowych pojawiają się w programie InDesign jako kolory dodatkowe w panelu Próbki.

W programie do edycji obrazów, takim jak Photoshop, można utworzyć ścieżkę przycinającą, która pozwoli na wprowadzenie przezroczystego tła dla obrazu TIFF. Program InDesign obsługuje ścieżki przycinające zapisane w obrazach TIFF oraz rozpoznaje zaszyfrowane komentarze OPI.

Pliki Graphics Interchange Format (.gif)

Plik Graphics Interchange Format (GIF) stanowi standard wyświetlania grafiki na stronach WWW i w innych usługach sieciowych. Ponieważ format ten dokonuje kompresji danych bez utraty szczegółów, jego metoda kompresji nazywana jest bezstratną. Kompresja taka dobrze nadaje się do grafiki o ograniczonej liczbie jednolitych kolorów, takiej jak logotypy i wykresy; format GIF nie może jednak wyświetlać więcej niż 256 kolorów. Dlatego też lepiej nie stosować go do wyświetlania fotografii w Internecie, korzystając w tym celu raczej z formatu JPEG. Nie jest on również zalecany do druku komercyjnego. Jeżeli zaimportowany plik GIF zawiera przezroczystość, grafika prześwituje tylko w tych miejscach, gdzie tło jest przezroczyste.

Pliki JPEG (.jpg)

Format Joint Photographic Experts Group (JPEG) jest powszechnie stosowany do wyświetlania fotografii i innych obrazów z płynnymi przejściami tonalnymi w plikach HTML w sieci WWW i innych mediach sieciowych. Pliki JPEG obsługują tryby koloru CMYK, RGB i skalę szarości. W przeciwieństwie do plików GIF, format JPEG zachowuje wszystkie informacje o kolorze dla obrazu RGB.

Format JPEG używa schematu kompresji stratnej o zmiennych parametrach, skutecznie zmniejszającego rozmiar pliku przez wyszukiwanie i usuwanie dodatkowych danych, które nie są niezbędne do wyświetlenia obrazu. Wyższy poziom kompresji oznacza niższą jakość obrazu; niższy poziom kompresji daje obraz o lepszej jakości, ale zwiększa również rozmiar pliku. W większości przypadków w wyniku skompresowania obrazu za pomocą opcji maksymalnej jakości powstaje kompozycja nie do odróżnienia od oryginału. Po otwarciu plik JPEG jest automatycznie dekompresowany.

Uwaga:

Kodowanie JPEG, które można przeprowadzić na pliku EPS lub DCS w aplikacji do edycji obrazów, takiej jak Adobe Photoshop, nie prowadzi do utworzenia obrazu JPEG. Zachodzi tu jedynie kompresowanie pliku za pomocą opisanej powyżej kompresji JPEG.

Format JPEG dobrze nadaje się do fotografii, lecz obrazy o jednolitych kolorach (zawierające duże obszary w jednym kolorze) na ogół tracą ostrość. Program InDesign rozpoznaje i obsługuje ścieżki przycinające w plikach JPEG tworzonych w programie Photoshop. Format JPEG może być używany zarówno do dokumentów publikowanych w Internecie, jak i drukowanych. We współpracy z przygotowalnią należy ustalić sposób zachowania jakości obrazu JPEG w druku.

Pliki bitmapowe (.bmp)

BMP to standardowy format grafiki bitmapowej systemu Windows, czytelny dla komputerów zgodnych z systemem DOS i Windows. Jednakże pliki BMP nie obsługują modelu CMYK, a ich obsługa koloru ograniczona jest do 1, 4, 8 lub 24 bitów. Nie jest to dobry format do druku komercyjnego ani publikacji w Internecie; a ponadto nie jest obsługiwany przez niektóre przeglądarki internetowe. Grafika BMP zapewnia dopuszczalną jakość w druku na drukarkach o niskiej rozdzielczości lub nie wykorzystujących języka PostScript.

Pliki Encapsulated PostScript (.eps)

Format Encapsulated PostScript (EPS) używany jest do przenoszenia grafiki w języku PostScript między różnymi aplikacjami. Na ogół pliki EPS zawierają pojedyncze ilustracje lub tabele, które są umieszczane w układzie, ale mogą zawierać także całą stronę.

Ponieważ pliki EPS oparte są na języku PostScript, mogą zawierać tekst, grafikę wektorową i rastrową. Jako że PostScript nie może być zazwyczaj wyświetlany na ekranie, InDesign tworzy podgląd bitmapowy pliku EPS. Program InDesign rozpoznaje ścieżki przycinające w plikach EPS utworzonych w programie Photoshop.

Podczas importowania pliku EPS zawarte w nim kolory dodatkowe są umieszczane w panelu Próbki programu InDesign. Format EPS zapewnia rozdzielczość, precyzję i kolory o jakości odpowiedniej dla przygotowalni. Format ten zawiera wszystkie dane koloru i obrazu niezbędne do rozbarwienia obrazów DCS osadzonych w grafice EPS. Plik EPS nie jest najlepszym rozwiązaniem dla publikacji HTML, lecz za to sprawdza się w przypadku publikacji internetowych w plikach PDF.

Pliki EPS mogą zawierać komentarze Open Prepress Interface (OPI), które pozwalają na wykorzystanie szybkich, zastępczych wersji obrazu w niskiej rozdzielczości (prewek) służących do układania go na stronie. Przy ostatecznym wydruku program InDesign lub przygotowalnia mogą automatycznie zastąpić prewki wersjami o wysokiej rozdzielczości.

Pliki Desktop Color Separations (.dcs)

Format Desktop Color Separations (DCS), opracowany przez firmę Quark, jest odmianą standardowego formatu EPS. Format DCS 2.0 obsługuje wielokanałowe pliki CMYK z wieloma kanałami kolorów dodatkowych. (Kanały te pojawiają się w panelu Próbki programu InDesign jako kolory dodatkowe). Format DCS 1.0 obsługuje pliki CMYK bez kanałów dodatkowych. InDesign rozpoznaje ścieżki przycinające w plikach DCS 1.0 i DCS 2.0 utworzonych w programie Photoshop.

Pliki DCS przeznaczone są do lokalnego przepływu pracy przed rozbarwieniem. W większości przypadków podczas eksportowania lub drukowania kompozytu na plik PDF, EPS lub PostScript, pliki rozbarwień skojarzone z obrazem DCS są pomijane. (Jedynym wyjątkiem są 8-bitowe pliki DCS, które zostały utworzone w programie Photoshop i nie zawierają grafiki wektorowej).

InDesign może odtworzyć obraz kompozytowy z plików rozbarwień DCS 2.0 lub 1.0, jeżeli pliki te zostały utworzone w programie Photoshop. Aby uzyskać najlepsze rezultaty nie należy używać plików DCS 1.0 lub DCS 2.0 utworzonych w programach innych niż Photoshop do tworzenia kompozytowych prób koloru w wysokiej rozdzielczości albo rozbarwiania dokumentu w procesorze RIP lub z pliku kompozytowego.

Pliki Macintosh PICT (.pict)

Format Macintosh PICT (lub Picture) jest stosowany w programach graficznych i aplikacjach do projektowania układu strony w systemie Mac OS, a także podczas przenoszenia plików między aplikacjami. Format PICT kompresuje obrazy zawierające duże obszary koloru kryjącego. Program InDesign może importować pliki PICT utworzone ze zrzutów ekranu systemu Mac OS oraz wielu innych aplikacji, w tym również kolekcje grafik clipart. Plików PICT nie zaleca się jednak do tworzenia komercyjnych wydruków w wysokiej rozdzielczości.

InDesign obsługuje obrazy PICT w trybie RGB, o różnych rozdzielczościach, z osadzonymi obrazami QuickTime. Obrazy PICT nie obsługują rozbarwień, są uzależnione od urządzenia i nie są zalecane do druku komercyjnego w wysokiej rozdzielczości. Format PICT zapewnia dostateczną jakość tylko w druku z niską rozdzielczością albo na drukarce nie obsługującej języka PostScript.

Pliki Windows Metafile Format (.wmf) oraz Enhanced Metafile Format (.emf)

Windows Metafile Format (WMF) oraz Windows Enhanced Metafile Format (EMF) to wewnętrzne formaty systemu Windows używane przede wszystkim do przenoszenia grafiki wektorowej, np. ilustracji clip art, między różnymi aplikacjami Windows. Metapliki mogą zawierać dane obrazów rastrowych. InDesign rozpoznaje dane wektorowe i zapewnia ograniczoną obsługę funkcji rastrowych. Obsługa koloru ograniczona jest do 16-bitowego trybu RGB. Żaden z tych formatów nie obsługuje rozbarwień. Generalnie należy unikać korzystania z formatów Metafile w dokumentach drukowanych w celach komercyjnych.

Pliki PCX (.pcx)

Format PCX jest powszechnie stosowany w systemie Windows. Większość aplikacji dla Windows obsługuje wersję 5 formatu PCX.

Format PCX obsługuje następujące tryby koloru: RGB, kolory indeksowane, skala szarości oraz bitmapa. Używa kompresji RLE, która jest bezstratna. Nie obsługuje on natomiast kanałów alfa. Obrazy mogą mieć 1, 4, 8 lub 24-bitową głębię koloru. Pliki PCX nie są jednak dobrym rozwiązaniem dla druku komercyjnego czy też publikacji w Internecie. Grafika PCX zapewnia dostateczną jakość tylko w druku z niską rozdzielczością albo na drukarce nie obsługującej języka PostScript.

Pliki Portable Network Graphics (.png)

Format Portable Network Graphics (PNG) używa kompresji bezstratnej o zmiennych parametrach. Służy do wyświetlania 24-bitowych fotografii lub obrazów o jednolitych kolorach na stronach WWW i w innych mediach sieciowych. Format PNG opracowano jako nieopatentowaną alternatywę dla formatu GIF. Obsługuje on przezroczystość w formie kanału alfa lub wyznaczonego koloru. Format PNG najlepiej stosować w dokumentach internetowych. Kolorowe pliki PNG umieszczane w dokumencie InDesign są obrazami bitmapowymi RGB.

Pliki Scitex CT (.sct)

Format Scitex Continuous Tone (CT) używany jest do zaawansowanego przetwarzania obrazu na komputerach Scitex. Pliki Scitex CT często pochodzą ze skanerów Scitex, które tworzą wysokiej jakości skany do druku komercyjnego. Format Scitex CT obsługuje tryby CMYK, RGB i skalę szarości, ale nie obsługuje kanałów alfa. Programy niezbędne do przeniesienia plików zapisanych w formacie SCT do systemu Scitex można uzyskać od firmy Scitex.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online