Umieszczanie (importowanie) grafiki

Polecenie Umieść stanowi podstawową metodę wstawiania grafiki do programu InDesign, ponieważ najlepiej obsługuje rozdzielczość, formaty plików, wielostronicowe pliki PDF i INDD oraz kolory. Umieszczanie grafiki określane jest również jakoimportowanie obrazów i wstawianie zdjęć.

Jeżeli tworzy się dokument, w którym właściwości te nie są istotne, można kopiować i wklejać lub przeciągać i upuszczać grafikę, aby zaimportować ją do programu InDesign. Wklejanie co prawda osadza grafikę w dokumencie, ale jednocześnie zrywa łącze do oryginalnego pliku graficznego, przez co nie może być ona aktualizowana z oryginalnego pliku. Wklejanie grafik programu Illustrator pozwala jednak na edycję ścieżek w programie InDesign. Importowanie grafiki z programu Adobe Illustrator.

Opcje dostępne podczas umieszczania pliku graficznego zależą od typu importowanej grafiki. Opcje te pojawiają się, jeżeli w oknie dialogowym Umieść zaznaczona została opcja Pokaż opcje importu. Jeżeli opcja Pokaż opcje importu nie zostanie zaznaczona, program InDesign zastosuje ustawienia domyślne lub ostatnie ustawienia użyte podczas umieszczania pliku graficznego tego samego typu.

Nazwy umieszczonych grafik (zaimportowanych) wyświetlane są w panelu Łącza.

Uwaga:

Jeżeli umieści się lub przeciągnie grafikę z nośnika wymiennego, jak np. dysk CD-ROM, to po wyjęciu nośnika z systemu łącze ulegnie zerwaniu.

  1. Wykonaj jedną z następujących czynności:
    • Aby zaimportować grafikę, nie tworząc przedtem ramki, należy sprawdzić, czy nic w dokumencie nie jest zaznaczone.

    • Aby zaimportować grafikę do istniejącej ramki, należy tę ramkę zaznaczyć. Jeżeli nowy obraz jest większy niż ramka, można dostosować rozmiar ramki za pomocą polecenia Obiekt > Dopasowanie > [polecenie dopasowania].

    • Aby zastąpić istniejący obraz, należy zaznaczyć ramkę graficzną.

  2. Wybierz polecenie z menu Plik > Umieść i wybierz przynajmniej jeden plik graficzny spośród dostępnych formatów.

    Jeśli wybranych zostanie kilka plików, możesz kliknąć lub przeciągać je pojedynczo do dokumentu. (Zobacz Umieszczanie wielu kompozycji).

  3. Aby zastąpić zaznaczony obiekt, wybierz opcję Zastąp wybrany element.
  4. Aby dodać podpis w oparciu o metadane obrazu, wybierz polecenie Utwórz podpisy statyczne. Zobacz Tworzenie podpisu z obrazu.
  5. Aby określić opcje importu zależne od formatu, wykonaj jedną z następujących czynności:
    • Zaznacz opcję Pokaż opcje importu, a następnie wybierz przycisk Otwórz.

    • Przytrzymaj klawisz Shift, naciskając przycisk Otwórz lub przytrzymaj klawisz Shift i dwukrotnie kliknij nazwę pliku.

    Uwaga:

    Podczas umieszczania grafiki stworzonej w programie Illustrator w wersji 9.0 lub nowszej przy użyciu okna dialogowego Pokaż Opcje importu, ustawienia w tym oknie są identyczne, jak w przypadku plików PDF. Przy umieszczaniu grafiki z programu Illustrator 5.5–8.x, ustawienia są identyczne jak w przypadku plików EPS.

  6. Jeśli wyświetlone zostanie okno dialogowe Opcje importowania obrazów, wybierz opcje importu i kliknij przycisk OK. (Zobacz Opcje importowania grafiki).
  7. Wykonaj jedną z następujących czynności:
    • Aby importować do nowej ramki, przeciągnij, aby utworzyć ramkę. Można także kliknąć wczytaną ikonę graficzną  w dokumencie, w miejscu, gdzie ma się pojawić górny lewy róg grafiki.

    Uwaga:

    Utworzenie ramki poprzez przeciągnięcie spowoduje, że będzie ona mieć takie same proporcje, co grafika, chyba że podczas przeciągania wciśnięto klawisz Shift.

    • Aby zaimportować obraz do istniejącej, niezaznaczonej ramki, kliknij wczytaną ikoną graficzną w dowolnym miejscu w obrębie ramki.
    • Aby importować do istniejącej, zaznaczonej ramki, nie trzeba wykonywać żadnych czynności, jeśli zaznaczona·jest·opcja Zastąp wybrany element. Obraz pojawia się w takiej ramce automatycznie.
    • Aby zastąpić istniejącą grafikę, przytrzymaj naciśnięty klawisz Alt (Windows) lub Option (Mac OS) i kliknij ikoną wczytanej grafiki na obrazie, który chcesz zastąpić.
    • Aby jednocześnie umieścić wszystkie wybrane strony z wielostronicowego pliku (np. PDF lub INDD), tak aby nakładały się na siebie, przytrzymaj klawisz Alt (Windows) lub Option (Mac OS) i kliknij wczytaną ikoną graficzną w miejscu, gdzie mają być wyświetlone strony.

    Uwaga:

    Jeżeli przypadkowo zastąpi się istniejącą grafikę umieszczanym obrazem, należy nacisnąć klawisze Ctrl+Z (Windows) lub Command+Z (Mac OS), aby przywrócić oryginalny obraz w ramce i wyświetlić wczytaną ikonę graficzną.

  8. Aby umieścić następną stronę wielostronicowego pliku PDF, kliknij wczytaną ikonę graficzną w pożądanym punkcie układu. Jeżeli to konieczne, można przewinąć ekran do innego miejsca lub zmienić stronę, nie tracąc wczytanej ikony graficznej.

Uwaga:

W zależności od ustawień użytkownika umieszczany obraz może być w niskiej rozdzielczości. Ustawienie wyświetlania obrazu nie ma wpływu na ostateczny wydruk pliku. Aby zmienić ustawienia wyświetlania obrazu, patrz Kontrolowanie wydajności wyświetlania grafiki.

Opcje importowania grafiki

Wybór opcji importowania dla grafiki uzależniony jest od rodzaju importowanego obrazu. Aby wyświetlić opcje importowania upewnij się, że w oknie dialogowym Umieść zaznaczona jest opcja Pokaż opcje importu.

Opcje importowania plików Encapsulated PostScript (.eps)

Podczas umieszczania grafiki EPS (a także pliku zapisanego w programie Adobe Illustrator w wersji 8.0 lub starszej) można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z następującymi opcjami:

Wczytaj łącza osadzonego obrazu OPI

Ta opcja nakazuje programowi InDesign odczytywanie komentarzy OPI dołączonych (lub zagnieżdżonych) w grafice.

Jeżeli używa się przepływu pracy opartego na prewkach, a zamianę ma przeprowadzić przygotowalnia za pomocą własnego oprogramowania OPI, należy usunąć zaznaczenie tej opcji. Gdy opcja ta nie jest zaznaczona, program InDesign zachowuje łącza OPI, ale nie czyta ich. Podczas drukowania lub eksportowania, do pliku wyjściowego przekazywana jest prewka oraz łącza.

Jeżeli używa się przepływu pracy opartego na prewkach, jednak zamianę do ostatecznego druku ma przeprowadzić program InDesign, a nie drukarz, opcję tę należy zaznaczyć. Po jej zaznaczeniu w panelu Łącza pojawią się łącza OPI.

Opcję tę należy zaznaczyć również wtedy, gdy importuje się pliki EPS zawierające komentarze OPI, które nie stanowią części przepływu pracy opartego na prewkach. Na przykład, jeżeli zaimportuje się plik EPS zawierający komentarze OPI dla pominiętego pliku TIFF, czy obrazu bitmapowego, opcja ta musi być zaznaczona, aby InDesign mógł dotrzeć do danych obrazu TIFF podczas druku.

Zastosuj ścieżkę przycinającą programu Photoshop

Bez względu na to, czy opcja ta będzie zaznaczona, umieszczony plik EPS będzie zawierać ścieżkę przycinającą w programie InDesign. Usunięcie jej zaznaczenia może jednak zmienić rozmiar obwiedni.

Generowanie prewki

Powstaje obraz bitmapowy w niskiej rozdzielczości, stanowiący podgląd danej grafiki podczas rysowania pliku na ekranie. Generowaniem prewki sterują następujące ustawienia:

Użyj podglądu TIFF lub PICT

Niektóre obrazy EPS zawierają osadzony podgląd. Wybierz tę opcję, aby wygenerować obraz prewki podglądu. Jeżeli podgląd nie istnieje, prewka zostanie wygenerowana przez rasteryzowanie grafiki EPS na bitmapę niewyświetlaną na ekranie.

Rasteryzuj PostScript

Zaznaczenie tej opcji powoduje, że osadzony podgląd będzie ignorowany. Opcja ta jest na ogół wolniejsza, ale zapewnia najwyższą jakość.

Uwaga:

Jeżeli do tego samego dokumentu importuje się więcej niż jeden plik, to wszystkie instancje danego pliku używają tych samych ustawień prewek.

Opcje importowania obrazów bitmapowych

Jeżeli w pracy z dokumentem używa się narzędzi do zarządzania kolorem, można stosować indywidualne opcje zarządzania do każdej importowanej grafiki. Z pliku obrazu utworzonego w programie Photoshop można także zaimportować zapisaną w nim ścieżkę przycinającą lub kanał alfa. Umożliwia to bezpośrednie zaznaczanie obrazu i modyfikowanie jego ścieżki bez wprowadzania zmian w ramce graficznej.

Przy umieszczaniu pliku PSD, TIFF, GIF, JPEG lub BMP można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z następującymi opcjami:

Zastosuj ścieżkę przycinającą programu Photoshop

Jeżeli opcja ta nie jest dostępna, oznacza to, że obraz nie został zapisany ze ścieżką przycinającą lub format pliku nie obsługuje takich ścieżek. Jeżeli obraz bitmapowy nie ma ścieżki przycinającej, można ją automatycznie utworzyć w programie InDesign.

Kanał alfa

Umożliwia zaimportowanie wybranego obszaru zapisanego w programie Photoshop jako kanału alfa. Na podstawie tego kanału alfa program InDesign tworzy przezroczystą maskę obrazu. Jeżeli obraz nie zawiera co najmniej jednego kanału alfa, opcja ta jest niedostępna.

Kliknij zakładkę Kolor, aby wyświetlić następujące opcje zarządzania kolorem:

Obraz zaimportowany bez ścieżki przycinającej (po lewej) i ze ścieżką przycinającą (po prawej)
Obraz zaimportowany bez ścieżki przycinającej (po lewej) i ze ścieżką przycinającą (po prawej)

Profil

Jeżeli wybrana jest opcja Użyj domyślnych ustawień dokumentu, nie należy jej zmieniać. W przeciwnym razie należy wybrać profil źródłowy koloru, który odpowiada przestrzeni urządzenia lub oprogramowania użytego do stworzenia tej grafiki. Profil ten umożliwia programowi InDesign prawidłowe przełożenie kolorów na przestrzeń urządzenia wyjściowego.

Metoda konwersji kolorów

Wybierz metodę skalowania zakresu kolorów grafiki do zakresu kolorów urządzenia wyjściowego. Na ogół wybiera się opcję Percepcyjna (obrazy), ponieważ prawidłowo oddaje ona kolory na fotografiach. Opcje Nasycenie (grafika), Relatywna kolorymetryczna oraz Absolutna kolorymetryczna lepiej nadają się do obszarów jednolitego koloru, ale nie odwzorowują dobrze fotografii. Opcje metody konwersji kolorów nie są dostępne dla grafiki bitmapowej, obrazów w skali szarości i w kolorach indeksowanych.

Opcje importowania obrazów PNG (.png)

Podczas umieszczania obrazu PNG można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z trzema panelami opcji importowania. Dwa panele zawierają takie same opcje, jak w przypadku innych formatów obrazów bitmapowych. Trzeci panel, Ustawienia PNG, zawiera następujące opcje:

Używaj informacji o przezroczystości

Jeżeli grafika PNG zawiera przezroczystość, opcja ta jest domyślnie zaznaczona. Przezroczystość w importowanym pliku PNG jest widoczna tylko tam, gdzie tło jest przezroczyste.

Białe tło

Jeżeli grafika PNG nie zawiera zdefiniowanego w pliku koloru tła, opcja ta będzie domyślnie zaznaczona. Jednak jest ona włączana tylko wtedy, gdy uaktywni się opcję Używaj informacji o przezroczystości. Gdy opcja ta jest zaznaczona, podczas stosowania informacji przezroczystości kolor biały zostaje wykorzystany jako kolor tła.

Kolor tła zdefiniowany w pliku

Opcja ta jest domyślnie zaznaczana, jeżeli grafika PNG została zapisana z kolorem tła innym niż biały i jeżeli włączono opcję Używaj informacji o przezroczystości. Aby nie używać domyślnego koloru tła, należy zaznaczyć opcję Białe tło, w celu zaimportowania grafiki z białym tłem, lub też usunąć zaznaczenie z opcji Używaj informacji o przezroczystości, w celu zaimportowania grafiki bez przezroczystości (spowoduje to pokazanie obszarów grafiki, które są w danym momencie przezroczyste). Niektóre programy do edycji obrazów nie potrafią zapisać w pliku PNG innego koloru tła niż biały.

Zastosuj korektę gamma

Opcję tę zaznacza się, aby dostosować wartości gamma (półcienie) dla obrazu PNG podczas umieszczania. Opcja ta pozwala dopasować wartość gamma obrazu do wartości gamma urządzenia, na którym będzie on wyświetlany lub drukowany (np. monitora komputerowego czy drukarki o niskiej rozdzielczości lub nie wykorzystującej języka PostScript). Usunięcie zaznaczenia tej opcji sprawi, że obraz będzie umieszczany bez korekty wartości gamma. Jeżeli obraz PNG został zapisany z wartością gamma, opcja ta jest domyślnie zaznaczona.

Wartość gamma

Opcja ta jest dostępna tylko wtedy, jeśli włączona została opcja Zastosuj korektę gamma. Wyświetla ona wartość gamma zapisaną wraz z obrazem. Aby zmienić tę wartość, należy wpisać liczbę dodatnią od 0,01 do 3,0.

Podczas importu plików PNG ustawienia w oknie dialogowym Opcje importu są zawsze oparte na wybranym pliku, a nie na ustawieniach domyślnych albo ostatnio używanych.

Opcje importu plików programów Acrobat (.pdf) i Illustrator (.ai)

Układ, grafiki i typografia w umieszczonym pliku PDF zostają zachowane. Tak jak w przypadku innej grafiki umieszczonej, w programie InDesign nie można edytować umieszczonej strony PDF. Można natomiast sterować widocznością warstw w wielowarstwowym pliku PDF. Ponadto można umieścić więcej niż jedną stronę z wielostronicowego pliku PDF.

Jeżeli umieszcza się plik PDF zapisany z hasłami, to program poprosi o wprowadzenie niezbędnych haseł. Jeżeli dany plik PDF został zapisany z ograniczeniami użytkowania (np. z niedozwoloną edycją lub drukowaniem), ale bez haseł, to można umieścić taki plik.

Umieszczając plik PDF (albo plik zapisany w programie Adobe Illustrator w wersji 9.0 lub nowszej), można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z następującymi opcjami:

Pokaż podgląd

Wyświetla podgląd strony z pliku PDF przed jej umieszczeniem. Jeżeli umieszcza się stronę z pliku PDF, który zawiera wiele stron, to klikając strzałki lub wpisując numer strony pod obrazem podglądu można obejrzeć podgląd konkretnej strony.

Strony

Określa liczbę stron do umieszczenia: stronę wyświetloną na podglądzie, wszystkie strony lub zakres stron. W przypadku plików programu Illustrator możesz określić, który obszar roboczy umieścić.

Uwaga:

Podczas umieszczania kilku stron z jednego pliku przytrzymaj klawisz Alt (Windows) lub Option (Mac OS), aby umieścić wszystkie strony naraz, nakładając je na siebie.

Przytnij do

Określa, jaka część strony PDF ma zostać umieszczona:

Obwiednia

Opcja ta umieszcza obwiednię strony PDF, czyli minimalny obszar obejmujący obiekty na tej stronie, włącznie ze znacznikami strony. Opcja Obwiednia (Tylko warstwy widoczne) używa obwiedni jedynie widocznych warstw pliku PDF. Opcja Obwiednia (Wszystkie warstwy) umieszcza obwiednię całego obszaru warstwy pliku PDF, nawet jeśli warstwy są ukryte.

Kompozycja

Opcja ta umieszcza tylko te obszary PDF, które przypadają wewnątrz prostokąta zdefiniowanego przez autora pliku jako grafika do umieszczania (np. klipart).

Kadruj

Opcja ta umieszcza tylko te obszary pliku PDF, które są wyświetlane lub drukowane przez program Adobe Acrobat.

Przycięcia

Opcja ta rozpoznaje miejsce, w którym wydrukowana strona zostanie fizycznie odcięta, jeżeli obecne są linie cięcia.

Spad

Opcja ta umieszcza tylko obszary reprezentujące miejsce przycinania całej zawartości strony, o ile obecny jest obszar spadu. Informacje te są użyteczne, jeżeli strona ma zostać wydrukowana w środowisku drukarni. Wydrukowana strona może zawierać znaczniki strony leżące poza obszarem spadu.

Strona

Opcja ta umieszcza obszary odpowiadające rzeczywistej wielkości papieru oryginalnego dokumentu PDF (np. wymiary arkusza A4), łącznie ze znacznikami stron.

Opcje kadrowania plików PDF
Opcje kadrowania plików PDF

A. Strona B. Przycięcia C. Spad D. Zawartość E. Kadruj F. Kompozycja 

Przezroczyste tło

Po zaznaczeniu tej opcji tekst i grafika znajdujące się w układzie programu InDesign pod umieszczoną stroną PDF będą widoczne. Usunięcie zaznaczenia tej opcji spowoduje umieszczenie strony PDF z nieprzezroczystym, białym tłem.

Uwaga:

Jeżeli utworzy się przezroczyste tło w ramce zawierającej grafikę PDF, można je później zmienić na nieprzezroczyste, nadając ramce wypełnienie.

Opcje importowania InDesign (.indd)

InDesign zachowuje układ, grafikę i typografię umieszczonego pliku INDD. Mimo, że plik traktowany jest jako obiekt i nie może być edytowany, to jednak można sterować widocznością warstw i wybierać które strony z wielostronicowego pliku INDD mają być importowane.

Umieszczając plik InDesign, można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z następującymi opcjami:

Pokaż podgląd

Wyświetla podgląd strony przed jej umieszczeniem. Możesz wpisać numer strony lub kliknąć strzałkę, aby wyświetlić określoną stronę z wielostronicowego dokumentu.

Strony

Określa liczbę stron do umieszczenia: stronę wyświetloną na podglądzie, wszystkie strony lub zakres stron.

Kadruj do

Określ, jaka część strony zostanie umieszczona na stole montażowym oraz wielkość spadu i obszaru informacji o pracy.

Umieszczanie wielu kompozycji

Polecenie Umieść pozwala na import większej ilości plików na raz.

  1. Utwórz ramki dla grafik, jeśli chcesz umieścić część z nich lub wszystkie w ramkach.
  2. Wybierz polecenie z menu Plik > Umieść, a następnie plik grafiki.

    Wybrać możesz pliki graficzne, tekstowe, pliki InDesign oraz inne pliki, które mogą być dodawane do dokumentów InDesign.

  3. Opcjonalnie, wybierz polecenie Pokaż opcje importu, kliknij Otwórz i określ opcje importu dla każdego pliku. (Zobacz Opcje importowania grafiki).

    Miniaturka pierwszej wybranej grafiki pojawi się obok wczytanej ikony grafik. Liczba obok wczytanej ikony grafik informuje ile plików graficznych gotowych jest do importu. Nazwy importowanych grafik, wyświetlane są w panelu Łącza, z literami LP (od angielskiego „loaded in place cursor”) obok grafiki, znajdującej się najwyżej.

    Umieszczanie czterech plików w ramkach zastępczych
    Umieszczanie czterech plików w ramkach zastępczych

    Uwaga:

    Wciśnij klawisz strzałki, aby przechodzić między grafikami; Wciśnij klawisz Esc, aby odwołać wczytanie najwyższej grafiki z wczytanej ikony grafik bez umieszczania jej w InDesign.

    Uwaga:

    Jeśli wyświetlanie obrazów spowalnia pracę twojego komputera, możesz powstrzymać wyświetlanie miniaturek we wczytanej ikonie grafik. Odznacz opcję Pokaż miniaturki podczas umieszczania w obszarze Interfejs okna dialogowego Preferencje.

  4. Wykonaj jedną z następujących czynności:
    • Aby zaimportować obraz do nowej ramki, kliknij wczytaną ikoną graficzną  w dokumencie, w miejscu, gdzie ma się pojawić górny lewy róg grafiki.

    • Aby utworzyć ramkę o określonym rozmiarze i zaimportować do niej grafikę, przeciągnij aby zdefiniować wymiary ramki. Proporcje ramki odpowiadają umieszczanej grafice.

    • Aby zaimportować obraz do istniejącej ramki, kliknij wczytaną ikoną graficzną w obrębie ramki. Przytrzymaj naciśnięty klawisz Alt (Windows) lub Option (Mac OS) i kliknij, aby zastąpić zawartość istniejącej ramki.

    • Aby zaimportować wszystkie wczytane grafiki do siatki, rozpocznij przeciąganie i naciśnij przyciski strzałek w celu określenia liczby rzędów i kolumn. Klawisze strzałek w górę i w dół pozwalają zmienić liczbę wierszy, zaś strzałek w lewo i prawo – liczbę kolumn. Zwolnij przycisk myszy, aby umieścić siatkę obrazów.

      Aby zmienić odstępy między ramkami, naciśnij przycisk Page Up lub Page Down, bądź przytrzymaj przycisk Ctrl (Windows) lub Command (Mac OS), naciskając jednocześnie przyciski strzałek.

      Aby zmienić odstępy między ramkami, przytrzymaj przycisk Ctrl (Windows) lub Command (Mac OS), naciskając jednocześnie przyciski strzałek.

    Uwaga:

    Więcej grafik możesz wczytać wybierając polecenie Plik > Umieść, podczas gdy wyświetlana jest ikona graficzna.

Sterowanie widocznością warstw w importowanych obrazach

Importując pliki PSD utworzone w programie Photoshop lub wielowarstwowe pliki PDF oraz pliki INDD, można sterować widocznością warstw najwyższego poziomu. Dostosowywanie widoczności warstw w programie InDesign umożliwia zmianę ilustracji w zależności od kontekstu. Na przykład, przygotowując publikację w wielu językach, można utworzyć jedną ilustrację, która będzie zawierała tekst dla każdego z języków na osobnej warstwie.

Widocznością warstw można sterować podczas umieszczania pliku lub posłużyć się oknem dialogowym Opcje warstwy obiektu. Ponadto jeżeli plik programu Photoshop zawiera kompozycje warstw, można wybrać wyświetlanie pożądanej kompozycji.

Ustaw widoczność warstwy

  1. Wykonaj jedną z następujących czynności:
    • Aby zaimportować grafikę, nie tworząc przedtem ramki, należy sprawdzić, czy nic w dokumencie nie jest zaznaczone.

    • Aby zaimportować grafikę do istniejącej ramki, należy tę ramkę zaznaczyć.

    • Aby zastąpić istniejący obraz, należy zaznaczyć ramkę graficzną.

  2. Wybierz polecenie Plik > Umieść, a następnie plik grafiki.
  3. Aby zastąpić zaznaczony obiekt, zaznacz opcję Zastąp wybrany element.
  4. Zaznacz opcję Pokaż opcje importu, a następnie wybierz przycisk Otwórz.
  5. W oknie dialogowym Opcje importu obrazu lub Umieść kliknij zakładkę Warstwy.
  6. Aby wyświetlić podgląd obrazu, kliknij opcję Pokaż podgląd.
  7. (Tylko dla plików PDF) Jeżeli umieszcza się stronę z pliku PDF, który zawiera wiele stron, to klikając strzałki albo wpisując numer strony pod obrazem podglądu można obejrzeć podgląd konkretnej strony.
  8. (Tylko dla plików PSD programu Photoshop) Jeżeli plik zawiera kompozycje warstw, można wybrać wyświetlanie pożądanej kompozycji z wysuwanego menu Kompozycje warstw.
  9. Wykonaj jedną z następujących czynności:
    • Aby otworzyć lub zamknąć zestaw warstw, kliknij trójkąt po lewej stronie ikony folderu.

    • Aby ukryć warstwę lub zestaw warstw, kliknij ikonę oka obok odpowiedniej warstwy lub zestawu.

    • Aby wyświetlić warstwę lub zestaw warstw, kliknij pustą kolumnę ikony oka obok odpowiedniej warstwy lub zestawu.

    • Aby wyświetlić tylko zawartość konkretnej warstwy lub zestawu warstw, kliknij odpowiednią ikonę oka, przytrzymując klawisz Alt (Windows) lub Option (Mac OS). Przytrzymaj naciśnięty klawisz Alt lub Option i kliknij ponownie ikonę oka, aby przywrócić oryginalne ustawienia widoczności pozostałych warstw.

    • Aby zmienić ustawienia widoczności wielu elementów, przeciągnij wskaźnik w kolumnie oka.

  10. Stosownie do potrzeb ustaw opcję Przy uaktualnianiu łącza:

    Użyj opcji widoczności warstwy programu Photoshop/PDF

    Opcja dopasowuje ustawienia widoczności do ustawień w połączonym pliku, gdy użytkownik uaktualni łącze.

    Zachowaj przesłonięcia widoczności

    Zachowuje takie ustawienia widoczności warstwy, jakie były użyte podczas umieszczania pliku po raz pierwszy.

  11. Kliknij OK.
  12. Kliknij przycisk OK i wykonaj jedną z następujących czynności:
    • Aby zaimportować obraz do nowej ramki, kliknij wczytaną ikoną graficzną  w dokumencie, w miejscu, gdzie ma się pojawić górny lewy róg grafiki.

    • Aby zaimportować obraz do istniejącej, niezaznaczonej ramki, kliknij wczytaną ikoną graficzną w dowolnym miejscu w obrębie ramki.

    • Aby zaimportować obraz do istniejącej, zaznaczonej ramki, nie trzeba wykonywać żadnych dodatkowych czynności - obraz bowiem pojawia się w niej automatycznie.

    Uwaga:

    Jeżeli przypadkowo zastąpi się istniejącą grafikę umieszczanym obrazem, należy nacisnąć klawisze Ctrl+Z (Windows) lub Command+Z (Mac OS), aby przywrócić oryginalny obraz w ramce i wyświetlić wczytaną ikonę graficzną.

Ustawianie widoczności warstw w umieszczonych plikach AI, PSD, PDF oraz INDD.

Po umieszczeniu pliku Photoshop PSD, wielowarstwowego pliku PDF, pliku Illustrator AI lub pliku InDesign INDD można sterować widocznością warstw za pomocą okna dialogowego Opcje warstwy obiektu. Jeżeli plik PSD zawiera kompozycje warstw, można wybrać wyświetlanie pożądanej kompozycji. Ponadto można określić, czy przy uaktualnianiu łącza program ma utrzymać ustawienia widoczności wybrane przez użytkownika, czy dostosować je do ustawień oryginału.

  1. Zaznacz plik w dokumencie InDesign.
  2. Wybierz polecenie Obiekt > Opcje warstwy obiektu.
  3. Aby wyświetlić podgląd obrazu, kliknij opcję Podgląd.
  4. (Tylko dla plików PSD programu Photoshop) Jeżeli plik zawiera kompozycje warstw, można wybrać wyświetlanie pożądanej kompozycji z wysuwanego menu Kompozycje warstw.
  5. Wykonaj jedną z następujących czynności:
    • Aby otworzyć lub zamknąć zestaw warstw, kliknij trójkąt po lewej stronie ikony folderu.

    • Aby ukryć warstwę lub zestaw warstw, kliknij ikonę oka obok odpowiedniej warstwy lub zestawu.

    • Aby wyświetlić warstwę lub zestaw warstw, kliknij pustą kolumnę ikony oka obok odpowiedniej warstwy lub zestawu.

    • Aby wyświetlić tylko zawartość konkretnej warstwy lub zestawu warstw, kliknij odpowiednią ikonę oka, przytrzymując klawisz Alt (Windows) lub Option (Mac OS). Przytrzymaj naciśnięty klawisz Alt lub Option i kliknij ponownie ikonę oka, aby przywrócić oryginalne ustawienia widoczności pozostałych warstw.

    • Aby zmienić ustawienia widoczności wielu elementów, przeciągnij wskaźnik w kolumnie oka.

  6. Stosownie do potrzeb ustaw opcje uaktualniania łącza:

    Użyj opcji widoczności warstwy

    Opcja dopasowuje ustawienia widoczności do ustawień w połączonym pliku, gdy użytkownik uaktualni łącze.

    Zachowaj przesłonięcia widoczności

    Zachowuje takie ustawienia widoczności warstwy, jakie były użyte podczas umieszczania pliku po raz pierwszy.

  7. Kliknij OK.

Wklejanie lub przeciąganie grafiki

Podczas kopiowania i wklejania lub przeciągania grafiki do dokumentu InDesign, może dojść do utraty pewnych atrybutów oryginalnego obiektu. Zależy to od ograniczeń systemu operacyjnego, zakresu typów danych, jakie udostępnia przy pobieraniu źródłowa aplikacja, a także od preferencji Schowka programu InDesign. Wklejanie lub przeciąganie grafiki programu Illustrator pozwala na zaznaczanie i edytowanie ścieżek w obrębie grafiki.

Natomiast kopiowanie i wklejanie lub przeciąganie zawartości między dwoma dokumentami InDesign albo w ramach jednego dokumentu zachowuje wszystkie zaimportowane lub nadane atrybuty grafiki. Na przykład, jeżeli grafika zostanie skopiowana z jednego dokumentu InDesign i wklejona w innym, nowa kopia będzie identyczna z oryginałem; będzie zawierała nawet oryginalne informacje łącza, można ją więc uaktualnić, gdy zmieni się plik na dysku.

Kopiowanie i wklejanie grafiki

Podczas kopiowania i wklejania grafiki z innego dokumentu do dokumentu InDesign, program nie tworzy łącza do tej grafiki w panelu Łącza. Podczas przenoszenia grafika może zostać przekonwertowana przez Schowek systemowy, zatem zarówno jakość obrazu, jak i jakość druku w programie InDesign mogą być niższe niż w oryginalnej aplikacji.

  1. Zaznacz oryginalną grafikę w programie InDesign lub innej aplikacji i wybierz polecenie Edycja > Kopiuj.
  2. Przejdź do okna dokumentu InDesign i wybierz polecenie Edycja > Wklej.

Przeciąganie i upuszczanie grafiki

Metoda przeciągania i upuszczania działa tak jak polecenie Umieść. Obrazy po zaimportowaniu pojawiają się w panelu Łącza. Dla przeciągniętych plików nie można ustawiać opcji importu, można jednak jednocześnie przeciągnąć i upuścić wiele plików (podczas przeciągania i upuszczania większej liczby plików, pliki te są wczytywane do ikony graficznej).

Zaznacz grafikę w programie Adobe Illustrator, Adobe Bridge, Eksplorator (Windows), Finder (Mac OS) lub na pulpicie, a następnie przeciągnij ją do programu InDesign. Obraz musi mieć format, który InDesign może zaimportować.

Po przeciągnięciu pliku z innego źródła niż Adobe Illustrator pojawi się on w panelu Łącza programu InDesign. Za pomocą panelu Łącza można sterować wersjami i w razie potrzeby uaktualniać plik.

  1. Zaznacz oryginalną grafikę.
  2. Przeciągnij grafikę do otwartego okna dokumentu InDesign.

Uwaga:

W systemie Windows przy próbie przeciągania obiektu z aplikacji, która nie obsługuje przeciągania i upuszczania, kursor wyświetli ikonę zakazu.

Uwaga:

Aby anulować przeciąganie grafiki, należy upuścić tę grafikę na pasku tytułu dowolnego panelu lub na pasku tytułu dokumentu.

Poprawianie obrazów o niskiej rozdzielczości

Grafiki umieszczone w dokumencie mogą wyglądać na podzielone na piksele, sprawiać wrażenie nieostrych lub „ziarnistych”. W większości przypadków dzieje się tak, ponieważ program InDesign domyślnie wyświetla grafiki w niskiej rozdzielczości, aby poprawić wydajność.

Sprawdzanie ustawień wyświetlania

Aby wyświetlić grafiki w wysokiej rozdzielczości, wybierz polecenie Widok > Wydajność wyświetlania > Wysoka jakość. Aby uzyskać więcej informacji na temat zmiany ustawień wydajności wyświetlania, zobacz Sterowanie wydajnością wyświetlania grafiki.

Użycie polecenia Umieść zamiast Wklej

Pomimo zmiany ustawień wydajności wyświetlania obraz nadal może być w niskiej rozdzielczości. W przypadku takich obrazów upewnij się, że do wstawiania obrazu do programu InDesign używasz polecenia Umieść. W pewnych przypadkach wklejenie obrazu z innej aplikacji może skutkować wstawieniem obrazu podglądu, a nie oryginalnego pliku.

Sprawdzenie ustawień wydruku

Jeśli obraz pokazany jest w niskiej rozdzielczości na wydruku, sprawdź ustawienia wydruku, aby upewnić się, że grafiki drukowane są poprawnie. Wybierz polecenie Wysyłaj dane > Wszystko w części Grafika okna dialogowego Drukuj.

Unikanie przekształceń w obrazach o granicznej jakości

Jakość obrazu może zostać obniżona przez skalowanie lub obracanie. Wybierz polecenie Usuń przekształcenia z menu panelu Sterowanie.

Zwiększanie rozdzielczości obrazu

W pewnych przypadkach, na przykład gdy obraz został skopiowany ze strony internetowej, konieczne może być zastąpienie obrazu o niskiej rozdzielczości obrazem o wysokiej rozdzielczości.

Sterowanie wydajnością wyświetlania grafiki

Istnieje możliwość kontrolowania rozdzielczości grafiki umieszczonej w dokumencie. Można dokonać zmiany ustawień wyświetlania całego dokumentu lub pojedynczej kompozycji. Można również zmienić ustawienie dopuszczające lub przesłaniające ustawienia wyświetlania dla poszczególnych dokumentów.

Zmiana wydajności wyświetlania dokumentu

Podczas otwierania dokumentu program zawsze korzysta z domyślnych preferencji wydajności wyświetlania. Można zmienić wydajność wyświetlania otwartego dokumentu, ale ustawienie to nie zostanie zapisane w dokumencie.

Jeżeli ustawiono odrębne opcje wyświetlania dla niektórych obrazów, można przesłonić to ustawienie, tak aby wszystkie obiekty korzystały z tych samych opcji.

  1. Wybierz najpierw polecenie Widok > Wydajność wyświetlania, a następnie jedną z opcji z podmenu.
  2. W przypadku obiektów, dla których ustawiono indywidualne opcje wyświetlania, można wymusić wyświetlanie ich z ustawieniami dokumentu. W tym celu należy wybrać polecenie Widok > Wydajność wyświetlania > Dopuść ustawienia wyświetlania na poziomie obiektu. (Symbol zaznaczania wskazuje wybraną opcję).

Zmiana wydajności wyświetlania obiektu

  1. Aby zachować jakość wyświetlania dla pojedynczych obiektów przy otwieraniu lub zamykaniu dokumentu, należy sprawdzić, czy w obszarze preferencji wydajności wyświetlania zaznaczona jest opcja Zachowaj ustawienia wyświetlania na poziomie obiektu.

  2. Wybierz polecenie Widok > Wydajność wyświetlania, a następnie zaznacz opcję Dopuść ustawienia wyświetlania na poziomie obiektu.

  3. Zaznacz zaimportowaną grafikę przy pomocy narzędzia Zaznaczanie  lub Zaznaczanie bezpośrednie .
  4. Wykonaj jedną z następujących czynności:
    • Wybierz najpierw polecenie Obiekt > Wydajność wyświetlania, a następnie ustawienie wyświetlania.

    • Kliknij obraz prawym przyciskiem myszy (Windows) lub z wciśniętym klawiszem Control (Mac OS), a następnie wybierz ustawienie wyświetlania z podmenu Wydajność wyświetlania.

Uwaga:

Aby usunąć lokalne ustawienia wyświetlania obiektu należy wybrać polecenie Użyj ustawień wyświetlania z z podmenu Wydajność wyświetlania. Aby usunąć lokalne ustawienia wyświetlania dla wszystkich elementów graficznych w dokumencie należy zaznaczyć opcję Wyczyść ustawienia wyświetlania na poziomie obiektu w podmenu Widok Preferencje wyświetlania.

Opcje wydajności wyświetlania

Opcje te sterują sposobem wyświetlania grafiki na ekranie, ale nie mają wpływu na jakość druku czy materiału eksportowanego.

Preferencje wydajności wyświetlania umożliwiają ustawienie opcji domyślnej, używanej przy otwieraniu wszystkich dokumentów. Można także dostosować ustawienia definiujące te opcje. Każda opcja wyświetlania ma różne ustawienia, sterujące wyświetlaniem obrazów bitmapowych, grafiki wektorowej i przezroczystości.

Szybkie

Opcja rysuje obrazy bitmapowe i grafikę wektorową jako szare pole (ustawienie domyślne). Opcja ta pozwala szybko przechodzić między parami stron widzących zawierającymi wiele obrazów z efektami przezroczystości.

Typowe

Rysuje prewkę o małej rozdzielczości (ustawienie domyślne), wystarczającą do rozpoznania i ułożenia obrazu bitmapowego lub grafiki wektorowej. Opcja Typowe jest opcją domyślną i stanowi najszybszy sposób wyświetlania dającego się rozpoznać obrazu.

Wysoka jakość

Rysuje obraz bitmapowy lub grafikę wektorową w wysokiej rozdzielczości (ustawienie domyślne). Opcja ta zapewnia najwyższą jakość, ale jest najwolniejsza. Należy z niej korzystać wówczas, gdy trzeba dostroić obraz.

Uwaga:

Opcje wyświetlania obrazu nie wpływają na rozdzielczość wyjściową przy eksportowaniu lub drukowaniu obrazów znajdujących się w dokumencie. Przy drukowaniu na urządzenie postscriptowe, eksportowaniu do pliku XHTML, EPS lub PDF, ostateczna rozdzielczość obrazu zależy od opcji wyjściowych wybranych dla druku lub eksportu.

Ustawianie domyślnej wydajności wyświetlania

Preferencje wydajności wyświetlania umożliwiają ustawienie domyślnej opcji, której program InDesign używa do wyświetlania wszystkich otwieranych dokumentów. Po otwarciu dokumentu można zmienić jego wydajność wyświetlania, używając menu Widok. Można również zmienić ustawienia dla poszczególnych obiektów, posługując się menu Obiekt. Na przykład, pracując nad projektami zawierającymi wiele fotografii w dużej rozdzielczości (np. nad katalogiem), można ustawić opcje tak, aby wszystkie dokumenty otwierały się szybko. Warto wówczas wybrać opcję Szybka jako domyślne ustawienie wyświetlania. Aby obejrzeć obrazy dokładniej, można przełączyć widok dokumentu na opcję Typowa lub Wysoka jakość (pozostawiając preferencje na ustawieniu Szybka).

Można także zdecydować się na wyświetlenie lub przesłonięcie ustawień wyświetlania dla poszczególnych obiektów. Jeżeli włączy się opcję Zachowaj ustawienia wyświetlania na poziomie obiektu, wszystkie ustawienia nadane obiektom zostaną zapisane w dokumencie.

  1. Wybierz polecenie Edycja > Preferencje > Wydajność wyświetlania (Windows) lub InDesign > Preferencje > Wydajność wyświetlania (Mac OS).
  2. Z menu Widok domyślny wybierz opcję Typowa, Szybka albo Wysoka jakość. Wybrana opcja wyświetlania będzie stosowana dla wszystkich otwieranych lub tworzonych dokumentów.
  3. Wykonaj jedną z następujących czynności:
    • Aby zapisywać ustawienia wyświetlania nadane poszczególnym obiektom, zaznacz opcję Zachowaj ustawienia wyświetlania na poziomie obiektu.

    • Aby wyświetlać wszystkie elementy graficzne za pomocą opcji domyślnej, usuń zaznaczenie opcji Zachowaj ustawienia wyświetlania na poziomie obiektu.

  4. Z menu Dopasuj ustawienia wyświetlania, wybierz opcję przeznaczoną do dostosowania, a następnie ustaw zgodnie z życzeniem suwak dla opcji Obrazy rastrowe lub Grafika wektorowa.
  5. Kliknij OK.

Każda opcja wyświetlania ma różne ustawienia, sterujące wyświetlaniem obrazów bitmapowych, grafiki wektorowej i efektów przezroczystości.

Tworzenie stykówek

Stykówka to siatka obrazów miniaturek często używana do analizy przed tłoczeniem. Do utworzenia stykówki można użyć wielu różnych aplikacji firmy Adobe. W programie Photoshop można użyć zarówno polecenia Stykówka, jak i Pakiet obrazów.

W poprzednich wersjach programu Adobe Bridge (CS2 i CS3) można utworzyć stykówkę dla stron programu InDesign przy użyciu funkcji Tworzenie stykówki dla programu InDesign. Funkcja ta nie występuje w późniejszych wersjach programu Adobe Bridge. Zamiast niej do utworzenia stykówki PDF można użyć narzędzia Adobe Output Module w programie Adobe Bridge.

Można również utworzyć prostą stykówkę w programie InDesign, nakładając wiele obrazów na siatkę.

  1. Wybierz polecenie Plik > Umieść, wskaż wiele obrazów i wybierz polecenie Otwórz.

    Jeśli chcesz umieścić podpisy w swoich obrazach, wybierz polecenie Utwórz podpisy statyczne. Zobacz Tworzenie podpisu z obrazu.

  2. Rozpocznij przeciąganie i naciśnij przyciski strzałek, aby określić liczbę rzędów i kolumn. Klawisze strzałek w górę i w dół pozwalają zmienić liczbę wierszy, zaś strzałek w lewo i prawo – liczbę kolumn.

    Aby zmienić odstępy między ramkami, naciśnij przycisk Page Up lub Page Down, bądź przytrzymaj przycisk Ctrl (Windows) lub Command (Mac OS), naciskając jednocześnie przyciski strzałek.

    Aby zmienić odstępy między ramkami, przytrzymaj przycisk Ctrl (Windows) lub Command (Mac OS), naciskając jednocześnie przyciski strzałek.

  3. Zwolnij przycisk myszy, aby umieścić siatkę obrazów.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online