Lightroom i macOS Catalina (10.15)

Które wersje programu Lightroom są zgodne z systemem macOS Catalina?

Lightroom 3.x działa w systemie macOS 10.15 (Catalina), ale znane są te problemy ze zgodnością. Rozważ pozostanie przy obecnej wersji systemu macOS do momentu rozwiązania problemów.

Firma Adobe zdecydowanie zaleca użytkownikom przetestowanie partycji nieprodukcyjnej na własną rękę, aby upewnić się, że posiadany sprzęt i sterowniki działają w nowym systemie operacyjnym. 

W przypadku napotkania problemów, które jeszcze nie zostały udokumentowane, zachęcamy do zgłaszania ich w naszej witrynie opinii.

Czy starsze wersje programu Lightroom są zgodne z systemem macOS Catalina?

Nie, starsze wersje programu Lightroom nie zostały zaprojektowane ani przetestowane pod kątem pracy w systemie macOS Catalina. Nie są one w żaden sposób obsługiwane w systemie MacOS Catalina.

Firma Adobe nie zaleca uaktualnienia systemu do macOS Catalina klientom korzystającym ze starszych wersji programu Lightroom.

Starsze wersje używają 32-bitowych komponentów licencyjnych i instalatorów. Dlatego nie można ich zainstalować i aktywować po aktualizacji do systemu macOS Catalina. Chociaż aktualizacja do systemu macOS Catalina po instalacji starszej wersji może pozwolić aplikacji na pewien zakres działania, po aktualizacji systemu nie będzie można ponownie zainstalować lub aktywować aplikacji.


Przed aktualizacją do systemu macOS Catalina można rozważyć odinstalowanie starszych wersji, bo deinstalator nie będzie działał po aktualizacji. Jeśli dokonano już aktualizacji do systemu macOS Catalina, do dezinstalacji starszych wersji można użyć narzędzia Creative Cloud Cleaner.

Znane problemy ze zgodnością

Firma Adobe wykryła przedstawione poniżej problemy ze zgodnością dotyczące działania programu Lightroom 2.4.1 w systemie macOS 10.15 (Catalina).

Błąd: /[nazwa woluminu]/ jest odłączony. Podłącz z powrotem, aby zakończyć synchronizację.

Po uruchomieniu Lightroom w systemie macOS 10.15 na górze pojawi się czerwony baner z informacją /[nazwa woluminu]/ jest odłączony. Podłącz z powrotem, aby zakończyć synchronizację.

Dotyczy wersji: Lightroom 2.2 i wcześniejsze

Rozwiązanie

Aby rozwiązać ten problem, zaktualizuj oprogramowanie do wersji Lightroom 2.4. Aby uzyskać informacje na temat aktualizacji aplikacji, zobacz Aktualizacja aplikacji Creative Cloud.

Migracja Zdjęć Apple do programu Lightroom na komputery kończy się niepowodzeniem i wyświetleniem komunikatu o błędzie

Po wybraniu opcji Plik > Migruj z… > Biblioteka zdjęć Apple migracja kończy się niepowodzeniem i zostaje wyświetlone okno dialogowe „Migracja nie powiodła się”.

Współpracujemy z firmą Apple w celu rozwiązania problemu. 

Kreator profili obiektywu nie działa

Kreator profili obiektywu jest obecnie aplikacją 32-bitową, ale badamy możliwość aktualizacji go do wersji 64-bitowej.

Logo Adobe

Zaloguj się na swoje konto