Use os recursos de registro do Adobe Prelude para criar subclipes e adicionar marcadores temporais. Os marcadores temporais contêm dados sobre uma parte específica do clipe de filme. Para adicionar metadados estáticos ao clipe, use o painel Metadados.

As informações de registro e os metadados adicionados são capturados em um arquivo XMP. Para alguns formatos como QuickTime (.mov), as informações de XMP são criadas no arquivo de mídia. Para formatos sem suporte de gravação no arquivo de mídia, como MXF, o XMP é gravado em um arquivo auxiliar. O arquivo auxiliar é armazenado no mesmo local do arquivo de mídia.

Tipos de marcadores

Tipo de marcador Descrição
Subclipe
Para criar pontos de Entrada e Saída de subclipes. Quando você salva o projeto, os subclipes aparecem na exibição Projeto.
Comentário
Um comentário ou uma nota sobre a parte selecionada do clipe de filme.

Exportação de marcadores

É possível exportar os marcadores dos ativos selecionados como um arquivo CSV (.csv), um arquivo de texto (.txt) ou uma página HTML bem formatada (.html).

  1. Selecione os arquivos de mídia no painel Projeto.

  2. Escolha Arquivo > Exportar > Marcadores.

    Exportar marcadores
    Exportar marcadores

  3. Na caixa de diálogo Exportar marcadores:

    1. Tipo de arquivo: especifique o tipo de arquivo do marcador. Há três opções: .txt, .csv e .html.
    2. Destino de saída: navegue até o local do computador no qual deseja salvar o arquivo.
    3. Nome do arquivo de saída: dê um nome significativo para o arquivo de saída.
  4. Clique em OK.

Observação:

Apenas três campos são exibidos no arquivo de saída durante a exportação de marcadores como um arquivo de texto (.txt). Eles são:

a. Nome do ativo

b. Ponto de entrada

c. Descrição

Utilização da linha de tempo

Painel Linha de tempo
Painel Linha de tempo

A. Opção para silenciar o áudio B. Faixa de áudio C. Faixa de vídeo D. Marcador E. Indicador de tempo atual (CTI) F. Opção para localizar marcadores 

 
Os marcadores em um clipe de filme aparecem nas faixas acima da linha de tempo. Mova o cursor para cima de um clipe de filme para exibir informações sobre o clipe.

  • Use o Indicador de tempo atual/Indicador de reprodução para arrastar o clipe de filme ou para mover rapidamente para um ponto específico no clipe.
  • Use as opções no menu Mostrar para exibir marcadores específicos adicionados ao clipe de filme.
  • Digite as informações de marcador no campo Pesquisar para procurar um marcador.
  • Use a opção Zoom para aplicar mais ou menos zoom às faixas na exibição de linha de tempo.
  • Use os atalhos do teclado I e O para definir pontos de entrada e saída para marcadores.

Registro de clipes de filme (fluxo de trabalho acionado pelo teclado)

  1. Para abrir rapidamente a área de trabalho de Registro padrão, pressione Alt+Shift+2 (Windows) ou Opt+Shift+2 (Mac OS).

  2. Arraste um clipe de filme do painel Projeto para a linha de tempo ou clique duas vezes em um clipe no painel Projeto. O ícone de filme é alterado para a cor verde ao ser selecionado.

  3. Reproduza o filme. Utilize atalhos do teclado de JKL para percorrer quadros.

  4. Usando o teclado principal, pressione as teclas a seguir para adicionar os marcadores correspondentes:

    • Para adicionar um marcador de subclipe, pressione 1.
    • Para adicionar um marcador de comentário, pressione 2.

    Observação:

    Se você tiver personalizado a lista de marcadores ou de modelos de marcador, o painel Tipo de marcador mostrará o número correto do teclado ao lado de cada botão do marcador.

  5. Insira as informações no painel Inspetor de marcador.

    Por exemplo, é possível alterar os nomes padrão atribuídos aos subclipes. Também é possível editar os nomes e as descrições de marcadores no campo de texto, também chamado de Heads Up Display (HUD), exibido acima da linha de tempo.

    Observação:

    Para definir os pontos de Entrada e Saída do marcador quando a opção Heads Up Display for ativada, use Alt+I/Alt+O (Windows) ou Opt+I/Opt+O (Mac OS).

    Observação:

    Use a tecla Alt/Opt junto com as teclas JKL para controlar a reprodução, ou com H para retornar o número de segundos definido em Preferências. Solte Alt/Opt para continuar digitando na HUD. Pressione a tecla Enter/Return para fechar a HUD.

    Se você adicionar marcadores de subclipes, os subclipes aparecerão no painel Projeto após salvar o clipe.

    Para ativar um canal de áudio durante a reprodução, clique com o botão direito do mouse/clique+ctrl no áudio na linha de tempo e escolha Silenciar o canal de áudio. Como alternativa, clique no botão Mudo à esquerda do canal de áudio.

Registro de clipes de filme (fluxo de trabalho acionado pelo menu)

  1. Selecione Janela > Área de trabalho > Registro.

  2. Arraste um clipe de filme do painel Projeto para a linha de tempo ou clique duas vezes em um clipe no painel Projeto.O ícone de Filme é alterado para a cor verde ao ser selecionado.

    No painel Tipo de marcador, clique no marcador que deseja adicionar. O marcador aparecerá na faixa acima do clipe de filme. A posição é definida com base nas preferências definidas para a duração do marcador.

  3. Siga um destes procedimentos:

    • Use os botões Definir ponto de entrada e Definir ponto de saída para definir o intervalo de tempo para o marcador adicionado.
    • Use o Timecode no painel Inspetor de marcador para definir os pontos de Entrada e Saída para o marcador. Arraste o cursor sobre o Timecode para alterar o valor, ou clique para inserir um valor.
    • Mova o Indicador de tempo atual / Indicador de reprodução para numa posição em que deseja definir o marcador de Entrada ou Saída. Pressione I para definir o ponto de Entrada e O para definir o ponto de Saída.
  4. Insira as informações no painel Inspetor de marcador. Por exemplo, é possível alterar os nomes padrão atribuídos aos subclipes. Também é possível editar os nomes e as descrições de marcadores no campo Heads Up Display (HUD), exibido acima da linha de tempo.

    Observação:

    Arraste para mover os marcadores adicionados à linha de tempo. Para selecionar e navegar entre os marcadores, use as opções do menu Marcador.

    Se você adicionar marcadores de subclipes, os subclipes aparecerão no painel Projeto após salvar o clipe.

Criação de um modelo de marcador

Um modelo de marcador é como uma predefinição para um tipo de marcador; não é um novo tipo de marcador personalizado.

Por exemplo, para identificar partes utilizáveis de um clipe de filme, você usa frequentemente o marcador de comentário com o rótulo Boa tomada. Ao salvar um marcador de comentário como um modelo, o Prelude cria um botão no painel Tipo de marcador. Quando você clica nesse botão, um marcador de comentário rotulado Boa tomada é adicionado ao clipe de filme.

Os atalhos do teclado para os novos marcadores dependem da sua sequência no painel Tipo de marcador. Para um botão que é o sexto inserido na sequência, use 6 como atalho do teclado.

  1. Selecione um marcador no painel Linha de tempo que deseja salvar como modelo.

  2. Selecione Marcador > Salvar marcador como modelo.

  3. Digite um nome para o modelo de marcador. Esse nome é usado para o rótulo do botão.

Adicionar metadados a um clipe de filme

  1. Selecione um clipe ao qual deseja adicionar metadados.
  2. Selecione Janela > Metadados.
  3. No painel Metadados, digite as informações necessárias para o clipe de filme selecionado.

Observação:

O painel Metadados não tem o botão Salvar. Todas as informações adicionadas são salvas automaticamente.

Importação e exportação de metadados

O arquivo exportado XMP contém todos os metadados do clipe de filme aberto, incluindo informações de registro. É possível importar e aplicar os metadados e timecode no arquivo XMP em um clipe de filme no Prelude.

Importar metadados

  1. Selecione Janela > Metadados não associados.
  2. Clique em Importar e abra o arquivo XMP. É possível abrir mais de um arquivo XMP. Os marcadores do arquivo são exibidos.
  3. Siga um destes procedimentos:
    • Selecione Posição atual do player para inserir os marcadores importados do arquivo XMP no local do Indicador de tempo atual.
    • Selecione Hora de início do marcador para especificar a localização de marcadores com base na hora de início que lhes foi atribuída.

Exportar metadados

Para salvar as informações de metadados no arquivo, selecione Arquivo > Salvar metadados como. O arquivo será salvo como um arquivo XMP.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online