Last updated on
Apr 27, 2021
Issue
While logging in to Adobe Sign, it displays the following error:
Environment
Adobe Sign Interface
Cause
Account admin has Added IP ranges in Security Settings. This option allows authentication to the Adobe Sign application only when the request comes from the specified IP addresses.
Resolution
- Users have to log in from a system with an IP address with in the set IP ranges.
- They can also contact their Account Admin to remove IP restriction.
- If Admins are not able to log in, they can contact support to remove the IP ranges.