使用手冊 取消

瀏覽並比較相片

  1. Lightroom Classic 使用者指南
  2. LightroomClassic 簡介
    1. Lightroom Classic 新增功能
    2. Lightroom Classic 系統需求
    3. Lightroom Classic | 常見問題
    4. Lightroom Classic 重要概念
    5. Lightroom Classic 教學課程
    6. 功能摘要 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服務
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 應用程式中使用 Adobe Stock
  4. Lightroom mobile、TV 版及 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常見問題
    2. 同步 Lightroom Classic 與 Lightroom 生態系統
    3. Photoshop 行動應用程式系列
  5. 讀入相片
    1. 從相機或讀卡機讀入相片
    2. 從硬碟檔案夾讀入相片
    3. 自動讀入相片
    4. 從 Photoshop Elements 讀入相片
    5. 從連線相機讀入相片
    6. 指定讀入選項
    7. 設定讀入偏好設定
    8. 檔案名稱範本編輯器和文字範本編輯器
  6. 工作流程
    1. 在相片中套用遮色片
    2. 將相片轉存成 JPEG 並儲存
    3. 轉存相片並加上浮水印
    4. 匯入您的相片
    5. 調整筆刷:基本要件
    6. 色調曲線的調整
    7. 進階的視訊幻燈片
    8. 控制白平衡
    9. 建立 縮圖目錄
    10. 使用 Lightroom Classic 增強您的工作流程
  7. 工作區
    1. 工作區基本介紹
    2. 設定使用 Lightroom Classic 的偏好設定
    3. 在輔助螢幕上顯示圖庫
    4. 個性化身分標識和模組按鈕
    5. 在 Lightroom Classic 中將您的相片加上浮水印
    6. 色彩管理
  8. 檢視相片
    1. 檢視相片
    2. 瀏覽並比較相片
    3. 設定圖庫檢視選項
    4. 分享相片以供評論和意見回饋
    5. 智慧型預視
  9. 管理編目和檔案
    1. Lightroom Classic 編目常見問題
    2. Lightroom Classic 編目的運作方式
    3. 建立及管理編目
    4. 備份編目
    5. 尋找遺失的相片
    6. 建立及管理檔案夾
    7. 管理檔案夾中的相片
  10. 地圖
    1. 使用地圖模組
  11. 在 Lightroom Classic 中組織相片
    1. 臉孔辨識
    2. 使用相片集合
    3. 將相片群組成堆疊
    4. 標註旗標、加上標籤與評等相片
    5. 使用關鍵字
    6. 中繼資料基本知識與動作
    7. 在編目中尋找相片
    8. 在 Lightroom Classic 中處理視訊
    9. 進階中繼資料動作
    10. 使用「快速編輯相片」面板
  12. 處理和編輯相片
    1. 「編輯相片」模組基本說明
    2. 建立全景和 HDR 全景
    3. 平場校正
    4. 使用 Upright 功能校正相片中的扭曲透視
    5. 使用「增強」改善影像品質
    6. 處理影像色調與顏色
    7. 遮色片
    8. 套用局部調整
    9. HDR 相片合併
    10. 編輯相片模組選項
    11. 修飾相片
    12. 消除紅眼和寵物紅眼效果
    13. 使用「放射狀濾鏡」工具
    14. 使用進階污點移除工具
  13. 轉存相片
    1. 將檔案轉存至磁碟或光碟
    2. 從 Lightroom Classic 轉存相片
    3. 線上發佈相片
    4. 使用發佈服務轉存至硬碟
    5. 適用於轉存的預設集與其他設定
  14. 使用外部編輯器
    1. 「外部編輯」偏好設定
    2. 在 Photoshop 或 Photoshop Elements 中開啟並編輯 Lightroom Classic 相片
  15. 幻燈片播放
    1. 建立幻燈片播放
    2. 幻燈片播放模組面板和工具
    3. 指定幻燈片版面
    4. 增加覆疊至幻燈片
    5. 播放與轉存幻燈片
  16. 列印相片
    1. 列印模組基本知識
    2. 列印模組版面與範本
    3. 使用列印工作選項和設定
  17. 相片書冊
    1. 建立相片書冊
  18. 網路收藏館
    1. 建立網路收藏館
    2. 使用 Web 模組面板和工具
    3. 使用網路收藏館版面
    4. 使用網路收藏館範本與設定
    5. 預視、轉存以及上傳網路相片收藏館
  19. 鍵盤快速鍵
    1. 鍵盤快速鍵

過濾底片顯示窗格和格點檢視中的相片

您可以限制或過濾「底片顯示窗格」和「格點檢視」中顯示的相片,以便只顯示具有特定旗標狀態、評等星星、顏色標籤或檔案類型 (主相片、虛擬副本、視訊) 的相片。

套用過濾器

  1. 若要過濾「底片顯示窗格」和「格點檢視」中顯示的相片,請執行以下其中一項動作:
    • 選擇「檔案 > 圖庫過濾器 > 依據 [條件] 過濾」。

    • 按下 \ 以開啟「圖庫」模組頂端的「圖庫過濾器」列。選取「屬性」,然後選取圖示以過濾顯示。

    • 在「底片顯示窗格」中按一下「過濾器」,然後選取圖示以依據旗標狀態、編輯狀態、星星評等或顏色標籤過濾顯示項目。

    Lightroom Classic CC 為「底片顯示窗格」中顯示的相片設定過濾器
    為「底片顯示窗格」和「格點」檢視中顯示的相片設定過濾器。

    更多資訊George Jardine 討論如何使用「過濾器列」整理並快速搜尋相片。

控制檔案夾或集合的過濾器行為

過濾器的預設行為並黏性。如果您將過濾器套用至檔案夾或集合,然後導覽離開該檔案夾或集合,過濾器會在您返回至原始位置時清除。

  • 若要控制所選取檔案夾或集合的過濾器,請選擇「檔案 > 圖庫過濾器」,再選擇以下任何一項:

    啟動過濾器: 啟動上次套用至檔案夾或集合所使用的過濾器。

    鎖定過濾器: 套用目前的過濾器至後續選取的檔案夾或集合。

    分開記憶每個來源的過濾器: 鎖定過濾器時可供使用。套用上次使用的過濾器於選取的檔案夾或集合。

  • 若要讓過濾器有「黏性」,請選擇「檔案 > 圖庫過濾器 > 鎖定過濾器」,然後再選擇「檔案 > 圖庫過濾器 > 記憶過濾器」,過濾器就可在您返回至先前過濾的檔案夾或集合時作用。

在格點檢視和底片顯示窗格中選取相片

您可以在格點檢視中,選取要在「圖庫」或其他模組處理的相片。選取的相片會反映在底片顯示窗格中。同樣地,在底片顯示窗格中選取的特定相片,也會顯示在格點檢視中。

相片在選取後,會成為現用的相片。您可以選取多張相片,但現用相片一次只有一張。格點和底片顯示窗格會以白色細邊框表示已選取的相片,相較於未選取的相片,其儲存格顏色較亮。顏色最亮的儲存格代表現用的相片。

選取多張相片時,按一下任何已選取的相片,即可讓它成為現用的相片,此時不會取消選取其他相片。如果按一下選取範圍外的相片,該張相片便會成為現用的相片,而其他所有相片都會取消選取。

如果在格點檢視選取一張或多張相片,而且您進行了更改 (例如套用評等、標籤或新增中繼資料),則那些更改會套用至所有選取的相片。

如果在底片顯示窗格選取多張相片,而您正在使用放大、比較或篩選檢視,則新增評等、標籤或中繼資料這類更改,只會套用至現用的相片。

Lightroom Classic CC 在「格點」檢視和「底片顯示窗格」中選取相片
選取多張相片時,顏色最亮的儲存格就是現用的相片。

註解:

您也可以在格點檢視和底片顯示窗格中選取或取消選取已標註旗標的相片。請參閱選取已標註旗標的相片

  1. (選用) 在「圖庫」模組的「編目」、「檔案夾」或「集合」面板中,選取相應項目,以顯示所要使用的相片。如果需要,您可以在「圖庫過濾器」列指定條件來縮小選取範圍。
    註解:

    您也可以使用「關鍵字清單」或「中繼資料」面板選取相片。按一下關鍵字計數或中繼資料條件右側的箭頭。在格點檢視和底片顯示窗格中,便會顯示包含該標籤或條件的相片。

  2. 在格點檢視或底片顯示窗格中,執行下列任一項動作:
    • 若要選取相片,請按一下相片縮圖。

    • 若要在格點檢視或底片顯示窗格中選取不連續的相片,請按一下第一張相片,然後按住 Ctrl 鍵並按一下 (Windows) 或按住 Command 鍵並按一下 (Mac OS) 其他相片。

    • 若要選取一張相片及其與現用相片之間的全部其他相片,請按住 Shift 鍵並按一下這張相片。

    • 若要選取所有相片,請選擇「編輯 > 全部選取」,按是按 Ctrl+A 鍵 (Windows) 或 Command+A 鍵 (Mac OS)。

    • 若要取消選取所有相片,請選擇「編輯 > 全部不選」,按是按 Ctrl+D 鍵 (Windows) 或 Command+D 鍵 (Mac OS)。

    • 若要取消選取除現用相片外其他的所有相片,請選擇「編輯 > 僅選取現用的相片」,按是按 Shift+Ctrl+D 鍵 (Windows) 或 Shift+Command+D 鍵 (Mac OS)。

    • 若要更改一組選取相片中的現用相片,請按一下其他的相片縮圖。

    • 若要在一組選取相片中選取新的現用相片並取消選取所有其他相片,請按一下相片的格點儲存格邊框。

    • 若要取消選取一組選取相片中的現用相片,請選擇「編輯 > 取消選取現用的相片」或按 / 鍵。多張已選取的相片當中的下一張相片,會變成現用的相片。

    • 若要取消選取已選取的相片,並選取所有未選取的相片,請選擇「編輯 > 反向選取」。

    選取多張相片時,所選取的第一張相片就是初始選取相片 (即現用的相片),會以較亮的反白顯示外框表示。

    註解:

    選取相片後,請將相片增加至「快速集合」方便列印、在幻燈片播放中呈現、組成網路收藏館或是轉存。

在圖庫模組中比較相片

Lightroom Classic 可讓您檢視一或多張相片的大尺寸預視以利工作進行,例如挑出一系列相片中最出色的相片。您可以在比較檢視中檢視兩張相片的並排預視,或是在篩選檢視中檢視兩張以上相片的並排預視。

在比較檢視中,一張是選取 (現用) 的相片,另一張是候選相片。使用工具列中的控制項,您可以調換選取和候選相片、縮放其中一個檢視或同時縮放兩個檢視,並在比較完畢時指定已完成比較。

在篩選檢視中,已選取 (現用) 的相片會有白色邊框。在影像顯示區域中按一下相片即可指定為現用的相片。所有相片在右下角都有一個「取消選取相片」圖示 ,可用於從篩選檢視移除相片。(在 Mac OS 中,將指標移至相片上,即可看見該圖示。)

這兩種檢視均可存取每張相片的評等星星、顏色標籤,以及旗標狀態或排除旗標。此外,這兩種檢視還可讓您取消選取某些相片,減少要處理的影像數量。請參閱標註旗標、加上標籤與評等相片

比較相片時,您隨時可以在比較檢視和篩選檢視之間切換。此外,也可以在輔助螢幕的輔助視窗中顯示比較檢視和篩選檢視。請參閱在輔助螢幕上顯示圖庫

在比較檢視中比較相片

  1. 在格點檢視或底片顯示窗格中選取兩張相片,然後執行下列其中一個動作:
    • 按一下工具列中的「比較檢視」圖示

    • 選擇「檢視 > 比較」。

    註解:

    如果僅選取一張相片,則切換至「比較」檢視時,Lightroom Classic 會在「格點」檢視或「底片顯示窗格」中,將目前選取的相片,與上次選取的相片或相鄰的相片進行比較。

  2. 執行下列任一個動作,調整相片預視:
    • 若要同時縮放兩張相片,請先確認工具列已顯示「連結焦點」圖示 ,然後拖曳「縮放」滑桿。

    • 若要縮放一張相片,請先選取相片,確認工具列已顯示「解除連結焦點」圖示 ,然後拖曳「縮放」滑桿。

      注意: 按一下此工具列圖示可在「連結焦點」和「解除連結焦點」之間切換。

    • 若要同時縮放候選相片和選取相片,請按一下工具列中的「同步化」。

  3. 設定相片的評等星星、顏色標籤,或是旗標狀態或排除旗標。
  4. 執行下列任一個動作,指定不同的選取相片和候選相片:
    • 按一下工具列中的「調換」,調換選取相片和候選相片。

    • 按一下工具列中的「選取下一張相片」圖示 (或按向右鍵),比較後續相片和第一張選取的相片。按一下「選取上一張相片」,比較上一張相片和第一張選取的相片。按向上鍵,可以將選取的相片取代為目前選取的相片,將選取影像取代為下一張影像。

    • 按一下相片下方右下角的「取消選取相片」圖示

    • 選取候選相片,然後按一下工具列中的「選擇」。

  5. 視需要重複步驟 2 至步驟 4。
  6. 按一下其他的檢視按鈕可結束「比較」檢視。

在篩選檢視中比較相片

  1. 在格點檢視或底片顯示窗格中選取兩張或更多相片,然後執行下列其中一個動作:
    • 按一下工具列中的「篩選檢視」圖示

    • 選擇「檢視 > 篩選」。

    註解:

    您隨時都可以在底片顯示窗格中選取相片,增加更多相片來進行比較。請記得,選取的相片越多,篩選檢視中的預視會越小。請參閱在格點檢視和底片顯示窗格中選取相片

  2. 在篩選檢視中,執行下列任一項動作:
    • 若要指定選取相片,請按一下工作區域或底片顯示窗格中的相片,或是按一下工具列中的「選取上一張相片」或「選取下一張相片」圖示。

    註解:

    必須選擇篩選檢視工具列蹦現選單中的「導覽」,這兩個圖示才會顯示。

    • 若要刪除相片,請按一下相片右下角的「取消選取相片」圖示

    • 若要評等相片、在相片加上標籤或標註旗標,請按一下相片下方的評等星星、顏色標籤,以及旗標狀態或排除旗標。

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]