使用手冊 取消

編輯相片模組選項

  1. Lightroom Classic 使用者指南
  2. LightroomClassic 簡介
    1. Lightroom Classic 新增功能
    2. Lightroom Classic 系統需求
    3. Lightroom Classic | 常見問題
    4. Lightroom Classic 重要概念
    5. Lightroom Classic 教學課程
    6. 功能摘要 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服務
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 應用程式中使用 Adobe Stock
  4. Lightroom mobile、TV 版及 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常見問題
    2. 同步 Lightroom Classic 與 Lightroom 生態系統
    3. Photoshop 行動應用程式系列
  5. 讀入相片
    1. 從相機或讀卡機讀入相片
    2. 從硬碟檔案夾讀入相片
    3. 自動讀入相片
    4. 從 Photoshop Elements 讀入相片
    5. 從連線相機讀入相片
    6. 指定讀入選項
    7. 設定讀入偏好設定
    8. 檔案名稱範本編輯器和文字範本編輯器
  6. 工作流程
    1. 在相片中套用遮色片
    2. 將相片轉存成 JPEG 並儲存
    3. 轉存相片並加上浮水印
    4. 匯入您的相片
    5. 調整筆刷:基本要件
    6. 色調曲線的調整
    7. 進階的視訊幻燈片
    8. 控制白平衡
    9. 建立 縮圖目錄
    10. 使用 Lightroom Classic 增強您的工作流程
  7. 工作區
    1. 工作區基本介紹
    2. 設定使用 Lightroom Classic 的偏好設定
    3. 在輔助螢幕上顯示圖庫
    4. 個性化身分標識和模組按鈕
    5. 在 Lightroom Classic 中將您的相片加上浮水印
    6. 色彩管理
  8. 檢視相片
    1. 檢視相片
    2. 瀏覽並比較相片
    3. 設定圖庫檢視選項
    4. 分享相片以供評論和意見回饋
    5. 智慧型預視
  9. 管理編目和檔案
    1. Lightroom Classic 編目常見問題
    2. Lightroom Classic 編目的運作方式
    3. 建立及管理編目
    4. 備份編目
    5. 尋找遺失的相片
    6. 建立及管理檔案夾
    7. 管理檔案夾中的相片
  10. 地圖
    1. 使用地圖模組
  11. 在 Lightroom Classic 中組織相片
    1. 臉孔辨識
    2. 使用相片集合
    3. 將相片群組成堆疊
    4. 標註旗標、加上標籤與評等相片
    5. 使用關鍵字
    6. 中繼資料基本知識與動作
    7. 在編目中尋找相片
    8. 在 Lightroom Classic 中處理視訊
    9. 進階中繼資料動作
    10. 使用「快速編輯相片」面板
  12. 處理和編輯相片
    1. 「編輯相片」模組基本說明
    2. 建立全景和 HDR 全景
    3. 平場校正
    4. 使用 Upright 功能校正相片中的扭曲透視
    5. 使用「增強」改善影像品質
    6. 處理影像色調與顏色
    7. 遮色片
    8. 套用局部調整
    9. HDR 相片合併
    10. 編輯相片模組選項
    11. 修飾相片
    12. 消除紅眼和寵物紅眼效果
    13. 使用「放射狀濾鏡」工具
    14. 使用進階污點移除工具
  13. 轉存相片
    1. 將檔案轉存至磁碟或光碟
    2. 從 Lightroom Classic 轉存相片
    3. 線上發佈相片
    4. 使用發佈服務轉存至硬碟
    5. 適用於轉存的預設集與其他設定
  14. 使用外部編輯器
    1. 「外部編輯」偏好設定
    2. 在 Photoshop 或 Photoshop Elements 中開啟並編輯 Lightroom Classic 相片
  15. 幻燈片播放
    1. 建立幻燈片播放
    2. 幻燈片播放模組面板和工具
    3. 指定幻燈片版面
    4. 增加覆疊至幻燈片
    5. 播放與轉存幻燈片
  16. 列印相片
    1. 列印模組基本知識
    2. 列印模組版面與範本
    3. 使用列印工作選項和設定
  17. 相片書冊
    1. 建立相片書冊
  18. 網路收藏館
    1. 建立網路收藏館
    2. 使用 Web 模組面板和工具
    3. 使用網路收藏館版面
    4. 使用網路收藏館範本與設定
    5. 預視、轉存以及上傳網路相片收藏館
  19. 鍵盤快速鍵
    1. 鍵盤快速鍵

Lightroom Classic CC 8.0 更新項目 (2018 年 10 月版)

處理版本

處理版本是一項 Camera Raw 技術,Lightroom Classic 使用該技術在「編輯相片」模組中調整和演算相片。根據您使用的處理版本,「編輯相片」模組可提供不同的選項和設定。

註解:

如果您不確定影像使用的處理版本,請執行下列其中一個動作:

  • 按一下「設定 > 處理版本」。您使用的處理版本旁會顯示勾選符號。
  • 開啟「相機校正」面板並查看「程序」選單。

處理版本 5

(2018 年 10 月版 Lightroom Classic CC 8.0 推出的) 處理版本 5 改善了 去朦朧 負值和高品質 ISO 原始檔案的影像品質。將「去朦朧」滑桿移至零的左側 (去朦朧負值) 時,雜訊會減少 , 加上改善了陰影細節,因此在低光源拍攝中,紫色/洋紅色的顏色投射現象也會減少。

處理版本 2012

首次在 Lightroom 4 及更新版本中編輯的影像會使用處理版本 2012。PV2012 為高對比影像提供新的色調控制和新的色調對應演算法。使用 PV2012 時,您可在「基本」面板中調整「亮部」、「陰影」、「白色」、「黑色」、「曝光度」以及「對比」。您也可以對白平衡 (色溫和色調)、亮部、陰影、雜色以及波紋套用局部校正。

處理版本 2010

在 Lightroom 3 中編輯的影像預設使用 PV2010。與之前的處理版本 PV2003 相比,PV2010 改進了銳利化與減少雜訊功能。

處理版本 2003

Lightroom 1 和 2 使用最早的處理引擎。

  1. 若要將相片更新至 PV2012,請在「編輯相片」模組中執行下列任一項操作:

    • 按一下色階分佈圖右下角的「更新至目前的處理版本 2012」按鈕 (Ctrl/Cmd + 0)。
    • 按一下相片右下角的「更新至目前的程序版本 2012」按鈕
    • 選擇「設定 > 處理程序 > 2012 (最新)」。

    • 在「相機校正」面板中,選擇「處理程序 > 2012 (最新)」。

  2. 如果出現「更新程序版本」對話框,請選取下列任一項目:

    透過「編輯前/編輯後」檢閱更改內容

    在「編輯前/編輯後」檢視中開啟更新過的相片,好讓您檢查更改。請參閱檢視編輯前後的相片

    更新

    更新選取的那張相片。

    更新所有選取的相片

    不僅更新現用的相片,也更新底片顯示窗格中所有目前選取的相片。

    更新底片顯示窗格中的所有相片

    不僅更新選取的那一張相片,也更新底片顯示窗格中所有的相片。

    註解:

    更新至處理版本 2012 後,相片視覺效果可能會發生顯著變化。建議每次更新一張影像,直到您熟悉新的處理技術。

軟校樣影像

透過軟校樣功能,可以預視螢幕上的相片在列印時的樣子,並針對特定輸出裝置最佳化相片。Lightroom Classic 中的「軟校樣」功能可讓您查看影像在列印時的樣子並進行相應調整,進而減少意外的色調和色偏情況。

  1. 在「編輯相片」模組中開啟影像時,選取工具列中的「軟校樣」方塊。

    預視背景將變成白色,預視區域的右上角將顯示「校樣預視」標籤,並且會開啟「軟校樣」面板。

    Lightroom Classic CC「編輯相片」模組的軟校樣選項
    「編輯相片」模組中的軟校樣選項

  2. 使用「軟校樣」面板中的選項查看您的色彩是否位於螢幕或輸出裝置的色域或範圍內。

    顯示/隱藏螢幕色域警告

    超出螢幕可顯示色彩範圍的色彩在影像預視區域中顯示為藍色。

    顯示/隱藏目的地色域警告

    超出印表機演算範圍的色彩在影像預視區域中顯示為紅色。

    註解:

    既超出螢幕色域也超出目標裝置色域的色彩在影像預視區域中顯示為粉色。

    描述檔

    描述檔案是對裝置色域的數學說明。依預設,Lightroom Classic 的「編輯相片」模組使用螢幕描述檔來顯示影像。您可從「描述檔」選單中選擇不同的輸出色域來進行模擬。

    方式

    演算方法決定將色彩從一個色域轉換到另一色域的方式。

    感應式旨在保留色彩之間的視覺關係,以使人眼即使在色彩值本身可能改變的情況下,觀看時仍能感到自然生動。 感應式適用於含有許多色域外飽和色彩的影像。

    相對可比較來源色域與目標色域的最大亮部並據以改變所有色彩。 色域外的色彩將轉變為可在目標色域中再現的最接近色彩。與「感應式」相較,「相對」可保留更多影像中的原始色彩。

    模擬紙張與墨水

    模擬真實紙張的暗白色和真實黑墨水的暗灰色。並非支援所有描述檔。

  3. 若要編輯相片以將其置於所需的色域內,請按一下「建立校樣副本」。Lightroom Classic 會建立虛擬副本,您可以視需要予以調整並列印。然後再進行調整。

    註解:

    如果忘記按一下「建立校樣副本」就開始調整照片,Lightroom Classic 將詢問是否要建立軟校樣虛擬副本。按一下「建立校樣副本」可保留原始影像,改為對副本進行操作。按一下「設為校樣」可編輯原始影像。請記住,在 Lightroom Classic 中所做的編輯皆是非破壞性的。如果您選擇編輯原始影像,稍後依然可以回心轉意或是還原變更。

套用編輯相片調整至其他相片

在「編輯相片」模組或「圖庫」模組的「快速編輯相片」面板調整相片時,Lightroom Classic 會記錄設定。您可以拷貝這些設定,再套用至相片的不同版本,以及套用至底片顯示窗格中選取的其他相片。

拷貝和貼上編輯相片設定

您可將目前相片中的個別「編輯相片」設定拷貝並貼上至圖庫和「編輯相片」模組中的另一張相片。若要將設定貼上至多張相片,您必須在「圖庫」模組中進行操作。

  1. 若要拷貝目前相片的編輯相片設定,請執行下列任一項動作:
    • 在「編輯相片」模組中,按一下工具列左側的「拷貝」按鈕,選擇「編輯 > 拷貝」,或選擇「設定 > 拷貝設定」。選取您所要的設定,然後按一下「拷貝」。

    • 在「圖庫」模組中,選擇「相片 > 編輯相片設定 > 拷貝設定」。選取您所要的設定,然後按一下「拷貝」。

    註解:

    (Mac OS) 圖庫模組中的「編輯 > 拷貝」指令可拷貝文字和中繼資料。 「編輯相片」模組中的「編輯 > 拷貝」指令可拷貝面板中的已選取文字,或拷貝已選取相片的「編輯相片」設定。

  2. 若要將複製的「編輯相片」設定貼上至另一張相片,請在「圖庫」或「編輯相片」模組的底片顯示窗格中選取該相片,然後執行下列任一項操作:
    • 在「編輯相片」模組中,按一下「貼上」按鈕,選擇「編輯 > 貼上」,或選擇「設定 > 貼上設定」。

    • 在「圖庫」模組中,選擇「相片 > 編輯相片設定 > 貼上設定」。

    註解:

    (Mac OS)「圖庫」模組中的「編輯 > 貼上」指令可貼上拷貝的文字和中繼資料。

  3. 若要將拷貝的「編輯相片」設定貼上至多張相片,請在「圖庫」模組的「格點」檢視或底片顯示窗格中選取這些照片,然後選取「相片 > 編輯相片設定 > 貼上設定」。
    註解:

    (Mac OS)「圖庫」模組中的「編輯 > 貼上」指令可貼上拷貝的文字和中繼資料。

使用「塗畫」工具套用「編輯相片」預設集

  1. 在「圖庫」模組的格點檢視中,選取工具列中的「塗畫工具」,然後從工具列的「塗畫工具」選單選擇中「設定」。
    註解:

    如果工具列未顯示「塗畫工具」,請從工具列選單選擇「塗畫工具」。

  2. 從工具列中的蹦現選單選擇「編輯相片」預設集 (例如「創意 - 老舊相片」),然後按一下相片或在相片上拖曳以套用設定。
  3. 若要停用「塗畫工具」,請按一下工具列中的圓形。停用後,工具列會顯示「塗畫工具」圖示。

將一系列相片的曝光值調整為一致

「資料庫」中的「統一選定相片曝光度」命令和「編輯相片」模組可讓您輕鬆地將各種曝光值的一系列相片調整為更一致的曝光度。此命令會自動調整並將選定相片的整體曝光度統一為現用的相片,依光圈、快門速度及 ISO 相機設定計算得出。

  1. 請確保您已將必要的調整套用至現用的相片,且其有適當的曝光度。

  2. 按住 Cmd (Mac)/Ctrl (Win) 鍵並從「格點」或「底片顯示窗格」中選取所有您想要統一曝光度的相片。

  3. 執行下列任一個動作:

    • 「編輯相片」模組中,選擇「設定 > 統一選定相片曝光度」
    • 「資料庫」模組中,選擇「相片 > 編輯相片設定 > 統一選定相片曝光度」

同步化多張相片的設定

透過「圖庫」和「編輯相片」模組中的同步化指令,可將現有相片的所選「編輯相片」設定套用至底片顯示窗格中的其他相片。(目前相片會在底片顯示窗格縮圖中以較亮的白色邊框表示。)

註解:

底片顯示窗格僅選取一張相片時,「同步化設定」指令無法使用。在「編輯相片」模組中,「同步化」按鈕會變成「上一張」按鈕,在「圖庫」模組中,「同步化設定」按鈕會停用。

  • 按住 Shift 鍵並按一下或按住 Ctrl 鍵並按一下 (Windows),或是按住 Command 鍵並按一下 (Mac OS),以在底片顯示窗格中選取要與現有相片同步化的其他相片,然後再執行下列任一項動作:
    • 在「編輯相片」模組中,按一下「同步化」按鈕或選擇「設定 > 同步化設定」。選取要拷貝的設定,然後按一下「同步化」。

    • 在「編輯相片」模組中,按一下「同步化」按鈕左側的「啟用自動同步」切換開關,以啟用「自動同步」模式。 然後再拖曳滑桿或進行調整,這些調整將套用於所有已選取的相片。

    • 在「圖庫」模組中,按一下「同步化設定」按鈕,或選擇「相片 > 編輯相片設定 > 同步化設定」。 選取要拷貝的設定,然後按一下「同步化」。

註解:

您可能已在「拷貝設定」對話框選取或取消選取的任何設定,預設也會設定於「同步化設定」對話框中。

在參考檢視中對多個相片套用編輯相片調整

在使用「編輯相片」模組中的「參考檢視」時,您可以將目前「現用」相片的已選取「編輯相片」設定套用至「底片顯示窗格」中的其他相片。

  1. 在「參考檢視」中,選擇參考相片。如需詳細資訊,請參閱參考檢視

  2. 在「底片顯示窗格」中,選取您要套用編輯相片調整的所有相片。

    註解:

    Lightroom Classic 會從您在「底片顯示窗格」選取的項目中,將選取次數最多的相片自動設定為「現用」相片。

  3. 在螢幕的右下角,按一下「同步化」按鈕左側的「啟用自動同步」切換開關,以啟用「自動同步」模式。如需詳細資訊,請參閱對多張相片同步化設定

  4. 現在,在「現用」相片中進行調整,以視覺化符合「參考」相片的特徵。調整將套用至所有選取的相片。

套用上一個所選相片的設定

您可以拷貝在底片顯示窗格中最後選取之相片的所有設定 (即使並未進行任何調整),再套用至目前選取的相片。執行下列任一項動作:

  • 在「編輯相片」模組中,按一下工具列右側的「上一張」按鈕,或選擇「設定 > 貼上上一個設定」。
  • 在「圖庫」模組中,選擇「相片 > 編輯相片設定 > 貼上上一個設定」。
註解:

在底片顯示窗格中選取多張相片時,「編輯相片」模組中的「上一張」按鈕會變成「同步化」按鈕。

管理影像步驟記錄和快照

建立快照

在編輯程序中,您可以將任何相片狀態命名,然後儲存為快照。您所建立的每張快照會在「快照」面板依字母順序列出。

註解:

將指標移至快照清單,即可在「導覽器」預視每張快照。

增加快照

  1. 在「編輯相片」模組中,於「步驟記錄」面板選取相片先前或目前的狀態。
  2. 按一下「快照」面板標題中的「建立快照」(+) 按鈕 (或選擇「編輯相片 > 新增快照」)。

    快照會記錄選取步驟記錄狀態的所有設定。

  3. 輸入新名稱,然後按 Return 鍵。

刪除快照

  1. 在「編輯相片」模組的「快照」面板中,選取快照,然後按一下面板標題的「刪除選取的快照」(-) 按鈕。
註解:

請不要按鍵盤上的 Delete 鍵;這個動作會刪除目前選取的相片。

在步驟記錄面板追蹤影像調整

「步驟記錄」面板會記錄相片讀入 Lightroom Classic 的日期和時間,其中包括任何當時套用的預設集。之後,每次調整相片時,Lightroom Classic 都會將該調整儲存為狀態,依時間先後順序與其他狀態一併列於「步驟記錄」面板。您可更改狀態名稱,但無法更改其列出順序。

  • 將指標移至「步驟記錄」面板中的清單,以及在「導覽器」面板中檢視效果,即可預視相片的各狀態。
  • 在「步驟記錄」面板中選取狀態,即可將其重新套用至相片或儲存為快照。
  • 按兩下狀態以選取其名稱、輸入新名稱,然後按 Enter 鍵或 Return 鍵。
  • 在狀態上按右鍵 (Windows) 或按住 Control 鍵並按一下 (Mac OS),然後選擇「將記錄步驟設定拷貝到編輯前」來拷貝單一調整。
  • 按一下「步驟記錄」面板標題上的「全部清除」按鈕 (X),將全部狀態從清單移除。
註解:

「步驟記錄」面板中的狀態清單過長時,請對您要保留的狀態建立快照。然後,按一下「全部清除」按鈕來清除面板。這樣便會移除狀態清單,而不影響目前的影像設定。

編輯時使用智慧型預視而非原始預視以提升效能

已於 Lightroom CC 2015.7/Lightroom 6.7 6.7 中推出

為了提升 Lightroom 在「編輯相片」模組中編輯相片的效能,除了可以使用「原始」相片外,Lightroom Classic 也提供偏好設定選項以編輯相片的「智慧型預視」。這樣做可能會在編輯時降低相片品質,但最終的輸出版本會保留相片的完整尺寸/品質。 

若要設定此偏好設定選項:

  1. 選擇「編輯 > 偏好設定」

  2. 在「偏好設定」對話框中選取「效能」標籤。

  3. 在「編輯相片」區段選擇「編輯影像時,使用智慧型預視而非原始預視」

  4. 按一下「確定」,然後重新啟動 Lightroom Classic。  

註解:

當您在「編輯相片」模組中將縮放設為 100% (1:1 模式) 時,即使您已啟用「編輯影像時,使用智慧型預視而非原始預視」偏好設定,Lightroom Classic 仍然會切換為原始相片。

Adobe 標誌

登入您的帳戶