使用手冊 取消

標註旗標、加上標籤與評等相片

  1. Lightroom Classic 使用手冊
  2. Lightroom Classic 簡介
    1. Lightroom Classic 新增功能
    2. Lightroom Classic 系統需求
    3. Lightroom Classic | 常見問題
    4. Lightroom Classic 重要概念
    5. Lightroom Classic 教學課程
    6. 功能摘要 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服務
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 應用程式中使用 Adobe Stock
  4. Lightroom 行動版、TV 版及 Web 版
    1. Adobe Photoshop Lightroom 行動版和 Apple TV | 常見問題
    2. 同步 Lightroom Classic 與 Lightroom 生態系統
    3. Photoshop 行動應用程式系列
  5. 讀入相片
    1. 從相機或讀卡機讀入相片
    2. 從硬碟檔案夾讀入相片
    3. 自動讀入相片
    4. 從 Photoshop Elements 讀入相片
    5. 從連線相機讀入相片
    6. 指定讀入選項
    7. 設定讀入偏好設定
    8. 檔案名稱範本編輯器和文字範本編輯器
  6. 工作流程
    1. 在相片中套用遮色片
    2. 將相片匯出成 JPEG 並儲存
    3. 匯出相片並加上浮水印
    4. 匯入您的相片
    5. 調整筆刷:基本要件
    6. 色調曲線的調整
    7. 進階的視訊幻燈片
    8. 控制白平衡
    9. 建立縮圖目錄
    10. 使用 Lightroom Classic 增強您的工作流程
    11. 使用鏡頭模糊調整
    12. 在 HDR 中編輯和匯出
  7. 工作區
    1. 工作區基本介紹
    2. 設定使用 Lightroom Classic 的偏好設定
    3. 在輔助螢幕上顯示圖庫
    4. 個性化身分標識和模組按鈕
    5. 在 Lightroom Classic 中將您的相片加上浮水印
    6. 顏色管理
  8. 檢視相片
    1. 檢視相片
    2. 瀏覽並比較相片
    3. 設定圖庫檢視選項
    4. 分享相片以供評論和意見回饋
    5. 智慧型預視
  9. 管理編目和檔案
    1. Lightroom Classic 編目常見問題
    2. Lightroom Classic 編目的運作方式
    3. 建立及管理編目
    4. 備份編目
    5. 尋找遺失的相片
    6. 建立及管理檔案夾
    7. 管理檔案夾中的相片
  10. 地圖
    1. 使用地圖模組
  11. 在 Lightroom Classic 中組織相片
    1. 臉孔辨識
    2. 使用相片集合
    3. 將相片群組成堆疊
    4. 標註旗標、加上標籤與評等相片
    5. 使用關鍵字
    6. 中繼資料基本知識與動作
    7. 在編目中尋找相片
    8. 在 Lightroom Classic 中處理視訊
    9. 進階中繼資料動作
    10. 使用「快速編輯相片」面板
  12. 處理和編輯相片
    1. 「編輯相片」模組基本說明
    2. 建立全景和 HDR 全景
    3. 平場校正
    4. 使用 Upright 功能校正相片中的扭曲透視
    5. 使用「增強」改善影像品質
    6. 處理影像色調與顏色
    7. 遮色片
    8. 套用局部調整
    9. HDR 相片合併
    10. 編輯相片模組選項
    11. 修飾相片
    12. 消除紅眼和寵物紅眼效果
    13. 使用「放射狀濾鏡」工具
    14. 使用進階污點移除工具
  13. 匯出相片
    1. 將檔案匯出至磁碟或光碟
    2. 從 Lightroom Classic 匯出相片
    3. 線上發佈相片
    4. 使用發佈服務匯出至硬碟
    5. 適用於匯出的預設集與其他設定
  14. 使用外部編輯器
    1. 「外部編輯」偏好設定
    2. 在 Photoshop 或 Photoshop Elements 中開啟並編輯 Lightroom Classic 相片
  15. 幻燈片播放
    1. 建立幻燈片播放
    2. 幻燈片播放模組面板和工具
    3. 指定幻燈片版面
    4. 增加覆疊至幻燈片
    5. 播放與匯出幻燈片
  16. 列印相片
    1. 列印模組基本知識
    2. 列印模組版面與範本
    3. 使用列印工作選項和設定
  17. 相片書冊
    1. 建立相片書冊
  18. 網路收藏館
    1. 建立網路收藏館
    2. 使用 Web 模組面板和工具
    3. 使用網路收藏館版面
    4. 使用網路收藏館範本與設定
    5. 預視、匯出以及上傳網路相片收藏館
  19. 鍵盤快速鍵
    1. 鍵盤快速鍵
  20. 疑難排解 
    1. 修正的問題
    2. 已知問題

檢視評等、旗標和標籤

在「圖庫」模組中,視您所設定的檢視選項而定,相片可以顯示評等星星、旗標和顏色標籤。

註解:

幻燈片播放可以顯示有評等星星的相片。請參閱在幻燈片播放中顯示評等

  1. 在「圖庫」模組中,執行下列任一操作,以顯示評等、旗標和標籤:
    • 若要在「格點」檢視的縮圖儲存格中顯示旗標和標籤,請選擇「檢視 > 檢視選項」。然後,在「圖庫檢視選項」對話方塊的「格點檢視」標籤中,選取「旗標」和「使用標籤顏色為格點儲存格上色」。若要顯示評等星星,請從「頂端標籤」或「底部標籤」選單選擇「評等」。

    • 若要在「格點」或「放大檢視」的工具列中顯示評等、旗標和標籤,請從工具列選單選擇下列任一或多個選項:「評等」、「旗標」或「顏色標籤」。

    註解:

    在「比較」和「篩選」檢視中,在相片下方始終都會顯示評等、旗標和標籤。

設定評等星星

指派評等至檔案時,您可以給予零至五顆星的評等。在「圖庫」模組的任何檢視中,都可以設定或顯示評等星星。對相片評等後,在「底片顯示窗格」或「圖庫過濾器」列中,按一下評等過濾器按鈕,即可顯示及處理評等為特定星級的相片。請參閱過濾「底片顯示窗格」和「格點」檢視中的相片使用「屬性」過濾器尋找相片

  • 在格點檢視選取一張或多張相片後,或是在放大、比較或篩選檢視的底片顯示窗格中選取單張相片後,選擇「相片 > 設定評等」。然後,從子選單選擇評等。

    注意:如果在「放大」、「比較」或「篩選」檢視的「底片顯示窗格」中選取多張相片,評等也只會套用至現用的相片。

  • 按 1 到 5 之間的數字設定評等。按住 Shift 鍵並按數字,可設定評等並選取下一張相片。
註解:

在「比較」和「篩選」檢視中,按一下相片下方的五個點之一即可指派評等星星。按一下第一個點會指派一顆評等星星,按一下第二個點會指派兩顆評等星星,按一下第三個點會指派三顆評等星星,依此類推。

在「格點」檢視的縮圖中設定評等星星

  1. 在「格點」檢視中,選取一張或多張相片。
  2. 按一下儲存格縮圖下方的五個點之一。

    按一下第一個點會指派一顆星的評等,按一下第二個點會指派兩顆評等星星,按一下第三個點會指派三顆評等星星,依此類推。

    註解:

    若要在精簡縮圖儲存格中顯示評等星星,請在「圖庫檢視選項」中選擇「底部標籤 > 評等」。若要在展開縮圖儲存格中顯示評等星星,請在「圖庫檢視選項」中選取「顯示評等頁尾」。請參閱設定「格點」檢視的圖庫檢視選項

使用「塗畫工具」設定評等星星

  1. 在「格點」檢視中,選取工具列中的「塗畫工具」,然後從工具列的「塗畫」選單選擇「評等」。
    註解:

    如果工具列未顯示「塗畫工具」,請從工具列選單選擇「塗畫工具」。

  2. 在工具列中指定評等,然後在相片上按一下或拖曳以套用評等。
  3. 若要停用「塗畫工具」,請按一下工具列中的圓形。停用後,工具列會顯示「塗畫工具」圖示。

在圖庫工具列中設定評等星星

  1. 在「格點」檢視選取一張或多張相片後,或是在「放大」或「篩選」檢視的「底片顯示窗格」中選取單張相片後,按一下工具列的評等星星。

    按一下第一個點會指派一顆星的評等,按一下第二個點會指派兩顆評等星星,按一下第三個點會指派三顆評等星星,依此類推。如果在「放大」或「篩選」檢視的「底片顯示窗格」選取多張相片,評等也只會套用至現用的相片。

    註解:

    若要在工具列中顯示評等星星,請從工具列選單選擇「評等」。請參閱顯示圖庫模組工具列中的控制項

在「中繼資料」面板中設定評等星星

  1. 在「格點」檢視選取一張或多張相片後,或在「放大」、「比較」或「篩選」檢視的「底片顯示窗格」選取單張相片後,從「中繼資料」面板頂部的快顯選單選擇「預設」、「全部」、「最小」或「快速說明」。
  2. 在「中繼資料」面板中按一下「評等」旁的五個點之一。

    按一下第一個點會指派一顆評等星星,按一下第二個點會指派兩顆評等星星,按一下第三個點會指派三顆評等星星,依此類推。如果在「放大」、「比較」或「篩選」檢視的「底片顯示窗格」選取多張相片,評等也只會套用至現用的相片。

更改評等

  1. 在「圖庫」模組中,執行下列任一個動作,在縮圖儲存格、工具列或「中繼資料」面板中更改評等星星:
    • 按一下不同的評等星星可提高或降低評等。按一下一星評等會移除評等。

    • 選擇「相片 > 設定評等」,然後選擇不同的評等或選擇降低或提升評等。

    註解:

    您可以選取相片並按 ] 以提升評等,或按 [ 以降低評等。

移除評等

  1. 在「格點」檢視選取一張或多張相片後,或是在「放大」、「比較」或「篩選」檢視的「底片顯示窗格」中選取單張相片後,選擇「相片 > 設定評等 > 無」。如果在「放大」、「比較」或「篩選」檢視的「底片顯示窗格」選取多張相片,也只會從現用的相片移除評等。
    註解:

    您也可以按一下縮圖儲存格、「圖庫」工具列,或是「中繼資料」面板中的星星來移除評等。例如,如果相片有五星評等,則按一下第五顆星可移除評等。如果相片有四星評等,則按一下第四顆星可移除評等,依此類推。

將相片標註旗標或排除相片

旗標會指定相片為留用 、排除 ,還是未標註旗標。旗標是在「圖庫」模組中設定的。相片一旦標註旗標,按一下底片顯示窗格或「圖庫過濾器」列的旗標過濾器按鈕,即可顯示及處理已標註特定旗標的相片。請參閱過濾「底片顯示窗格」和「格點」檢視中的相片使用「屬性」過濾器尋找相片

使用 LrC 13.2,旗標狀態現已儲存至 XMP。因此,現在於 Lightroom Classic 編目外也可顯示或使用。

  1. 在「圖庫」模組中,執行下列任一項動作:
    • 在格點檢視選取一張或多張相片,或是在放大、比較或篩選檢視的底片顯示窗格中選取一張相片。接著,選擇「相片 > 設定旗標」,並選擇所要的旗標。如果在放大、比較或篩選檢視的底片顯示窗格選取多張相片,旗標也只會套用至現用的相片。

    • 在格點檢視或底片顯示窗格選取單張相片,然後按字母 P 可標記影像為留用,或按字母 X 標記影像為排除。按住 Shift 鍵並按 P 或 X 可設定旗標並選取下一張相片。按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並按向上鍵或向下鍵,可分別提高或降低旗標狀態。

    • (僅限格點檢視) 按一下相片縮圖左上角的旗標圖示,可套用或移除留用旗標。在格點檢視中,已標註排除旗標的相片會變暗。

      注意:若要在「格點」檢視的縮圖儲存格中顯示或設定旗標,請務必在「圖庫檢視選項」對話方塊的「格點檢視」標籤中選取「旗標」。(選擇「檢視 > 檢視選項」。)

    • (僅限比較和篩選檢視) 按一下相片下方的旗標狀態或排除旗標。

在圖庫工具列中將相片標註旗標

  1. 在「格點」檢視選取一張或多張相片後,或是在「放大」或「篩選」檢視的「底片顯示窗格」中選取單張相片後,於工具列中按一下所需的旗標。如果在「放大」或「篩選」檢視的」底片顯示窗格」選取多張相片,旗標也只會套用至現用的相片。
    註解:

    若要在工具列中顯示或設定旗標,請從工具列選單選擇「旗標」。

使用塗畫工具將相片標註旗標

  1. 在「格點」檢視中,選取工具列中的「塗畫工具」,然後從工具列的「塗畫」選單選擇「旗標」。
  2. 在工具列中指定旗標狀態,然後在相片上按一下或拖曳以套用旗標設定。

快速將相片取消標註旗標或排除相片

「精簡顯示的相片」指令會讓未標註旗標的相片標註旗標為排除,並讓標記為留用的相片取消標註旗標。

  1. 「檔案夾」面板或「集合」面板中,選取一個檔案夾或集合。

  2. 選擇「圖庫 > 精簡顯示的相片」。
  3. 在「精簡顯示的相片」對話框中,按一下「精簡」。

選取已標註旗標的相片

  1. 在「圖庫」模組中,執行下列任一個動作:
    • 若要在「格點」檢視或「底片顯示窗格」中選取已標註旗標的相片,請選擇「編輯 > 選取已標註旗標的相片」。

    • 若要在「格點」檢視或「底片顯示窗格」中取消選取未標註旗標的相片,請選擇「編輯 > 取消選取未標註旗標的相片」。

設定標籤和顏色群組

將相片加上某種顏色標籤,是標示大量相片的靈活做法。例如,假設您剛讀入大量的相片,正在「格點」檢視中檢視這些相片。檢視每張新相片時,您可以將想保留的相片加上標籤。進行這項初始操作後,在「底片顯示窗格」中按一下顏色標籤過濾器按鈕,即可顯示及處理具有特定顏色標籤的相片。請參閱過濾「底片顯示窗格」和「格點」檢視中的相片使用「屬性」過濾器尋找相片

  1. 在「圖庫」模組中,執行下列任一項動作:
    • 在格點檢視選取一張或多張相片,或是在放大、比較或篩選檢視的底片顯示窗格中選取一張相片。接著,選擇「相片 > 設定顏色標籤」,並從子選單選擇標籤。如果在放大、比較或篩選檢視的底片顯示窗格選取多張相片,標籤也只會套用至現用的相片。

    • (僅限格點檢視) 將指標移至縮圖儲存格底部的顏色標籤圖示,然後按一下顏色標籤。

      注意:若要在縮圖儲存格中顯示或設定顏色標籤,請在「圖庫檢視選項」對話方塊的「格點檢視」標籤中選取「包含顏色標籤」。(選擇「檢視 > 檢視選項」。)

    • (僅限格點、比較或篩選檢視) 在相片下方按一下顏色標籤圖示。

在「圖庫」工具列中設定顏色標籤

  1. 在「格點」檢視選取一張或多張相片後,或是在「放大」或「篩選」檢視的「底片顯示窗格」中選取單張相片後,按一下工具列的顏色標籤。如果在「放大」或「篩選」檢視的「底片顯示窗格」選取多張相片,標籤也只會套用至現用的相片。
    註解:

    若要在「圖庫」模組工具列中顯示或設定顏色標籤,請從工具列快顯選單選擇「顏色標籤」。

使用「塗畫工具」設定顏色標籤

  1. 在「格點」檢視中,選取工具列中的「塗畫工具」,然後從工具列的「塗畫」選單選擇「標籤」。
    註解:

    如果工具列未顯示「塗畫工具」,請從工具列選單選擇「塗畫工具」。

  2. 在工具列中選取顏色標籤,然後在相片上按一下或拖曳以套用標籤。
  3. 若要停用「塗畫工具」,請按一下工具列中的圓形。停用後,工具列會顯示「塗畫工具」圖示。

編輯顏色標籤集

您可以在「編輯顏色標籤集」對話方塊中,指派名稱給顏色標籤。套用標籤時,這個名稱就會增加至相片的中繼資料。

  1. 在「圖庫」模組中,選擇「中繼資料 > 顏色標籤集 > 編輯」。
  2. 在「編輯顏色標籤集」對話框中,於顏色旁輸入名稱。您可以對影像、檔案夾和集合指派不同名稱。

  3. (選用) 從「預設集」選單選擇「將目前設定另存為新的預設集」,然後在「預設集名稱」文字方塊輸入名稱,再按一下「建立」。
  4. 按一下「更改」。

刪除或重新命名顏色標籤集

  1. 在「圖庫」模組中,選擇「中繼資料 > 顏色標籤集 > 編輯」。
  2. 在「編輯顏色標籤集」對話方塊中,從「預設集」選單選擇預設集。
  3. 執行下列任一個動作:
    • 若要刪除預設集,請選擇「刪除預設集 [預設集名稱]」。在開啟的警告對話框中,按一下「刪除」。

    • 若要重新命名預設集,請選擇「重新命名預設集 [預設集名稱]」。在「預設集名稱」文字方塊中輸入名稱,然後按一下「重新命名」。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?