註解:

您正在檢視 Photoshop Lightroom Classic (先前為 Lightroom CC) 的說明。
不是您所需的版本? 檢視 Photoshop Lightroom 的說明。

您可以設定偏好設定,更改 Lightroom Classic 使用者介面。

註解:

如果您在重設偏好設定時未記下目前編目的名稱和位置,則在重新啟動 Lightroom Classic 時,編目可能會消失。在重設您的偏好設定前,請參閱在重設偏好設定後修復編目和影像,其中包含可避免此混淆狀況的步驟。

開啟偏好設定對話框

  • 在 Windows 上,選擇「編輯 > 偏好設定」。
  • 在 Mac OS 上,選擇「Lightroom Classic > 偏好設定」。

將偏好設定復原成預設設定

若要將 Lightroom Classic 偏好設定復原為其預設設定,請使用下列任一方法:

方法 1: 使用鍵盤快速鍵

  1. 結束 Lightroom Classic。

  2. Mac OS

    按住 Shift + Option + Delete 鍵。

    Windows

    按住 Shift + Alt 鍵。

  3. 按住按鍵,並啟動 Lightroom Classic。下列對話框隨即出現:

    「復原 Lightroom Classic CC 偏好設定」對話框
    (Windows)「復原 Lightroom Classic 偏好設定」對話框
    「重設 Lightroom Classic CC 偏好設定」對話框
    (Mac)「重設 Lightroom Classic 偏好設定」對話框
  4. 按一下「是」(Windows) 或「重設偏好設定」(Mac) 以確認。

方法 2: 手動刪除偏好設定檔案

  1. 導覽至下列位置:

    Mac OS

    /Users/[使用者名稱]/Library/Preferences/

    Windows 7、8、10

    Users\[使用者名稱]\AppData\Roaming\Adobe\Lightroom\Preferences\

    註解:

    (Mac OS): 在 Mac OS X 10.7 和更新版本上依預設會隱藏使用者程式庫檔案。若要暫時存取使用者程式庫檔案,請按「選項」,然後在 Finder 中選擇「移至 > 程式庫」。

    (Windows): 依預設會隱藏 AppData 資料夾。若要加以檢視,請選擇「開始 > 控制台 > 外觀及個人化 > 資料夾選項」。在「檢視」標籤的「進階」區域中,確定已選取「顯示隱藏的檔案和資料夾」。然後按一下「確定」。

  2. 將以下檔案拖曳到資源回收筒 (Windows) 或垃圾桶 (Mac OS):

    Mac OS

    com.adobe.LightroomClassicCC7.plist

    Windows

    Lightroom Classic CC 7 Preferences.agprefs 

  3. 重新啟動電腦,然後啟動 Lightroom Classic。

將預設集與編目儲存在同一位置

依預設,在 Lightroom Classic 中建立的預設集與範本以及您的編目,會儲存在電腦使用者帳戶檔案夾路徑中的不同位置。 若要得知 macOS 與 Windows 上的預設位置,請參閱偏好設定檔案和其他檔案位置 | Lightroom Classic 和 Lightroom 6偏好設定檔案和其他檔案位置 | Lightroom 5 中的「預設集和範本」與「編目」位置。

Lightroom Classic 中的預設集偏好設定
Lightroom Classic 中的預設集偏好設定

如果在多部電腦上使用特定編目,您可以選擇將預設集及範本與該編目儲存在同一位置。若要使用此功能:

  1. 在選單列上,選擇「Lightroom Classic (Mac)/編輯 (Windows) > 偏好設定」
  2. 「偏好設定」對話框中,前往「預設集」標籤,然後選取「將預設集與此編目儲存在同一位置」

注意:

啟用「將預設集與此編目儲存在同一位置」選項後,Lightroom Classic 便不會拷貝或移動相關編目檔案夾中的現有預設集與範本。只有後續建立的新預設集與範本,會儲存在該編目檔案夾內的「Lightroom Classic Settings」檔案夾。現在按一下「顯示 Lightroom Classic 預設集檔案夾」(偏好設定對話框 > 預設集」標籤),便可移至硬碟上的編目檔案夾,而不是預設位置。

現在選取「將預設集與此編目儲存在同一位置」選項後所建立的新預設集或範本,都將儲存至相關編目檔案夾內名為「Lightroom Classic Setting」的新檔案夾。

使用此選項的優點在於,在其他電腦上啟動相關編目時,便可在 Lightroom Classic 中使用預設集與範本。這些預設集與範本包含「編輯相片」預設集、「轉存」預設集、「外部編輯器」預設集、「檔案名稱」預設集、「濾鏡」預設集、「FTP」預設集、「關鍵字」集、「標籤」集、「局部調整」預設集、「中繼資料」預設集、「列印」範本、文字範本、「浮水印」及「網路」範本。

如需相關資訊,請參閱下列資源:

將預設集重設為其原始設定

  1. 在「預設集」偏好設定中,按一下 Lightroom Classic 「預設」區域的任一個「復原」按鈕。

復原您選擇不顯示的提示

  1. 在「一般」偏好設定中,按一下「提示」區域的「重設所有警告對話框」。

更改介面字體大小或面板結束標記

  1. 在「介面」偏好設定中,從「面板」選單中選擇選項。

更改語言設定

Lightroom Classic 可以用多種語言來顯示選單、選項及工具提示。

  1. 選擇「編輯 > 偏好設定」(Windows) 或「Lightroom Classic > 偏好設定」(Mac OS)。

  2. 在「一般」標籤中,從「語言」快顯選單選擇語言。
  3. 關閉「偏好設定」並重新啟動 Lightroom Classic。

下次啟動 Lightroom Classic 時新語言便會生效。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策