功能摘要 | Lightroom Classic | 2019 版

瞭解 Lightroom Classic 2019 版的新增功能

Lightroom Classic 2018 年 12 月版 (8.1 版) 和 2018 年 10 月版 (8.0 版) 推出數項新功能以及增強功能,讓您的數位影像體驗更為豐富。請閱讀這些功能的快速簡介,並連結至提供詳細資訊的資源。

註解:
  • 現在,透過新的「自動更新」功能,一旦有新版本推出,Creative Cloud 應用程式就會自動升級。您無法在電腦上同時執行兩個版本的 Lightroom Classic 應用程式。現有的應用程式偏好設定和設定會移轉至最新版本。您可以使用 Creative Cloud 桌面應用程式來管理更新偏好設定。 深入瞭解
  • 若您的 IT 管理員是使用企業序號,授權和部署先前安裝的 Lightroom Classic ,請勿更新至最新版本的 Lightroom Classic。如需回復至舊版以重新啟用存取權限的詳細資訊,請按一下此處

Lightroom Classic CC 8.1 (2018 年 12 月版)

此 Lightroom Classic 版本推出全新功能及增強功能,例如「編輯相片」面板的自訂功能、自動讀入設定中的「新增至集合」選項、書冊模組中的「靠齊格點」選項、其他增強功能、支援新相機和新鏡頭,並修正若干錯誤。

自訂「編輯相片」面板的順序

在此版本中,您可以依照您想查看的順序,拖曳「編輯相片」模組面板。

若要自訂「編輯相片」面板選單,請執行下列動作:

  1. 以滑鼠右鍵按一下 (Win) / 按住 Control 鍵並按一下 (Mac) 任意面板的標題。
  2. 從開啟的內容選單中,選取「自訂編輯相片面板」
  3. 在開啟的「自訂編輯相片面板」對話框中,依照想要的順序拖曳面板名稱。
  4. 按一下「儲存」。 若要復原預設順序,請依序按一下「預設順序」「儲存」
  5. 重新啟動 Lightroom Classic,即可在開啟的「確認」對話框中,以新的順序查看「編輯相片」面板。
自訂編輯相片面板
Lightroom Classic 中的自訂編輯相片模組面板

如需詳細資訊,請參閱自訂「編輯相片」面板的順序

使用「自動讀入」將相片從監視的檔案夾新增至集合

現在,在「自動讀入」設定中,您可以使用「新增至集合」選項,直接將相片從監視的檔案夾加入指定的集合。

「自動讀入」功能可監控監視的檔案夾中是否有相片,若有,則會自動將這些相片讀入您設為目的地的集合中。設定監視的檔案夾,並在自動讀入設定中指定目的地集合後,只需將相片拖曳至監視的檔案夾即可。Lightroom Classic 會自動在指定的集合中讀入那些相片,讓您可以略過讀入視窗。

若要將相片從監視的檔案夾新增至集合,請執行下列動作:

  1. 前往「檔案 > 自動讀入 > 自動讀入設定」
  2. 「自動讀入設定」對話框中,設定監視的檔案夾,然後選取「啟用自動讀入」選項。
  3. 在對話框的「目的地」區域中,選取「新增至集合」核取方塊。現在,Lightroom Classic 會顯示您所有集合的清單。
  4. 選取任意集合作為自動讀入的目的地。
  5. 或者,您也可以按一下「建立集合」以建立新的集合,並將其選取為讀入的目的地。
  6. 按一下「確定」
自動讀入中的新增至集合
自動讀入中的新增至集合

如需在連線時讀入相片的詳細資訊,請參閱自動讀入相片

使用格點靠齊參考線在書冊版面中對齊相片

現在,您可以使用「參考線」區段中的「靠齊格點」選項,在書冊版面中輕鬆地對齊相片。在「靠齊格點」中選擇「 儲存格 」,即可將兩張相片的儲存格相互對齊,或者選擇「格點」,依格點 參考線對齊相片 。

在移動相片時,它會根據您選取的設定靠齊相片。「靠齊格點」選項預設為「儲存格」

如需詳細的實用資訊,請參閱建立相片書冊

重複的預設集處理

使用這個版本的 Lightroom Classic 時,如果您嘗試在同一個群組下建立名稱相同的重複預設集,「重複的預設集名稱」對話框會開啟,並提供以下選項:

  • 取代 - 選取此選項,即可僅保留群組中具有相同名稱的最新預設集
  • 重複 - 選取此選項,即可保留同一群組中列出之兩個具有相同名稱的預設集
  • 重新命名 - 選取此選項,預設會在檔案名稱後附加數字編號,您也可以自行將其重新命名
Lightroom Classic 中的重複預設集處理
Lightroom Classic 中的重複預設集處理

如需使用編輯相片預設集的詳細資訊,請參閱使用編輯相片預設集

顯示部分相容預設集

「編輯相片」模組的「放大」檢視中開啟相片時,有些預設集可能會因為與選取相片不相容而無法顯示在「預設集」面板中。例如,不適用於目前相片的相機描述檔,或是只適用於 Raw 檔案的預設集。在「編輯相片」「預設集」面板中,不相容的預設集會以斜體樣式呈現。

若要查看所有預設集 (即便與目前的相片不相容),請執行以下動作:

  1. 「放大」檢視中開啟相片,然後按一下「編輯」
  2. 選取下拉式選單中的「偏好設定」
  3. 「偏好設定」面板下方選取「預設集」
  4. 「可見度」區段,選取/取消選取「顯示部分相容的編輯相片預設集」可顯示/隱藏部分相容的編輯相片預設集。
在 Lightroom Classic 中顯示部分相容的預設集
勾選「顯示部分相容的編輯相片預設集」核取方塊可查看所有預設集

如需使用編輯相片預設集的詳細資訊,請參閱使用編輯相片預設集

相片合併增強功能

  • 相片合併: 現已放寬在舊版中可能會導致合併失敗的合併作業需求。現在您可以合併不同尺寸、焦距和方向的影像。
  • 相片合併預覽快取: Lightroom Classic 現在會將針對相片合併作業產生的預覽加入快取。如此能提高效能,改善使用者體驗。
  • 單一步驟 HDR 全景 合併 : 現在您可以使用智慧型預覽執行單一步驟全景 HDR 合併。

如需更多有關合併作業的實用資訊,請參閱建立全景和 HDR 全景

效能增強功能

  • 改善同步的可靠性和穩定度。
  • 改善讀入、產生預覽、轉換 DNG 和轉存等批次作業的效能。
  • 改善在高 DPI 顯示器上的格點捲動效能。
  • 改善在「編輯相片」和「圖庫放大」兩者間切換時的效能。

其他增強功能

  • 取消退出: 在此版本中,您會在退出時看到確認對話框,以便您可以選擇取消退出 Lightroom Classic。如果您選取了確認對話框中的「不再顯示」核取方塊,則需要重設警告對話框 (「偏好設定 > 一般 > 重設所有警告對話框」),才能在結束時再次看到確認對話框。
退出 Lightroom Classic 時的取消確認
退出 Lightroom Classic 時的取消確認

  • 檔案夾的顏色標籤: 新增為離線檔案夾加上顏色標籤的支援。如需更多實用資訊,請參閱建立及管理檔案夾
  • 支援 Photoshop Elements 2019 編目: 新增在 Lightroom Classic 中讀入 Photoshop Elements 2019 編目的支援。如需更多實用資訊,請參閱從 Photoshop Elements 讀入相片

支援新相機和新鏡頭

如需支援之相機與鏡頭描述檔的完整清單,請參閱下列資源:

Lightroom Classic CC 8.0 (2018 年 10 月版)

景深範圍遮色處理

自此版本開始,新的範圍遮色片選項將新增至局部調整工具。依據支援包含嵌入深度對應資料的 HEIC 相片深度值範圍進行選取。

使用「深度範圍遮色片」進行局部調整
說明範例,顯示在前景的物件上建立深度遮色片 (依據深度資料) 以應用選取調整。

使用「深度範圍遮色片」透過「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」針對相片建立初始選取遮色片後,您可以根據選取的深度範圍調整遮色片區域。

  1. 在「調整」面板的「筆刷」設定區域中,從下拉式清單中選取「深度」做為「範圍遮色片」類型。根據預設,「範圍遮色片」為「關閉」。
  2. 如要在遮色片範圍內取得深度範圍樣本,請進行以下任一項:
    1. 調整「範圍」滑桿以定義選取的深度範圍端點。
    2. 從「範圍遮色片」面板選取「深度範圍選取器」。在相片上按一下+拖曳您想要調整的範圍。
  3. 選取「顯示深度遮色片」核取方塊以在黑白呈現中檢視影像深度,並使用「平滑度」滑桿來控制選 取 深度範圍兩端的衰減。

調整遮色片區域後,您可以從「效果」快顯選單中套用選擇性調整,以建立精確的相片編輯。

如需更多說明資訊,請參見「深度範圍遮色片」

單一步驟 HDR 全景合併

現在可以更快地建立 HDR 全景相片,您可以將多個包圍曝光合併到多張 HDR 相片中,然後將其拼接成全景相片 — 這些全都都可以在一個步驟中完成。

只需簡單地在網格中選取您的包圍式曝光全景來源相片,並選取「相片 > 相片合併 > HDR 全景」。「HDR 全景合併預覽」對話框中,您可以使用「邊界彎曲」滑桿、「自動裁切」「建立堆疊」核取方塊調整其他設定。

單一步驟合併 HDR 全景

如需詳細資訊,請參閱建立全景與 HDR 全景

更快的 Canon 相機連線

將支援的 Canon 相機型號連線至 Lightroom Classic 時,可體驗更出色的速度和穩定性。 

更快的 Canon 相機型號連線

  1. 連接支援的 Canon 相機至您的電腦並選擇「檔案」>「連線拍攝 (Canon)」>「開始連線拍攝」
  2. 「連線拍攝設定」對話框中,指定您想要匯入相片的方式,使用: 「工作階段、命名、目的地、資訊、停用自動前進功能、將複本儲存至相機中」
  3. 按一下「確定」以開始相片拍攝工作階段。
  4. 使用浮動連線拍攝列來調整相機控制和編輯相片設定。 

如需更多詳細資訊,請參閱從連線相機讀入相片。

此外,此版本支援下列的 Canon 相機型號的連線:

  • Canon EOS 2000D (Rebel T7)
  • Canon EOS M50

如需可以連線至 Lightroom Classic 的相機完整清單,請參閱支援的連線拍攝相機

改善處理版本

跟隨「處理版本 5」更新,Lightroom Classic 的原始影像處理也已更新,並包含對高 ISO 原始檔案影像品質的改善,減少在低亮度拍攝時的紫色投射,以及當您移動「去朦朧」滑桿至左方的零 (負) 時,會看見更少雜色 去朦朧 )。

如要檢查 Lightroom Classic 中的處理版本,請切換至「編輯相片」模組。在「校正」面板,選取「處理」下拉式清單,以查看可用版本的清單。

如需相關資訊,請參閱處理版本

HEVC 檔案支援 (macOS)

自此版本開始,Lightroom Classic 在 macOS High Sierra v10.13 或更新版本上,支援 Apple 的 HEVC 影片格式 (高效率視訊編碼,High Efficiency Video Coding,也稱為 H.265)。

支援新相機和新鏡頭

如需支援之相機與鏡頭描述檔的完整清單,請參閱下列資源:

Adobe 標誌

登入您的帳戶