註解:

您正在檢視 Photoshop Lightroom Classic CC (先前為 Lightroom CC) 的說明。
不是您所需的版本? 檢視全新 Photoshop Lightroom CC 的說明。

在 Photoshop Elements 中開啟並編輯相片

您可以從 Lightroom Classic CC 使用 Photoshop Elements,對相片執行其他的編輯工作。電腦必須安裝 Photoshop Elements,才能使用這個功能。

  1. 在「圖庫」模組或「編輯相片」模組中,選取您要編輯的相片。然後,選擇「相片 > 在 Adobe Photoshop Elements 中編輯」。
  2. (僅 JPEG、TIFF 與 PSD) 在「編輯相片」對話框中,選取下列任一選項:

    透過 Lightroom Classic CC 調整編輯副本

    將所有對 Lightroom Classic CC 的調整套用到檔案副本,並傳送該檔案到 Photoshop Elements 進行編輯。

    編輯副本

    編輯原始檔案的副本,不套用 Lightroom Classic CC 調整。

    編輯原始檔案

    編輯原始檔案,不套用 Lightroom Classic CC 調整。

    註解:

    若要在內含原始相片的檔案夾中堆疊已編輯相片及原始相片,請選取「編輯 (Windows)/Lightroom Classic CC (macOS) > 偏好設定 > 外部編輯 > 堆疊原始影像」。如果您在檢視集合時編輯相片,系統將建立兩個堆疊,一個在檔案夾中,另一個在集合中。

  3. (僅 JPEG、TIFF 與 PSD) 按一下「編輯」。

    如果編輯相片副本,當您在 Photoshop Elements 中開啟副本時,Lightroom Classic CC 會自動將副本增加至編目,且檔案名稱之後會附加「-編輯」。

  4. 在 Photoshop Elements 中按照您的想法編輯相片,然後選擇「檔案 > 儲存」。

    經過編輯的 Camera Raw 和 DNG 檔案會自動增加至 Lightroom Classic CC 編目,且檔案名稱之後會附加「加入」。檔案格式為 TIFF 或 PSD,視「外部編輯」偏好設定中指定的格式而定。

    以副本形式使用調整進行編輯的 JPEG、TIFF 和 PSD 檔案,也會根據「外部編輯」偏好設定中指定的格式儲存。

    註解:

    在 Photoshop Elements 中儲存對 JPEG、TIFF 以及 PSD 影像所做的更改時,請確定檔案名稱和格式與 Lightroom Classic CC 中的副本或原始檔案相同,相片才能在編目中更新。

  5. 切換至 Lightroom Classic CC,在編目中檢視編輯過的相片。

    註解:

    從 Photoshop Elements 儲存時,請務必開啟「最大化相容性」選項,以便 Lightroom Classic CC 讀取影像。

在 Photoshop 中開啟並編輯相片

您可以從 Lightroom Classic CC 使用 Photoshop,對相片執行其他的編輯工作。電腦必須安裝 Photoshop,才能使用這個功能。

  1. 在「圖庫」模組或「編輯相片」模組中,選取您要編輯的相片。然後,選擇「相片 > 在 Adobe Photoshop 中編輯」。
  2. 在「編輯相片」對話框中,選取下列任一項:

    透過 Lightroom Classic CC 調整編輯副本

    將所有對 Lightroom Classic CC 的調整套用到檔案副本,並傳送該檔案到 Photoshop 進行編輯。

    編輯副本

    編輯原始檔案的副本,不套用 Lightroom Classic CC 調整。此選項僅適用於 JPEG、TIFF 與 PSD 檔案,不適用於 Camera Raw 或 DNG 檔案。

    編輯原始檔案

    編輯原始檔案,不套用 Lightroom Classic CC 調整。 此選項僅適用於 JPEG、TIFF 與 PSD 檔案,不適用於 Camera Raw 或 DNG 檔案。

    註解:

    若要在內含原始相片的檔案夾中堆疊已編輯相片及原始相片,請選取「編輯 (Windows)/Lightroom Classic CC (macOS) > 偏好設定 > 外部編輯 > 堆疊原始影像」。如果您在檢視集合時編輯相片,系統將建立兩個堆疊,一個在檔案夾中,另一個在集合中。

  3. 按一下「編輯」。

    在 Photoshop 中開啟 Lightroom Classic CC 的 Raw 影像時,如果 Lightroom Classic CC 與 Photoshop 中的 Adobe Camera Raw 版本不同,Lightroom Classic CC 會顯示訊息提示您更新 Photoshop Camera Raw 增效模組,以確保完全相容。

    如需將 Photoshop 與 Adobe Camera Raw 更新至最新版本的詳細資訊,請參閱讓 Photoshop 保持在最新狀態

    Lr_ACR compatibility

    在此對話框中,選取/按下列任一項:

    不再顯示

    如果未來不想看到此對話框,請選取此選項。Lightroom Classic CC 的 Raw 影像會直接在 Photoshop 中開啟。但如果 Camera Raw 版本不相容,部分 Lightroom Classic CC 編輯內容可能不會顯示在 Photoshop 中。

    使用 Lightroom Classic CC 演算

    Lightroom Classic CC 會處理 Raw 檔案,以演算出新的 TIFF 或 PSD 檔案,這兩種檔案會自動在 Photoshop 中開啟。經演算檔案的檔案格式為 TIFF 或 PSD,這是依照您針對外部編輯所指定的「檔案格式」偏好設定 (「編輯 > 偏好設定 > 外部編輯」)。使用 Lightroom Classic CC 演算時,所有 Lightroom Classic CC 中的編輯內容便會顯示在 Photoshop 中。

    仍然開啟

    繼續在 Photoshop 中開啟 Raw 檔案。但由於 Adobe Camera Raw 版本不相容,部分 Lightroom Classic CC 編輯內容可能不會顯示在 Photoshop 中。

  4. 如果編輯相片副本,當您在 Photoshop 中開啟副本時,Lightroom Classic CC 會自動將副本增加至編目,且檔案名稱之後會附加「-編輯」。

    在 Photoshop 中按照您的想法編輯相片,然後選擇「檔案 > 儲存」。

    經過編輯的 Camera Raw 和 DNG 檔案,會自動增加至 Lightroom Classic CC 編目,且檔案名稱之後會附加「-編輯」。檔案格式為 TIFF 或 PSD,視「外部編輯」偏好設定中指定的格式而定。

    以副本形式使用調整進行編輯的 JPEG、TIFF 和 PSD 檔案,也會根據「外部編輯」偏好設定中指定的格式儲存。

    註解:

    在 Photoshop 中儲存對 JPEG、TIFF 和 PSD 影像所做的更改時,請確定檔案名稱和格式與 Lightroom Classic CC 中的副本或原始檔案相同,相片才能在編目中更新。

  5. 切換至 Lightroom Classic CC,在編目中檢視編輯過的相片。

    註解:

    從 Photoshop 儲存時,請務必開啟「最大化相容性」選項,以便 Lightroom Classic CC 讀取影像。Photoshop CS3 和更新版本會自動以最大相容性儲存來自 Lightroom Classic CC 的 PSD 檔案。

其他資訊

Lightroom Classic CC 主要外部編輯器具備專為搭配 Photoshop 使用而設計的功能。Photoshop Elements 僅提供部分功能的有限支援,不符合預期用途的需求。

  • 開啟為智慧型物件 – Photoshop Elements 無法建立智慧型物件。
  • 合併為全景 – 請確認您在 Photoshop Elements 處於「專家」編輯模式,方可建立全景影像。
  • 合併為 HDR – Photoshop Elements 不支援 32 位元影像或合併為 HDR 功能。
  • 開啟為圖層 – 請確認您在 Photoshop Elements 處於「專家」編輯模式,方可使用圖層。

在 Photoshop 中開啟為智慧型物件

註解:

電腦必須安裝 Photoshop CS3 10.0.1 或更新版本,才能使用這個功能。這些指示適用於 Photoshop CS5。

  1. 在「圖庫」或「編輯相片」模組中,選取所要編輯的相片。
  2. 選擇「相片 > 在應用程式中編輯 > 在 Photoshop 中開啟為智慧型物件」。
  3. 在 Photoshop 中編輯相片,然後選擇「檔案 > 儲存」。

    新儲存的相片會自動增加至 Lightroom Classic CC 編目中成為 TIFF 檔案。

在 Photoshop 中將相片開啟為圖層

註解:

電腦必須安裝 Photoshop CS3 10.0.1 或更新版本,才能使用這個功能。這些指示適用於 Photoshop CS5。

  1. 在「圖庫」模組或「編輯相片」模組中,選取兩張或多張相片進行編輯。
  2. 選擇「相片 > 在應用程式中編輯 > 在 Photoshop 中開啟為圖層」。

    Photoshop 會將相片開啟為圖層檔案。

  3. 在 Photoshop 中編輯影像,然後選擇「檔案 > 儲存」。

    新儲存的相片會自動增加至 Lightroom Classic CC 編目中成為 TIFF 檔案。

在 Photoshop 中將相片合併為全景

註解:

電腦必須安裝 Photoshop CS3 10.0.1 或更新版本,才能使用這個功能。這些指示適用於 Photoshop CS5。

  1. 在「圖庫」或「編輯相片」模組中,選取兩張或多張要合併到全景影像的相片。
  2. 選擇「相片 > 在應用程式中編輯 > 在 Photoshop 中合併到全景」。
  3. 在 Photomerge 對話框中,選取來源相片並指定其他選項,然後按一下「確定」。

    Photoshop 會將相片合併到一個多圖層影像,並且在相片重疊的地方增加圖層遮色片,以建立最佳混合。

  4. 在 Photoshop 中按照您的想法編輯全景,然後選擇「檔案 > 儲存」。

    儲存的全景會自動增加至 Lightroom Classic CC 編目中成為 TIFF 檔案。

在 Photoshop 中將相片合併到 HDR

高動態範圍 (HDR) 影像結合了以不同曝光度拍攝的多張相片。HDR 影像讓您能夠在一張相片中使場景的暗區和明區更寬廣、更逼真。

透過使用 Photoshop 和 Lightroom Classic CC 建立 HDR 影像教學課程,學習如何組合 HDR (高動態範圍) 的個別影格。

要使用 Lightroom Classic CC 中的合併到 HDR 功能,您必須在電腦上安裝下列其中一種 Photoshop 與 Camera Raw 組合:

  • Photoshop CS3 10.0.1 與 Camera Raw 4.6 或更新版

  • Photoshop CS4 與 Camera Raw 5.7 或更新版

  • Photoshop CS5 與 Camera Raw 6.2

  • Photoshop CS6 與 Camera Raw 7.1

註解:

下列指示適用於 Photoshop CS5 與 CS6。

  1. 在「圖庫」模組或「編輯相片」模組中,選取兩張或多張要合併到 HDR 的相片。
  2. 在 Photoshop 中選擇「相片 > 在應用程式中編輯 > 在 Photoshop 中合併到 HDR Pro」。
  3. 如果一張或多張相片沒有曝光度中繼資料,請在「手動設定 EV 值」對話框中指定值。
  4. 若您打算調整色調以對應 Lightroom Classic CC 中的影像,請在「Photoshop 合併到 HDR Pro」對話框的「模式」選單中選擇「32 位元」,然後按一下「確定」。(Lightroom 4.1 或更新版本)。

    註解:

    您也可以調整色調以對應「合併到 HDR Pro」對話框中的影像,然後選擇 32 位元、16 位元或 8 位元模式。

    Photoshop 會將相片合併到一個 HDR 影像中的背景圖層。

  5. 請選擇「檔案 > 儲存」。

    儲存的相片會自動增加至 Lightroom Classic CC 編目中。

在協力廠商影像應用程式中開啟並編輯相片

  1. 在「圖庫」模組或「編輯相片」模組中,選取您要編輯的相片,然後執行下列其中一個動作:
    • 選擇「相片 > 在應用程式中編輯 > 在 [應用程式名稱] 中編輯」。

    • 如果已建立外部編輯器預設集,請選擇「相片 > 在應用程式中編輯 > 在 [預設集名稱] 中編輯」。

    註解:

    如果是第一次使用其他應用程式進行編輯,請選擇「相片 > 在應用程式中編輯 > 在其他應用程式中編輯」。導覽至您要使用的應用程式並加以選擇。選擇編輯相片所要使用的應用程式後,該應用程式名稱就會增加至「在應用程式中編輯」指令。您隨時可以在「外部編輯」偏好設定中,選擇不同的編輯應用程式。

  2. 在「使用 [應用程式名稱] 編輯相片」對話框中,指定您要使用的編輯選項,然後按一下「編輯」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策