دليل المستخدم إلغاء

تعذر إنشاء مستند على السحابة أو حفظه

المشكلة

عند استخدام مستندات السحابة في Photoshop لسطح المكتب أو Photoshop على جهاز iPad، قد تواجه المشكلات أو الأخطاء الآتية:

  • "تعذر الحفظ كـ [اسم المستند].psdc لأنك لم تسجل دخولك أو حدثت مشكلة في إعداد مستندات السحابة".
  • يتعذر إنشاء مستند سحابة أو حفظه.
  • تعرض الشاشة الرئيسية قائمة فارغة بأحدث المستندات أو تظهر رسالة "حدث خطأ ما".
  • يظهر مربع حوار يفيد بأن "مستند السحابة غير متاح" أو مربع حوار يفيد بأن "إصدار Adobe Content Synchronizer لديك غير متوافق مع هذا الإصدار من Photoshop".
خطأ في إنشاء مستند السحابة

نظام التشغيل

iOS وmacOS وWindows

الأسباب

أنت في البر الرئيسي للصين

يتوفر برنامج Photoshop على جهاز iPad وخدمات Adobe Creative Cloud فقط في البلدان التي تتوفر فيها خدمات Creative Cloud. ونتيجة لذلك، لا تتوفر وظيفة مستندات السحابة في البر الرئيسي للصين. 

تتطلب مزامنة Creative Cloud لـ Photoshop لسطح المكتب تحديثًا أو لن تعمل بشكل صحيح.

راجع الحلول المذكورة أدناه.

الحل

للتحقق من التحديثات المعلقة لـ Creative Cloud والتحديث إذا لزم الأمر، اخرج من Photoshop وقم بالآتي:

  1. في Apps، حدد أيقونة More options ( ) بجانب Installed apps، ثم حدد Manage auto-updates.

    نافذة Creative Cloud لسطح المكتب تعرض "Apps" في القائمة الموجودة على الجانب الأيسر و"Manage Updates" على اليمين
    إذا لم تقم بتمكين التحديثات التلقائية، فحدد Enable auto-updates.

    ملاحظة:

    إذا كانت شاشتك تبدو مختلفة، فارجع إلى تعليمات الإصدار السابق في تطبيق Creative Cloud لسطح المكتب.

  2. قم بتنفيذ أحد الإجراءات التالية لتعيين التحديثات التلقائية:

    • جميع التطبيقات لتعيين التحديثات التلقائية لجميع التطبيقات، قم بتشغيل التحديث التلقائي.
    • تطبيقات محددة لتعيين التحديثات التلقائية لتطبيقات محددة، قم بتشغيل التحديث التلقائي، ثم قم بتعيين مفتاح التبديل حسب الحاجة لكل تطبيق فردي.
    يُظهر قسم التحديث التلقائي في علامة التبويب Apps جميع التطبيقات المثبتة مع خيارات لتمكين أو تعطيل التحديثات التلقائية لكل تطبيق، وعرض الخيارات المتقدمة.
    حدد التحديث التلقائي لتبقى مطلعًا على جميع تطورات Creative Cloud.

    يتم إلغاء تثبيت الإصدارات السابقة بشكل افتراضي، ولكن يمكنك اختيار الحفاظ عليها باستخدام Advanced options. تعرف على المزيد حول الخيارات المتقدمة.

  3. حدد Done.

الاستكشاف المتقدم للأخطاء وإصلاحها

إذا كنت لا تزال تواجه مشكلات وتتمتع بوصول المسؤول إلى جهازك، فقد تعالج الخطوات الآتية المشكلة:

  1. سجّل الخروج من Creative Cloud من داخل تفضيلات التطبيقات.

  2. قم بإنهاء تطبيق Creative Cloud لسطح المكتب من تفضيلات التطبيقات.

  3. باستخدام مراقبة النشاط (macOS) أو مدير المهام (Windows)، تأكد من إغلاق العمليتين الآتيتين: Adobe ServiceوAdobe Desktop Service.

  4. انتقل إلى المسار الآتي:

    • على نظام التشغيل Windows:

      • C:\Program Files (x86)\Adobe\Adobe Sync

    • على نظام التشغيل macOS:

      • /Applications/Utilities/Adobe Sync

  5. أعد تسمية المجلد التالي Adobe Content Synchronizer إلى Adobe Content Synchronizer-OLD.

  6. أعد تشغيل الجهاز واتبع الخطوات الواردة أعلاه لتحديث تطبيق Adobe Creative Cloud لسطح المكتب.

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟