Seleccionar un modelo
Utilice los métodos abreviados de teclado para ser más productivo mientras utiliza Dimension.
Los métodos abreviados son comandos que se pueden utilizar con el ratón, el teclado, el trackpad o cualquier otro sistema que permiten acceder rápidamente a herramientas, acciones y otras capacidades. En este artículo, puede encontrar detalles sobre algunos métodos abreviados comunes, una lista práctica de los métodos abreviados predeterminados e instrucciones sobre cómo editar métodos abreviados en Dimension.
Métodos abreviados populares
Estos métodos abreviados le ayudarán con las interacciones clave para comenzar a usar flujos de trabajo eficaces en Dimension.
|
|
Activa la herramienta Seleccionar con la tecla V y haz clic en un modelo del lienzo para seleccionar el modelo bajo el cursor. |
|
Seleccionar un material |
Activa la herramienta Seleccionar con la tecla V y haz doble clic en un modelo del lienzo para seleccionar el material bajo el cursor. |
|
Transformar objetos |
Active la herramienta Seleccionar con la tecla V y, a continuación, utilice los tiradores para mover, rotar y escalar el objeto. |
|
Selección de marco |
Seleccione un objeto y, a continuación, utilice la acción Selección de Marco con la tecla F para mover automáticamente la cámara al objeto. |
|
Mover a tierra |
Seleccione un objeto y, a continuación, utilice Comando/Control + . para mover el objeto al plano del suelo. |
Métodos abreviados predeterminados
Nombre de herramienta |
Método abreviado de macOS |
Método abreviado de Windows |
Método abreviado del ratón |
|---|---|---|---|
Herramienta Mover |
E |
E |
|
Herramienta Rotar |
R |
R |
|
Herramienta Escala |
S |
S |
|
Herramienta Varita mágica |
W |
W |
|
Herramienta Orbitar |
1 |
1 |
RMB |
Herramienta Panorámica |
2 |
2 |
Espacio+RMB |
Herramienta Dolly |
3 |
3 |
Mayús+Espacio+RMB |
Herramienta Horizon |
N |
N |
|
Herramienta Sampler |
I |
I |
|
Herramienta Mano |
H |
H |
Espacio |
Herramienta Zoom |
Z |
Z |
|
Herramienta Seleccionar |
V |
V |
|
Herramienta Trípode |
4 |
4 |
Alt+Mayús+Espacio+RMB |
Herramienta Desplazar cámara |
5 |
5 |
Control+Espacio+RMB |
Herramienta de campo de visión |
6 |
6 |
|
Herramienta Zoom dolly |
7 |
7 |
Ctrl+Alt+Espacio+RMB |
Comandos de menú
Menú |
Comando |
método abreviado de macOS |
Método abreviado de Windows |
|---|---|---|---|
Editar |
Deshacer |
Command+Z |
Control+Z |
Editar |
Rehacer |
Comando+Mayús+Z |
Control+Mayús+Z |
Editar |
Deshacer cámara |
Inicio |
Inicio |
Editar |
Rehacer cámara |
Fin |
Fin |
Edición |
Cortar |
Command+X |
Control+X |
Edición |
Copiar |
Command+C |
Control+C |
Editar |
Pegar |
Command+V |
Control+V |
Editar |
Pegar como instancia |
Comando+Mayús+V |
Control+Mayús+V |
Editar |
Duplicar |
Comando+D |
Control+D |
Edición |
Eliminar |
Eliminar |
Eliminar |
Editar |
Métodos abreviados de teclado... |
Comando+Mayús+Alt+K |
Control+Mayús+Alt+K |
Aplicación (Mac), Editar (Win) |
Preferencias |
Comando+K |
Control+K |
Aplicación (Mac), Archivo (Win) |
Salir de Dimension |
Comando+Q |
Control+Q |
Archivo |
Nuevo |
Comando+N |
Control+N |
Archivo |
Nuevo con configuración... |
Comando+Mayús+N |
Control+Mayús+N |
Archivo |
Configuración de documento |
Comando+Alt+, |
Control+Alt+, |
Archivo |
Abrir... |
Comando+O |
Control+O |
Archivo |
Guardar... |
Comando+S |
Control+S |
Archivo |
Guardar como... |
Comando+Mayús+S |
Control+Mayús+S |
Archivo |
Cerrar |
Comando+W |
Control+W |
Archivo > Importar |
Modelo 3D |
Comando+I |
Control+I |
Archivo > Importar |
Imagen como fondo |
Comando+Mayús+I |
Control+Mayús+I |
Archivo > Importar |
Imagen como luz |
Comando+Alt+I |
Control+Alt+I |
Archivo > Exportar |
Seleccionado... |
Comando+E |
Control+E |
Imagen |
Cambiar tamaño del lienzo |
Command+Alt+C |
Control+Alt+C |
Objeto |
Grupo |
Command+G |
Control+G |
Objeto |
Desagrupar |
Comando+Mayús+G |
Control+Mayús+G |
Objeto |
Bloquear/desbloquear |
Comando+L |
Control+L |
Objeto |
Ocultar/Mostrar objeto seleccionado |
Comando+, |
Control+, |
Objeto |
Ocultar/Mostrar objeto no seleccionado |
Comando+Mayús+, |
Control+Mayús+, |
Objeto |
Mostrar todos los objetos |
Comando+Alt+, |
Control+Alt+, |
Objeto |
Mover al suelo |
Comando+. |
Control+. |
Objeto |
Colocar en tierra |
Comando+Mayús+. |
Control+Mayús+. |
Objeto |
Alinear y distribuir |
A |
A |
Objeto |
Quitar del grupo |
Comando+Mayús+G |
Control+Mayús+G |
Objeto |
Alinear a objeto |
Q |
Q |
Objeto |
Alinear a escena |
Q |
Q |
Cámara |
Selección de marco |
F |
F |
Cámara |
Marco Todo |
Mayús+F |
Mayús+F |
Cámara |
Encuadrar todo y restablecer cámara |
Alt+F |
Alt+F |
Cámara |
Seleccionar cámara |
Alt+LMB |
Alt+LMB |
Cámara |
Superior |
Alt+1 |
Alt+1 |
Cámara |
Inferior |
Alt+6 |
Alt+6 |
Cámara |
Izquierda |
Alt+3 |
Alt+3 |
Cámara |
Derecha |
Alt+4 |
Alt+4 |
Cámara |
Delantero |
Alt+2 |
Alt+2 |
Cámara |
Atrás |
Alt+5 |
Alt+5 |
Cámara |
Delantero derecho |
Alt+7 |
Alt+7 |
Cámara |
Delantero izquierdo |
Alt+8 |
Alt+8 |
Cámara |
Atrás izquierda |
Alt+9 |
Alt+9 |
Cámara |
Atrás derecha |
Alt+0 |
Alt+0 |
Seleccionar |
Invertir selección |
Command+Alt+A |
Control+Alt+A |
Seleccionar |
Seleccionar todo |
Command+A |
Control+A |
Seleccionar |
Deseleccionar todo |
Comando+Mayús+A |
Control+Mayús+A |
Ver |
Habilitar Ajustar a tierra |
Command+Mayús+; |
Control+Mayús+; |
Ver |
Activar/desactivar cuadrícula |
Comando+' |
Control+' |
Ver |
Cambiar a la vista Inicio |
Command+B |
Control+B |
Ver |
Actualizar la vista Inicio a la vista actual |
Command+Alt+B |
Control+Alt+B |
Ver |
Nuevo marcador a partir de la vista actual |
Comando+Mayús+B |
Control+Mayús+B |
Ver |
Cambiar al marcador anterior |
RePág |
RePág |
Ver |
Cambiar al marcador siguiente |
AvPág |
AvPág |
Ver |
100% |
Comando+1 |
Control+1 |
Ver |
200% |
Command+2 |
Control+2 |
Ver |
Ampliar |
Comando+= |
Control+= |
Ver |
Reducir zoom |
Comando+- |
Control+- |
Ver |
Zoom para ajustar al lienzo |
Comando+0 |
Control+0 |
Ver |
Hacer zoom para ajustar la selección |
Command+3 |
Control+3 |
Ver |
Reducir tamaño de gizmo |
- |
- |
Ver |
Aumentar tamaño de gizmo |
= |
= |
Ventana |
Modo de cambio |
Control+Tab |
Control+Tab |
Ventana |
Mostrar/ocultar previsualización de procesamiento |
\ |
\ |
Ventana |
Minimizar |
Command+M |
Control+M |
Ventana |
Ocultar Dimension |
Comando+H |
Control+H |
Ventana |
Mostrar/ocultar paneles de contenido |
` |
` |
Métodos abreviados de edición
Aunque hay algunos comandos protegidos, Dimension permite editar los métodos abreviados de la mayoría de los comandos. Para cambiar los métodos abreviados en Dimension, realice los siguientes pasos:
- Abra el menú Preferencias (Dimension > Preferencias en Mac o Edición > Preferencias en Windows).
- Desplácese hasta el comando que desee cambiar.
- Para editar un método abreviado del ratón, seleccione una opción de la lista desplegable de combinaciones de ratón y modificador.
- Para editar un método abreviado de teclado, haga clic en un campo para activar la entrada de método abreviado y, a continuación, presione cualquier tecla para configurarlo como método abreviado.
Algunas teclas del teclado no se pueden usar para métodos abreviados personalizados, ya que el sistema operativo o la aplicación las reservan para un comportamiento especial:
- Retroceso
- Pestaña
- Intro
- Eliminar
- Escape
- Espacio
- Bloq Mayús
- Izquierda
- Arriba
- Derecha
- Abajo
Limitaciones de edición para métodos abreviados no predeterminados
Adobe Dimension utiliza determinados métodos abreviados de teclado como configuración predeterminada. Aunque puede editar los métodos abreviados para la mayoría de las herramientas y acciones, hay algunos comportamientos especiales que pueden no funcionar si utiliza métodos abreviados aparte de los predeterminados.
Esto incluye, entre otros:
- Duplicación de objetos durante la interacción con las herramientas de transformación.
- Accede a opciones de alineación más granulares con la herramienta Alinear y distribuir.
- Acceda a comportamientos de cámara adicionales con las herramientas de cámara.
- Acceda al comportamiento adicional del lienzo con las herramientas de Canvas.
- Comportamiento de selección de recuadro de acceso
Más como esto
Diseñar impresionantes elementos visuales en 3D con Dimension
Crea imágenes en 3D fotorrealistas para bocetos de productos, contenido de marca y mucho más.