Adobe Audition CS6

Faster, more precise audio editing

Multitrack clip grouping

Select multiple clips, and choose Clip > Groups > Group Clips. You can move and edit grouped clips together, and even stretch them proportionately when clip stretching is enabled. Group stretch, gain, color and other settings are available in the Properties panel (Window > Properties).

To temporarily edit all grouped clips independently, select Clip > Groups > Suspend Groups. To quickly reapply groups throughout a session, deselect the Suspend Groups command.

To independently edit one clip in a group, right-click it, and select Remove Focus Clip from Group.

Trim multitrack clips to time selections

The Trim to Time Selection command trims unused portions of clips, helping align them to related video or musical elements in a session.

  1. Select a time range and one or more clips with the Time Selection tool.
  2. Choose Clip > Trim to Time Selection.

Multitrack clip spotting

In the Info section of the Properties panel, enter specific clip start and end times for selected clips, placing them precisely.

Preview edits with Skip Selection

In the transport controls at the bottom of the Editor panel, click the Skip Selection buttonto bypass selected audio during playback, letting you accurately preview edits.


Position the playhead prior to the selection to set the default preroll and postroll amount. Audition applies the same setting when you next preview with Skip Selection.

Multiple clipboards in Waveform Editor

Choose Edit > Set Current Clipboard to copy and paste audio from up to five different clipboards. When you need to paste specific material that you use repeatedly, it’s readily available.

Multitrack clip stretching

Quickly stretch clips to the necessary length, while previewing the results during playback. In the Editor panel, select multiple clips to stretch them proportionately. In the Properties panel, choose from a variety of stretch types optimized for different audio content.

For detailed information, see Multitrack clip stretching in CS6.

Automatic speech alignment

To quickly align overdubbed dialogue with original production audio, use automatic speech alignment. Audition matches the timing of each word, even if the original audio is noisy or differs in overall length.

In the Multitrack editor, select two clips containing the same dialog, and of similar length. Then choose Clip > Automatic Speech Alignment


From the Reference Channel menus, choose channels in which dialogue is most clear. To further improve alignment, trim any leading or trailing silence from the clips.

Control surface support with parameter automation

Mix audio interactively with popular control surfaces using the EUCON, Mackie MCU, or Logic Control protocols (including the Avid Artist series formerly made by Euphonix). Or use third-party, tablet-based controllers that support these protocols. You can even use multiple devices simultaneously.

To connect your controller to Audition, choose Edit > Preferences > Control Surface. Choose the controller protocol from the Device Class menu. Then click Configure to specify MIDI ins and outs (for Mackie and Logic controllers), or Button Assignments (for Mackie and Red Rover controllers).

Audition CS6 supports the full range of automation modes—read, write, latch, and touch—for all track level, pan, and effect parameters. Choose the automation mode from the menu at the bottom of the track controls in the Editor panel, or above the fader in the Mixer.


For details about each automation mode, see Track automation options.

Powerful pitch controls

Precisely correct pitch with automatic and manual pitch control, or creatively manipulate audio for innovative sound design.


For the best results, apply pitch correction to individual vocal or instrument tracks.

Manual Pitch Correction effect (Waveform Editor only)

The Manual Pitch Correction effect lets you visually adjust pitch with the Spectral Pitch Display. The Spectral Pitch Display shows the fundamental pitch as a bright blue line, and overtones in yellow to red hues. Corrected pitch appears as a bright green line.

Choose Effects > Time and Pitch > Manual Pitch Correction. For detailed instructions, see Manual Pitch Correction effect.


You can visually monitor pitch at any time, without using the Manual Pitch Correction effect. Simply click the Spectral Pitch Display iconin the options bar.

The Automatic Pitch Correction effect is available in both the Waveform and Multitrack editors. In the latter, its parameters can be automated over time using keyframes and external control surfaces.

Choose Effects > Time and Pitch > Automatic Pitch Correction. For detailed instructions, see Automatic Pitch Correction effect.

Efficient file management

Media Browser

Choose Window > Media Browser to preview files on your local and networked drives, with helpful file metadata and specifications. At the bottom of the panel, click the Play button to hear audio, and the Loop Playback button to catch the details. Then drag files directly to the Files or Match Volume panels, multitrack sessions, or CD layouts.


To bookmark a folder you use often, navigate to it in the Media Browser, and then click the Add Shortcut icon in the upper-right corner of the panel.

Files panel

In the Files panel, quickly find files by entering data in the search box such as name, channels, or media type. At the bottom of the panel, click the Playand Loop Playback buttons.


To save space in the Media Browser and Files panels, click the panel menu button in the upper-right corner, and deselect Show Preview Transport. A smaller Play button appears at the top, and Auto-Play and Loop Preview commands remain available in the panel menu.

Markers panel

The Markers panel adds a similar search box and these features:

In the upper-right corner of the panel, click the Show Markers Of All Files icon to view markers across all open files and sessions. Insert selected marker ranges into multitrack sessions, CD layouts, or playlists using icons at the top of the panel.

Click the Insert Into Multitrack icon to either add marker ranges to an existing multitrack session or create an entirely new session.

New marker types include:

  • Subclip for ranges of a file you want Adobe Premiere Pro to display as separate clips in the Project panel.
  • CD Track. See CD burning.
  • Cart Timer for radio automation systems. See Integrated radio automation.

Session templates, archives, and mixdowns

Choose File > Export > Session As Template to create multitrack templates that speed up recurring projects requiring similar settings, tasks, and source files. To apply a template to a new session, choose File > New > Multitrack Session, and then choose a Template option.

To archive whole sessions or move them to other systems along with markers, metadata, and source files, choose File > Export > Session. In the Export Session dialog box, customize exported source files by selecting Save Copies Of Associated Files, and clicking Options. To change file format, select Convert Files. To export full or trimmed source files, choose Media Options.

Choose File > Export > Mixdown, and review the Mixdown Options section. Click Change to output tracks as separate files, or simultaneously output mono, stereo, and 5.1 masters.

Expanded audio and video formats

Import and play HD video in a wide variety of frame rates, including 23.976 and 59.94 drop-frame and 59.94 non-drop-frame. The ruler and other timecode displays match automatically.

Supported import formats now include FLV, Shockwave, and RED R3D, plus Monkey’s Audio and a range of audio formats provided by the libsndfile standard.

Export formats also include Monkey's Audio and libsndfile formats, plus FLAC, OGG, and MPEG-1 Audio Layer II (MP2).

Note: To enable some formats, you must select Enable DLMS Format Support in the Media & Disk Cache preferences.

For the complete list of formats and related settings, see Supported import formats and Export format settings.

CD burning

Choose File > New > CD Layout to assemble files you want to burn to Redbook-standard audio CDs. Or add tracks directly from the Files and Markers panels: right-click, and choose Insert Into CD Layout. (To make this option available for marker ranges, choose CD Track in the Type column.)


Press Shift + M during playback to quickly mark CD track start and end points. Then select adjoining points in the Markers panel, and click the Merge Selected Markers icon to create time ranges for each track.

You can assemble multiple CD layout files simultaneously and select between them in the Files panel. In the Properties panel, specify disc properties like Media Catalog Number (MCN), Title, and Artist.

When you finish laying out a CD, choose File > Export > Burn Audio to CD. (In the Burn Audio dialog box, choose Write Mode > Test to ensure that data transfer will be quick enough to avoid errors.)


To quickly burn a single file, including track markers, choose File > Export > Burn Audio to CD in the Waveform Editor. (Any track markers must be time ranges rather than points.)

More effects, flexible routing, and VST3 support

Favorite effects

Audition CS6 reintroduces several key effects. From the Effects menu, choose the following:

  • Generate Tones lets you select a waveform, add harmonics, create a sweep, and adjust phase to create sound design elements and test tones.
  • Special > Doppler Shifter (Waveform Editor only) creates the effect of a sound passing by the listener, or even swirling around them.
  • Stereo Imagery > Graphic Phase Shifter gives you pinpoint control over phase degree for every part of the frequency spectrum.
  • Filter And EQ > Notch Filter lets you tweak specific frequencies for noise reduction, extreme EQ effects, or intense resonance.

Flexible effects routing and side-chaining

Routing enhancements let you assign effect inputs and outputs to specific channels, a particularly flexible technique for 5.1 surround mixes. (For example, you can apply mono or stereo effects to 5.1 sources.) In the upper-right corner of effects windows, click the Channel Map Editor icon .

Side-chaining for compatible plug-ins and the built-in Dynamics Processing effect lets you adjust amplitude based on an external signal. The most popular technique automatically drops music or background level whenever an announcer speaks:

  1. Open a multitrack session.

  2. On the background track you want to compress, apply the Amplitude And Compression > Dynamics Processing effect.

  3. In the Effects Rack, double-click the effect to edit settings.

  4. In the upper-right corner of the Dynamics Processing window, click the Set Side-Chain Input icon . Then select the channel configuration for source audio: Mono, Stereo, or 5.1.

  5. Navigate to the voice-over track. In the Sends section of the Editor panel, choose Side-Chain > Dynamics Processing [destination track name].

VST3 support and rock-solid stability

Support for VST3 effects opens up a new world of third-party effects. And separate scanning of third-party effects keeps Audition running even if a plug-in becomes unstable.

Integrated radio automation

Audition CS6 fully integrates with radio automation systems.

  1. To visually set AES CART timers in an audio waveform, position the playhead in the Editor panel, and press the C key. (For quick, general placement of timers, press the C key during playback.)
  2. In the Markers panel, click the pop-up menus in the Name column to choose from default Cart codes. (You can type customized codes for your system, within a four-character limit.)


Cart systems read only the first eight timers in a file; any later ones are ignored.

Choose Window > Metadata to access these radio-related options:

  • On the CART tab, quickly edit IDs, out cue phrases, start and end dates, and more. (The same metadata appears in the AES CART section of the XMP tab.)
  • On the RIFF tab, choose Show As > Radio Industry to view a streamlined subset of RIFF metadata.

Improved batch processing

In the Batch Process panel, apply favorites across multiple files at any time, not only at export. To quickly specify common file-naming conventions when exporting from the Batch Process or Match Volume panels, click Export Settings, and then select Template.


Choose File > Save All Audio as Batch Process to process all open files. For details, see Batch process files.

Configurable metronome

A configurable metronome provides a variety of beat patterns and sounds. Choose Edit > Metronome > Edit Pattern or Change Sound Type.

To enable the metronome, click the metronome icon in the Properties or Editor panels. Adjust volume and pan in the Metronome track that appears at the top of the Editor panel.

To change tempo and time signature for the current session, adjust settings in the Time Display section of the Properties panel.


For the Metronome track, you can apply effects, assign sends and hardware outputs, and automate the mix just like audio tracks.

Enhanced keyboard shortcuts

Choose Edit > Keyboard Shortcuts, and enter commands in the search box for quick access, or click Copy To Clipboard to print from a text editor.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy