Dépannage de WebGL dans Elements sur le web

Dernière mise à jour le 14 août 2024

Découvrez comment corriger les problèmes liés à WebGL sur votre navigateur lorsque vous utilisez Elements sur le web.

Problème

Il y a des problèmes lors de l’utilisation des fonctionnalités basées sur WebGL (Web Graphics Library) dans Elements sur le web sur les navigateurs suivants :

  • Chrome
  • Safari
  • Edge
WebGL

Cause

Cela peut être dû aux raisons suivantes : 

  1. Le navigateur ne prend pas en charge WebGL.
  2. L’option Utiliser l’accélération matérielle est désactivée dans les paramètres du navigateur.
  3. Le navigateur n’a pas été mis à jour vers la dernière version.

Solution

Vérifiez que votre navigateur prend en charge WebGL :

Vérifiez que l’option Utiliser l’accélération matérielle est activée pour votre navigateur :

  • Ouvrez une fenêtre de navigateur et saisissez « nomdunavigateur://settings/ », par exemple : chrome://settings/
  • Au bas de la page des paramètres, sélectionnez « Avancé ».
  • Activez l’option « Utiliser l’accélération matérielle » située sous « Système ».
  • Relancez le navigateur.

Vérifiez que votre navigateur est à jour :

 Google Chrome

  1. Ouvrez Chrome.
  2. Ouvrez le menu, puis cliquez sur les trois points situés dans l’angle supérieur droit.
  3. Cliquez sur Aide > À propos de Google Chrome.
  4. Chrome recherche automatiquement les mises à jour et les installe le cas échéant. Si votre navigateur est à jour, le message « Google Chrome est à jour » s’affiche.

Microsoft Edge

  1. Ouvrez Edge.
  2. Ouvrez le menu, puis cliquez sur les trois points situés dans l’angle supérieur droit.
  3. Accédez à Aide et commentaires > À propos de Microsoft Edge.
  4. Edge recherche automatiquement les mises à jour et les installe le cas échéant. Si votre navigateur est à jour, le message « Microsoft Edge est à jour » s’affiche.

Safari (Mac)

  1. Ouvrez Safari.
  2. Cliquez sur Safari dans la barre de menus située en haut, puis sélectionnez À propos de Safari.
  3. La version actuelle de Safari est indiquée. Pour rechercher les mises à jour, vous devez mettre à jour macOS. Accédez au menu Pomme > Réglages Système > Mise à jour de logiciels.
  4. Si des mises à jour sont disponibles, elles sont répertoriées ici et peuvent être installées.