Untertitel in Premiere Pro

Premiere Pro bietet eine umfangreiche Palette an Untertitelfunktionen, mit denen Sie Untertitel bearbeiten sowie eigene Untertitel erstellen und zur Anzeige in alle unterstützten Formate exportieren können.

Sie können Untertitel importieren und anzeigen und dann Text, Farbe, Hintergrund und Timing schnell und einfach bearbeiten. Wenn Sie alle gewünschten Bearbeitungsschritte vorgenommen haben, können Sie die Untertiteldateien als Filialdateien exportieren, sie in einen QuickTime-Film oder eine MXF-Datei importieren oder die Untertitel in ein Video einbrennen. 

Neben geschlossenen Untertiteln unterstützt Premiere Pro auch den Import offener Untertitelformate, die Sie als Untertitel einbrennen können.

Importieren und Anzeigen von Bilduntertiteln

In Premiere Pro können Sie Dateien importieren, in die Untertitel eingebettet sind oder die über Filialdateien mit Untertiteln verfügen.

Sie können die Dateien so in Ihr Projekt in Premiere Pro importieren, wie Sie alle anderen Medien importieren würden, indem Sie eine der folgenden Optionen verwenden:

  • Wählen von Datei > Importieren, um Dateien mit eingebetteten Untertiteln oder Untertiteln in einer Filialdatei zu importieren
  • Importieren über den Media-Browser mithilfe des Kontextmenüs der Datei

Anzeigen von Untertiteln im Quell- und Programmmonitor

Wenn Sie Bilduntertitelclips in ein Projekt importieren, werden die Bilduntertitel im Untertitel-Bedienfeld als Bilduntertitelblöcke angezeigt.

Um die Untertitel im Quellmonitor und Programmmonitor anzuzeigen, führen Sie einen der folgenden Schritte aus:

  • Klicken Sie rechts unten in einem Monitor auf „+“, um den Schaltflächeneditor zu öffnen, wählen Sie die Schaltfläche Untertitelanzeige und klicken Sie auf OK. Alternativ können Sie die Schaltfläche „Untertitel“ zur Schaltflächenleiste hinzufügen, indem Sie sie aus dem Schaltflächen-Editor ziehen. Sie haben auch die Möglichkeit, diese Befehle mit Tastenkombinationen zu verknüpfen.
  • Klicken Sie im Popupmenü des Quell- oder Programmmonitors auf das Schraubenschlüsselsymbol  und wählen Sie Untertitelanzeige > Aktivieren.
Anzeigen von Untertiteln im Quell- und Programmmonitor
Anzeigen von Untertiteln im Quell- und Programmmonitor

Wichtige Hinweise

  • Sie können Untertitel ein- oder ausblenden.
  • Sie können den Untertitelungsstandard für einen Untertitelclip auswählen, der im Quellmonitor geladen wird. Klicken Sie im Quellmonitor auf das Schraubenschlüsselsymbol  und wählen Sie Untertitelanzeige > Einstellungen. Sie können z. B. die Untertitelstandards CEA-608 oder CEA-708 wählen und auch den gewünschten Kanal oder Dienst für die Anzeige festlegen.
  • Ein Untertitel-Clip verhält sich, wenn er mit einem Video verknüpft ist, ähnlich wie ein verknüpfter Audiokanalclip. Der Textclip wird in der Quellanzeige des Schnittfensters dargestellt und kann wie andere Videoclips aktiviert, deaktiviert oder mit einer Videospur verknüpft werden.
  • In einer erweiterten Spur werden die Untertitel-Blöcke in einem Untertitelclip angezeigt, zusammen mit den Marken für End of Caption (EOC), die kennzeichnen, wo die Untertitelblöcke beginnen und enden.

Erstellen oder Bearbeiten von Bilduntertiteln

Untertitel-Bedienfeld in Premiere Pro
Untertitel-Bedienfeld in Premiere Pro

A. Untertitelinhalt filtern B. Formatierungs-Symbolleiste C. Bearbeitbare Textblöcke D. Hinzufügen und Löschen von Untertitelblöcken 

Erstellen von Bilduntertiteln

In Premiere Pro können Sie Untertitel von Grund auf neu erstellen. Sie können Text hinzufügen, diesen formatieren und seine Position und Farbe festlegen.

  1. Wählen Sie Datei > Neue Untertitel.

    Das Dialogfeld „Neue Untertitel“ wird angezeigt. Es enthält die Videoeinstellungen. Premiere Pro passt die Untertitel-Videoeinstellungen an die geöffnete Sequenz an. Akzeptieren Sie die Standard-Videoeinstellungen und klicken Sie auf „OK“.

    Hinweis:

    Stellen Sie sicher, dass die Framerate der Untertiteldatei, die Sie erstellen, mit der Framerate der Sequenz übereinstimmt, in der Sie sie verwenden möchten.

  2. Wählen Sie im Dialogfeld „Neue Untertitel“ den passenden Untertitel-Standard und -Stream. Premiere Pro fügt im Projektfenster eine neue Untertiteldatei ein.

  3. Um der Untertiteldatei Text hinzuzufügen, doppelklicken Sie im Projektfenster auf die Untertiteldatei. Sie können das Untertitel-Bedienfeld auch öffnen, indem Sie Fenster > Untertitel wählen.

  4. Geben Sie im Untertitel-Bedienfeld den gewünschten Untertiteltext ein. Verwenden Sie die Formatierungswerkzeuge, um die Position anzugeben sowie die Textfarbe und die Hintergrundfarbe des Untertitels zu ändern. Sie können auch Formatierungen wie unterstrichene oder kursive Schrift anwenden.

  5. Um weitere Untertitelblöcke hinzuzufügen, klicken Sie rechts unten im Untertitel-Bedienfeld auf Untertitel hinzufügen (+). Um einen Untertitelblock zu löschen, wählen Sie den Untertitelblock aus und klicken Sie auf Untertitel löschen (-).

  6. Ziehen Sie die Untertiteldatei im Schnittfenster in die Quellsequenz über dem benötigten Quellclip in der Sequenz.

Bearbeiten von Bilduntertiteln

Stellen Sie sich ein Szenario mit einer Sendung vor, die bereits Untertitel enthält. Möglicherweise müssen Sie eine andere Version der Sendung erstellen, beispielsweise mit einer kürzeren Dauer, um mehr Werbung hinzuzufügen.

Gehen Sie wie folgt vor, um eine Untertiteldatei in Premiere Pro zu bearbeiten:

  1. Wählen Sie die Untertiteldatei aus, die Sie in einem Schnittfenster bearbeiten möchten.

  2. Öffnen Sie das Untertitel-Bedienfeld (Fenster > Untertitel), um die Untertitel anzuzeigen.

  3. Im Untertitel-Bedienfeld können Sie vorhandene Untertitel auf Wortebene bearbeiten. Über eine intuitive Benutzeroberfläche können Sie auch Änderungen an der Anzeigedauer und an der Formatierung vornehmen, z. B. Textausrichtung oder -farbe.

  4. Die Textclips werden auch im Schnittfenster angezeigt. Hier können Sie die Untertitel anpassen, sodass sie nach dem Schneiden, dem Schließen von Lücken und dem Neuanordnen einzelner Segmente wieder richtig mit den Medien synchronisiert sind.

Exportieren von Bilduntertiteln

Wenn Sie mit der Bearbeitung oder Erstellung von Untertiteldateien fertig sind, können Sie die Sequenz mit den Untertiteln über Premiere Pro oder Adobe Media Encoder exportieren. Verwenden Sie hierfür das Dialogfeld „Exporteinstellungen“. Alternativ können Sie die Sequenz mit den Untertiteln mit Drittanbieter-Hardware exportieren, die die Codierung von Untertiteln unterstützt.

Exportieren von Untertiteln mit Premiere Pro oder Adobe Media Encoder

  1. Laden Sie im Quellmonitor ein Untertitel-Asset oder laden Sie es im Projektfenster. Sie können eine Sequenz auch im Projektfenster auswählen, oder sie haben das Schnittfenster im Fokus.

  2. Wählen Sie Datei > Exportieren > Medium.

  3. Legen Sie im Dialogfeld Exporteinstellungen die folgenden Optionen auf der Registerkarte „Untertitel“ fest.

    Exportoptionen

    Wählen Sie eine der folgenden Exportoptionen:

    • Filialdatei erstellen
    • Untertitel in Video brennen
    • In Ausgabedatei einbetten   

    Dateiformat

    Wählen Sie eines der folgenden Dateiformate aus, um die Untertiteldaten zu exportieren:

    • Scenarist-Untertiteldatei (.scc)
    • MacCaption VANC-Datei (.mcc)
    • Zeitgesteuerter SMPTE-Text (.xml)
    • EBU N19-Untertitel (.stl)

    Hinweis: Die Standardoption für NTSC-Bereiche ist „SMPTE Timed Text“; für PAL-Bereiche lautet sie „EBU N19“.

    Sie können geschlossene Untertiteldaten auch in ein offenes Untertitelformat (SRT-Dateiformat) exportieren:

    • SubRip-Untertitelformat (.srt)

    Framerate

    Je nach ausgewähltem Format wird eine Liste der unterstützten Frameraten im Popupmenü „Framerate“ angezeigt. Eine Standardframerate wird automatisch anhand der bekannten Framerate der Sequenz gewählt, die Sie exportieren.

    Klicken Sie auf Exportieren, um das Video mit den Untertiteldaten zu exportieren.  

Arbeiten mit eingebetteten Untertiteln

Premiere Pro unterstützt den Import und die Decodierung eingebetteter Untertitel in MOV- und MXF-Dateien.

Importieren von Medien mit eingebetteten Untertiteln

Sie können Medien mit eingebetteten Untertiteln genau wie alle anderen Medien importieren, indem Sie Datei > Importieren wählen oder den Import über den Media-Browser durchführen. Premiere Pro importiert die eingebetteten Untertiteldaten automatisch in das Projekt.   

Wenn Sie z. B. einen QuickTime-Clip importieren, der eingebettete Bilduntertitel enthält, werden die Bilduntertitel automatisch importiert. Wenn ein QuickTime-Clip eine zugehörige Bilduntertitel-Filialdatei enthält, importieren Sie diese Filialdatei einfach wie dies bei jeder anderen Datei üblich ist.

Um in eine Mediendatei eingebettete Untertiteldaten zu erkennen und automatisch zu importieren, aktivieren Sie im Dialogfeld „Voreinstellungen“ im Bereich „Medien“ das Kontrollkästchen „Untertitel beim Import einschließen“.

Hinweis:

Premiere Pro optimiert die Leistung, indem Medien nur beim ersten Öffnen nach Untertiteldaten gescannt werden. Premiere Pro scannt nicht erneut nach Untertiteldaten, wenn Sie die Datei später wieder öffnen.

Bearbeiten von eingebetteten Untertiteln

Wenn Sie in Premiere Pro eine Datei mit eingebetteten Untertiteln bearbeiten möchten, gehen Sie genauso vor wie beim Erstellen einer separaten Untertiteldatei. Wenn Sie eine eingebettete Untertiteldatei bearbeiten, werden die Änderungen nur innerhalb des Projekts angewendet, die Quelldatei bleibt unverändert.

Exportieren von Medien mit eingebetteten Untertiteln

Beim Exportieren können Sie wählen, ob die Untertitel eingebettet bleiben sollen oder ob Sie die Untertitel in einer separaten Filialdatei exportieren möchten.

Wenn Sie nur die Untertitel als separate Filialdatei exportieren möchten, wählen Sie im Projektfenster die Untertiteldatei aus und wählen Sie anschließend Datei > Exportieren > Untertitel.

Um Medien mit eingebetteten Untertiteln zu exportieren, wählen Sie die im Schnittfenster ausgewählte Zielsequenz und wählen Sie anschließend Datei > Exportieren > Medien. Das Dialogfeld „Exporteinstellungen“ wird in Premiere Pro geöffnet.

Wählen Sie im Dialogfeld „Exporteinstellungen“ unter „Format“ entweder „QuickTime“ oder „MXF“. Wählen Sie auf der Registerkarte „Untertitel“ unter Exportoptionen die Option In Ausgabedatei einbetten.

Arbeiten mit eingebrannten Untertiteln

In Premiere Pro können Sie permanente Untertitel in Ihr Video brennen. Eingebrannte Untertitel sind immer sichtbar, unabhängig davon, ob Untertitel am Fernseh- oder Streaming-Gerät aktiviert sind.

Premiere Pro unterstützt das Einbrennen sowohl geschlossener als auch offener Untertitel beim Export eines Videos.

Wenn Sie SRT-Dateien und XML-Dateien mit offenen Untertiteldaten importieren, konvertiert Premiere Pro diese Dateien automatisch in geschlossene CEA-708 CC1-Untertiteldateien. Sie können diese Dateien dann bearbeiten und die Untertitel einbrennen, wenn Sie Premiere Pro oder Adobe Media Encoder verwenden.

Wählen Sie im Dialogfeld „Exporteinstellungen“ unter „Exportformat“ die Option „Untertitel in Video brennen“.

Hinweis:

Sie können keine Untertitel bearbeiten, die in das Video gebrannt wurden.

Erstellen von Untertiteln mit Drittanbieteranwendungen

Wenn Sie Drittanbieteranwendungen verwenden, um Untertitel zu erstellen, finden Sie hier einen typischen Arbeitsablauf, den Sie befolgen können:

Schritt 1: Sequenz in eine Drittanbieteranwendung für Untertitel exportieren

Nachdem Sie die Video- und Audiobearbeitung in Premiere Pro abgeschlossen haben, exportieren Sie die Sequenz als referenzierten Film in die Drittanbieteranwendung für Untertitel.

Dieser Film kann zu einem Serviceunternehmen oder Spezialisten für Untertitel gesendet werden, wo der Film als Referenz verwendet wird, um eine ganz neue Untertitelspur zu erstellen. Mit einer Drittanbieteranwendung wie MacCaption von CPC können Sie die Untertitelspur von Grund auf erstellen und anschließend die Untertiteldaten im erforderlichen Format codieren.

Schritt 2: Untertiteldateien in Premiere Pro importieren

Nachdem Sie über die Untertiteldatei aus einer Drittanbieteranwendung für Untertitel verfügen, können Sie die Datei in Ihr Projekt in Premiere Pro importieren. Premiere Pro unterstützt den Import von Untertiteldateien in den Formaten .MCC, .SCC, .XML oder .STL.

Wenn Sie eine Untertitel-Filialdatei in Ihr Projekt importieren, wird ein Videoclip erstellt, in dem die Untertiteltextblöcke enthalten sind. Sie können weitere Korrekturen an den Textblöcken vornehmen, um sie mit Ihren Medien zu synchronisieren, falls erforderlich.

Eine Bilduntertitel-Filialdatei enthält mehrere Untertitel-Streams, z. B. CC1, CC2. Wenn ein solcher Clip, der mehrere Untertitel-Streams enthält, zu einer Sequenz hinzugefügt wird, werden im Schnittfenster für jeden Stream separate Spurelemente angezeigt. Um zwischen den verschiedenen Untertitel-Streams zu wechseln, wählen Sie auf der Registerkarte „Untertitel“ einen Stream aus dem Popupmenü Untertitel-Streamaus.

Schritt 3: Bearbeitetes Video exportieren

Sobald die Untertitel mit den Medien synchron sind, können Sie das bearbeitete Video zusammen mit dem Untertiteltext in eine Datei exportieren. Sie können Untertitel-Filialdateien und eingebettete QuickTime-Filme (QuickTime 608-Untertitel) über Premiere Pro und über Adobe Media Encoder exportieren.

 

Unterstützte Formate

Geschlossene Untertitel

Filialdateien

  • SCC
  • MCC
  • XML
  • STL

XML-Dateien

  • W3C TTML (auch als DFXP bekannt)
  • SMPTE-TT
  • EBU-TT

Hinweis:

XML-Dateien können nicht nur im Untertitel-Bedienfeld, sondern auch über einen Text-Editor angezeigt werden.

Premiere Pro unterstützt das Einbetten in und Decodieren aus den folgenden Dateiformaten:  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Offene Untertitel

Premiere Pro unterstützt das Importieren von mit offenen Untertiteln formatierten XML- und SRT-Dateien. Diese werden als Standarddatei mit offenen Untertiteln in Premiere Pro importiert. Die Untertitel werden im Untertitel-Bedienfeld als offene Untertitel identifiziert. Im Untertitel-Bedienfeld können Sie die Schriftart für offene Untertitel, den Schriftschnitt, die Schriftfarbe, die Hintergrundfarbe usw. ändern.

Sie können offene Untertitel als mit offenen Untertiteln formatierte SRT- und XML-Dateien exportieren. Außerdem können Sie Filialdateien mit nur einem Stream sowie eingebettete Dateien mit nur einem Stream in Premiere Pro in offene Untertitel konvertieren. Dazu gehören auch eingebettete MOV- und MXF-Dateien mit Untertiteln. Im Wertebereich neben der Einstellung „Größe“ können Sie durch Interaktionen mit gedrückter rechter/linker Maustaste oder die Eingabe von Zahlen Änderungen vornehmen.

  1. Mit den Optionen Schriftartenfamilie auswählen und Schriftstärke wählen können Sie die Schriftart und -eigenschaften ändern.
  2. Um die Text- und Hintergrundtextfeldfarbe für offene Untertitel zu ändern, verwenden Sie eine Farbwählerpipette oder klicken Sie auf den Farbwähler links daneben. 
  3. Offene Untertitel werden automatisch in Video gebrannt, wenn sie in der Sequenz platziert und exportiert werden, ähnlich dem Verhalten von Sequenzen und Titeln.Sie können auch die Funktion zum Aktivieren/Deaktivieren der Spurausgabe verwenden, um das Einbrennen von offenen Untertiteln zu steuern.

Hinweis:

In Premiere Pro ist es nicht möglich, Dateien mit offenen Untertiteln in Dateiformate mit Untertiteln zu konvertieren.

Video: Erstellen und Anpassen von Untertiteln (offene Untertitel)

Video: Erstellen und Anpassen von Untertiteln (offene Untertitel)

Erfahren Sie, wie Sie Ihrem Video Untertitel (offene Untertitel) hinzufügen, mit anpassbaren Optionen für Schriftfarbe, Größe und Position.

(Ansehen, 7 Min)

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie