Symptômes

Ce document peut vous aider à résoudre les problèmes de performances lentes ou les erreurs système qui se produisent lorsque vous utilisez Adobe Bridge. Les erreurs système peuvent se manifester sous différentes formes, notamment les suivantes (mais sans que cette liste soit exhaustive) :

  • Boîte de dialogue vide ou clignotante
  • Curseur ou écran bloqué
  • Une erreur du type « L’application "inconnue" s’est fermée de manière inattendue."
Divers facteurs peuvent être à l’origine des erreurs système, notamment les conflits entre les pilotes de périphériques, les logiciels et le matériel, ainsi que d’éventuels éléments endommagés au sein de certains fichiers. Bien que les erreurs système ne se produisent que lorsque vous utilisez l’application Bridge, cette dernière n’est pas nécessairement en cause. Il peut en effet s’agir de la seule application qui utilise suffisamment de mémoire ou de puissance de processeur pour révéler le problème.

Dépannage

Essayez les étapes suivantes dans l’ordre indiqué.

1. Procédez à une mise à niveau vers la dernière version de Bridge.

Téléchargez la dernière mise à jour de Bridge en accédant à Aide > Mises à jour ou au site Web d’Adobe à l’adresse http://www.adobe.com/fr/downloads/updates.html.

2. Réinitialisez les préférences, réinitialisez l’espace de travail par défaut et purgez le cache.

Les préférences ou les espaces de travail endommagés peuvent entraîner un comportement indésirable d’Adobe Bridge. La purge du cache peut résoudre les problèmes d’affichage des aperçus de vignettes.

  1. Démarrez Adobe Bridge et appuyez immédiatement sur les Touches Ctrl + Alt + Maj (Windows) ou Commande + Option + Maj (Mac OS) sans les relâcher jusqu’à ce que la boîte de dialogue Réinitialiser les paramètres s’affiche.
  2. Sélectionnez les trois options (Réinitialiser les préférences, Réinitialiser les espaces de travail standard et Purger le cache de vignettes entier), puis cliquez sur OK.

Vous pouvez également purger le cache en procédant comme suit :

  1. Choisissez la commande Edition > Préférences (Windows) ou Bridge > Préférences (Mac OS).
  2. Sélectionnez le panneau Cache.
  3. Cliquez sur "Vider toute la mémoire cache maintenant".

Vous pouvez également purger manuellement le cache en procédant comme suit :

  1. Choisissez la commande Edition > Préférences (Windows) ou Bridge > Préférences (Mac OS).
  2. Sélectionnez le panneau Cache.
  3. Examinez l’emplacement et prenez note du chemin d’accès au dossier Cache.
  4. Dans l’Explorateur (Windows) ou le Finder, accédez au dossier Cache.
  5. Faites glisser le dossier Cache vers la Corbeille Windows ou Mac OS.

Remarque : il se peut que vous perdiez des étiquettes et des notes en purgeant le cache.

Pour plus d’informations, voir les rubriques d’aide :

3. Désactivez les scripts de démarrage.

Adobe Bridge peut se bloquer ou ne pas démarrer s’il rencontre un script de démarrage corrompu. Désactivez tous les scripts de démarrage pour savoir si ceci corrige le problème.

  1. Dans Adobe Bridge, choisissez Edition > Préférences (Windows) ou Bridge > Préférences (Mac OS).
  2. Sélectionnez Scripts de démarrage.
  3. Cliquez sur Désactiver tout, puis sur OK.
  4. Si Adobe Bridge fonctionne mieux avec les scripts de démarrage désactivés, activez les scripts un par un ou en petits groupes pour identifier le script qui pose problème.

Pour plus d’informations, voir la rubrique d’aide :

4. Désactivez temporairement les programmes qui analysent ou gèrent l’activité du disque.

Les programmes qui analysent ou gèrent l'activité du disque peuvent entrer en conflit avec Bridge lorsqu'il inscrit des fichiers de cache ou se connecte à Internet. Désactivez temporairement ces programmes et lancez Adobe Bridge pour voir si des blocages se produisent toujours ou si la performance s'est améliorée.

  • Les programmes qui analysent ou gèrent l’activité du disque comprennent :
  • Les logiciels de protection contre les virus (par exemple McAfee Virex, Norton Anti-Virus).
  • Les logiciels de pare-feu. (par exemple, ZoneAlarm)
  • Les logiciels qui gèrent l'activité du disque dur en arrière-plan (les utilitaires Norton par exemple).
  • Les logiciels qui enregistrent les fichiers supprimés ou suppriment les fichiers temporaires du système (Norton SystemWorks par exemple)..

Pour les instructions sur la marche à suivre pour désactiver un programme, reportez-vous au document le concernant. Pour désactiver un logiciel de pare-feu, contactez votre administrateur système.

5. Démarrez Adobe Bridge avec le panneau Dossiers désactivé.

Le panneau Dossiers peut provoquer des ralentissements au démarrage d’Adobe Bridge. Désactivez le panneau Dossiers si vous ne l’utilisez pas.

  • Dans Adobe Bridge, cliquez sur le menu Fenêtre et désélectionnez Panneau Dossiers.

6. Désactivez les panneaux Aperçu et Métadonnées.

Ces panneaux utilisent des ressources lorsque vous générez des vignettes et que vous parcourez le contenu des image. Si vous ne les utilisez pas, désactivez-les.

  • Dans Adobe Bridge, cliquez sur le menu Fenêtre et désélectionnez Panneau Aperçu et Panneau Métadonnées.

7. Configurez Adobe Bridge pour traiter les fichiers plus petits.

Adobe Bridge peut ralentir lors du traitement de fichiers volumineux. Par défaut, Adobe Bridge gère automatiquement les vignettes jusqu’aux fichiers de 1 000 Mo. Vous pouvez réduire cette taille de fichier dans les préférences.

  1. Choisissez la commande Edition > Préférences > Vignettes (Windows) ou Bridge > Préférences > Vignettes (Mac OS).
  2. Dans la section Gestion des performances et des fichiers, entrez un volume tel que 100 Mo dans le champ Ne pas traiter les fichiers dépassant.

Pour plus d’informations, voir la rubrique d’aide :

8. (Windows) Vérifiez qu’Adobe Bridge ne s’exécute pas en arrière-plan.

Il arrive que lorsque vous naviguez vers un dossier différent alors qu’Adobe Bridge génère des vignettes pour les images dans le dossier actuel, Adobe Bridge peut se bloquer. Avant de redémarrer Adobe Bridge après un blocage, assurez-vous qu’Adobe Bridge ne traite toujours pas les fichiers.

  1. Appuyez sur les Touches Ctrl + Alt + Suppr et sélectionnez Gestionnaire des tâches.
  2. Sélectionnez l’onglet Processus.
  3. Sélectionnez Bridge.exe et cliquez sur Arrêter le processus.

9. Modifiez le dossier avec lequel s’ouvre Bridge au démarrage.

Bridge s’ouvre par défaut sur le dernier dossier ouvert lorsqu’il a été fermé. Bridge peut s’ouvrir lentement ou se bloquer si vous essayez de lire un dossier corrompu ou des images corrompues d’un dossier. Modifier le dossier avec lequel Adobe Bridge s’ouvre peut accélérer le processus de démarrage ou réduire le nombre de blocages. Réinitialiser les préférences d'Adobe Bridge pour forcer Bridge à s'ouvrir sur le bureau. Reportez-vous à la Solution 2 ci-dessus pour les instructions sur la réinitialisation des préférences de Bridge.

10. Vérifier que Bridge n’est pas configuré pour ouvrir un dossier résidant sur un réseau déconnecté au démarrage.

Bridge peut ne pas démarrer si le dossier configuré pour s’ouvrir au démarrage réside sur un réseau ayant été déconnecté. Si Bridge ne démarre pas et que vous suspectez qu’un lecteur réseau est à l’origine du problème, réinitialisez les préférences de Bridge au démarrage pour que celui-ci puisse démarrer. Bridge s'ouvrira sur le bureau après réinitialisation des préférences. Reportez-vous à la Solution 2 ci-dessus pour les instructions sur la réinitialisation des préférences de Bridge.

11. Mettez le pilote de la carte graphique à jour.

Contactez le fabricant de la carte vidéo pour obtenir le pilote le plus récent. Pour déterminer le fabricant de la carte vidéo, affichez les propriétés de la carte dans le Profil système (Mac) ou le Gestionnaire de périphériques (Windows). Pour plus d’informations sur l’utilisation de l’un ou l’autre, reportez-vous à la documentation du fabricant du système d’exploitation.

12. Exécutez les étapes de dépannage système.

Si les solutions spécifiques à Bridge fournies dans ce document ne permettent pas de résoudre le problème, effectuez les étapes de dépannage système plus générales. En particulier, vérifiez que vous exécutez la dernière version du logiciel et que vous disposez d’un pilote de carte vidéo à jour. Pour obtenir des instructions, consultez la section Dépannage des erreurs et des blocages du système | Logiciels Adobe sous Windows ou Dépannage des erreurs et des blocages du système | Logiciels Adobe sous Mac OS 10.x.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne