Sous-titrage dans Premiere Pro

Premiere Pro fournit un ensemble complet de fonctions de sous-titrage permettant de modifier des sous-titres, de créer vos propres sous-titres, puis de les exporter pour qu’ils s’affichent dans tous les formats pris en charge.

Vous pouvez importer et afficher des sous-titres codés, et en modifier le texte, la couleur, l’arrière-plan et la synchronisation, et ce, rapidement et facilement. Une fois les modifications effectuées, vous pouvez exporter les fichiers de sous-titrage codé sous la forme d’un fichier « sidecar », les inclure dans une séquence QuickTime ou un fichier MXF, ou encore graver les sous-titres dans une vidéo.

Outre les sous-titres codés (ou « invisibles »), Premiere Pro prend également en charge l’importation de fichiers de sous-titrage visible que vous pouvez graver en tant que sous-titres.

Importation et affichage des sous-titres

Premiere Pro vous permet d’importer des fichiers intégrant des sous-titres codés ou des fichiers « sidecar » de sous-titrage codé.

Vous pouvez importer ces fichiers dans votre projet Premiere Pro, comme vous le feriez avec tout autre fichier, en utilisant l’une des options suivantes :

  • Sélectionnez Fichier > Importer pour importer des sous-titres incorporés ou des fichiers « sidecar » de sous-titrage.
  • Effectuez l’importation via l’Explorateur de médias à l’aide du menu contextuel du fichier.

Affichage des sous-titres dans les panneaux Moniteur source et Moniteur du programme

Lorsque vous importez des éléments de sous-titrage dans un projet, les sous-titres sont affichés sous forme de blocs dans le panneau Légendes.

Pour afficher les sous-titres dans les panneaux Moniteur source et Moniteur du programme, effectuez l’une des opérations suivantes :

  • Cliquez sur « + » dans le coin inférieur droit d’un moniteur pour ouvrir l’éditeur de boutons, sélectionnez le bouton Affichage des légendes, puis cliquez sur OK. Vous pouvez aussi ajouter le bouton Sous-titre à la barre de boutons, en le faisant glisser à partir de l’éditeur de boutons. Vous pouvez également affecter des raccourcis clavier à ces commandes.
  • Dans le menu contextuel du panneau Moniteur source ou Moniteur du programme, cliquez sur l’icône représentant une clé à molette et sélectionnez Affichage des légendes > Activer.
Affichage des sous-titres dans les panneaux Moniteur source et Moniteur du programme
Affichage des sous-titres dans les panneaux Moniteur source et Moniteur du programme

Remarques importantes

  • Vous pouvez activer ou désactiver l’affichage des sous-titres.
  • Vous pouvez sélectionner la norme de sous-titrage à utiliser pour un élément de sous-titrage chargé dans le Moniteur source. Dans le panneau Moniteur source, cliquez sur l’icône représentant une clé à molette et sélectionnez Affichage des légendes > Paramètres. Par exemple, vous pouvez sélectionner les normes de sous-titrage CEA-608 ou CEA-708 et définir le canal ou service à afficher.
  • Lorsqu’il est lié à une vidéo, l’élément de sous-titrage se comporte comme un élément de canal audio lié. L’élément de texte est représenté dans les indicateurs source du panneau Montage et peut être activé/désactivé ou lié à toute piste vidéo, comme c’est le cas avec les autres éléments vidéo.
  • Lorsqu’une piste est développée, les blocs de l’élément de sous-titrage sont visibles, ainsi que les repères Fin de légende (EOC) qui marquent le début et la fin des blocs de sous-titrage.

Création ou modification de sous-titres

Panneau Légendes dans Premiere Pro
Panneau Légendes dans Premiere Pro

A. Filtrage du contenu des sous-titres B. Barre d’outils de mise en forme C. Blocs de texte modifiables D. Ajout, suppression de blocs de sous-titrage 

Création de sous-titres

Premiere Pro vous permet de créer des sous-titres en partant de zéro. Vous pouvez ajouter du texte, appliquer une mise en forme et spécifier la position ainsi que la couleur.

  1. Sélectionnez Fichier > Nouvelles légendes.

    La boîte de dialogue Nouvelles légendes s’affiche ; elle répertorie les paramètres vidéo. Premiere Pro aligne les paramètres vidéo du sous-titrage sur ceux de la séquence ouverte. Acceptez les paramètres vidéo par défaut et cliquez sur OK.

    Remarque :

    Assurez-vous que la fréquence d’images du fichier de sous-titrage que vous créez correspond à celle de la séquence correspondante.

  2. Dans la boîte de dialogue Nouvelles légendes, choisissez la norme adéquate et le flux approprié. Premiere Pro ajoute un nouveau fichier de sous-titrage dans le panneau Projet.

  3. Pour ajouter du texte au fichier de sous-titrage, double-cliquez sur le fichier de sous-titrage dans le panneau Projet. Vous pouvez également ouvrir le panneau Légendes en sélectionnant Fenêtre > Légendes.

  4. Dans le panneau Légendes, tapez le texte de sous-titrage souhaité. Utilisez les outils de mise en forme pour préciser la position du sous-titre, mais aussi modifier la couleur du texte et celle de l’arrière-plan. Vous pouvez également appliquer des effets de mise en forme (soulignement et mise en italique, par exemple).

  5. Pour ajouter des blocs de sous-titrage, cliquez sur Ajouter une légende (+) dans le coin inférieur droit du panneau Légendes. Pour supprimer un bloc de sous-titrage, sélectionnez le bloc et cliquez sur Supprimer la légende (-).

  6. Dans le panneau Montage, faites glisser le fichier de sous-titrage sur la séquence source et placez-le au-dessus de l’élément source souhaité.

Modification des sous-titres

Prenons l’exemple d’un programme contenant déjà des sous-titres. Il se peut que vous deviez créer une autre version du programme (plus courte, par exemple), afin d’ajouter des messages publicitaires.

Pour modifier un fichier de sous-titrage dans Premiere Pro, procédez comme suit :

  1. Dans le panneau Montage, sélectionnez le fichier de sous-titrage à modifier.

  2. Ouvrez le panneau Légendes (Fenêtre > Légendes) pour afficher les sous-titres.

  3. Ce panneau Légendes vous permet de modifier le texte des éléments de sous-titrage existants. Vous pouvez également apporter des modifications au niveau du minutage et de la mise en forme (alignement et couleur du texte, etc.) à partir d’une interface utilisateur intuitive.

  4. Les éléments de texte sont également visibles dans le panneau Montage. Dans ce panneau, vous pouvez régler la synchronisation des sous-titres par rapport au média après chaque raccord, chaque action « Supprimer et raccorder » et chaque réorganisation des segments.

Exportation des sous-titres

Après avoir créé ou modifié les fichiers de sous-titrage, vous pouvez exporter la séquence sous-titrée via Premiere Pro ou Adobe Media Encoder. Pour ce faire, ouvrez la boîte de dialogue Réglages d’exportation. Vous pouvez également exporter la séquence sous-titrée sur bande, à l’aide d’un équipement tiers prenant en charge le codage de sous-titres.

Exportation des sous-titres avec Premiere Pro ou Adobe Media Encoder

  1. Chargez un élément de sous-titrage dans le Moniteur source ou sélectionnez-le dans le panneau Projet. Vous pouvez également sélectionner une séquence dans le panneau Projet ou faire en sorte que le panneau Montage soit actif.

  2. Sélectionnez Fichier > Exporter > Média.

  3. Dans la boîte de dialogue Réglages d’exportation, spécifiez les options suivantes sous l’onglet Sous-titres.

    Options d’exportation

    Sélectionnez l’une des options d’exportation ci-dessous :

    • Créer un fichier sidecar
    • Graver des sous-titres sur la vidéo
    • Incorporer dans le fichier de sortie

    Format de fichier

    Sélectionnez l’un des formats de fichier suivants pour exporter les données de sous-titrage codé :

    • Fichier de sous-titres Scenarist (*.scc)
    • Fichier MacCaption VANC (.mcc)
    • SMPTE Timed Text (.xml)
    • Sous-titres EBU N19 (.stl)

    Remarque : l’option par défaut est SMPTE Timed Text pour les régions NTSC et EBU N19 pour les régions PAL.

    Vous pouvez également exporter les données de sous-titrage vers un fichier de sous-titrage visible (format de fichier SRT) :

    • Format de sous-titres SubRip (.srt)

    Fréquence d’images

    Suivant le format sélectionné, la liste des fréquences d’image prises en charge est affichée dans le menu contextuel Fréquence d’images. Une fréquence d’images par défaut est choisie en fonction de la fréquence connue de la séquence en cours d’exportation.

    Cliquez sur Exporter pour exporter la vidéo et ses données de sous-titrage.

Gestion des sous-titres incorporés

Premiere Pro prend en charge l’importation et le décodage des sous-titres incorporés dans les fichiers MOV et MXF.

Importation de médias avec sous-titres incorporés

Comme pour n’importe quel média, vous pouvez importer des médias contenant des sous-titres incorporés en sélectionnant Fichier > Importer ou en lançant l’importation via l’Explorateur de médias. Premiere Pro importe automatiquement dans le projet les données des sous-titres incorporés.

Ainsi, lorsque vous importez une séquence QuickTime contenant des sous-titres incorporés, ces derniers sont automatiquement importés. Si un élément QuickTime s’accompagne d’un fichier de sous-titrage « sidecar », vous pouvez procéder à l’importation de ce fichier comme pour tout autre fichier.

Pour que les données des sous-titres incorporés à un fichier média soient automatiquement détectées et importées, sélectionnez la case à cocher Inclure les légendes à l’importation dans la section Média de la boîte de dialogue Préférences.

Remarque :

En vue d’optimiser les performances, Premiere Pro recherche les données de sous-titrage dans le média uniquement lorsque vous ouvrez le fichier pour la première fois. En d’autres termes, cette action n’est pas effectuée lors des réouvertures ultérieures du fichier.

Modification des sous-titres incorporés

Dans Premiere Pro, les étapes permettant de modifier un fichier de sous-titres incorporés sont les mêmes que celles effectuées pour créer un fichier de sous-titrage distinct. Sachez, toutefois, que lorsque vous modifiez un fichier de sous-titres incorporés, les modifications sont appliquées uniquement dans le projet ; le fichier source n’est pas modifié.

Exportation de médias avec sous-titres incorporés

Lors de l’exportation, vous pouvez choisir de conserver les sous-titres incorporés ou de les placer dans un fichier sidecar distinct.

Pour exporter uniquement les sous-titres vers un fichier sidecar distinct, sélectionnez le fichier de sous-titrage dans le panneau Projet, puis choisissez Fichier > Exporter > Légendes.

Pour exporter le média et ses sous-titres incorporés, sélectionnez la séquence cible dans le montage, puis choisissez Fichier > Exporter > Média. Premiere Pro ouvre la boîte de dialogue Réglages d’exportation.

Dans la boîte de dialogue Réglages d’exportation, sélectionnez QuickTime ou MXF comme Format. Dans l’onglet Légendes, sélectionnez Incorporer dans le fichier de sortie sous Options d’exportation.

Gestion des sous-titres gravés

Premiere Pro permet de graver des sous-titres permanents dans votre vidéo. Les sous-titres gravés restent toujours visibles, que le sous-titrage soit activé ou désactivé sur votre téléviseur ou votre périphérique de lecture.

Lors de l’exportation de votre vidéo, Premiere Pro prend en charge la gravure des sous-titres, qu’ils soient codés ou visibles.

Lorsque vous importez des fichiers SRT ou XML qui contiennent des données de sous-titrage visible, Premiere Pro convertit automatiquement ces fichiers en fichiers de sous-titres codés CEA-708 CC1. Vous pouvez ensuite modifier ces fichiers et graver les légendes en tant que sous-titres lors de l’exportation via Premiere Pro ou Adobe Media Encoder.

Dans la boîte de dialogue Réglages d’exportation, sélectionnez Graver des sous-titres sur la vidéo sous Format d’exportation.

Remarque :

Attention : vous ne pouvez pas modifier les légendes qui sont gravées dans la vidéo.

Création de sous-titres à l’aide d’applications tierces

Si vous utilisez des applications tierces pour créer vos sous-titres, voici un flux de production standard que vous pouvez appliquer :

Etape 1 : Exportation de la séquence vers une application de sous-titrage tierce

Après avoir terminé le montage vidéo et audio dans Adobe Premiere Pro, vous exportez la séquence sous la forme d’un film de référence vers une application de sous-titrage codé tierce.

Ce film peut être envoyé à un spécialiste ou un atelier de services de sous-titrage codé. Il est alors utilisé comme référence pour créer une piste de sous-titrage codé. Une application de sous-titrage tierce, telle que MacCaption de CPC, permet de créer la piste de sous-titrage, puis code les données de sous-titrage au format requis.

Etape 2 : Importation de fichiers de sous-titrage dans Premiere Pro

Une fois le fichier de sous-titrage traité par une application tierce, vous pouvez l’importer dans votre projet dans Adobe Premiere Pro. Adobe Premiere Pro prend en charge l’importation de fichiers de sous-titrage codé aux formats .mcc, .scc, .xml ou .stl.

Lorsque vous importez un fichier sidecar de sous-titrage codé dans votre projet, un élément composé exclusivement de vidéo est créé. Il contient les blocs de texte Sous-titre. Vous pouvez effectuer des réglages supplémentaires sur les blocs de texte, de telle sorte qu’ils restent synchronisés avec votre média, suivant les besoins.

Un fichier sidecar de sous-titres contient plusieurs flux de légendes ; par exemple, CC1, CC2. Lorsqu’un élément contenant plusieurs flux de légendes est ajouté à une séquence, le panneau Montage affiche les différents éléments de piste pour chacun d’eux. Pour basculer entre les différents flux, sélectionnez-en un dans le menu contextuel Flux de légende de l’onglet Légendes.

Etape 3 : Exportation de la vidéo montée

Une fois les sous-titres synchronisés avec le média, vous pouvez exporter la vidéo montée avec le fichier de sous-titres. Vous pouvez exporter des fichiers sidecar de sous-titrage et des animations QuickTime incorporées (légendes QuickTime 608) par l’intermédiaire de Premiere Pro ou d’Adobe Media Encoder.

 

Formats compatibles

Sous-titrage

Fichiers sidecar

  • SCC
  • MCC
  • XML
  • STL

Fichiers XML

  • W3C TTML (également appelé DFXP)
  • SMPTE-TT
  • EBU-TT

Remarque :

Avec les fichiers XML, vous pouvez visualiser les sous-titres non seulement dans le panneau Légendes, mais aussi dans un éditeur de texte.

Premiere Pro prend en charge l’incorporation et le décodage des formats de fichier suivants :

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Sous-titrage visible

Adobe Premiere Pro prend en charge l’importation de fichiers SRT et XML au format Open Caption. Ces fichiers sont importés dans Premiere Pro au format Open Caption Standard. Ils sont identifiés dans le panneau Légendes en tant que Sous-titres visibles.Dans le panneau Légendes, vous pouvez modifier la police des sous-titres visibles, le style et la couleur de police, la couleur de fond, etc.

Vous pouvez exporter des sous-titres visibles en tant que fichiers SRT et XML au format Open Caption, et convertir des fichiers à flux unique sidecar ou incorporés au format Open Caption dans Premiere Pro. Cela inclut les fichiers de sous-titrage MOV et MXF incorporés. La zone de valeur en regard de Taille vous permet d’effectuer des modifications à l’aide des boutons de la souris ou en saisissant une valeur numérique.

  1. Utilisez les options Sélectionner la famille de polices et Sélectionner l’épaisseur de police pour modifier le type de police et les caractéristiques.
  2. Pour modifier la couleur du texte des sous-titres visibles et de la zone de texte en arrière-plan, utilisez une pipette de sélection de couleurs ou cliquez sur Sélecteur de couleurs à gauche de celle-ci. 
  3. Le texte du sous-titre visible est automatiquement intégré dans la vidéo lorsque celle-ci est placée dans la séquence et exportée, à l’instar de ce qui se passe avec les séquences et les titres. Vous pouvez également utiliser la sortie de sélecteur de piste pour contrôler l’incrustation des sous-titres visibles.

Remarque :

Adobe Premiere Pro ne permet pas de convertir des fichiers de sous-titrage visible au format de sous-titrage codé.

Vidéo : Création et personnalisation de sous-titres (visibles)

Vidéo : Création et personnalisation de sous-titres (visibles)

Découvrez comment ajouter des sous-titres (visibles) à votre vidéo en utilisant des options permettant de modifier la couleur de police, la taille et la position.

(Regarder, 7 min)

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne