Creative_Cloud_mnemonic_RGB_128px

Aggiornamento ad Adobe Media Encoder CC disponibile.

Per ulteriori informazioni, consulta il Riepilogo delle nuove funzioni.


AME_CC_mnemonic

Adobe® Media Encoder CC (giugno 2013) offre nuove funzioni e miglioramenti per un’esperienza di codifica video avanzata. Di seguito vengono descritte brevemente le nuove funzioni e vengono forniti i collegamenti verso risorse utili per ulteriori informazioni.


Inoltre, leggete questo articolo nel blog di Kevin Monahan di Adobe in cui sono descritte alcune delle principali nuove funzioni di questa release.

Predefiniti Come sorgente

Quando esportate i file video in formato H.264 o MPEG-2, Adobe Media Encoder consente di riprendere automaticamente le impostazioni video del file sorgente mediante i predefiniti Come sorgente. Quando si seleziona un predefinito Come sorgente vengono automaticamente attivate le opzioni appropriate nella scheda di impostazioni Video nella finestra di dialogo Impostazioni di esportazione.

Per i moduli di esportazione H.264 e MPEG-2 in Adobe Media Encoder sono disponibili i due seguenti predefiniti Come sorgente:

  • Come sorgente - Bitrate elevato: per sorgenti video ad alta definizione (HD). Questo predefinito è l’impostazione predefinita per l’esportazione H.264 e MPEG-2.
  • Come sorgente - Bitrate medio: per sorgenti video con definizione standard (SD).

I predefiniti Come sorgente sono utili per riprendere diversi attributi video dalla sorgente e selezionare valori specifici per altri attributi. Potete salvare l’impostazione Come sorgente come un nuovo predefinito che potrete poi applicare ad altre sorgenti nei pannelli Cartella esaminata o Coda.

Supponiamo ad esempio che una cartella esaminata contenga risorse con diversi valori di dimensioni e frequenza fotogrammi e che desiderate convertire tutte le risorse presenti nella cartella esaminata in un singolo formato a 24 fps. Create un predefinito con l’opzione Come sorgente attivata per tutte le proprietà eccetto Frequenza fotogrammi, che imposterete invece su 24 fps.

Esportazione Come sorgente per video H.264 e MPEG-2

  1. In Adobe Media Encoder, scegliete Modifica > Impostazioni di esportazione.

  2. Nella finestra di dialogo Impostazioni di esportazione, selezionate la scheda Video.

  3. Fate clic su Come sorgente. Questa funzione è attivata per le seguenti impostazioni video di base:

    • Dimensioni fotogramma
    • Frequenza fotogrammi
    • Ordine dei campi
    • Proporzioni
    • Standard TV
    • Profilo
    • Livello

    Per attivare o disattivare la funzione Come sorgente per singole proprietà, fai clic sulla relativa casella di controllo. Se deselezionate un’opzione Come sorgente, viene visualizzato il valore sorgente per l’impostazione corrispondente e potete quindi modificarlo in base alle vostre esigenze.

    ame_matchsource_cs7
    Impostazioni Come sorgente

Esportazione di dati di sottotitoli codificati

I sottotitoli codificati vengono in genere utilizzati per visualizzare la parte audio di un video sotto forma di testo su televisori e altri dispositivi che supportano la visualizzazione dei sottotitoli.

Adobe Media Encoder può esportare le tracce dei sottotitoli codificati da sequenze di Premiere Pro come file “collaterali” a parte contenenti i dati dei sottotitoli. Per le esportazioni QuickTime, potete scegliere se esportare i dati in un file collaterale o se incorporarli nel file di output.

 

Esercitazione video: Esportare i sottotitoli codificati da Premiere Pro ad Adobe Media Encoder

Esercitazione video: Esportare i sottotitoli codificati da Premiere Pro ad Adobe Media Encoder
Scoprite come esportare le tracce di sottotitoli codificati dalle sequenze di Premiere in un file collaterale contenente i dati dei sottotitoli.
Jeff Sengstack

Esportare i dati dei sottotitoli codificati mediante la finestra di dialogo Impostazioni di esportazione

La nuova scheda Sottotitoli nella finestra di dialogo Impostazioni di esportazione consente di specificare il formato e la frequenza fotogrammi per l’esportazione dei dati dei sottotitoli codificati. Le opzioni di frequenza fotogrammi dipendono dal formato file scelto per l’esportazione.

Adobe Media Encoder offre i seguenti formati per file collaterali:

  • File sottotitoli codificati Scenarist (.scc) - standard CC: CEA-608
  • File MacCaption VANC (.mcc) - standard CC: CEA-608 o CEA-708
  • SMPTE Timed Text (.xml) - standard CC: CEA-608 o CEA-708
  • EBU Timed Text (.xml) - standard CC: Teletext
  • Sottotitolo EBU N19 (.stl) - standard CC: Teletext
ame_closedcaptions_cs7
Opzioni per l’esportazione di sottotitoli codificati

  1. Per mettere in coda una sequenza Premiere Pro con dati per sottotitoli codificati, effettuate una delle seguenti operazioni:

    • In Premiere Pro, scegliete File > Esporta > Oggetto multimediale.
    • Caricate una risorsa di sottotitoli codificati nel monitor Sorgente o selezionatelo nel pannello Progetto. Quindi scegliete File > Esporta > Oggetto multimediale.

    Dalla finestra di dialogo Impostazioni di esportazione, fai clic su Coda per inviare la sequenza alla coda di Adobe Media Encoder.

    In alternativa, trascina la sequenza da Premiere Pro fino al pannello Coda di Adobe Media Encoder.

  2. In Adobe Media Encoder, scegliete Impostazioni di esportazione dal menu di scelta rapida del file.

  3. Nella finestra di dialogo Impostazioni di esportazione, selezionate la scheda Sottotitoli.

  4. Per l’opzione Esporta selezionate:

    • Crea file collaterale oppure
    • Incorpora nel file di output (solo per filmati QuickTime).

    Se scegliete di non esportare i dati dei sottotitoli codificati, selezionate Nessuno.

  5. Potete specificare il formato file per il file collaterale. Le opzioni di frequenza fotogrammi disponibili dipendono dal formato scelto per il file collaterale.

Importare ed esportare risorse Avid DNxHD

Avid DNxHD è un codec utilizzato in diversi sistemi di montaggio video non lineare. Può essere utilizzato come formato intermedio per il montaggio. Per ulteriori informazioni sul codec Avid DNxHD, consultate questo articolo di Avid.

Facilità di importazione ed esportazione di risorse DNxHD

Con Adobe Media Encoder è possibile importare ed esportare risorse Avid DNxHD senza dover installare ulteriori codec.

Potete importare le risorse DNxHD nei seguenti formati:

  • MXF (varianti MXF OP1a e MXF Op-Atom)
  • QuickTime (con il canale alfa non compresso)

Potete inoltre codificare qualsiasi sorgente nel formato DNxHD MXF (variante MXF OP1a).

Nuovi predefiniti DNxHD MXF

Diversi predefiniti DNxHD MXF sono stati aggiunti ad Adobe Media Encoder. Sono disponibili nel Browser predefiniti nella categoria Standard di trasmissione.

I predefiniti DNxHD sono disponibili con profondità di 8 o 10 bit per canale. Le varianti con profondità di 8 bit sono nello spazio colore YUV. Le varianti con profondità di 10 bit possono essere nello spazio colore YUV o RGB. I predefiniti il cui nome contiene “X” hanno una profondità di 10 bit.

Consultare anche:

Importare ed esportare risorse con Adobe Media Encoder

Moduli di esportazione MPEG-2 aggiornati

Adobe Media Encoder offre i formati di esportazione aggiornati MPEG-2, MPEG-2 Blu-ray e MPEG-2-DVD.

Tali aggiornamenti comprendono miglioramenti a livello di prestazioni e le seguenti modifiche nell’interfaccia utente:
Nota: le funzionalità stesse di questi moduli di esportazione non sono state modificate.

  • L’ordine dei campi corrisponde ora a quello dei moduli di esportazione H.264 e degli altri moduli di esportazione più recenti.
  • Il cursore Qualità ha ora una scala di valori da 0 a 100. Rispetto alla scala da 1 a 5 delle versioni precedenti, i nuovi valori corrispondono approssimativamente a 1=0, 2=25, 3=50, 4=75, 5=100.

Nota:

Per importare i predefiniti MPEG-2 da una versione CS6, ricreare manualmente i predefiniti. Non è possibile importarli direttamente.

Miglioramenti apportati al codec audio SurCode per Dolby Digital

Il codec audio SurCode per Dolby Digital è ora disponibile per i moduli di esportazione MPEG-2, MPEG Blu-ray, MPEG-2-DVD, H.264 e H.264 Blu-ray.

Potete selezionare il codec audio SurCode per Dolby Digital nella finestra di dialogo Impostazioni di esportazione.

Nota:

A partire dal 15 settembre 2017, le app Adobe Creative Cloud si basano sul sistema operativo (OS) per decodificare/codificare i formati audio Dolby Digital e Dolby Digital Plus. Adobe non fornisce più le librerie Dolby native con i prodotti Creative Cloud.

Per informazioni su come questa modifica influisce sulla riproduzione di audio Dolby nel prodotto, consulta Le app Adobe Creative Cloud utilizzano il supporto nativo del sistema operativo per Dolby.

ame_surcode_cs7
Impostazioni del codec audio SurCode per Dolby Digital

  1. In Adobe Media Encoder, scegliete Modifica > Impostazioni di esportazione.

  2. Nella finestra di dialogo Impostazioni di esportazione, selezionate la scheda Audio.

  3. In Impostazioni formato audio, selezionate il formato audio Dolby Digital.

  4. In Impostazioni audio di base, selezionate il codec audio SurCode per Dolby Digital.

  5. Per informazioni sull’installazione dell’encoder SurCode per Dolby Digital e altre ulteriori informazioni, fate clic su Impostazioni codec.

    Nota:

    per impostazione predefinita Adobe Media Encoder installa una versione di prova dell’encoder SurCode per Dolby Digital. Per continuare a utilizzare l’encoder SurCode per Dolby Digital al termine del periodo di prova, è necessario acquistare una licenza da Minnetonka Audio Software.

Migliore integrazione con After Effects

È ora possibile inviare le composizioni direttamente da After Effects ad Adobe Media Encoder. Esistono due nuovi comandi di menu e una scelta rapida da tastiera per inviare le composizioni selezionate nel pannello Progetto alla coda di codifica di Adobe Media Encoder:

  • In Adobe After Effects, scegliete Composizione > Aggiungi alla coda di Adobe Media Encoder. Oppure scegliete File > Esporta > Aggiungi alla coda di Adobe Media Encoder.
  • Utilizzate la scelta rapida da tastiera Ctrl+Alt+M (Windows) o Comando+Opzione+M (Mac OS).

Molti dei formati di esportazione che erano disponibili nelle precedenti versioni di Adobe After Effects sono ora disponibili in Adobe Media Encoder.

Nota: questi formati di esportazione ora sono disattivati per impostazione predefinita in After Effects. Se necessario, potete riattivare le precedenti versioni di questi formati in After Effects utilizzando le preferenze Output nella finestra di dialogo Preferenze. Tuttavia si consiglia di utilizzare le versioni più recenti di questi formati disponibili in Adobe Media Encoder.

  • H.264
  • H.264 Blu-ray
  • MPEG-2
  • MPEG-2 Blu-ray
  • MPEG2-DVD
  • MPEG4
  • Windows Media (disponibile solo su Windows)

Per utilizzare questi formati, esportate le composizioni da Adobe After Effects ad Adobe Media Encoder.

Per ulteriori informazioni, consultate questo articolo di Todd Kopriva di Adobe.

Risorse della Community:

Adobe After Effects | Encoding via Adobe Media Encoder (Codifica tramite Adobe Media Encoder)

Adobe After Effects | Encoding via Adobe Media Encoder (Codifica tramite Adobe Media Encoder)
Josh Weiss

Altre modifiche

Predefiniti di sistema aggiuntivi

Adobe Media Encoder CC comprende nuovi predefiniti di sistema per i seguenti dispositivi mobili:

  • Amazon Kindle Fire
  • Barnes & Noble Nook
  • Tablet Android

Adobe Media Encoder fornisce inoltre i predefiniti 1080p per i seguenti nuovi dispositivi Apple:

  • iPad con display Retina (3a e 4a generazione)
  • Mini iPad
  • iPhone 5
  • Apple TV (3a generazione)

Sono inoltre disponibili nuovi predefiniti per XDCAM EX e AVC-Intra con wrapper MXF. Per informazioni su come utilizzare e installare questi predefiniti, consultate questo articolo di blog di Todd Kopriva di Adobe.

Rendering avanzato come impostazione predefinita per i formati MXF OP1a e MXF

Il rendering avanzato è ora attivato per impostazione predefinita per i formati MXF OP1a e formati di DNxHD MXF.

Supporto per nuovi formati

In Adobe Media Encoder è ora possibile importare i seguenti nuovi formati:

  • Sony 4K AVC-Intra (XAVC)
  • Panasonic AVCI-200
  • RED Epic Monochrome
  • DNxHD in un contenitore MXF
  • DNxHD in un contenitore QuickTime (.mov)
  • Codec ProRes in un contenitore QuickTime (.mov)
  • XDCAMHD in un contenitore QuickTime (.mov)
  • XDCAMEX in un contenitore QuickTime (.mov)
  • File OP1a
  • File Op-Atom DNxHD

Possibilità di cambiare la cartella di output per più selezioni

È possibile cambiare la directory di output per più output contemporaneamente. Effettuate le seguenti operazioni:

  1. Selezionate due o più output nel pannello Coda. Potete selezionare output di una stessa sorgente o di sorgenti diverse.
  2. Nella colonna File di output, fate clic sul percorso di output di uno degli output selezionati.
  3. Selezionate una cartella dalla finestra di dialogo e fate clic su Scegli. Il percorso di output di tutti gli output selezionati viene impostato sulla nuova cartella.

Possibilità di importare file da videocamera ARRIRAW (.ari)

Potete ora importare i file da videocamera ARRIRAW (.ari) direttamente in Adobe Media Encoder.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online