Panoramica di Adobe Media Encoder

Introduzione allo spazio di lavoro di Adobe Media Encoder, con il pannello Codifica e il browser dei predefiniti.

Adobe Media Encoder è il motore di codifica per Adobe Premiere Pro, Adobe After Effects, Adobe Audition, Adobe Character Animator e Adobe Prelude. Puoi inoltre utilizzare Adobe Media Encoder come strumento di codifica autonomo.

Per una panoramica di tutte le funzioni disponibili in Adobe Media Encoder, guarda questo video di Jan Ozer.

Introduzione ad Adobe Media Encoder

Adobe Media Encoder consente di esportare i video per siti Web di condivisione video come YouTube e Vimeo e per un’ampia gamma di dispositivi quali sistemi di registrazione professionali, lettori DVD, telefoni cellulari e apparecchi televisivi ad alta risoluzione.

Panoramica di Adobe Media Encoder

Scopri Adobe Media Encoder, l’applicazione di transcodifica e rendering per la generazione di file audio e video in una vasta gamma di formati.

Joost van der Hoeven

Altre risorse

Lo spazio di lavoro di Adobe Media Encoder

Adobe Media Encoder offre cinque pannelli principali per la codifica dei file. Puoi raggruppare i pannelli come schede in un singolo riquadro o renderli mobili come pannelli separati.

Interfaccia utente di Adobe Media Encoder

A. Pannello Codifica B. Pannello Coda C. Browser predefiniti D. Cartella esaminata E. Browser multimediale 

 

Una volta personalizzato lo spazio di lavoro in base alle tue esigenze, per creare uno spazio di lavoro personalizzato seleziona Finestra > Spazio di lavoro > Nuovo spazio di lavoro.

Nota:

A molti dei comandi di Adobe Media Encoder sono associati tasti di scelta rapida che consentono di completare rapidamente le operazioni con un uso minimo del mouse. Per un elenco delle scelte rapide da tastiera predefinite di Adobe Media Encoder, consulta questa pagina.

Pannello Codifica

Il pannello Codifica fornisce informazioni sullo stato di ciascun elemento da codificare.

Per la codifica simultanea di più output, nel pannello Codifica viene visualizzata una miniatura di anteprima, la barra di avanzamento e la stima del tempo richiesto per il completamento di ciascun output di codifica. Per ulteriori informazioni, consulta Codifica parallela.

 

Pannello Codifica con avanzamento della codifica parallela

Pannello Coda

Puoi aggiungere i file da codificare nel pannello Coda. Puoi aggiungere dei file sorgente video o audio, sequenze Adobe Premiere Pro e composizioni Adobe After Effects a una coda di elementi da codificare. Trascina i file nella coda oppure fai clic su Aggiungi sorgente e seleziona i file sorgente da codificare.

Puoi anche inviare i lavori direttamente alla coda da altre applicazioni Adobe.  Così facendo puoi continuare a lavorare mentre Adobe Media Encoder effettua il rendering in background.  Le applicazioni Adobe che supportano l’esportazione per Adobe Media Encoder sono:

  • Premiere Pro
  • After Effects
  • Audition
  • Character Animator
  • Prelude
Pannello Coda

Gli oggetti aggiunti alla coda di codifica vengono codificati non appena la coda viene avviata. La codifica può essere avviata automaticamente subito dopo l’aggiunta di un elemento nella coda, oppure manualmente in un secondo momento. Puoi inoltre impostare una preferenza affinché la codifica venga avviata una volta trascorso un determinato periodo di tempo dopo l’aggiunta di un elemento alla coda di codifica.

Puoi aggiungere, rimuovere o riordinare gli elementi nel pannello Coda. Per ulteriori informazioni, consulta Aggiungere e gestire gli elementi nella coda di codifica.

Dopo aver aggiunto elementi audio e video alla coda di codifica, puoi applicare altri predefiniti dal Browser predefiniti oppure regolare le impostazioni di output nella finestra di dialogo Impostazioni di esportazione o Impostazioni di assimilazione. Per ulteriori informazioni, consulta questo articolo.

Browser predefiniti

Il Browser predefiniti offre opzioni che consentono di semplificare il flusso di lavoro in Adobe Media Encoder.

Browser predefiniti

I predefiniti di sistema nel browser sono organizzati in categorie basate sul loro utilizzo (come Standard di trasmissione, Video Web) e sulla destinazione del dispositivo (ad esempio DVD, Blu-ray, Videocamera, Tablet). È possibile modificare questi predefiniti per crearne di personalizzati, detti anche predefiniti utente.

Nel Browser predefiniti, puoi trovare rapidamente un predefinito mediante la ricerca oppure la navigazione avanzata fornita dalla struttura comprimibile delle cartelle. Per ulteriori informazioni sul Browser predefiniti, consulta Utilizzo del Browser predefiniti.

Per ulteriori informazioni sulla codifica mediante i predefiniti, consulta Utilizzo dei predefiniti.

Cartella esaminata

Puoi impostare come Cartella esaminata qualsiasi cartella sul disco rigido. Una volta impostata la cartella esaminata, tutti i file aggiunti in essa vengono codificati mediante i predefiniti selezionati. Adobe Media Encoder rileva automaticamente i file multimediali aggiunti alla cartella esaminata e avvia la codifica.

Per ulteriori informazioni, consulta Aggiungere una cartella esaminata alla coda di codifica.

Cartella esaminata

Utilizzo del Browser multimediale

Utilizzo del Browser multimediale

Il Browser multimediale consente di visualizzare in anteprima i file multimediali prima di aggiungerli alla coda. Sul lato sinistro del pannello sono elencate tutte le unità locali e di rete del sistema e la sezione Preferiti, in cui potete salvare i collegamenti delle directory che utilizzate con maggior frequenza. Sul lato destro del pannello sono elencati i contenuti dell’unità o della directory selezionata. È possibile filtrare i contenuti in base al tipo di file o mediante il campo di ricerca. Puoi facilmente navigare nelle strutture dei file basate su cartelle utilizzate da produttori di videocamere come Canon, Sony e Panasonic, nonché nei contenuti dei progetti di After Effects e Premiere Pro.

Per aggiungere dei file alla coda di codifica, selezionali con doppio clic nel Browser multimediale o trascinali direttamente nel pannello coda. Per assegnare ai file dei predefiniti di codifica o assimilazione specifici, trascina i file sui predefiniti nel Browser predefiniti.

  • Per visualizzare il contenuto come miniature, fai clic sul pulsante Visualizzazione a icone.
  • Per visualizzare il contenuto come elenco, fai clic sul pulsante Visualizzazione a elenco.
  • Per visualizzare rapidamente un’anteprima dei contenuti di un file, trascina il cursore sulla miniatura. È anche possibile fare clic sulla miniatura e far scorrere il filmato con la testina di riproduzione. In alternativa, utilizza i tasti JKL per controllare la riproduzione della miniatura selezionata.
  • Per modificare le dimensioni delle miniature dei file, usa la barra di scorrimento Zoom.
  • Per visualizzare un determinato tipo di file, seleziona un’opzione dal menu Tipo file. Ripeti la procedura per scegliere più di un’opzione. Per impostazione predefinita, sono visualizzati tutti i tipi di file supportati.
  • Per visualizzare i file di una determinata sorgente, seleziona l’opzione corrispondente dal menu Visualizza come. In caso di assimilazione da un dispositivo, accertati che sia collegato al computer.
  • Per assimilare solo una parte di un file, fai clic sulla sua miniatura e usa le scelte rapide da tastiera JKL oppure trascina la testina di riproduzione per scorrere la clip. Premi i tasti I e O per impostare rispettivamente il punto di attacco e stacco in corrispondenza dei fotogrammi desiderati.
Nota:

Adobe Media Encoder supporta l’assimilazione con durata personalizzata solo tramite l’opzione Transcodifica. Con la funzione Copia viene sempre copiato l’intero file sorgente.

Utilizzo del pannello degli strumenti

La nuova barra degli strumenti consente di passare facilmente da uno spazio di lavoro all’altro. Per attivare questa opzione, fai clic su Finestra > Strumenti o usa la scelta rapida da tastiera Ctrl+6.

Passare da uno spazio di lavoro all’altro con la nuova barra degli strumenti
Passare da uno spazio di lavoro all’altro con la nuova barra degli strumenti

Dopo aver modificato uno spazio di lavoro, puoi salvarlo. Per salvare uno spazio di lavoro, fai clic sull’icona con tre linee orizzontali . Seleziona Salva come nuovo spazio di lavoro Viene visualizzata una finestra di dialogo. Digita il nome del nuovo spazio di lavoro. Fai clic su OK.

Salva come nuovo spazio di lavoro
Salva come nuovo spazio di lavoro

Unione di più clip con Adobe Media Encoder

Quando aggiungi più file multimediali alla coda, puoi combinarli in un singolo file. Per unire più file multimediali, effettua una delle seguenti operazioni:

  1. Seleziona File > Aggiungi sorgente.
  2. Nella finestra di dialogo risultante scegli le risorse da unire e seleziona la casella di controllo Unisci clip.
  3. Fai clic su Apri per aggiungere la clip unita alla coda.

Esistono anche altri modi per combinare insieme i file multimediali.

  1. Apri il pannello Browser multimediale.
  2. Seleziona le risorse da unire.
  3. Trascina le risorse selezionate nella coda e osserva le opzioni disponibili nella parte inferiore della coda. Rilascia i file nell’area in cui è indicato di trascinare le clip da unire.
  4. Per creare una clip unita, puoi anche trascinare le risorse dal desktop. Viene aggiunta alla coda una nuova clip unita.

In alternativa, puoi usare il seguente metodo:

  1. Apri il pannello Browser multimediale.
  2. Seleziona le risorse da unire.
  3. Fai clic con il pulsante destro del mouse e seleziona Unisci clip. Viene aggiunta alla coda una nuova clip unita.

Le sorgenti sono elencate in ordine alfabetico, pertanto il nome della clip unita viene automaticamente impostato in base alla prima clip della serie. Per impostazione predefinita, il nome della clip unita è in modalità di modifica e, se necessario, puoi digitare un altro nome. Per confermare il nome modificato, premi il tasto Invio.  Le clip unite che non sono attualmente in fase di codifica possono essere rinominate in qualsiasi momento, facendo clic sul nome sorgente nella coda.

Nota:

Le clip unite rispettano i punti di attacco e stacco impostati nel Browser multimediale. Tuttavia, non è possibile modificare la durata delle sorgenti dopo che queste sono state aggiunte a una clip unita. 

Aggiunta, eliminazione e ordine delle sorgenti nelle clip unite

Le sorgenti delle clip unite sono visualizzate sotto il nome della clip unita.  

  1. Per nascondere o mostrare le sorgenti delle clip unite, fai clic sull’apposita dicitura a destra del nome.  Per regolare le sorgenti di una clip unita, assicurati che siano visibili nella coda.
  2. Per aggiungere altre risorse a una clip unita, trascinale dal Browser multimediale o dal desktop e rilasciale nell’elenco delle sorgenti. Una linea blu indica il punto in cui verranno inserite le nuove risorse.
  3. Per eliminare delle sorgenti esistenti da una clip unita, selezionale nell’elenco e fai clic sul pulsante Elimina, sopra la coda (oppure premi il tasto Canc). Per ridisporre alcune sorgenti in una clip unita, selezionale nell’elenco e trascinale nella nuova posizione. Una linea blu indica il punto in cui le sorgenti vengono collocate.
  4. Se le sorgenti di una clip unita non hanno le stesse proprietà (ad esempio, se hanno valori diversi di dimensioni di fotogramma, frequenza fotogrammi, ecc.) le proprietà della prima clip della serie determinano le proprietà dell’intera clip unita.  Le sorgenti con dimensioni fotogramma diverse vengono ridimensionate e adattate alle dimensioni della prima clip. Il valore di proporzioni pixel viene mantenuto, ma è possibile che si verifichino bande nere ai lati oppure sopra e sotto (letterbox o pillarbox).
Clip unite nella coda

Logo Adobe

Accedi al tuo account

[Feedback V2 Badge]