Panel Transformace – přehled

Pomocí panelu Transformace můžete zobrazit nebo nastavit geometrické informace pro libovolný vybraný objekt, včetně hodnot pro jeho polohu, velikost, otočení a zkosení. Příkazy v nabídce panelu Transformace nabízejí další volby a rychlé způsoby otočení nebo zrcadlení objektů.

Poznámka:

Tlačítka a příkazy v nabídce panelu Transformace jsou dostupné také v ovládacím panelu.

Panel Transformace
Panel Transformace

A. Ikona umístění vztažného bodu B. Ikona Zachovat proporce C. Nabídka panelu 

Zobrazení panelu Transformace

  1. Zvolte Okna > Objekt a rozvržení > Transformace.

Zobrazení geometrických informací o objektech

Když vyberete objekt, jeho geometrické informace se zobrazí v panelu Transformace a v ovládacím panelu. Když vyberete více objektů, zobrazí se informace, představující všechny vybrané objekty jako jeden celek.

  1. Vyberte jeden nebo více objektů a zobrazte panel Transformace (Okna > Objekt a rozvržení > Transformace).

    Informace o poloze jsou relativní vzhledem k počátku pravítek a referenčnímu bodu objektu. Informace o úhlech jsou relativní vzhledem k pracovní ploše, kde vodorovná čára má úhel 0°.

Změna nastavení transformace

Panel Transformace obsahuje několik voleb, které určují, jak se transformují objekty a jak se transformace zobrazují v panelu Transformace a v ovládacím panelu.

Změna referenčního bodu pro vybrané objekty

Všechny transformace vycházejí z pevného bodu na objektu nebo v jeho blízkosti, který se nazývá referenční bod. Když je aktivní nástroj pro transformaci, například nástroj Změna velikosti, zobrazí se v referenčním bodu ikona .

Referenční bod posunutý do středu (vlevo) a změna velikosti objektu (vpravo)
Referenční bod posunutý do středu (vlevo) a změna velikosti objektu (vpravo)

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li určit jiný referenční bod pro vybraný objekt, klikněte na libovolný z devíti bodů na ikoně umístění referenčního bodu  v panelu Transformace nebo v ovládacím panelu.


      Když kliknete na různé referenční body v panelu Transformace nebo v ovládacím panelu (nahoře vlevo a vpravo), referenční bod pro vybraný objekt se změní (dole vlevo a vpravo).

       

    • Chcete-li přesunout referenční bod vybraného objektu do určitého umístění, vyberte nástroj otáčení , nástroj změna velikosti  nebo nástroj zkosení , umístěte nástroj nad ikonu referenčního bodu a pak ji přetáhněte do nového umístění. Nebo klikněte kamkoli na objekt nebo stránku s vybraným jedním z těchto nástrojů. Referenční bod se přemístí do příslušného umístění.

Poznámka:

Když je vybraný nástroj transformace, kliknutí mimo objekt ho neodznačí – místo toho přemístí referenční bod. Chcete-li odznačit objekt, zvolte Úpravy > Odznačit vše.

Naposledy vybraný referenční bod v ikoně umístění referenčního bodu se stane novým výchozím referenčním bodem pro všechny nástroje a objekty. Pokud přetáhnete ikonu referenčního bodu objektu do vlastního umístění (ne na kotevní bod), referenční bod panelu se vrátí do výchozí polohy, jakmile aktuální objekt odznačíte. InDesign zachová výchozí referenční bod pro nové dokumenty, takže ho nemusíte obnovovat.

Změna informací zobrazených pro vnořené objekty

Panel Transformace orientuje objekt vzhledem k pracovní ploše dvojstránky, kde vodorovná čára má úhel natočení 0°. Standardně je to tak i v případě, že je objekt vnořený v transformovaném objektu kontejneru (to znamená, když je objekt částí transformované skupiny nebo je vložený v transformovaném rámečku). Pokud například vložíte neotočenou grafiku do rámečku, otočíte rámeček s grafikou uvnitř o 10°, a pak vyberete grafiku pomocí nástroje pro přímý výběr, v panelu Transformace se zobrazí úhel otočení grafiky jako 10°.

Úhel otočení objektu zobrazený vzhledem k pracovní ploše
Úhel otočení objektu zobrazený vzhledem k pracovní ploše

Pokud chcete, můžete odznačit volbu Transformace jsou celkové, abyste zobrazili informace vzhledem ke kontejneru vnořeného objektu. Pokud v nahoře uvedeném příkladu odznačíte Transformace jsou celkové, v panelu Transformace se zobrazí úhel natočení grafiky jako nula (vzhledem k jeho natočenému kontejneru).

Úhel otočení objektu, zobrazený vzhledem ke kontejnerovému objektu
Úhel otočení objektu, zobrazený vzhledem ke kontejnerovému objektu

  1. Otevřete panel Transformace nebo ovládací panel.
  2. V nabídce panelu Transformace nebo ovládacího panelu proveďte jeden z následujících úkonů:
    • Nechte vybraný příkaz Transformace jsou celkové (výchozí nastavení), aby se hodnoty transformací pro vnořené objekty zobrazovaly vzhledem k pracovní ploše.

    • Odznačte příkaz Transformace jsou celkové, abyste zobrazili hodnoty otočení, změny měřítka a zkosení pro vnořené objekty vzhledem k objektu kontejneru.

Měření polohy vybraných objektů

Příkaz Zobrazit posun obsahu určuje zobrazení hodnot X a Y na panelu Transformace pro vnořené objekty vybrané nástrojem pro přímý výběr . Vybraný referenční bod v ikoně umístění referenčního bodu v panelu Transformace a ovládacím panelu určuje, který z devíti referenčních bodů vybraného objektu se porovná s počátkem pravítek dokumentu nebo s počátečním bodem kontejnerového rámečku. Počáteční bod kontejnerového rámečku je vždy v jeho levém horním rohu.

Poloha vybraných objektů se měří od tří bodů:

  • Poloha kontejnerového rámečku vzhledem k počátku pravítek dokumentu. Se zapnutou nebo vypnutou volbou Zobrazit posun obsahu vyberte kontejnerový rámeček nástrojem pro výběr.

  • Poloha vnořeného objektu vzhledem k počátku pravítek dokumentu. Vypněte volbu Zobrazit posun obsahu a vyberte vnořený objekt nástrojem pro přímý výběr.

  • Poloha vnořeného objektu vzhledem k počátečnímu bodu (levému hornímu rohu) jeho kontejnerového rámečku. Zapněte volbu Zobrazit posun obsahu a vyberte vnořený objekt nástrojem pro přímý výběr.

Poloha rodičovského rámečku zobrazená vzhledem k počátku pravítek dokumentu
Poloha rodičovského rámečku zobrazená vzhledem k počátku pravítek dokumentu

Poloha vnořeného objektu zobrazená vzhledem k počátku pravítek dokumentu
Poloha vnořeného objektu zobrazená vzhledem k počátku pravítek dokumentu

Poloha vnořeného objektu zobrazená vzhledem ke kontejnerovému rámečku
Poloha vnořeného objektu zobrazená vzhledem ke kontejnerovému rámečku

Když je vybraný příkaz Zobrazit posun obsahu, hodnoty X a Y vložených objektů se zobrazují vzhledem k objektu kontejneru, a ikony X/Y na panelu Transformace se změní na X+/Y+. Pokud tento příkaz není vybraný, zobrazují se hodnoty pro vnořený objekt vzhledem k pravítkům.

  1. V nabídce panelu Transformace nebo ovládacího panelu vyberte nebo odznačte příkaz Zobrazit posun obsahu.

Zahrnutí nebo vyloučení tloušťky tahu z měření

Tloušťka tahu může ovlivnit velikost a polohu objektu. Můžete změnit zarovnání tahu, a pak zvolit, zda panel Transformace měří velikost objektu a jeho polohu od středu nebo od okraje jeho tahu. Informace o změnách zarovnání tahů viz Volby panelu Tah.

Poznámka:

Tato volba nemění způsob, jakým se mění tloušťky tahu při změně velikosti rámečku, ale pouze to, zda tyto změny ovlivní měření.

  1. V nabídce panelu Transformace nebo ovládacího panelu proveďte jeden z následujících úkonů:
    • Vyberte příkaz Rozměry zahrnují tloušťku tahu, když chcete, aby údaje v panelu odpovídaly vnějším okrajům tahu objektu. Pokud je například jeden rámeček o dva body užší než jiný, ale tah užšího rámečku je o dva body tlustší, toto nastavení způsobí, že pro oba rámečky se v panelu Transformace a v ovládacím panelu zobrazí stejná hodnota šířky.

    • Odznačte volbu Rozměry zahrnují tloušťku tahu, když chcete, aby údaje v panelu odpovídaly cestě nebo rámečku objektu, bez ohledu na tloušťku tahu. Například pro dva rámečky se stejnou výškou se v panelu Transformace a v ovládacím panelu zobrazí stejné hodnoty výšky, bez ohledu na rozdíly v jejich tloušťkách tahu.

Transformace objektů

Pomocí nástrojů a příkazů můžete změnit velikost nebo tvar objektů a jejich orientaci na pracovní ploše. Panel nástrojů obsahuje čtyři nástroje pro transformace – otáčení, změna velikosti, zkosení a libovolná transformace. Dále můžete pomocí nástroje Výběr transformovat objekty. Všechny tyto transformace, a navíc také zrcadlení, jsou dostupné v panelu Transformace a v ovládacím panelu, kde můžete transformace přesně nastavit.

Porovnání transformačních nástrojů (nahoře) a panelu Transformace (dole)
Porovnání transformačních nástrojů (nahoře) a panelu Transformace (dole)

A. Volby otáčení B. Volby zkosení C. Volby změny velikosti 

Zapamatujte si následující pravidla pro transformování objektů:

  • Výsledky transformace se mohou výrazně lišit v závislosti na tom, co je vybráno. Když například otáčíte obraz, tak výsledek rotace závisí na tom, zda vyberete obraz, rámeček nebo rámeček s obrazem. Použijte nástroj pro výběr , chcete-li transformovat (otočit, změnit měřítko, úkos) celou cestu a její obsah (klikněte mimo nástroj pro zachycení obsahu); použijte nástroj pro přímý výběr , chcete-li transformovat pouze cestu bez jejího obsahu nebo obsah bez jeho cesty. Chcete-li transformovat obsah bez jeho cesty, zajistěte, aby byly vybrané všechny kotevní body.

Poznámka:

Chcete-li změnit velikost rámečku i obsahu, použijte pole Procenta měřítka X a Procenta měřítka Y, nikoli pole Š a V. Pole Š a v mění pouze vybraný rámeček nebo obsah, nikoli obojí. Pamatujte, že nejste omezeni pouze na zadání procent v polích Měřítko. Lze zadat rozměry včetně jednotky měření, např. „6p“.

  • Transformace ovlivňuje všechny vybrané objekty jako jeden celek. Pokud například vyberete více objektů a otočíte je o 30°, všechny se otočí kolem jednoho referenčního bodu. Pokud chcete otočit každý z vybraných objektů o 30° kolem jeho vlastního referenčního bodu, musíte je vybrat a otočit jednotlivě.

  • Když transformujete text, můžete použít jeden ze dvou způsobů výběru: použijte nástroj pro výběr nebo přímý výběr, abyste vybrali celý textový rámeček nebo text převedený na obrysy, a pak použijte transformační nástroje; nebo použijte textový nástroj, abyste vybrali text nebo vložili textový kurzor do textového rámečku, a pak zadejte transformace v panelu Transformace, v ovládacím panelu nebo v dialogovém okně, které se zobrazí, když dvojitě kliknete na nástroj. V obou případech transformace ovlivní celý textový rámeček.

  • Když otočíte, zkosíte nebo změníte velikost skupiny, nastavení se aplikují na celou skupinu i na jednotlivé objekty ve skupině. Když například otočíte skupinu o 30°, hodnota otočení v panelu Transformace nebo v ovládacím panelu bude 30°, ať vyberete vlastní skupinu nebo nástrojem pro přímým výběr vyberete objekt ve skupině.

Transformování objektů pomocí panelu Transformace

Použijte nástroje pro výběr, abyste určili, zda se obsah a rámeček transformují společně nebo samostatně.

  1. Vyberte objekt, který chcete transformovat.
    • Chcete-li transformovat rámeček i jeho obsah, vyberte rámeček pomocí nástroje pro výběr.

    • Chcete-li transformovat obsah bez transformování jeho rámečku, použijte nástroj pro přímý výběr  a vyberte objekt přímo, anebo použijte nástroj pro výběr a klikněte na nástroj pro zachycení obsahu obrazu.

    • Chcete-li transformovat rámeček bez transformace jeho obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.

  2. V panelu Transformace nebo v ovládacím panelu určete referenční bod transformace.

    Všechny hodnoty v panelu se vztahují k ohraničovacím rámečkům objektů. Hodnoty X a Y se vztahují k vybranému referenčnímu bodu na ohraničovacím rámečku vzhledem k počátku pravítek.

  3. Proveďte libovolný z následujících úkonů:
    • Zadejte nové hodnoty do textových polí.
    • Zvolte hodnoty z dostupných rozbalovacích nabídek.
    • Zvolte příkazy z nabídky panelu

    Poznámka:

    Chcete-li zachovat proporce objektu, když používáte volby Procenta měřítka X a Procenta měřítka Y, klikněte v panelu na ikonu Zachovat proporce . Když tato volba není vybraná, zobrazí se po obou stranách ikony tečky (jako přerušený článek řetězu). Rovněž lze zadat namísto procent rozměry uvedené s jednotkami, např. 6p.

  4. Stiskněte tabulátor, Enter (Windows) nebo Return (Mac OS), abyste změnu aplikovali.

Transformace objektů nástrojem pro výběr

Pomocí nástroje pro výběr můžete přesunovat a otáčet objekty a měnit jejich velikost.

  1. Pomocí nástroje pro výběr vyberte objekt. Chcete-li transformovat obraz v rámečku, klikněte na nástroj pro uchopení obsahu, který se zobrazí, když podržíte ukazatel nad obrazem.
  2. Proveďte libovolný z následujících úkonů:
    • Chcete-li objekty přemístit, klikněte kdekoliv uvnitř ohraničovacího rámečku a pak táhněte.

    • Chcete-li změnit velikost objektů, podržte stisknutou klávesu Ctrl (Windows) nebo Command (Mac OS) a přetahujte ohraničovací rámeček, dokud objekt nezíská požadovanou velikost. Když zároveň stisknete i klávesu Shift, zachovají se proporce výběru. Když zároveň stisknete klávesu Alt (Windows) nebo Option (Mac OS), bude se velikost objektů měnit ze středu.

    • Chcete-li objekty otočit, umístěte kurzor kdekoliv vně táhla ohraničovacího rámečku. Když se ukazatel změní na , nastavte tažením požadovaný úhel natočení.

    • Chcete-li objekty zrcadlit, přetáhněte táhlo ohraničovacího rámečku přes protější okraj nebo táhlo, až se objekt zrcadlí požadovaným způsobem.

Transformace objektů pomocí nástroje libovolná transformace

Nástroj Libovolná transformace funguje stejným způsobem jako v aplikacích Adobe Photoshop a Adobe Illustrator – pomocí jediného nástroje můžete provést libovolnou transformaci. Když je aktivní nástroj libovolná transformace, můžete transformace kombinovat, například otočení a změnu velikosti.

Poznámka:

Můžete použít klávesové zkratky pro rychlé přepnutí mezi nástrojem libovolná transformace (stiskněte E), nástrojem pro výběr (V) a nástrojem pro přímý výběr (A).

  1. Pomocí příslušného nástroje pro výběr vyberte objekt nebo objekty, které chcete transformovat.
  2. Vyberte nástroj libovolná transformace .
    • Chcete-li objekty přemístit, klikněte kdekoliv uvnitř ohraničovacího rámečku a pak táhněte.

    • Chcete-li změnit velikost objektů, táhněte kterékoli táhlo ohraničovacího rámečku, až bude mít objekt požadovanou velikost. Táhněte táhlo se stisknutou klávesou Shift, chcete-li zachovat poměr stran výběru.

    • Chcete-li změnit velikost objektů ze středu ohraničovacího rámečku, táhněte se stisknutou klávesou Alt (Windows) nebo Option (Mac OS).

    • Chcete-li objekty otočit, umístěte kurzor kdekoliv vně ohraničovacího rámečku. Když se ukazatel změní na , nastavte tažením požadovaný úhel natočení.

    • Chcete-li objekty zrcadlit, přetáhněte táhlo ohraničovacího rámečku přes protější okraj nebo táhlo, až se objekt zrcadlí požadovaným způsobem.

    • Chcete-li objekty zkosit, začněte táhnout za táhlo a pak stiskněte klávesu Ctrl (Windows) nebo Command (Mac OS). Stiskněte klávesy Alt+Ctrl (Windows) nebo Option+Command (Mac OS), chcete-li objekt zkosit z obou stran.

Otočení objektů

Objekty můžete otáčet několika metodami.

Otočení objektu pomocí nástroje otáčení

  1. Vyberte objekt, který chcete otočit. Chcete-li otočit rámeček i jeho obsah, vyberte rámeček pomocí nástroje pro výběr. Chcete-li otočit obsah bez otočení jeho rámečku, klikněte na nástroj Uchopení obsahu, nebo pro výběr objektu použijte nástroj pro přímý výběr. Chcete-li otočit rámeček bez otočení jeho obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Vyberte nástroj otáčení .
  3. Pokud chcete pro otáčení použít jiný referenční bod, klikněte na místo, kam chcete umístit referenční bod.
  4. Umístěte nástroj mimo referenční bod a táhněte kolem tohoto bodu. Chcete-li nástroj omezit na násobky 45°, podržte při tažení Shift. Táhnete-li dále od referenčního bodu objektu, můžete otočení nastavit přesněji.

Otáčet můžete také pomocí nástroje libovolná transformace.

Jsou-li zapnuta automatická vodítka (a automatické rozměry), vizuální záchytné body určují, zda objekt otáčíte o stejný stupeň jako blízký otočený objekt. Například, pokud otočíte jeden objekt na stránce o 24 stupňů, při otáčení jiného objektu o úhel blížící se 24 stupňům se zobrazí ikona otáčení.

Otočení objektu pomocí nástroje pro výběr

  1. Pomocí nástroje pro výběr umístěte ukazatel kdekoli mimo táhle výběru. Když se ukazatel změní na , nastavte tažením požadovaný úhel natočení.

Otočení objektu pomocí panelu Transformace nebo ovládacího panelu

  1. Vyberte objekt, který chcete otočit. Chcete-li otočit rámeček i jeho obsah, vyberte rámeček pomocí nástroje pro výběr . Chcete-li otočit obsah bez otočení jeho rámečku, klikněte na nástroj Uchopení obsahu, nebo pro výběr objektu použijte nástroj pro přímý výběr. Chcete-li otočit rámeček bez otočení jeho obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Proveďte libovolný z následujících úkonů:
    • Chcete-li otáčet doprava nebo doleva po krocích 90°, klikněte na některé tlačítko Otočit v ovládacím panelu.

    • Chcete-li výběr otočit o přednastavený úhel, zvolte úhel z rozbalovací nabídky Úhel natočení  na panelu Transformace nebo na ovládacím panelu.

    • Do textového pole Úhel otočení  na panelu Transformace nebo na ovládacím panelu zadejte kladný úhel a tím otočte vybrané objekty proti směru hodinových ručiček nebo zadejte záporný úhel a tím je otočte po směru hodinových ručiček; pak stiskněte Enter (Windows) nebo Return (Mac OS).

    • Chcete-li vytvořit kopii objektu s novým otočením aplikovaným na tuto kopii, zadejte hodnotu do pole Úhel otočení v panelu Transformace a pak podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a stiskněte Enter.

Po otočení jednoho objektu zůstane určená hodnota zobrazená v panelu Transformace nebo v ovládacím panelu. Když otočíte více objektů, úhel otočení se obnoví na 0°, i když jsou objekty otočeny.

Otočení objektu pomocí příkazu Otočit

Chcete-li otočit objekt o určitou hodnotu, můžete použít příkaz Otočit. Tento příkaz také umožňuje otočit kopii vybraného objektu a nechat jeho originál na místě.

  1. Vyberte objekt, který chcete otočit. Chcete-li otočit rámeček i jeho obsah, vyberte rámeček pomocí nástroje pro výběr. Chcete-li otočit obsah bez otočení jeho rámečku, vyberte objekt nástrojem pro přímý výběr. Chcete-li otočit rámeček bez otočení jeho obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Otevřete dialogové okno Otočit jedním z následujících úkonů:
    • Zvolte Objekt > Transformovat > Otočit.

    • Dvojitě klikněte na nástroj otáčení .

    • Vyberte nástroj otáčení a se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) klikněte na objekt nebo blízko něj a tím vyberte nový referenční bod.

  3. Zadejte úhel otočení ve stupních do pole Úhel. Záporný úhel otočí objekt po směru hodinových ručiček, kladný úhel otočí objekt proti směru hodinových ručiček.
  4. Proveďte jeden z následujících úkonů:
    • Vyberte Náhled, chcete-li si prohlédnout efekt před jeho provedením.

    • Chcete-li otočit objekt, klikněte na OK.

    • Chcete-li otočit kopii objektu, klikněte na Kopírovat.

Přemístění objektů

Objekty můžete přemístit vyjmutím z jednoho místa a vložením na jiné, zadáním nových svislých a vodorovných souřadnic nebo přetažením myší. Při tažení můžete přemísťovaný objekt také zkopírovat nebo zkopírovat objekty mezi aplikacemi.

Funkce Automatická vodítka usnadňuje přesouvání objektů na přesná umístění v rozvržení. Při přetahování objektu se zobrazí dočasná vodítka označující zarovnání přesouvaného objektu s okrajem nebo středem stránky nebo s jinou položkou stránky.

Přemístění objektů

Nejlepší výsledky dostanete, když pro přemístění více objektů použijete nástroj pro výběr. Pokud vyberete více objektů nebo cest nástrojem pro přímý výběr, přetažením se přesune pouze vybraná grafika, cesta nebo kotevní body.

  1. Vyberte objekt, který chcete přesunout. Chcete-li přesunout rámeček i jeho obsah, vyberte rámeček pomocí nástroje pro výběr . Chcete-li přesunout obsah bez přesunutí rámečku, vyberte přímo daný objekt nebo při přejíždění myší přes obraz klikněte na nástroj pro zachycení obsahu. Chcete-li přesunout rámeček bez přesunutí jeho obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Proveďte jeden z následujících úkonů:
    • Chcete-li vložit objekt (nebo jeho kopii) do nové polohy, zvolte Úpravy > Vyjmout nebo Úpravy > Kopírovat. Vyberte cílovou dvojstránku a zvolte Úpravy > Vložit. Objekty se objeví ve středu cílové dvojstránky.
    • Chcete-li vložit kopii na stejné místo jako originál, zvolte Úpravy > Kopírovat. Pak zvolte Úpravy > Vložit na místo. (Chcete-li kopii posunout vzhledem k originálu, posuňte ji pomocí kláves se šipkami.)

    Poznámka:

    Pokud chcete, aby se objekt objevil ve stejné poloze na více stránkách, zvažte vytvoření vzorové stránky a vložení objektu na vzorovou stránku.

    • Chcete-li přemístit objekt na určité místo číselně, zadejte v panelu Transformace nebo v ovládacím panelu hodnoty do voleb polohy X (vodorovně) nebo Y (svisle). Pak stiskněte Enter (Windows) nebo Return (Mac OS).

    • Chcete-li objekt trochu posunout jedním směrem, stiskněte nebo podržte klávesu se šipkou. Chcete-li posunout objekt desetkrát více, podržte Shift při stisknutí klávesy se šipkou.

    • Chcete-li přemístit objekt tažením, přetáhněte objekt do nové polohy. Táhněte se stisknutou klávesou Shift, abyste omezili pohyb objektu na vodorovný, svislý nebo úhlopříčný (v násobcích 45°).

    Poznámka:

    Chcete-li přesunout obraz v rámečku obrazu, přetáhněte nástroj pro zachycení obsahu.

Posunutí objektů o přesnou vzdálenost

Chcete-li posunout objekt o určitou vzdálenost, můžete použít příkaz Posunout. Tento příkaz také umožňuje přesunout kopii vybraného objektu a nechat jeho originál na místě.

  1. Vyberte objekt, který chcete přesunout. Chcete-li přesunout rámeček i jeho obsah, vyberte rámeček pomocí nástroje pro výběr. Chcete-li přesunout obsah bez přesunutí jeho rámečku, vyberte objekt nástrojem pro přímý výběr. Chcete-li přesunout rámeček bez přesunutí jeho obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Zvolte Objekt > Transformovat > Posunout nebo dvojitě klikněte na ikonu nástroje pro výběr nebo pro přímý výběr v panelu nástrojů.
  3. V dialogovém okně Přemístit proveďte jeden z následujících úkonů:
    • Zadejte vodorovnou a svislou vzdálenost, o kterou chcete objekt posunout. Kladné hodnoty posunou objekt dolů a doprava na ose x; záporné hodnoty posunou objekt nahoru a doleva.

    • Chcete-li posunout objekt o přesnou vzdálenost a úhel, zadejte vzdálenost a úhel posunutí. Velikost úhlu se měří ve stupních od osy x. Kladné hodnoty úhlu znamenají pohyb proti směru hodinových ručiček; záporné hodnoty úhlu určují pohyb po směru hodinových ručiček. Můžete také zadat velikost úhlu mezi 180° a 360°, která se převede na odpovídající zápornou hodnotu (například hodnota 270° se převede na –90°).

  4. Proveďte libovolný z následujících úkonů:
    • Vyberte Náhled, chcete-li si prohlédnout efekt před jeho provedením.

    • Chcete-li objekt posunout, klikněte na OK.

    • Chcete-li posunout kopii objektu, klikněte na Kopie.

Posunutí objektů do přesného umístění

  1. Vyberte objekt, který chcete přesunout.
  2. Pokud chcete pro posunutí použít jiný referenční bod, klikněte na místo, kam chcete umístit referenční bod.

    Pokud například chcete posunout objekt do levého horního rohu stránky, vyberte levý horní referenční bod.

  3. V polích X a Y v panelu Transformace zadejte souřadnice, kam chcete výběr přesunout.

Určení velikosti posunu objektů kurzorovými klávesami

  1. Zvolte Úpravy > Předvolby > Jednotky a kroky kláves (Windows) nebo InDesign > Předvolby > Jednotky a kroky kláves (Mac OS).
  2. Pro Krok kláves zadejte vzdálenost, o kterou každé stisknutí klávesy se šipkou posune vybrané objekty, a pak klikněte na OK.

Poznámka:

Když při posouvání výběru podržíte Shift, výběr se posune o desetinásobek zde zadané vzdálenosti.

Srovnání změny měřítka a změny velikosti objektů

Změna velikosti a měřítka jsou v programu InDesign dvě odlišné akce. Změna velikosti je prostá změna hodnot šířky a výšky objektu. Změna měřítka využívá procentuální změnu vůči původní velikosti (100 %) rámečku.

Rozdíl mezi změnou velikosti a změnou měřítka není vždy zřejmý. Vhodný způsob, jak znázornit tento rozdíl, je změnit velikost a měřítko textového rámečku, na který je aplikovaný tah. Když zvětšíte velikost textového rámečku na dvojnásobek, velikost textu a tloušťka tahu zůstanou stejné. Když zvětšíte měřítko textového rámečku na dvojnásobek, velikost textu a tloušťka tahu se rovněž zdvojnásobí.

Změna velikosti rámečku

Ve výchozím nastavení se po výběru rámečku (nikoli jeho obsahu) změnou hodnot v polích Šířka a Výška změní pouze rámeček, nikoli jeho obsah, a to bez ohledu na momentálně aktivní nástroj výběru.

Změna měřítka rámečku a jeho obsahu

Po výběru rámečku nástroje pro výběr se změnou hodnot v polích Procenta měřítka X a Procenta měřítka Y změní rámeček i jeho obsah. Je-li vybráno automatické přizpůsobení, změní se velikost rámečku společně s jeho obsahem.

Změna velikosti nebo měřítka obsahu rámečku

Chcete-li změnit pouze obsah (změnit jeho velikost nebo měřítko) rámečku, klikněte na nástroj Uchopit obsah, nebo pro výběr obsahu použijte nástroj pro přímý výběr. Po výběru lze použít pole Šířka nebo Výška nebo pole Měřítko, podle požadavku.

Změna výchozího nastavení

Chcete-li změnit měřítko rámečku nebo jeho obsahu procentuálně a výsledky zavést do současného systému měření, zadáním čísla se symbolem procent lze přepsat výchozí systém měření. Pokud je například aktuální šířka 12p a chcete novou šířku v hodnotě 75 % aktuální hodnoty, zadáte do pole Šířka hodnotu 75 %. Po stisknutí klávesy Enter se nová hodnota v poli Šířka zobrazí jako 9p.

Podobně lze použít jiné hodnoty systému měření, pokud chcete změnit měřítko na konkrétní hodnotu, ale máte zobrazená procenta původní hodnoty. Například lze nahradit hodnotu 100 % hodnotou 9p; program InDesign vypočítá, jaká procentuální hodnota je požadována pro dosažení této šířky nebo výšky.

Změna velikosti objektů

Přetažením táhla rámečku s obsahem, například importovanou grafikou, se ve výchozím nastavení nezmění velikost obsahu. Je důležité si uvědomit, že rámeček kontejneru a jeho obsah jsou dva samostatné objekty, každý z nich má svůj ohraničovací rámeček. Pouhým přetažením rámečku s importovanou grafikou dojde k oříznutí grafiky nebo ponechání prázdného místa vedle grafiky, v závislosti na směru přetahování. Možnost měnit rámeček nezávisle na obsahu umožňuje větší pružnost, ale chvíli trvá, než si na to zvyknete.

Funkce Automatická vodítka usnadňuje změnu velikosti objektů na základě jiných položek v rozvržení. Při změně velikosti objektu se zobrazí dočasná vodítka označující zarovnání přesouvaného objektu s okrajem nebo středem stránky nebo shodnost výšky nebo šířky s jinou položkou stránky.

Změna velikosti importované grafiky
Změna velikosti importované grafiky

A. Rámeček vybraný nástrojem pro výběr B. Rámeček po změně velikosti C. Rámeček a obsah po změně měřítka 
  • Chcete-li změnit velikost rámečku, přetáhněte některé táhlo pomocí nástroje pro výběr. Pokud během přetahování podržíte klávesu Ctrl (Windows) nebo Command (Mac OS), dojde ke změně měřítka rámečku s obsahem. Při stisknutí klávesy Shift se bude měřítko měnit proporcionálně.

Poznámka:

Je-li vybráno automatické přizpůsobení, dojde při změně velikosti rámečku ke změně velikosti obrazu v rámečku.

  • Chcete-li změnit velikost rámečku grafiky, klikněte nástrojem pro výběr na nástroj pro zachycení obsahu nebo vyberte grafiku přímo a potom přetáhněte libovolné táhlo rámečku grafiky.
  • Chcete-li změnit velikost rámečku nebo jeho obsah na přesnou velikost, vyberte objekt a zadejte šířku (Š) nebo výšku (V) v ovládacím panelu.

Poznámka:

Chcete-li při použití ovládacího panelu zachovat původní proporce objektu, vyberte ikonu Zachovat proporce .

  • Chcete-li změnit velikost rámečku i obsahu, použijte pole Procenta měřítka X a Procenta měřítka Y, nikoli pole Š a V. Pole Š a v mění pouze vybraný rámeček nebo obsah, nikoli obojí. Namísto zadání procent lze zadat skutečné rozměry uvedením jednotky měření, např. „6p“.
  • Chcete-li změnit velikost rámečku nebo jeho obsahu na hodnotu v procentech stávající velikosti, vyberte objekt a zadejte hodnotu v procentech do polí šířky nebo výšky v panelu Transformace.
  • Chcete-li vytvořit kopii vybraného objektu s novou velikostí aplikovanou na tuto kopii, zadejte hodnotu do polí šířky nebo výšky v panelu Transformace a pak podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a stiskněte Enter.

Poznámka:

Po změně velikosti rámečku nebo objektu můžete použít volbu přizpůsobení (Objekt > Přizpůsobit) a přizpůsobit obsah rámečku nebo naopak rámeček obsahu.

Změna velikosti objektů

Změnou měřítka objekt zvětšíte nebo zmenšíte vodorovně (podél osy x), svisle (podél osy y) nebo vodorovně i svisle vzhledem k vybranému referenčnímu bodu.

Standardně InDesign mění i měřítko tahů. Pokud například změníte měřítko vybraného objektu s tahem tloušťky 4 body na 200 %, v panelu Tah se zobrazí tloušťka tahu 8 bodů a velikost tahu se viditelně zdvojnásobí. Výchozí chování tahu můžete změnit odznačením volby Při změně velikosti upravit tloušťku tahu v nabídce Transformace nebo v ovládacím panelu.

Změna velikosti objektu pomocí nástroje pro výběr

  1. Chcete-li změnit měřítko obsahu a rámečku najednou, použijte nástroj pro výběr objektu a podržte stisknutou klávesu Ctrl (Windows) nebo Command (Mac OS). Přidejte klávesu Shift, abyste při změně velikosti zachovali poměr stran objektu.

Změna velikosti objektu pomocí nástroje změna velikosti

  1. Vyberte objekt, jehož velikost chcete změnit. Chcete-li změnit velikost rámečku i jeho obsahu, vyberte rámeček pomocí nástroje pro výběr. Chcete-li změnit měřítko obsahu bez změny měřítka jeho rámečku, klikněte na možnost Uchopit obsah, nebo objekt vyberte přímo. Chcete-li změnit velikost rámečku bez změny velikosti obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Vyberte nástroj změna velikosti .
  3. Umístěte nástroj změna velikosti mimo referenční bod a táhněte. Chcete-li změnit velikost pouze podél osy x nebo y, táhněte nástrojem změna velikosti pouze podél jedné osy. Chcete-li změnit měřítko proporcionálně, podržte stisknutou klávesu Shift a táhněte nástrojem změna velikosti. Táhnete-li dále od referenčního bodu objektu, můžete otočení nastavit přesněji.

    Poznámka:

    Měnit velikost můžete také pomocí nástroje libovolná transformace.

Změna velikosti objektu pomocí panelu Transformace

Chcete-li při použití panelu Transformace zachovat původní proporce objektu, vyberte ikonu Zachovat proporce .

  1. Vyberte objekt, jehož velikost chcete změnit. Chcete-li změnit velikost rámečku i jeho obsahu, vyberte rámeček pomocí nástroje pro výběr. Chcete-li změnit velikost obsahu bez změny velikosti rámečku, vyberte objekt nástrojem pro přímý výběr. Chcete-li změnit velikost rámečku bez změny velikosti obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. V nabídce panelu Transformace nebo ovládacího panelu proveďte jeden z následujících úkonů:
    • Vyberte přednastavenou hodnotu v procentech v rozbalovací nabídce Procenta měřítka X  nebo Procenta měřítka Y .

    • Zadejte hodnotu v procentech (např. 120 %)nebo specifickou vzdálenost (například 10 bodů) do pole Procenta měřítka X nebo Procenta měřítka Y a pak stiskněte klávesu Enter nebo Return.

Změna velikosti objektu pomocí kláves se šipkami

  1. Vyberte nebo přímo vyberte objekt nebo rámeček.
  2. Na panelu Transformace klikněte do okna Procenta měřítka X nebo Procenta měřítka Y.
  3. Stisknutím šipky nahoru nebo dolů změňte velikost objektu po krocích 1%. Stisknutím klávesy Shift současně s klávesami šipek změníte velikost objektu po krocích 10%.

Pokud je v předvolbách Obecné zvolená možnost Nastavit změnu velikosti v procentech a použijete výše uvedenou metodu ke zvětšení velikosti o určité procento a poté ke zmenšení velikosti o stejnou hodnotu, obnoví se původní hodnota velikosti objektu. Pokud například zvětšíte velikost 20mm kroužku o 10% a poté jej zmenšíte o 10%, bude výsledná velikost kroužku 20 mm (nikoli 19,8 mm).

Změna velikosti objektu pomocí příkazu Změnit velikost

  1. Vyberte objekt, jehož velikost chcete změnit. Chcete-li změnit velikost rámečku i jeho obsahu, vyberte rámeček pomocí nástroje pro výběr. Chcete-li změnit velikost obsahu bez změny velikosti rámečku, vyberte objekt nástrojem pro přímý výběr. Chcete-li změnit velikost rámečku bez změny velikosti obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Otevřete dialogové okno Změnit velikost jedním z následujících úkonů:
    • Zvolte Objekt > Transformovat > Změnit velikost.

    • Dvojitě klikněte na nástroj změna velikosti .

    • Vyberte nástroj změna velikosti a se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) klikněte na objekt nebo blízko objektu a tím vyberte nový referenční bod.

  3. Zadejte hodnotu v procentech do pole Měřítko X nebo Měřítko Y 

    Poznámka:

    Chcete-li při použití panelu Transformace zachovat původní proporce objektu, vyberte ikonu Zachovat proporce .

  4. Proveďte libovolný z následujících úkonů:
    • Vyberte Náhled, chcete-li si prohlédnout efekt před jeho provedením.

    • Chcete-li změnit velikost objektu, klikněte na OK.

    • Chcete-li změnit velikost kopie objektu, klikněte na Kopírovat.

Určete sledování měřítka

Prostřednictvím rozhraní lze určit způsob sledování měřítka. Pokud je vybraná volba Aplikovat na obsah v předvolbách Všeobecné, hodnoty změny velikosti v panelu Transformace se po změně měřítka objektu obnoví na 100 %. Pokud je vybraná volba Nastavit změnu velikosti v procentech, hodnoty změny měřítka zůstanou takové, jaké určíte (například 125 %).

Při výběru více objektů se hodnota měřítka vždy zobrazí jako 100 %. Objekty však můžete vybrat jednotlivě, abyste viděli použitý efekt transformace (například jako 125 %), pokud je vybrána možnost Upravit změnu velikosti v procentech.

  1. Zvolte Úpravy > Předvolby > Všeobecné (Windows) nebo InDesign > Předvolby > Všeobecné (Mac OS).
  2. V nabídce Při změně velikosti vyberte možnost Aplikovat na obsah nebo Nastavit změnu velikosti v procentech; pak klikněte na tlačítko OK.

Poznámka:

Pokud je vybrána možnost Nastavit změnu velikosti v procentech a měníte měřítko objektu, pomocí možnosti Předefinovat měřítko jako 100 % z nabídky Transformace nebo ovládacího panelu lze obnovit hodnoty procent měřítka na 100 %.

Nastavení tloušťky tahu při změně velikosti objektů

  1. Vyberte volbu Při změně velikosti upravit tloušťku tahu v panelu Transformace nebo v nabídce ovládacího panelu.

Pokud například změníte měřítko tahu s tloušťkou 4 body na 200 %, když je tato volba zapnutá, tloušťka tahu se změní na 8 bodů. Pokud tuto volbu vypnete, objekty zdvojnásobí svou velikost, ale tloušťka tahu zůstane 4 body.

Pokud je tato možnost zapnutá a změníte měřítko objektu neproporcionálně, InDesign použije nejmenší tloušťku tahu na všechny strany. Předpokládejme například, že změníte měřítko vybraného objektu s tahem tloušťky 4 body pouze ve směru X na 200 %. Místo použití tahu 8 bodů ve směru X a tahu 4 body ve směru Y použije InDesign menší hodnotu (4 body) na všech stranách.

Rozměrová přizpůsobitelnost efektu

Pokud vytvoříte objekt a použijete nějaký efekt, bude se velikost efektu měnit společně s velikostí objektu. Velikost efektu se změní o stejnou hodnotu jako velikost objektu.

Přejděte do nabídky předvoleb Všeobecné > Aplikovat na obsah > Zahrnout efekty. Pokud chcete, aby se měnila velikost objektů, ale nikoli velikost efektů, zrušte výběr této volby.

Předvolby - Zahrnout efekty
Předvolby - Zahrnout efekty

nebo

Okna > Objekt a rozvržení > Transformace. Rozměrovou přizpůsobitelnost efektu můžete zapnout nebo vypnout pomocí položky rozbalovací nabídky Upravit efekty při změně velikosti.

Změna velikosti
Změna velikosti

Tato funkce funguje podobně jako efekty tahu. Takže velikost efektů můžete měnit podobně jako velikost tahů.

Obnovení hodnoty měřítka na 100%

Pokud v některých případech budete potřebovat obnovit hodnoty Procenta měřítka X a Procenta měřítka Y objektu na 100 % bez změny velikosti objektu. Pokud jste například otevřeli dokument z předcházející verze aplikace InDesign, který obsahuje jiné hodnoty změny měřítka než 100 %, nebo jste změnili měřítko objektu s vybranou předvolbou Nastavit změnu velikosti v procentech. Když tento příkaz vyberete, hodnoty změny měřítka pro všechny vybrané rámečky se obnoví na 100 %. Tento příkaz nezmění velikost ani vzhled objektů.

  1. Vyberte jeden objekt nebo více objektů, které mají hodnoty změny měřítka jiné než 100 %.

    Pokud jste vybrali importovaný obraz nástrojem pro přímý výběr nebo pokud má objekt hodnoty změny měřítka 100 %, bude tento příkaz ztlumený.

  2. Zvolte Předefinovat měřítko jako 100 % z nabídky panelu Transformace nebo z ovládacího panelu.

Poznámka:

Tento příkaz může vést k neočekávanému chování s objekty v transformovaných skupinách.

Zrcadlení (převrácení) objektů

Zrcadlení objektu převrátí objekt kolem neviditelné osy v zadaném referenčním bodu. (Viz Změna nastavení transformace.)

Původní objekt (nahoře) zrcadlený příkazem Převrátit vodorovně (uprostřed) a Převrátit svisle (dole)
Původní objekt (nahoře) zrcadlený příkazem Převrátit vodorovně (uprostřed) a Převrátit svisle (dole)

Ukazatel převrácení/otočení (P) uprostřed ovládacího panelu se zobrazuje bílý s černým obrysem, pokud je objekt převrácený. Pokud objekt není převrácený, ukazatel je celý černý.

  1. Vyberte objekt, který chcete převrátit. Chcete-li převrátit rámeček i jeho obsah, vyberte rámeček pomocí nástroje pro výběr. Chcete-li převrátit obsah bez jeho rámečku, vyberte objekt nástrojem pro přímý výběr. Chcete-li převrátit rámeček bez jeho obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Proveďte jeden z následujících úkonů:
    • Pokud chcete zrcadlit s použitím referenčního bodu jako vodorovné osy, klikněte na tlačítko Převrátit vodorovně v ovládacím panelu.

    • Pokud chcete zrcadlit s použitím referenčního bodu jako svislé osy, klikněte na tlačítko Převrátit svisle v ovládacím panelu.

    Poznámka:

    Objekty můžete také zrcadlit přetažením jedné strany ohraničovacího rámečku objektu přes protilehlou stranu pomocí nástroje pro výběr nebo nástroje libovolná transformace nebo zadáním záporných hodnot v polích Procenta měřítka X nebo Procenta měřítka Y v panelu Transformace nebo v ovládacím panelu.

Zkosení (zešikmení) objektů

Zkosením objektu ho zešikmíte podél jeho vodorovné nebo svislé osy a také můžete natočit obě osy objektu. Zkosení je užitečné pro:

  • Napodobení některých druhů perspektivy, například izometrické projekce.

  • Zkosení textového rámečku.

  • Vytvoření vržených stínů, když zkosíte kopii objektu.

Zkosení objektu

  1. Vyberte objekt, který chcete zkosit. Chcete-li zkosit rámeček i jeho obsah, vyberte rámeček pomocí nástroje pro výběr. Chcete-li zkosit obsah bez jeho rámečku, klikněte na možnost Uchopit obsah, nebo objekt vyberte přímo. Chcete-li zkosit rámeček bez změny měřítka obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Proveďte jeden z následujících úkonů:
    • Chcete-li zkosit vybrané objekty tažením, vyberte nástroj zkosení . Pak umístěte nástroj zkosení mimo referenční bod a táhněte. Tažením se stisknutou klávesou Shift omezíte zkosení na kolmou svislou nebo vodorovnou osu. Pokud začnete táhnout pod úhlem, který není kolmý, a pak podržíte klávesu Shift, zkosení se omezí na tento úhel.


      Zkosení objektu pomocí tažení nástrojem Zkosení, s referenčním bodem uprostřed objektu

    Poznámka:

    Pokud chcete pro zkosení použít jiný referenční bod, klikněte na místo, kam chcete umístit referenční bod.

    • Chcete-li nastavit zkosení s použitím přednastavené hodnoty, zvolte v panelu Transformace nebo v ovládacím panelu úhel z rozbalovací nabídky Zkosení .
    • Chcete-li provést zkosení o určitou hodnotu, do pole Zkosení  v panelu Transformace nebo v ovládacím panelu zadejte kladnou nebo zápornou hodnotu úhlu zkosení a pak stiskněte Enter nebo Return.
    • Chcete-li vytvořit kopii objektu s novým zkosením aplikovaným na tuto kopii, zadejte hodnotu do pole Střih v panelu Transformace a pak podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a stiskněte Enter.

Při zkosení jediného objektu zůstane určená hodnota zobrazená v panelu Transformace nebo v ovládacím panelu. Když zkosíte více objektů, úhel zkosení se obnoví na 0°, přestože objekty jsou zkosené.

Poznámka:

Zkosit můžete také pomocí nástroje libovolná transformace.

Zkosení objektu pomocí příkazu Zkosit

Pomocí příkazu Zkosit můžete zkosit objekt o určitou hodnotu. Tento příkaz také umožňuje zkosit kopii vybraného objektu a nechat jeho originál na místě.

  1. Vyberte objekt, který chcete zkosit. Chcete-li zkosit rámeček i jeho obsah, vyberte rámeček pomocí nástroje pro výběr. Chcete-li zkosit obsah bez jeho rámečku, klikněte na možnost Uchopit obsah, nebo objekt vyberte přímo. Chcete-li zkosit rámeček bez změny měřítka obsahu, vyberte rámeček nástrojem pro přímý výběr a vyberte všechny kotevní body.
  2. Otevřete dialogové okno Zkosit jedním z následujících úkonů:
    • Vyberte Objekt > Transformovat > Zkosit.

    • Dvojitě klikněte na nástroj zkosení .

    • Vyberte nástroj zkosení a se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) klikněte na objekt a tím vyberte nový referenční bod.

  3. Zadejte nový úhel zkosení.

    Úhel zkosení je mírou zešikmení aplikovaného na objekt vzhledem k čáře kolmé na osu zkosení. (Úhel zkosení se měří po směru hodinových ručiček od platné osy.)

  4. Určete osu, podle které se objekt zkosí. Objekt můžete zkosit podle vodorovné nebo svislé osy.
  5. Proveďte libovolný z následujících úkonů:
    • Vyberte Náhled, chcete-li si prohlédnout efekt před jeho provedením.

    • Chcete-li zkosit objekt, klikněte na OK.

    • Chcete-li zkosit kopii objektu, klikněte na Kopírovat.

Opakování transformací

Můžete opakovat transformace, například přemístění, změnu velikosti, otočení, zrcadlení, zkosení a přizpůsobení. Můžete opakovat buď jen jednu transformaci nebo posloupnost transformací, a tyto transformace můžete najednou aplikovat na více objektů. InDesign si pamatuje všechny transformace, dokud nevyberete jiný objekt nebo neprovedete jiný úkon.

Poznámka:

Nezaznamenávají se všechny transformace. Například změny cesty nebo jejích bodů se nezaznamenají jako transformace.

  1. Vyberte jeden nebo více objektů a proveďte všechny transformace, které chcete opakovat.
  2. Vyberte objekt nebo objekty, na které chcete aplikovat stejné transformace.
  3. Zvolte Objekt > Transformovat znovu a pak vyberte jednu z následujících voleb:

    Transformovat znovu

    Aplikuje na výběr jednu poslední operaci transformace.

    Transformovat znovu jednotlivě

    Aplikuje jednu poslední operaci transformace na každý vybraný objekt samostatně a ne jako na skupinu.

    Znovu posloupnost transformací

    Aplikuje na výběr poslední posloupnost operací transformace.

    Znovu posloupnost transformací jednotlivě

    Aplikuje poslední posloupnost operací transformace na každý vybraný objekt samostatně.

Vymazání transformací

  1. Vyberte objekt nebo objekty, které byly transformovány.
  2. Zvolte Vymazat transformace z nabídky panelu Transformace nebo ovládacího panelu.

    Pokud všechny hodnoty nejsou výchozí, vymazání transformací vede ke změně vzhledu objektů.

    Poznámka:

    Pokud byly hodnoty měřítka obnoveny na 100 %, vymazání transformací měřítko nezmění.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online