Vytváření vodítek

Vodítka se liší od mřížky tím, že je lze libovolně umístit na stránce nebo na pracovní ploše. Můžete vytvořit dva druhy vodítek: vodítka stránky, která se objeví pouze na stránce, kde jste je vytvořili nebo vodítka dvojstránky, která se zobrazí přes všechny stránky a pracovní plochu vícestránkové dvojstránky. Kterékoliv vodítko můžete přetáhnout na pracovní plochu. Vodítko se zobrazí nebo skryje spolu s vrstvou, ve které bylo vytvořeno.

Nová vodítka se vždy zobrazí na cílové dvojstránce. Pokud je například v okně dokumentu několik viditelných dvojstránek a přetáhnete do okna nové vodítko, bude nové vodítko viditelné pouze v cílové dvojstránce.

Vodítka v okně dokumentu
Vodítka v okně dokumentu

A. Vodítko dvojstránky B. Vodítko stránky 

Vytvoření vodítka

  1. Zkontrolujte, že pravítka i vodítka jsou viditelná, že jako cíl je nastavená správná dvojstránka, a zobrazte dokument v režimu normálního zobrazení, nikoliv v režimu náhledu.
  2. Pokud dokument obsahuje více vrstev, vyberte cílovou vrstvu kliknutím na její název v panelu Vrstvy.
  3. Proveďte jeden z následujících úkonů:
    • Chcete-li vytvořit vodítko stránky, umístěte ukazatel do vodorovného nebo svislého pravítka a pak táhněte do požadované polohy na cílové dvojstránce. Pokud pustíte vodítko na pracovní plochu, bude se zobrazovat přes celou pracovní plochu a dvojstránku; když ho později přetáhnete na stránku, bude se chovat jako vodítko stránky.

    • Chcete-li vytvořit vodítko dvojstránky, táhněte z vodorovného nebo svislého pravítka tak, že necháte ukazatel na pracovní ploše, ale vodítko umístíte do požadované polohy na cílové dvojstránce.

    • Chcete-li přepínat mezi vodorovnými a svislými vodítky, vyberte vodítko a podržte tlačítko Alt (Windows) nebo Option (Mac OS).

    • Chcete-li vytvořit vodítko dvojstránky, když není pracovní plocha viditelná (například když jste zvětšili zobrazení), stiskněte Ctrl (Windows) nebo Command (Mac OS) při tažení z vodorovného nebo svislého pravítka na cílovou dvojstránku.

    • Chcete-li vytvořit vodítko dvojstránky bez tažení, dvojitě klikněte na určité místo ve vodorovném nebo svislém pravítku. Pokud chcete přitáhnout vodítko k nejbližšímu dílku pravítka, dvojitě klikněte na pravítko se stisknutou klávesou Shift.

    • Chcete-li vytvořit současně svislé i vodorovné vodítko, stiskněte Ctrl (Windows) nebo Command (Mac OS) a táhněte z průsečíku pravítek cílové dvojstránky do požadované polohy.

Svislé a vodorovné vodítko
Současné vytvoření svislého a vodorovného vodítka

Poznámka:

Chcete-li přemístit vodítko zadáním číselné hodnoty, vyberte vodítko a do ovládacího panelu zadejte hodnoty X a Y.

Vytvoření sady rovnoměrně rozmístěných vodítek stránky

  1. Pokud dokument obsahuje více vrstev, vyberte cílovou vrstvu kliknutím na její název v panelu Vrstvy.
  2. Zvolte Formát > Vytvořit vodítka.
  3. V poli Počet zadejte hodnotu, která určuje počet řádků nebo sloupců, které chcete vytvořit.
  4. V poli Mezera zadejte hodnotu, která určuje mezeru mezi řádky nebo sloupci. Začněte malou hodnotou, například 1 pica; velké mezery nechají málo místa pro sloupce.

    Sloupce vytvořené příkazem Vytvořit vodítka nejsou stejné jako sloupce vytvořené příkazem Formát > Okraje a sloupce. Sloupce vytvořené příkazem Vytvořit vodítka nemohou například řídit natékání textu při umístění textového souboru. Použijte příkaz Okraje a sloupce, chcete-li vytvořit hlavní rozdělení na sloupce, vhodné pro automatické natékání textu, a příkaz Vytvořit vodítka, chcete-li vytvořit mřížky sloupců a další pomůcky pro rozvržení.

  5. Ve volbě Umístit vodítka klikněte na Mezi okraje, chcete-li vytvořit vodítka uvnitř okrajových vodítek stránky nebo klikněte na ikonu Na stránku, chcete-li vytvořit vodítka uvnitř okrajů stránky.
    Vodítka rovnoměrně rozmístěná
    Vodítka rovnoměrně rozmístěná mezi okrajovými vodítky stránky (vlevo) a mezi okraji stránky (vpravo)

  6. Chcete-li odstranit všechna existující vodítka (včetně vodítek na zamčených nebo skrytých vrstvách), vyberte Odstranit existující vodítka.
  7. Pokud chcete, vyberte Náhled, abyste viděli efekt nastavení na stránce, a pak klikněte na OK.

Poznámka:

Příkazem Vytvořit vodítka můžete vytvořit pouze vodítka stránky; nelze s ním vytvořit vodítka dvojstránky.

Poznámka:

Chcete-li rozmístit existující vodítka tak, aby byla stejně daleko od sebe, vyberte je (tažením nebo podržte Shift a klikněte na ně myší). Pak vyberte Použít mezery v ovládacím panelu, do textového pole zapište hodnotu mezery a stisknutím Enter nebo Return potvrďte. klikněte buď na Rozmístit vodorovné středy nebo Rozmístit svislé středy vlevo od volby Použít mezery.

Zobrazení nebo skrytí vodítek

  • Chcete-li zobrazit nebo skrýt všechna okrajová vodítka, vodítka sloupců a pomocná vodítka, zvolte Zobrazení > Mřížka a vodítka > Zobrazovat/Skrýt vodítka.
  • Chcete-li zobrazit nebo skrýt vodítka pouze na jedné vrstvě, aniž byste změnili viditelnost objektů vrstvy, dvojitě klikněte na název vrstvy v panelu Vrstvy, vyberte nebo odznačte Zobrazovat vodítka a pak klikněte na OK.
  • Chcete-li zobrazit nebo skrýt vodítka a všechny další netištěné elementy, klikněte na ikonu Režim náhledu dole v panelu nástrojů.

Práce s vodítky

Můžete měnit atributy jednotlivých vodítek, můžete také přesunout, vyjmout, kopírovat, vložit nebo odstranit více vodítek najednou. Vyjmutá nebo zkopírovaná vodítka můžete vložit do jiných stránek nebo dokumentů, ale ne do jiných programů. Chcete-li změnit atributy určitých vodítek, musíte vybrat vodítka, která chcete změnit. Když nejsou vybraná žádná vodítka, příkaz Vodítka nastaví výchozí hodnoty pro nová vodítka.

Vybírání vodítek

Nevybraná vodítka se implicitně zobrazí jako světle modrá. Vybraná vodítka jsou zvýrazněna v barvě jejich vrstvy. Když je vybráno vodítko, ikona referenčního bodu na ovládacím panelu se změní na nebo a představuje vybrané vodítko.

  • Chcete-li vybrat jedno vodítko, nástrojem pro výběr nebo pro přímý výběr klikněte na vodítko, abyste ho zvýraznili v barvě jeho vrstvy.

Poznámka:

Pokud nemůžete vybrat pomocné vodítko a příkaz Zobrazení > Mřížka a vodítka > Zamknout vodítka je již odznačený, vodítko může být na vzoru stránky nebo ve vrstvě, na které jsou vodítka zamknutá.

  • Chcete-li vybrat více vodítek, podržte Shift při klikání na vodítka nástrojem pro výběr nebo přímý výběr. Můžete také táhnout přes více vodítek, pokud se ohraničovací rámeček výběru nedotýká ani neuzavírá žádný další objekt.
  • Chcete-li vybrat všechna vodítka na cílové dvojstránce, stiskněte Ctrl+Alt+G (Windows) nebo Command+Option+G (Mac OS).

Přesunutí vodítek

  1. Nástrojem pro výběr nebo nástrojem pro přímý výběr proveďte libovolný z následujících úkonů:
    • Chcete-li přesunout vodítko, přetáhněte ho.

    • Chcete-li přesunout více vodítek, vyberte se stisknutou klávesou Shift vodítka, která chcete přesunout, a pak je přetáhněte.

      Přesuňte vybraná vodítka stejným způsobem jako jakýkoliv jiný vybraný objekt, včetně posouvání pomocí kláves se šipkami a pomocí ovládacího panelu nebo panelu Transformace.

    • Chcete-li, aby se vodítko přitahovalo na dílky pravítka, podržte při jeho tažení klávesu Shift. Nebo vodítko vyberte, podržte klávesu Shift a pak klikněte myší.

    • Chcete-li přesunout vodítko dvojstránky, táhněte za část vodítka, která je na pracovní ploše nebo podržte Ctrl (Windows) nebo Command (Mac OS) a táhněte vodítko uvnitř stránky.

    • Chcete-li přesunout vodítka na jinou stránku dokumentu, vyberte jedno nebo více vodítek, zvolte Úpravy > Kopírovat nebo Úpravy > Vyjmout, jděte na jinou stránku a pak zvolte Úpravy > Vložit. Jestliže vkládáte na stránku se stejnou velikostí a orientací jako má původní stránka vodítek, vodítka se objeví ve stejné poloze.

Poznámka:

Volba Vkládat do stejné vrstvy ovlivní vrstvu, ve které se objeví vložená vodítka.

Odstranění vodítek

  • Chcete-li odstranit jednotlivá vodítka, vyberte jedno nebo více vodítek a pak stiskněte Delete. (Můžete také vodítko přetáhnout a pustit na pravítko, a tím ho smazat.)
  • Chcete-li odstranit vodítka na cílové dvojstránce, klikněte pravým tlačítkem (Windows) nebo klikněte se stisknutou klávesou CTRL (Mac OS) na vybraném vodítku nebo pravítku a vyberte příkaz Odstranit všechna vodítka na dvojstránce

Pokud nemůžete odstranit vodítko, může být zamknuté, může být na vzorové stránce nebo se může nacházet v zamknuté vrstvě.

Přizpůsobení vodítek

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li změnit volby jednoho nebo více existujících vodítek, vyberte tato vodítka.

    • Chcete-li nastavit výchozí volby pro nová vodítka, odznačte všechna vodítka kliknutím do prázdné oblasti.

  2. Zvolte Formát > Vodítka.
  3. V poli Práh zobrazení zadejte minimální zvětšení, pod kterým se vodítka nezobrazí. Při menším zvětšení se pak vodítka nebudou zobrazovat příliš blízko u sebe.
  4. V poli Barva vyberte barvu, nebo zvolte Vlastní, chcete-li určit vlastní barvu v systémovém dialogu pro výběr barvy. Pak klikněte na OK.

Poznámka:

Současné zvětšení můžete nastavit jako práh zobrazení pro nová vodítka, když stisknete Alt (Windows) nebo Option (Mac OS) při tažení vybraných vodítek.

Zamknutí nebo odemknutí vodítek

  • Chcete-li zamknout nebo odemknout všechna vodítka, zvolte Zobrazení > Mřížky a vodítka > Mřížka a vodítka > Zamknout vodítka, abyste vybrali nebo odznačili příkaz nabídky.
  • Chcete-li zamknout nebo odemknout vodítka pouze na jedné vrstvě, aniž byste změnili viditelnost objektů vrstvy, dvojitě klikněte na název vrstvy v panelu Vrstvy, vyberte nebo odznačte Zamknout vodítka a pak klikněte na OK.

Změna pořadí překrývání vodítek

Pomocná vodítka se standardně zobrazují před všemi ostatními vodítky a objekty. Některá vodítka ale mohou zakrývat zobrazení některých objektů, například čar s malou tloušťkou tahu. Můžete změnit předvolbu Vodítka vzadu, chcete-li zobrazit vodítka před nebo za všemi ostatními objekty. Bez ohledu na předvolbu Vodítka vzadu jsou ale objekty a pomocná vodítka vždy před vodítky okrajů a před vodítky sloupců. I když vložení vodítek do různých vrstev uspořádá vodítka strukturálně, neovlivní to jejich vizuální pořadí překrývání – předvolba Vodítka vzadu uspořádá všechna vodítka jako jednu sadu vzhledem ke všem objektům stránky.

Výchozí pořadí překrývání
Výchozí pořadí překrývání

A. Vodítka B. Objekty stránky C. Vodítka okrajů a sloupců D. Stránka 
  1. Zvolte Úpravy > Předvolby > Vodítka a pracovní plocha (Windows) nebo InDesign > Předvolby > Vodítka a pracovní plocha (Mac OS).
  2. Vyberte Vodítka vzadu a klikněte na OK.

Přitahování objektů na vodítka a mřížky

Pomocí příkazů Přitahovat na vodítka a Přitahovat na mřížku dokumentu nastavíte přesné zarovnávání objektů podle vodítek. Okraje objektů se budou při kreslení, přemísťování nebo změně velikosti objektů přitahovat k nejbližšímu průsečíku mřížky nebo k vodítku.

Přesná vzdálenost, ve které se objekt přitáhne k vodítkům, se nazývá zóna přitahování a lze ji nastavit. Když vyberete oba příkazy Přitahovat na vodítka a Přitahovat na mřížku dokumentu, má mřížka přednost.

Při zarovnávání objektů na vodítka a mřížku si pamatujte následující pravidla:

  • Chcete-li přitáhnout objekt na vodítko, táhněte objekt směrem k vodítku, až bude jeden nebo více okrajů objektu uvnitř zóny přitahování vodítka.

  • Vodítka musí být viditelná, aby se k nim objekty přitahovaly. Objekty se ale mohou přitahovat k mřížce dokumentu a k mřížce účaří bez ohledu na to, zda jsou mřížky viditelné nebo ne.

  • Objekty v jedné vrstvě se přitahují k viditelným vodítkům v libovolné jiné vrstvě. Pokud nechcete, aby se objekty přitahovaly na vodítka na určité vrstvě, skryjte vodítka v této vrstvě.

  • Chcete-li přitáhnout účaří k mřížce účaří, vyberte možnost Zarovnání na mřížku > Účaří Roman v nabídce ovládacího panelu nebo panelu Odstavec. Případně nastavte Zarovnání na mřížku na možnost Účaří Roman ze stylu sloupce Nastavení mřížky.

  • Aby se účaří textu přitahovala na mřížku účaří, stiskněte tlačítko Zarovnat na mřížku účaří pro jednotlivé odstavce nebo styly odstavců.

  1. Zvolte Zobrazení > Mřížky a vodítka a zkontrolujte, že je vybrána (zaškrtnuta) volba Přitahovat na vodítka.

    Poznámka:

    Příkaz Přitahovat na vodítka řídí přitahování na vodítka i na mřížku účaří.

  2. Chcete-li určit zónu přitahování, zvolte Úpravy > Předvolby > Vodítka a pracovní plocha (Windows) nebo InDesign > Předvolby > Vodítka a pracovní plocha (Mac OS), zadejte hodnotu do pole Zóna přitahování a klikněte na OK. Hodnota volby Zóna přitahování je vždy v obrazových bodech.

Inteligentní vodítka a jejich používání

Funkce Automatická vodítka usnadňuje přitáhnutí objektů k položkám v rozvržení. Při přetahování nebo vytváření objektu se zobrazí dočasná vodítka označující zarovnání objektu s okrajem nebo středem stránky nebo s jinou položkou stránky.

Volba Automatická vodítka je standardně zapnuta. Automatická vodítka můžete vypnout nebo vypnout některou z kategorií automatických vodítek:

Automatické zarovnání objektů

Automatické zarovnání objektů umožňuje snadné přitáhnutí ke středu nebo okraji položek stránky. Kromě přitažení umožňují automatická vodítka dynamicky zobrazit objekty, které jsou přitaženy.

Automatické rozměry

Při změně velikosti, vytvoření nebo otáčení položek stránky se zobrazí informace funkce Automatické rozměry. Například, pokud otočíte jeden objekt na stránce o 24 stupňů, při otáčení jiného objektu o úhel blížící se 24 stupňům se zobrazí ikona otáčení. Tato nápověda vám umožní přitáhnout objekt ke stejnému úhlu natočení jako u sousedního objektu. Stejně tak při změně velikosti objektu v blízkosti jiného objektu se zobrazí čárový segment s šipkami na obou stranách, který vám umožní přitáhnout objekt ke stejné šířce a výšce jako má sousední objekt.

Automatické mezery

Automatické mezery umožňují rychle uspořádat položky na stránce s pomocí dočasných vodítek, které signalizují okamžik, kdy jsou rozestupy mezi položkami stejné.

Automatické kurzory

Inteligentní zpětná vazba kurzoru se v šedém rámečku zobrazuje jako hodnoty X a Y při přesouvání nebo změně velikosti objektů nebo jako měřítko při otáčení hodnot. Možnost Zobrazit hodnoty přechodu v předvolbách rozhraní umožňuje zapínání a vypínání inteligentních kurzorů.

Výukový videokurz o použití automatických vodítek najdete na www.adobe.com/go/lrvid4029_id.

Vypnutí a zapnutí inteligentních vodítek

  1. Vyberte Zobrazení > Mřížka a vodítka > Automatická vodítka.

Vypnutí a zapnutí kategorií automatických vodítek

  1. Otevřete předvolby Vodítka a pracovní plocha.
  2. Určete, které z voleb Zarovnat ke středu objektu, Zarovnat k okrajům objektu, Automatické rozměry a Automatické mezery budou zapnuté, a klikněte na tlačítko OK.

Poznámka:

Chcete-li vypnout automatické kurzory, které zobrazují hodnoty X a Y objektů, přes které přejíždíte myší, zrušte volbu Zobrazit hodnoty přechodu v předvolbách rozhraní.

Změna vzhledu inteligentních vodítek

  1. Otevřete část Vodítka a pracovní plocha dialogového okna Předvolby.
  2. Vyberte jinou barvu z nabídky Automatické vodítka a klikněte na tlačítko OK.

Tipy pro použití automatických vodítek

  1. Automatická vodítka jsou účinná pouze na položkách a průřezech stránky, které jsou v aktuálním zobrazení stránky. Máte-li na stránce velké množství objektů a pokoušíte se zejména zarovnat objekty podle jiného objektu nebo objektů, zvětšete zobrazení dané oblasti stránky. Pokud nechcete, aby se automatická vodítka přitahovala na vodítka sloupců, vypněte dočasně volbu Přitahovat na vodítka volbou Zobrazit > Mřížky a vodítka > Přitahovat na vodítka. Funkce automatických vodítek si zachovává přesnost v libovolném zvětšení zobrazení, takže není nutné zvětšovat zobrazení, abyste se například přesvědčili, zda se opravdu zarovnaly levé hrany dvou objektů.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online