Fehlerbehebung und Hilfe

Download und Installation

Wenn Sie keine Originalmedien haben, können Sie Photoshop Elements herunterladen. Sie benötigen Ihre Seriennummer, Adobe ID und ihr Kennwort für die Installation. Wenn Sie den Originaldatenträger haben, finden Sie weitere Informationen unter Installieren von Photoshop Elements von einer DVD.

Erfahren Sie, wie man Installationsprobleme für Photoshop Elements auf Windows oder Mac OS löst.

Ja! Sie können eine Testversion von Photoshop Elements herunterladen und installieren. Sie müssen sich mit Ihrer Adobe ID und dem entsprechenden Kennwort anmelden, um eine Testversion herunterzuladen. Detaillierte Anweisungen finden Sie unter nicht Creative Cloud-Test-Apps herunterladen und installieren.

Lesen Sie diese einfachen Anweisungen zu allgemeinen Adobe ID- und Anmeldefehlern, um den Zugriff auf Ihr Konto wiederherzustellen.

Sie können eine zweite Kopie der Software zur ausschließlichen Verwendung auf einem eigenen Laptop oder Desktop-Computer installieren, vorausgesetzt, dass die Software auf dem zweiten Laptop oder Desktop-Computer nicht gleichzeitig mit der Software auf dem Hauptcomputer verwendet wird.

Kontoverwaltung management

Melden Sie sich auf der Adobe-Konto-Seite mit der zugehörigen Adobe ID und -Kennwort an. Klicken Sie dort auf die Registerkarte Sicherheit und Datenschutz und dann auf Änderung unter Kennwort. Weitere Informationen zum Ändern Ihres Kennworts und anderer Kontoinformationen finden Sie unter Verwalten Ihres Adobe ID-Kontos.

Eine Testversion in eine kostenpflichtige Mitgliedschaft umzuwandeln, ist ganz einfach. Herunterladen und Installieren von Photoshop Elements.

Melden Sie sich auf der Adobe-Konto-Seite mit der zugehörigen Adobe ID und -Kennwort an. Klicken Sie auf die Registerkarte Pläne und Produkte und dann auf Bestellungen anzeigen unter Bestellungsverlauf. Klicken Sie auf die Bestellung und dann auf das Druckersymbol. Siehe Adobe Store | Häufig gestellte Fragen zu Online-Bestellungen und -Zahlung.

Eine schrittweise Anleitung finden Sie unter Rückgabe, Kündigung oder Umtausch einer Bestellung bei Adobe.

Korrigieren von Fotos

Folgen Sie den Informationen zur Größenanpassung von Fotos, siehe Zuschneiden.

Sie können die roten oder glühenden Augen mithilfe des Werkzeugs für die Rote-Augen-Korrektur schnell korrigieren. Weitere Tipps zum Retuschieren von Fotos finden Sie unter Fotos retuschieren und korrigieren.

Für eine Schnellkorrektur wählen Sie Verbessern > Automatisch schärfen. Wenn Sie nur einen bestimmten Bereich in Ihrem Foto nachbearbeiten möchten, verwenden Sie den Scharfzeichner. Weitere Informationen finden Sie unter Scharfzeichnen von Fotos.

Sie können das gesamte Foto oder eine Auswahl innerhalb eines Fotos drehen. Wählen Sie im Editor, was Sie drehen möchten, und wählen Sie Bild > Drehen. Weitere Informationen und zusätzliche Optionen zum Drehen, finden Sie unter Transformieren.

Versuchen Sie die Funktion Automatische intelligente Farbtonbearbeitung. Für Fotos, die abgetönt erscheinen (normalerweise, wenn mit einem Blitzlicht gearbeitet wird), verwenden Sie den Befehl Farbstich entfernen.

Verbessern von Fotos

Wenn Sie mehrere Aufnahmen von einer Gruppe aufgenommen haben, verwenden Sie die Option zum Zusammenführen von Gruppenaufnahmen, um die richtige Aufnahme von jeder Person zu wählen. Anweisungen hierzu finden Sie im Modus „Assistent“ - „Fotozusammenführungen“.

Verwenden Sie das Textwerkzeug, um Text zu Ihren Fotos hinzuzufügen. Sie können Sie horizontalen oder vertikalen Text hinzufügen oder den Text entlang einer Form oder einem Pfad eingeben. Verwenden Sie Vorgabeformen wie ein Herz oder einen Kreis, folgen Sie der Form eines Objekts oder erstellen Sie einen benutzerdefinierten Pfad für den Text. Schrittweise Anweisungen finden Sie unter Text hinzufügen.

Ja! Der Schnellmodus enthält ein Bedienfeld „Rahmen“ mit diversen vordefinierten Rahmen. Erfahren Sie in folgender Schulung, wie Sie die Größe und Position des Fotos anpassen: Anwenden von Effekten, Strukturen und Rahmen. Sie können Ihr eigenes Bild mithilfe des Rahmenerstellungsprogramms im Assistentenmodus erstellen.

Ja! Wählen Sie im Expertenmodus die Optionen Filter > Filtergalerie , um eine Aufnahme zu sehen. Das Menü „Filter“ enthält weitere künstlerische, Pinselstrich- und Skizzenfilter. Probieren Sie die Einstellungen auf der rechten Seite für das gewünschte Aussehen auf der rechten Seite aus. Schrittweise Anweisungen und Tipps finden Sie unter Filter.

Ja! Mit dem Menü „Erstellen“ können Sie aus verschiedenen Projekten und Vorlagen auswählen. Anweisungen finden Sie unter Erstellen einer Grußkarte und Erstellen von Fotokalendern.

Allgemeine Probleme

Dieser Fehler tritt auf, wenn kein Speicherplatz mehr auf dem Arbeitsvolume verfügbar ist. Um dieses Problem zu beheben, lesen Sie Fehler: „Arbeitsvolume voll“ beim Starten von Photoshop Elements | Mac OS.

Aufgrund der jüngsten Änderungen in der Zusammenarbeit von Facebook mit Drittanbietern wird das direkte Hochladen von Fotos und Videos aus Desktop-Produkten auf Facebook nicht mehr unterstützt. Weitere Informationen zu diesem Problem und empfohlene Problemumgehungen finden Sie unter Fotos und Videos können nicht auf Facebook hochgeladen werden.

Mit Photoshop Elements können Sie zahlreiche Dateitypen importieren. Eine vollständige Liste finden Sie unter Unterstützte Dateiformate.

Dieses Problem tritt möglicherweise auf, wenn Photoshop Elements unter einem benutzerdefinierten Speicherort installiert wird, dessen Pfad Doppelbytezeichen enthält. Um dieses Problem zu beheben, lesen Sie Photoshop Elements stürzt beim Verwenden des Zuschneidewerkzeugs oder der Fotocollage ab.

Dieses Problem tritt möglicherweise auf, wenn beim Herunterladen einer Online-Vorlage die Internetverbindung unterbrochen wird. Um dieses Problem zu beheben, lesen Sie Fehler beim Herunterladen von Fotocollagen-Vorlagen.
 

Community

Ergänzendes Forum