Süsteeminõuded Adobe rakenduste installimiseks

Adobe rakendustel on operatsioonisüsteemile eri minimaalsed süsteeminõuded. Adobe rakeduse kõik süsteeminõuded on kirjas järgmistel lehtedel:

Saadaval keeled

Adobe rakendusi on võimalik alla laadida ja installida kõikides keeltes, milles tooted on saadaval. Erinevalt traditsioonilisest tarkvarast, mille komponente on võimalik osta vaid ühes keeles, saate iga toote korral valida eri keelte hulgast sobiva keele. Nii saate oma vajaduste järgi valida igale tootele eri keele. Adobe rakenduste keeleversioonide täieliku loendi vaatamiseks avage süsteeminõuete jaotises toodete lingid.

Süsteeminõuded Adobe installerite käivitamiseks

Operatsioonisüsteemiga ühilduvus

  • Microsoft Windows 7 või uuem versioon
  • MAC OS X v10.9 või uuem versioon

Soovitatud brauseriversioonid

Mac OS X Windows 7 Windows 8 Windows 10
  • Safari 7.x või uuem versioon
  • Internet Explorer 11
  • Internet Explorer 11
  • Internet Explorer 11
  • Google Chrome
  • Google Chrome
  • Google Chrome
  • Google Chrome
  • Firefox 4 või uuem versioon
  • Firefox 4 või uuem versioon
  • Firefox 4 või uuem versioon
  • Firefox 4 või uuem versioon

Muud nõuded

  • 100 MB vaba kõvakettaruumi toote installeri käivitamiseks.
  • Ei saa installida tõstutundlikku failisüsteemi kasutavale kettale Macis.

See töö on litsentseeritud Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported litsentsiga  Süsteemi Creative Commons tingimused ei kehti Twitter™-i ja Facebooki postitustele.

Juriidilised märkused   |   Privaatsuspõhimõtted veebis