Acerca de canales alfa y mates

La información de color en After Effects se incluye en tres canales: rojo (R), verde (G) y azul (B). Asimismo, una imagen puede incluir un cuarto canal invisible, denominado canal alfa, que contiene información de transparencia. En ocasiones se hace referencia a una imagen como RGBA y con ello se indica que contiene un canal alfa.

Canales de un vistazo
Canales de un vistazo

A. Canales de color independientes B. Canal alfa representado como una imagen de escala de grises C. Composición que utiliza los cuatro canales con un fondo que se muestra por las áreas transparentes 

Muchos formatos de archivo pueden incluir un canal alfa, entre los que se incluyen Adobe Photoshop, ElectricImage, FLV, TGA, TIFF, EPS, PDF y Adobe Illustrator. AVI y QuickTime (guardados con una profundidad de bits de millones de colores+), también pueden incluir canales alfa, dependiendo del códec (codificador) utilizado para generar las imágenes almacenadas en estos contenedores. En los archivos EPS o PDF de Adobe Illustrator, After Effects convierte automáticamente las áreas vacías en un canal alfa.

Al especificar la profundidad de color para una imagen de salida, el signo más (como en Millones de colores+) indica un canal alfa. Del mismo modo, la selección de salida a 32 bits por píxel implica una profundidad de salida de 8 bits por canal para uno de los cuatro canales: RGBA.

Algunos programas pueden almacenar varios canales alfa en una imagen, pero After Effects solo interpreta el cuarto canal como canal alfa.

Nota:

El término canal alfa técnicamente hace referencia al cuarto (A) canal en un archivo de imagen RGBA, independientemente de si el canal se utiliza para la comunicación de información de transparencia. No obstante, debido a que el cuarto canal se emplea muy a menudo para comunicar la información de transparencia, los términos alfa y transparencia se han llegado a considerar casi sinónimos en el uso común. Sin embargo, es importante recordar que esta conexión es básicamente arbitraria. Algunos formatos pueden utilizar otros canales para la información de transparencia y otros formatos pueden emplear el cuarto canal para algo distinto a esta información.

El plugin Knoll Unmult se puede utilizar para crear un canal alfa desde las zonas oscuras de una capa. Esto funciona bien para una capa con un efecto de luz (por ejemplo, un destello de lente o fuego) para el que se quiere realizar un compuesto encima de otra capa. Para obtener más información, consulte el sitio web Red Giant Software.

Al ver un canal alfa en el panel Composición, el color blanco indica opacidad completa, el negro transparencia completa y las sombras grises indican transparencia parcial.

Un mate es una capa (o cualquiera de sus canales) que define las áreas transparentes de esa capa o de otra capa. El blanco define áreas opacas y el negro define áreas transparentes. Un canal alfa se suele utilizar como mate pero se puede utilizar un mate distinto al canal alfa si existe un canal o una capa que define el área deseada de transparencia mejor que el canal alfa, o bien en aquellos casos en los que la imagen de origen no incluye un canal alfa.

Acerca de las máscaras

Una máscara en After Effects es un trazado que se usa como parámetro para modificar atributos, efectos y propiedades de capa. El uso más común de una máscara es la modificación de un canal alfa de una capa, lo que determina la transparencia de la capa en cada píxel. Otro uso de una máscara es un trazado por el que se anima un texto (consulte Creación y animación de texto en un trazado).

Para obtener más información sobre los trazados en general, consulte Acerca de los trazados.

Máscaras
Comportamiento predeterminado para una máscara dibujada (izquierda); la misma máscara invertida (derecha)

Las máscaras de trazado cerrado pueden crear áreas transparentes en una capa. Los trazados abiertos no pueden crear áreas transparentes para una capa pero son útiles como parámetros para un efecto. Entre los efectos que pueden utilizar un trazado de máscara abierto o cerrado como entrada se incluyen Trazo, Texto de trazado, Forma de onda de audio, Espectro de audio y Vegas. Entre los efectos que pueden utilizar máscaras cerradas (pero no máscaras abiertas) como entrada se incluyen Relleno, Alargar, Dar nueva forma, Animación del objeto e Incrustación interior/exterior.

Una máscara pertenece a una capa específica. Cada capa puede contener varias máscaras.

Puede dibujar máscaras de formas geométricas comunes - incluyendo polígonos, elipses y estrellas - con las herramientas de formas o puede utilizar la herramienta Pluma para dibujar un trazado arbitrario.

En muchos casos, dibujar trazados de máscaras es lo mismo que dibujar trazados de formas en capas de forma, aunque la edición e interpolación de los trazados de máscara tiene varias características adicionales. Puede vincular un trazado de máscara a un trazado de forma utilizando expresiones que le permiten disfrutar de las ventajas de las máscaras dentro de las capas de forma, y viceversa. Consulte Creación de formas y máscaras y Edición y animación de trazados de formas y máscaras.

La posición de una máscara en el orden de colocación en el panel Línea de tiempo afecta a la manera de interactuar con otras máscaras. Puede arrastrar una máscara a diferentes posiciones en el grupo Propiedad de máscaras en el panel Línea de tiempo.

La propiedad Opacidad de máscara de una máscara determina la influencia que tiene una máscara cerrada en el canal alfa de la capa dentro del área de máscara. Un valor de 100% en Opacidad de máscara corresponde a un área interior completamente opaca. el área fuera de la máscara siempre es completamente transparente. Para invertir lo que se considera interior y exterior para una máscara concreta, seleccione Invertir, al lado del nombre de la máscara en el panel Línea de tiempo.

Recursos en línea sobre máscaras

Este capítulo de muestra de After Effects CS5 Classroom in a Book en el sitio web de Peachpit Press muestra cómo crear, utilizar y modificar máscaras.

Copiar, cortar, guardar, reutilizar y eliminar máscaras

Puede volver a utilizar las máscaras en otras capas y composiciones, lo que resulta especialmente útil para las máscaras Bézier en cuyo perfeccionamiento se ha empleado mucho tiempo. Los trazados de máscara se almacenan dentro de una composición en un archivo de proyecto.

Nota:

Mathias Möhl proporciona el script CopyMask2Layers, que permite copiar máscaras de una capa a otras y mantener su posición y forma.

Copiar, cortar, duplicar o pegar una máscara

Nota:

Al trabajar con un trazado de máscara (en lugar de toda la máscara, incluyendo sus demás propiedades) seleccione la propiedad Trazado de máscara. Esto es especialmente importante al transferir trazados de máscara a trazados de formas, movimientos, etc.

  • para copiar o cortar las máscaras seleccionadas en el portapapeles, elija Editar > Copiar o Editar > Cortar.
  • Para duplicar las máscaras seleccionadas, elija Editar > Duplicar.
  • Para pegar una máscara en una capa, seleccione la capa y luego elija Editar > Pegar. Si se selecciona una máscara, con esta operación se reemplaza a la máscara seleccionada.

Guardar una máscara

  1. En el panel Línea de tiempo de la composición que contiene la capa y máscara que desea guardar, expanda la capa y sus propiedades de máscara.
  2. Realice una de las acciones siguientes:
    • Para guardar una máscara con animaciones, seleccione los fotogramas clave de la máscara que desea guardar.
    • Para guardar una máscara sin animaciones, selecciónela.
  3. Copie la máscara o los fotogramas clave y péguelos en una nueva capa. La nueva capa puede ser un sólido sencillo.

Nota:

Cree un proyecto con composiciones solo para almacenar máscaras complejas. Cuando desee utilizar una máscara de otro proyecto, importe ese proyecto al proyecto actual.

Nota:

Asimismo, las máscaras se pueden guardar como ajustes predeterminados de animación. (Consulte Ajustes preestablecidos de animación).

Reutilizar una máscara

  1. Abra la composición que contiene la máscara que desea reutilizar. Si guardó la máscara en otro proyecto, importe el proyecto y, a continuación, abra la composición que contiene la máscara.
  2. En el panel Línea de tiempo, expanda las propiedades de la máscara y la capa para la máscara.
  3. Seleccione la máscara o los fotogramas clave.
  4. Copie la máscara o los fotogramas clave y péguelos en la capa a la que desee aplicar la máscara.

Eliminar máscaras

  • Para eliminar una máscara, selecciónela en el panel Línea de tiempo y presione Eliminar (MS Windows) o Suprimir (Mac OS).
  • Para eliminar todas las máscaras, seleccione la capa que las contiene y elija Capa > Máscaras > Quitar todas las máscaras (MS Windows) o Eliminar todas las máscaras (Mac OS).

Control de color del trazado de máscara

Para que sea más fácil identificar y trabajar con máscaras, los paneles Composición y Capa rodean el trazado de una máscara con un color y el panel Línea de tiempo muestra ese mismo color junto al nombre de la máscara. De forma predeterminada, After Effects utiliza el color amarillo para todas las máscaras. Para resaltar aún más las diferencias de cada máscara, se puede cambiar manualmente su color en el panel Línea de tiempo o hacer que After Effects cambie cíclicamente los colores de la máscara.

Cuando se habilita la preferencia Utilizar un color a contraste para el trazado de máscara (en Preferencias > Aspecto), After Effects analiza los colores cercanos al punto en el que comience a dibujar una máscara. Luego elige para la máscara un color que sea diferente de los colores en dicha región. También evita el color de la última máscara dibujada.

Cambio de color del trazado de máscara

  1. Seleccione la máscara en el panel Línea de tiempo.
  2. Haga clic en la muestra de color a la izquierda del nombre de la máscara, elija un nuevo color y haga clic en Aceptar (MS Windows) u OK (Mac OS).

Colores para los trazados de máscara

  1. Seleccione Editar > Preferencias > Aspecto.
  2. Seleccione Visualizar los colores de máscara.

Modos de máscara

Los modos de fusión de máscaras (modos de máscara) controlan el modo en que las máscaras de una capa interactúan entre sí. De manera predeterminada, todas las máscaras se definen como Agregar (MS Windows) o Añadir (Mac OS), lo que combina los valores de transparencia de cualquier máscara que se superponga en la misma capa. Se puede aplicar un modo a cada máscara, pero no se puede animar el modo de una máscara; es decir, no es posible establecer fotogramas clave o expresiones para una propiedad de modo de máscara con el fin de que cambie en el tiempo.

Elija un modo de máscara para cada máscara desde el menú junto a su nombre en el panel Línea de tiempo.

La primera máscara que se cree interactúa con el canal alfa de la capa. Si ese canal no define toda la imagen como opaca, la máscara interactúa con el fotograma de la capa. Cada máscara adicional que se crea interactúa con las máscaras ubicadas sobre ella en el orden de colocación en el panel Línea de tiempo. Los resultados de los modos de máscara varían en función de los modos definidos para las máscaras superiores en el orden de apilamiento. Los modos de máscara únicamente operan entre máscaras de la misma capa.

Los modos de máscara permiten crear máscaras compuestas complejas con múltiples áreas transparentes. Por ejemplo, se puede definir un modo de máscara que combine dos máscaras y defina el área opaca como las áreas donde las dos máscaras se intersecan.

Máscaras compuestas
Máscaras compuestas que se obtienen al aplicar distintos modos a la máscara de círculo. Las máscaras de esta ilustración tienen distintos valores para Opacidad de la máscara.

A. Máscaras originales B. Ninguno C. Agregar D. Restar E. Intersecar F. Aclarar G. Oscurecer H. Diferencia 

Ninguno

La máscara no tiene ningún efecto directo en el canal alfa de la capa. Esta opción resulta útil cuando utilice únicamente el trazado de una máscara para un efecto como Trazo o Relleno, o bien, si utiliza el trazado de máscara como base del trazado de forma.

Agregar

La máscara se agrega a las máscaras superiores en el orden de colocación. La influencia de la máscara se agrega a las máscaras sobre ella.

Restar

La influencia de la máscara se quita de las máscaras sobre ella. Esta opción es útil si desea crear un agujero en el centro de otra máscara.

Intersecar

La máscara se agrega a las máscaras superiores en el orden de colocación. En las áreas donde la máscara se solapa con las superiores, la influencia de esta se agrega a las que están sobre ella. En las áreas donde la máscara no se solapa con las superiores, el resultado es opacidad completa.

Aclarar

La máscara se agrega a las máscaras superiores en el orden de colocación. Cuando múltiples máscaras se cruzan, se utiliza el valor de transparencia más alto.

Oscurecer

La máscara se agrega a las máscaras superiores en el orden de colocación. Cuando múltiples máscaras se cruzan, se utiliza el valor de transparencia más bajo.

Diferencia

La máscara se agrega a las máscaras superiores en el orden de colocación. En las áreas donde la máscara no se solapa con las máscaras sobre ella, esta opera como si estuviera sola en la capa. En las áreas donde la máscara se solapa con las máscaras que hay por encima, la influencia de la máscara se quita de las máscaras sobre ella.

Expansión o contracción de los bordes de una máscara

Para expandir o contraer el área afectada por una máscara, utilice la propiedad Expansión de la máscara.

Esto afecta al canal alfa pero no al trazado de máscara subyacente; la expansión de máscara es básicamente un desplazamiento que determina cuánto se extiende, en píxeles y respecto al trazado de la máscara, la influencia de la máscara sobre el canal alfa.

  1. En el panel Línea de tiempo, expanda las propiedades de máscara de la capa que desea ajustar.
  2. Arrastre el valor de Expansión de la máscara que aparece subrayado.

Todd Kopriva ofrece una explicación detallada y soporte visual sobre la expansión de la máscara y por qué crea esquinas redondeadas, en su blog del sitio web de Adobe.

Suavizado de los bordes de una máscara

El calado suaviza los bordes de una máscara haciendo que se desvanezcan de más transparentes a menos transparentes en una distancia definida por el usuario. Con la propiedad Calado de máscara, puede hacer que los bordes de la máscara serán más nítidos o más suaves (calados). De manera predeterminada, la anchura del calado se superpone al borde de la máscara, la mitad por dentro y la mitad por fuera. Por ejemplo, si la anchura del calado se define como 25, el calado se extiende 12,5 píxeles dentro del borde de la máscara y 12,5 píxeles fuera.

Resultados para diferentes valores de Calado de máscara
Resultados para diferentes valores de Calado de máscara

A. Capa de máscara con calado de 5 píxeles B. Capa de máscara con calado de 40 píxeles C. Resultado con un calado de 5 píxeles D. Resultado con un calado de 40 píxeles 

También se pueden extender o contraer los bordes de la máscara con la propiedad Expansión de la máscara para controlar dónde aparece el calado (consulte Expansión o contracción de los bordes de una máscara).

El calado de máscara solo sucede dentro de los límites de la capa. Por lo tanto, el trazado de una máscara con calado siempre debe ser ligeramente más pequeño que el área de la capa y nunca debe desplazarse hasta el mismo borde de la capa. Si un calado de máscara se extiende más allá del área de la capa, el borde con calado finaliza de forma abrupta.

  1. Para mostrar la propiedad Calado de máscara para las capas seleccionadas, presione F.
  2. (Opcional) Para limitar la cantidad de calado horizontal y vertical para cambiar la proporción, seleccione el definidor Limitar proporciones junto a la propiedad Calado de máscara.
  3. Modifique la propiedad Calado de máscara tal y como lo haría con cualquier otra propiedad. Arrastre el valor subrayado o haga clic en este e indique una cantidad en el campo de entrada de texto.

Nota:

Debido a que el calado de máscara hace que varíen los valores de opacidad según una distribución gaussiana, el área con influencia del calado supera el número del píxeles especificados. La magnitud de la influencia del calado donde se supera el rango de calado especificado es muy pequeña. Esta caída gaussiana gradual parece más natural que en el caso de una caída lineal.

Calado de máscara de anchura variable

Las versiones anteriores de After Effects podían agregar un borde calado a una máscara cerrada, pero la anchura (la extensión) del calado era idéntica alrededor de la máscara. Se ha añadido una nueva herramienta Calado de máscara (disponible en el mismo menú de herramientas que la herramienta Pluma) que permite definir puntos a lo largo de una máscara cerrada que debería tener anchuras diferentes.

Este vídeo de Todd Kopriva y video2brain presenta la función de calado de máscara de anchura variable. Asigne varios puntos de calado a un objeto para mostrar cómo interactúan los puntos de calado para crear efectos interesantes.

Para crear un punto de calado:

Los puntos de calado seleccionados tienen un punto negro pequeño junto al control.

Los puntos de calado definen el límite interior y exterior del calado. Si no hay controles de extensión de calado dentro de la máscara, el límite interior del calado será el trazado de máscara. El calado de máscara se extiende desde el interior al exterior del límite de calado.

Para seleccionar varios puntos de calado:

Con la herramienta Selección o Calado de máscara, pulse Mayús mientras hace clic en los controles de extensión de los puntos de calado.

Para alternar entre la selección de un punto de calado:

Mantenga presionada la tecla Mayús y haga clic en el punto de calado.

Para mover un punto calado, realice una de las acciones siguientes:

  • Con la herramienta Selección o Calado de máscara, arrastre el control de extensión de calado.

Puede mover varios puntos de calado seleccionados a la vez si arrastra uno de ellos, y escalar varias extensiones de calado si arrastra uno de los controles de extensión de calado.

Puede “barrer” puntos de calado alrededor de los puntos de borde de una máscara.

  • Con la herramienta Calado de máscara activa, presione la Flecha izquierda o derecha para mover el calado por el trazado, o la Flecha hacia arriba o hacia abajo para alargar o reducir la anchura del calado.

Puede mover varios puntos de calado seleccionados y moverlos distancias o anchuras más largas si mantiene presionada la tecla Mayús.

Para ajustar un punto de calado al trazado de la máscara:

Arrastre el control de extensión de calado por el trazado de máscara. Se detendrá en el trazado de máscara.

Para controlar la difuminación de calado:

Elija Capa > Máscara > Difuminación de calado y, a continuación, seleccione una de las siguientes opciones:

  • Suave (predeterminada)
  • Lineal

Para ajustar la tensión (suavidad o curvatura) de un límite de calado en un punto de calado:

Mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) mientras arrastra desde un control de extensión de calado para ajustar la tensión. El panel de información muestra la tensión actual de un control.

Para definir Mantener interpolación para puntos de calado (para mantener el radio de calado constante hasta el siguiente punto de calado):

Mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) mientras arrastra desde un control de extensión de calado para ajustar la tensión. El panel de información muestra la tensión actual de un control.

Para definir Mantener interpolación para puntos de calado (para mantener el radio de calado constante hasta el siguiente punto de calado):

Active la opción Mantener del menú contextual por encima del punto de calado. El control de punto de calado cambia de aspecto y apunta en la dirección del radio constante.

Para crear de forma rápida un borde calado para un determinado segmento de máscara:

Mantenga presionada la tecla Mayús mientras hace clic en el segmento de máscara (entre los vértices, no por encima de ellos). El puntero cambia para indicar que se encuentra en este modo. Arrastre desde el segmento para ajustar la extensión. Tenga en cuenta el siguiente comportamiento:

  • Si solo se seleccionan dos vértices de máscara, el borde calado estará formado por los segmentos contiguos entre ellos.
  • Si los dos vértices del segmento en el que se ha hecho clic están seleccionados (es decir, el segmento está seleccionado), el borde calado se ampliará para incluir segmentos seleccionados contiguos.
  • Si están seleccionados todos los vértices de la máscara o ninguno de ellos o si las primeras dos condiciones no son aplicables, el borde calado solo será el segmento en el que haga clic.

Para eliminar un punto de calado:

Con la herramienta Selección o Calado de máscara, seleccione un control de extensión de calado y, a continuación, pulse la tecla Supr. Puede eliminar varios puntos de calado seleccionados.

Nota:

El puntero cambia al modo de selección en lugar del modo Eliminar vértices cuando está sobre un vértice de máscara.

Sugerencias para el calado de máscara de anchura variable (herramienta Calado de máscara)

  • Para alternar temporalmente entre las herramientas Pluma y Calado de máscara, mantenga presionado el método abreviado de teclado G.

Este comportamiento puede desactivarse en Edición > Preferencias > General (Windows) o After Effects > Preferencias > General (Mac OS).

  • Visualice información sobre el número de puntos de calado de una máscara, la longitud de una extensión de calado, la posición y la tensión y la configuración de difuminación de calado en el panel Información.
  • Para ocultar los límites de calado de una vista específica, anule la selección de la opción “Límites del calado de máscara” en el cuadro de diálogo Opciones de vista. Aún puede interactuar con los límites (por ejemplo, para agregar nuevos puntos de calado) donde hubieran estado.
  • Punto de calado de control cuenta los fotogramas clave del trazado de máscara mediante la opción “Conservar el recuento de calado y de vértices constante al editar máscaras” en las preferencias generales.
  • Para cambiar el valor de tensión, radio y ángulo de vértice de un punto de calado en un cuadro de diálogo, utilice los comandos del menú contextual del punto de calado.
    Mantenga presionada la tecla Ctrl (Windows) o Comando (Mac OS) al pasar por el vértice de máscara para cambiar al comportamiento de la herramienta Selección.
  • Mantenga presionada la tecla Ctrl (Windows) o Comando (Mac OS) al pasar por el control de tangente para cambiar a la herramienta Convertir vértices.

Mates de seguimiento y mates móviles

Defina un mate de seguimiento cuando desee que una capa se muestre a través de agujeros definidos por otra capa. Por ejemplo, puede usar una capa de texto como mate de seguimiento de una capa de vídeo para que el vídeo se muestre solo a través de las formas definidas por los caracteres de texto. La capa subyacente (la capa de relleno) obtiene los valores de transparencia de determinados canales de la capa de mate de seguimiento; ya sea del canal alfa o de la luminancia de sus píxeles.

La definición de la transparencia de una capa según la luminancia de los píxeles de mate de seguimiento resulta útil cuando se desea crear un mate de seguimiento mediante una capa que no disponga de un canal alfa o que se haya importado desde un programa que no pueda crear un canal alfa. Tanto si se usan los mates de canal alfa como los mates de luminancia, los píxeles con valores más altos son más transparentes. En la mayoría de los casos, se utiliza un mate de alto contraste para que las áreas sean totalmente transparentes o totalmente opacas. Las sombras transparentes deberían aparecer solo si se desea una transparencia parcial o gradual, como a lo largo de un borde suave.

Mate móvil
Mate móvil

A. Capa de mate de seguimiento: un sólido con una máscara rectangular, definido en Mate de luminancia. La máscara se anima para desplazarse por la pantalla. B. Capa de relleno: un sólido con un efecto de motivo. C. Resultado: el patrón se ve con la forma del mate de seguimiento. A continuación, este se compone sobre una capa de imagen adicional. 

Un mate de seguimiento solo se aplica a las capas directamente bajo este. Para aplicar un mate de seguimiento a múltiples capas, primero precomponga las múltiples capas y, a continuación, aplique el mate de seguimiento a la capa precompuesta.

After Effects conserva el orden de una capa y su mate de seguimiento después de que se duplica o divide la capa. Dentro de las capas duplicadas o divididas, la capa de mate de seguimiento se mantiene por encima de la capa de relleno. Si, por ejemplo, una composición contiene las capas A y B, siendo A la capa de mate de seguimiento y B la capa de relleno, al duplicar o dividir ambas capas, se obtiene el orden de capas ABAB.

Cuando se anima la posición u otras transformaciones de la capa de mate de seguimiento, esta se denomina mate móvil. Si desea animar las capas de mate de seguimiento y de relleno con ajustes idénticos, considere la posibilidad de precomponerlas.

Convertir una capa en un mate de seguimiento

El menú Mate seguim. comparte una columna con el menú de modos de fusión. Para ver el menú Mate seguim., compruebe que la columna Modos esté visible. (Consulte Columnas).

  1. En el panel Línea de tiempo, arrastre la capa que se usará como el mate de seguimiento directamente sobre la capa que se va a utilizar como capa de relleno.
  2. Defina la transparencia del mate de seguimiento eligiendo una de las siguientes opciones del menú TrkMat para la capa de relleno:

    Sin mate de seguimiento

    No se crea transparencia; la siguiente capa superior actúa como una capa normal.

    Mate alfa

    Opaco cuando el valor de píxel de canal alfa es 100%.

    Mate alfa invertida

    Opaco cuando el valor de píxel de canal alfa es 0%.

    Mate de luminancia

    Opaco cuando el valor de luminancia de un píxel es 100%.

    Mate de luminancia invertida

    Opaco cuando el valor de luminancia de un píxel es 0%.

Si elige una opción diferente a Sin máscara de seguimiento, After Effects convierte la siguiente capa superior en una capa de mate de seguimiento, desactiva el vídeo de esta capa y agrega un icono de mate de seguimiento  junto al nombre de la capa de mate de seguimiento en el panel Línea de tiempo.

Nota:

Aunque se ha desactivado el vídeo de la capa de mate, esta capa todavía se puede seleccionar para cambiarla de posición, ajustar su escala o girarla. Seleccione la capa en el panel Línea de tiempo y, después, arrastre su centro (indicado mediante un círculo con una X) en el panel Composición.

La utilización de un mate de seguimiento es similar al uso de la opción Conservar transparencia subyacente, mediante la cual una capa obtiene su transparencia de la transparencia de las capas compuestas inferiores en el orden de apilamiento. (Consulte Conservación de la transparencia subyacente durante la composición).

Sugerencias para el trabajo con mates de seguimiento

  • Utilice el efecto Niveles para aumentar el contraste entre las partes claras y oscuras de la capa mate. Esto reduce el problema de tener muchos valores de medio rango, lo que se traduce en transparencia parcial. (Los mates suelen ser más útiles cuando definen áreas como totalmente transparentes o completamente opacas, excepto en los bordes.)
  • Para utilizar un canal distinto al canal alfa de la capa mate como un mate, utilice uno de los efectos de canal (por ejemplo, efecto Cambiar canales) para dirigir el valor del canal deseado al canal alfa.
  • Para animar un mate de seguimiento de forma que se mueva con la capa a la que se está aplicando el mate, configure el mate de seguimiento como capa secundaria de la capa a la que se aplica el mate. (Consulte Capas primarias y secundarias).

Conservación de la transparencia subyacente durante la composición

La opción Conservar transparencia subyacente hace que una capa obtenga su transparencia de la del compuesto de las capas inferiores en el orden de apilamiento. Es decir, las áreas opacas de la capa con esta opción seleccionada solo aparecen cuando nos situamos sobre las áreas opacas de las capas subyacentes. Este comportamiento es similar al de un mate de seguimiento, excepto que un mate de seguimiento solo puede ser una sola capa y debe estar sobre la capa en el orden de apilamiento. (Consulte Mates de seguimiento y mates móviles).

Esta opción resulta útil para crear resultados como destellos o luces que se reflejan en una superficie pulida.

El comportamiento de una capa con la opción Conservar transparencia subyacente seleccionada es similar al de una máscara de recorte en Adobe Photoshop.

  • Seleccione la opción T de la columna Modos de la capa.

Aharon Rabinowitz incluye un breve tutorial de vídeo sobre la opción Conservar transparencia subyacente en el Sitio web de Creative COW.

Tim Clapham ofrece una explicación y demostración en su sitio web (en inglés) del conmutador Conservar transparencia subyacente.

Recursos para Imagineer mocha shape for After Effects

After Effects incluye Imagineer Systems mocha para After Effects (mocha-AE), una aplicación independiente de seguimiento planar que puede exportar los datos de seguimiento para utilizarlos en composiciones de After Effects (consulte Recursos para mocha para After Effects (mocha-AE)).

After Effects también incluye el plugin mocha shape for After Effects (mocha shape), que convierte los trazados de mocha-AE en mates en After Effects.

El efecto mocha shape no se aplica a una capa directamente. Los datos del trazado se copian en el portapapeles en la aplicación mocha-AE y, posteriormente, se pegan en una capa en After Effects. Los trazados de mocha-AE se convierten en instancias del efecto mocha shape para crear un mate.

El sitio web de Imagineer incluye varios tutoriales de vídeo y otros recursos para aprender a utilizar mocha-AE y mocha shape con After Effects.

Chris y Trish Meyer ofrecen sugerencias sobre mocha-AE y mocha shape, entre ellas sugerencias sobre el calado de anchura variable, en un artículo en el sitio web de ProVideo Coalition.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea