Creación de máscaras

Para crear una o varias máscaras en cada capa de una composición se puede utilizar cualquiera de estos métodos:

Cuando se crean máscaras en una capa, los nombres de máscara aparecen en el contorno del panel Línea de tiempo en el orden en que se crean las máscaras. Para organizar y controlar las máscaras, cámbieles el nombre.

Nota:

Para cambiar el nombre de una máscara, selecciónela y presione Intro (Windows) o Retorno (Mac OS); o bien haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en el nombre de la máscara y seleccione Cambiar nombre.

Al crear máscaras adicionales para una capa en el panel Capa, asegúrese de que el menú Destino del panel Capa esté definido como Ninguno; en caso contrario, sustituirá la máscara de destino en lugar de crear una nueva. También puede bloquear una máscara para evitar que se modifique.

Selecciones de menú para especificar una máscara al destino en el panel Capa
Selecciones de menú para especificar una máscara al destino en el panel Capa

A. Menú Vista B. Menú Destino 

Al crear o editar máscaras, el panel Información mostrará información como el nombre de la máscara y su número de vértices.

Nota:

Para crear una máscara que puede desplazar independientemente de la capa primaria a la que se está aplicando, haga lo siguiente:

  1. Cree la máscara en una capa sólida blanca independiente y use esa capa sólida como una pista mate para la capa primaria.
  2. Use la asociación para hacer que la capa sólida sea secundaria de la primaria, de forma que la máscara se desplace con la capa primaria como si se hubiera aplicado directamente. La capa sólida es una capa secundaria, por tanto, también se puede animar de forma independiente a la primaria.
  3. Puede realizar el seguimiento del movimiento para hacer que la capa sólida (y por tanto la máscara) siga desplazando los objetos de la capa primaria (consulte Convertir una capa en un mate de seguimiento y Capas primarias y secundarias).

Crear una máscara rectangular o elíptica numéricamente

  1. Seleccione una capa en el panel Composición o muestre una capa en el panel Capa.
  2. Elija Capa > Máscara > Nueva máscara. En el panel Composición o Capa aparecerá una nueva máscara con sus controles en los bordes exteriores del fotograma.
  3. Elija Capa > Máscara > Forma de la máscara.
  4. Seleccione Restablecer a, elija Rectángulo o Elipse del menú Forma y especifique el tamaño y la ubicación del cuadro delimitador de la máscara.

Creación de una máscara partir de un canal mediante Trazado automático

  1. Se puede convertir el canal alfa, rojo, verde, azul o de luminancia de una capa en una o varias máscaras mediante el comando Trazado automático.
  2. El Trazado automático crea tantas máscaras Bezier como sean necesarias para perfilar los valores del canal especificado en la capa.
  3. También crea máscaras con el número de vértices más pequeño posible mientras se ajustan los parámetros seleccionados.
  4. Puede modificar una máscara creada con Trazado automático como cualquier otra máscara y puede vincular su trazado a otros tipos de trazado, como trazados de forma en una capa de forma, mediante expresiones.

Al aplicar Trazado automático, las capas afectadas se definen automáticamente en Calidad óptima para garantizar resultados precisos.

Nota:

Para reducir el número de máscaras creadas mediante Trazado automático, aplique un efecto de incrustación a la capa, para aislar el sujeto antes de aplicar Trazado automático.

  1. En el panel Línea de tiempo, realice una de las acciones siguientes:
    • Para crear fotogramas clave en un único fotograma, arrastre el indicador de tiempo actual al fotograma deseado.
    • Para crear fotogramas clave en un intervalo de fotogramas, defina un entorno de trabajo que comprenda ese intervalo.
  2. Seleccione una o más capas.
  3. Elija Capa > Trazado automático.
  4. Elija una de las siguientes opciones:

    Fotograma actual

    Crea fotogramas clave únicamente en el fotograma actual.

    Entorno de trabajo

    Crea fotogramas clave para fotogramas dentro del entorno de trabajo.

  5. Defina cualquiera de las opciones siguientes:

    Invertir

    Invierte la capa de entrada antes de buscar los bordes.

    Desenfoque

    Desenfoca la imagen original antes de generar el resultado del trazado. Seleccione esta opción para reducir pequeños efectos y suavizar los bordes irregulares en el resultado del trazado. Deseleccione esta opción para trazar de manera exacta detalles en una imagen de alto contraste. Especifique el radio, en píxeles, del área utilizada para la operación de desenfoque. Los valores superiores tienen como resultado mayor desenfoque.

    Tolerancia

    Cuánto, en píxeles, se permite al trazado desviarse de los contornos del canal.

    Umbral

    Especifica como un porcentaje, el valor que debe tener el canal de un píxel para que dicho píxel sea considerado parte de un borde. Los píxeles con valores de canal superiores al umbral se asignan al blanco y son opacos; los píxeles con valores inferiores al umbral se asignan al negro y son transparentes.

    Área mínima

    Especifica la característica más pequeña de la imagen original que se trazará. Por ejemplo, un valor de 4 elimina características más pequeñas de 2 píxeles de ancho por 2 píxeles de alto del resultado del trazado.

    Redondez de esquinas

    Especifica la redondez de la curva de máscara en los vértices. Introduzca un valor superior para curvas más suaves.

    Aplicar a la nueva capa

    Aplica la máscara a un nuevo sólido con el mismo tamaño que la capa seleccionada. Este control se selecciona automáticamente para capas que tienen habilitado Contraer transformaciones. Crea una nueva capa del mismo tamaño que la composición que contiene la capa.

    Previsualización

    Selecciónelo para previsualizar los resultados de máscara y los resultados de las opciones del comando Trazado automático.

Creación de formas y capas de formas

Se puede crear una capa de formas dibujando en el panel Composición con una herramienta de formas o con la herramienta Pluma. Después de pueden agregar atributos de formas a las formas existentes o crear otras formas en esa capa de formas. De manera predeterminada, si dibuja en el panel Composición habiendo seleccionada una capa de formas, se crea una forma nueva dentro de esa capa, sobre las formas seleccionadas o el grupo de formas. Si dibuja en el panel Composición utilizando una herramienta de formas o la pluma habiendo seleccionada una capa de imágenes que no sea una capa de formas, se crea una máscara.

Nota:

Presione F2 para cancelar la selección de todas las capas antes de dibujar en el panel Composición para crear una capa de formas nueva.

Puede crear formas y capas de forma con cualquiera de los siguientes métodos:

En la mayoría de los casos, el relleno y el trazo de una forma nueva corresponden a los ajustes Relleno y Trazo del panel Herramientas en el momento en el que se dibuja la forma. Se pueden utilizar los mismos controles en el panel Herramientas para cambiar estos atributos para una forma seleccionada después de haberla dibujado. Las formas creadas a partir del texto se crean con rellenos y trazos que coinciden con los del texto original.

Nota:

Para dibujar una máscara en una capa de formas, haga clic en el botón Herramienta para crear máscara del panel Herramientas, teniendo activada alguna herramienta de formas o la Pluma. Para obtener más información sobre la creación de máscaras, consulte Creación de máscaras.

Conversión de material de archivo con gráficos vectoriales en formas | CC, CS6

En las versiones anteriores de After Effects se podía importar un archivo de Illustrator (.ai), EPS (.eps) o PDF (.pdf), pero no era posible modificarlo. Ahora puede crear una capa de forma desde una capa de material de archivo con gráficos vectoriales y, a continuación, modificarla.

Con la capacidad de extrusión y biselado de objetos en After Effects, también puede extrudir la ilustración (por ejemplo, logotipos extruidos). (Consulte Extrusión de capas de texto y forma).

Convierta una capa de material de archivo de gráficos vectoriales en una la capa de forma:

  • Seleccione Capa > Crear formas a partir de la capa vectorial. Aparecerá una capa de forma correspondiente encima de la capa de material de archivo y la capa de material se silencia.

    Los problemas conocidos son los siguientes:

    • No todas las funciones de los archivos de Illustrator se conservan en la actualidad. Los ejemplos incluyen: opacidad, imágenes y degradados.
    • Las formas convertidas ignoran las modificaciones proporción especificadas en el cuadro de diálogo Interpretar material de archivo.
    • Los degradados y tipos no admitidos se pueden mostrar como formas grises al 50%.
    • Los archivos con miles de trazados es posible que se importen muy lentamente, sin comentarios.
    • El comando de menú funciona en una sola capa seleccionada a la vez.
    • Si importa un archivo de Illustrator como una composición (es decir, varias capas), no podrá convertir todas esas capas en un pase. Sin embargo, puede importar el archivo como material de archivo y, a continuación, utilizar el comando para convertir la única capa de material de archivo en formas.

En este vídeo de Todd Kopriva y video2brain podrá ver cómo convertir rápidamente los gráficos vectoriales de Illustrator a capas de formas y cómo animar las rutas en After Effects CS6. Este proceso es mucho más sencillo que en las versiones anteriores de After Effects.

Crear una forma o máscara arrastrando con herramientas de formas

Las herramientas de formas son el Rectángulo , el Rectángulo redondeado , la Elipse , el Polígono y la Estrella.

Nota:

Para activar las herramientas de formas y pasar de una a otra, presione Q.

Un polígono es una estrella que no tiene la propiedades Radio interior, ni Redondez interior, por lo que el nombre de la forma creada para un polígono y una estrella es el mismo: poliestrella.

Se puede crear una máscara arrastrando con una herramienta de formas en una capa seleccionada, en el panel Composición o en el panel Capa. Se puede crear una forma arrastrando con una herramienta de formas en una capa de formas seleccionada en el panel Composición. Si arrastra con una herramienta de formas en el panel Composición sin tener seleccionada alguna capa, la forma se crea en una capa de formas nueva.

Nota:

Para dibujar una máscara en una capa de formas, haga clic en el botón Herramienta para crear máscaras del panel Herramientas, teniendo activa una herramienta de formas.

Cuando se crea una forma arrastrando con una herramienta de formas en el panel de Composición, se crea un trazado de formas paramétricas. Si, por el contrario, desea crear un trazado de formas Bézier, presione la tecla Alt (Windows) u Opción (Mac OS) antes de hacer clic para comenzar a arrastrar. Puede soltar la tecla antes de terminar la operación de arrastrado. Todos los trazados de máscaras son trazados Bézier (consulte Acerca de las formas y las capas de formas).

Se comienza a arrastrar al hacer clic en el panel Composición o en el panel Capa para comenzar a dibujar y se termina cuando se suelta el botón del ratón. Pulsando las teclas modificadoras en diferentes momentos de una misma operación de arrastrado se logran resultados diferentes:

  • Para cambiar la posición de la forma o máscara que está dibujando, mantenga presionada la barra espaciadora o el botón central del ratón mientras arrastra.

  • Para ampliar o reducir un círculo, una elipse, un cuadrado, un cuadrado redondeado, un rectángulo o un rectángulo redondeado alrededor de su centro mientras dibuja, mantenga presionada la tecla Ctrl (Windows) o Comando (Mac OS) después de comenzar a dibujar. No suelte la tecla hasta que haya soltado el botón del ratón para terminar de dibujar.

  • Para cancelar la operación de dibujo, presione Esc.

Nota:

Las herramientas de formas conservan los ajustes definidos en la última operación de dibujo en la que se emplearon. Por ejemplo, si se ha dibujado una estrella y se ha modificado el número de puntas a 10, la siguiente vez que se dibuje una estrella, tendrá 10 puntas. Para restablecer los ajustes de una herramienta y crear una forma con los ajustes predeterminados, haga doble clic en la herramienta en el panel Herramientas (consulte Crear una forma o máscara con el tamaño de la capa).

Dibujar rectángulos, rectángulos redondeados, cuadrados y cuadrados redondeados

  1. Seleccione la herramienta Rectángulo o Rectángulo redondeado y realice una de las operaciones siguientes:
    • Para dibujar un rectángulo o un rectángulo redondeado, arrastre en diagonal.
    • Para dibujar un cuadrado o un cuadrado redondeado, arrastre en diagonal manteniendo presionada la tecla Mayús.
  2. (Opcional) Si dibuja un rectángulo redondeado o un cuadrado redondeado, realice una de las operaciones siguientes antes de soltar el botón del ratón:
    • Para aumentar o reducir la redondez de los vértices, presione la tecla Flecha arriba o Flecha abajo o haga girar la rueda del ratón hacia adelante o hacia atrás.
    • Para definir la redondez máxima o mínima, presione la tecla Flecha izquierda o Flecha derecha.
  3. Suelte el botón del mouse para terminar de dibujar. Si está dibujando un cuadrado o un cuadrado redondeado, suelte la tecla Mayús después de soltar el botón del ratón.

Nota:

Los cuadrados se crean cuadrados de acuerdo con la proporción de píxeles de la composición. Si la proporción de píxeles de la composición no es 1, los cuadrados solo parecerán cuadrados en el panel Composición si el botón Conmutar corrección de la proporción de píxeles está seleccionado en la parte inferior del panel Composición.

Dibujo de elipses y círculos

  1. Seleccione la herramienta Elipse y lleve a cabo uno de los procedimientos siguientes:
    • Para dibujar una elipse, arrastre en diagonal
    • Para dibujar un círculo, arrastre en diagonal teniendo presionada la tecla Mayús.
  2. Suelte el botón del mouse para terminar de dibujar. Si está dibujando un círculo, suelte la tecla Mayús después de soltar el botón del ratón.

Nota:

Los círculos se crean circulares de acuerdo con la proporción de píxeles de la composición. Si la proporción de píxeles de la composición no es 1, los círculos solo parecerán circulares en el panel Composición si el botón Conmutar corrección de la proporción de píxeles está seleccionado en la parte inferior del panel Composición.

Dibujo de polígonos y estrellas

  1. Seleccione la herramienta Polígono o la herramienta Estrella y realice una de las operaciones siguientes:
    • Arrastre para cambiar la escala y girar el polígono o la estrella mientras la dibuja.
    • Arrastre teniendo presionada la tecla Mayús para modificar la escala del polígono o la estrella mientras dibuja, impidiendo la rotación.
  2. (Opcional) Realice lo siguiente antes de soltar el botón del ratón:
    • Para agregarle o quitarle puntas a la forma, presione la tecla Flecha arriba o Flecha abajo o gira la rueda del ratón hacia adelante o hacia atrás.
    • Para aumentar o reducir la redondez exterior, presione la tecla Flecha arriba o Flecha abajo.
    • Para mantener constante el radio interior de una estrella mientras mueve el ratón para aumentar el radio exterior, mantenga presionada la tecla Ctrl (Windows) o Comando (Mac OS).
    • Para aumentar o reducir la redondez interior de una estrella, presione la tecla Re Pág o Av Pág.
  3. Suelte el botón del mouse para terminar de dibujar. Si está pulsando la tecla Mayús mientras arrastra para impedir la rotación, suelte la tecla después de soltar el botón del ratón.

Crear una forma Bézier con la herramienta Pluma

Se puede crear una máscara Bézier utilizando la herramienta Pluma en una capa seleccionada en el panel Composición o el panel Capa. Se puede crear una forma con un trazado Bézier utilizando la herramienta Pluma en una capa de formas seleccionada en el panel Composición o el panel Capa. Si dibuja con la pluma en el panel Composición sin tener seleccionada una capa, la forma se creará en una capa de formas nueva.

Los trazados RotoBézier se crean igual que los trazados Bézier manuales. La principal diferencia es que las líneas de dirección de los vértices y la curvatura de los segmentos de los trazos se calculan automáticamente.

Crear una máscara Bézier manual con la herramienta Pluma

  1. Con la herramienta Pluma seleccionada y la opción RotoBézier deseleccionada en el panel Herramientas, haga clic en el panel Composición en el que desea colocar el primer vértice.
  2. Haga clic en el lugar donde desee colocar el siguiente vértice. Si desea crear un segmento curvado, arrastre el control de la línea de dirección para crear la curva que desee.

    Nota:

    Para cambiar la posición de un vértice después de haber hecho clic para colocarlo pero antes de haber soltado el botón del ratón, mantenga presionada la barra espaciadora mientras arrastra.

    El último vértice agregado aparece como un cuadrado sólido, lo que indica que se ha seleccionado. Cuando se agrega un vértice nuevo, los vértices agregados anteriormente se quedan huecos y deseleccionados.

  3. Repita el paso 2 hasta que esté preparado para completar el trazado.
  4. Finalice el trazado mediante una de las acciones siguientes:
    • Para cerrar el trazado, coloque el cursor directamente encima del primer vértice y, cuando vea un icono de círculo cerrado al lado del cursor , haga clic en el vértice.

    Nota:

    También puede cerrarlo haciendo doble clic en el último vértice o seleccionando Capa > Trazado de máscaras y formas > Cerrado.

    • Para dejar abierto el trazado, active una herramienta diferente o presione F2 para deseleccionar el trazado.

Dibujar segmentos rectos para un trazado Bézier manual con la herramienta Pluma

El tipo de trazado más sencillo que se puede dibujar con la herramienta Pluma es una línea recta, que se crea haciendo clic con la pluma para crear dos vértices. Si se sigue haciendo clic, se crea un trazado compuesto de segmentos rectilíneos conectados por puntos de borde.

Al hacer clic con la herramienta Pluma, se crean segmentos rectos
Al hacer clic con la herramienta Pluma, se crean segmentos rectos.

  1. Sitúe la pluma donde desee que comience el segmento recto y haga clic para colocar el vértice. (No arrastre).
  2. Vuelva a hacer clic donde desea que finalice el segmento. (Haga clic manteniendo presionada la tecla Mayús para restringir el ángulo formado entre los segmentos en el punto de borde a un múltiplo entero de 45º).
  3. Continúe haciendo clic para definir los vértices de otros segmentos rectos.

Dibujar segmentos curvos para un trazado Bézier manual con la herramienta Pluma

Se crea un segmento curvo para trazado arrastrando las líneas de dirección. La longitud y la dirección de las líneas de dirección determinan la forma de la curva.

Nota:

Restringir el ángulo de las líneas de dirección a múltiplos enteros de 45º arrastrando y manteniendo presionada la tecla Mayús. Para modificar sólo la línea de dirección saliente, arrastre manteniendo presionada la tecla Alt (Windows) u Opción (Mac OS).

  1. Sitúe la herramienta Pluma donde desee que empiece la curva y mantenga pulsado el botón del ratón.

    Aparece un vértice y el puntero de la pluma se transforma en una punta de flecha.

  2. Arrastre para modificar la longitud y la dirección de ambas líneas de dirección de un vértice y, entonces, suelte el botón del ratón.
    Dibujar el primer vértice de un trazado curvo
    Dibujar el primer vértice de un trazado curvo

    A. Colocación de la herramienta Pluma B. Inicio del arrastre (botón del ratón pulsado) C. Arrastre para extender las líneas de dirección 
  3. Sitúe la herramienta Pluma donde desea que termine el segmento curvo y, a continuación, lleve a cabo uno de los procedimientos siguientes:
    • Para crear una curva en forma de C, arrastre en la dirección opuesta a la dirección en la que ha arrastrado la línea de dirección anterior y suelte el botón del ratón.
    Dibujar el segundo vértice de un trazado curvo
    Dibujar el segundo vértice de un trazado curvo

    A. Comience a arrastrar B. Arrastre en dirección opuesta a la línea de dirección anterior para crear una curva en forma de C. C. Resultado después de soltar el botón del ratón 
    • Para crear una curva con forma de S, arrastre en la misma dirección que la línea anterior y suelte el botón del ratón.
    Dibujo de una curva en forma de S
    Dibujo de una curva en forma de S

    A. Comience a arrastrar B. Arrastre en la misma dirección que la línea de dirección anterior para crear una curva en forma de S. C. Resultado después de soltar el botón del ratón 
  4. Continúe arrastrando la herramienta Pluma desde diferentes ubicaciones para crear una serie de curvas suaves.

Crear una forma o máscara con el tamaño de la capa

  1. Seleccione el destino de un máscara o forma nueva:
    • Para crear una forma en una capa de formas existente, selecciónela.
    • Si desea crear una forma en una capa de formas nueva con las dimensiones de la composición, deseleccione todas las capas pulsando F2.
    • Para crear una máscara, seleccione la capa en el panel Línea de tiempo, el panel Capa o el panel Composición. Para crear una máscara en una capa de formas, seleccione Herramienta para crear máscara del panel Herramientas, teniendo activa una herramienta de formas.
    • Para sustituir un trazado de máscaras, seleccione la máscara en el panel Línea de tiempo, el panel Capa o el panel Composición.
    • Para sustituir un trazado de formas, seleccione el trazado (no el grupo) en el panel Composición o el panel Línea de tiempo.
  2. En el panel Herramientas, haga doble clic en la herramienta Rectángulo , Rectángulo redondeado , Elipse , Polígono o Estrella .

Creación de formas o máscaras a partir de los caracteres de texto

El comando Crear formas a partir del texto extrae los contornos de cada carácter, crea formas a partir de esos contornos y coloca las formas en una nueva capa sólida. Entonces, se pueden utilizar estas formas como si se tratara de cualquier otra.

El comando Crear máscaras a partir del texto extrae los contornos de cada carácter, crea máscaras a partir de esos contornos y coloca las máscaras en una nueva capa de color sólido. Entonces, se pueden utilizar estas máscaras como si se tratara de cualquier otra.

Nota:

Algunas familias de fuentes, como Webdings, incluyen caracteres que son imágenes gráficas más que texto. La conversión de texto de estas familias de fuentes puede ser una buena forma de empezar a utilizar elementos gráficos sencillos en capas de formas.

Creación de formas a partir del texto

  1. Seleccione el texto que desea convertir en formas:
    • Para crear formas para todos los caracteres de una capa de texto, seleccione la capa de texto en el panel Línea de tiempo o el panel Composición.
    • Para crear formas para caracteres específicos, seleccione los caracteres en el panel Composición.
  2. Realice una de las acciones siguientes:
    • Seleccione Capa > Crear formas a partir del texto.
    • Haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en la capa o en el texto, y seleccione Crear formas a partir del texto en el menú contextual.

El definidor de vídeo de la capa de texto está desactivado.

La nueva capa de forma se crea en el primer lugar del orden de apilamiento de capas. La nueva capa contiene un grupo de formas por cada carácter seleccionado, más propiedades de relleno y trazo que coinciden con las del texto.

En el caso de caracteres formados por trazados compuestos, como soni y e, se crean varios trazados y se combinan con la operación de trazados Combinar trazados.

Los efectos, las máscaras, los estilos de capa y los fotogramas clave y expresiones de las propiedades del grupo de propiedades Transformación de la capa de texto se copian en la nueva capa de forma o en la capa de color sólido.

Creación de máscaras a partir del texto

  1. Seleccione el texto que desea convertir en máscaras:
    • Para crear máscaras para todos los caracteres de una capa de texto, seleccione la capa de texto en el panel Línea de tiempo o en el panel Composición.
    • Para crear máscaras para caracteres específicos, seleccione los caracteres en el panel Composición.
  2. Realice una de las acciones siguientes:
    • Seleccione Capa > Crear máscaras a partir del texto.
    • Haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en la capa o en el texto, y seleccione Crear máscaras a partir del texto en el menú contextual.

El definidor de vídeo de la capa de texto está desactivado.

La nueva capa de color sólido se crea en el primer lugar del orden de apilamiento de capas.

En el caso de caracteres formados por trazados compuestos, como son i y e, se crean varias máscaras y se combinan con el modo Restar máscara.

Copiar un trazado en Illustrator, Photoshop o Fireworks

Se puede copiar un trazado en Illustrator, Photoshop o Fireworks y pegarlo en After Effects como un trazado de máscara o de forma.

Para hacer que los datos copiados de Illustrator sean compatibles con After Effects, debe estar seleccionada la opción AICB de la sección Archivos y portapapeles del cuadro de diálogo Preferencias de Adobe Illustrator.

Para un trazado importado desde Photoshop para escalarlo correctamente, el documento de Photoshop debe tener una resolución de 72 ppp. 72 ppp es el ajuste Resolución de los documentos creados en Photoshop con el ajuste preestablecido Película y vídeo.

Nota:     También puede utilizar un trazado copiado de Illustrator, Photoshop o Fireworks como trazado de movimiento de After Effects. Consulte Creación de un trazado de movimiento partiendo de una máscara, forma o trazado de pintura para obtener más información.

Trazado dibujado en Adobe Illustrator (izquierda) y pegado en After Effects como máscara (derecha)
Trazado dibujado en Adobe Illustrator (izquierda) y pegado en After Effects como máscara (derecha)

  1. En Illustrator, Photoshop o Fireworks, seleccione un trazado completo y, entonces, seleccione Editar > Copiar.
  2. En After Effects, realice una de las siguientes acciones para definir un destino para la operación de pegado:
    • Para crear una máscara nueva, seleccione una capa.
    • Para sustituir un trazado de máscara o trazado de forma existentes, seleccione su propiedad de trazado.

    Nota:

    Para pegar un trazado como un trazado de forma, debe seleccionar la propiedad Trazado de una capa existente en la capa de forma. Esta selección comunica a After Effects cuál es el destino de la operación de pegado; si el destino no se especifica de esta forma, After Effects asume que el destino es la capa completa y, por tanto, dibuja una máscara nueva. Si no hay una propiedad Trazado (quizá porque la capa de forma está vacía), puede dibujar un trazado de marcador de posición con la herramienta Pluma y luego pegar en él el trazado desde Illustrator.

  3. Elija Edición > Pegar.

    Si pega varios trazados en un trazado de forma, el primer trazado entra en el trazado de forma y los trazados restantes se pegan en trazados de máscara nuevos. Esto se debe a que los trazados distintos al primero no tienen un destino definido con claridad, por tanto, se agregan a la capa entera como máscaras.

Andrew Devis muestra cómo utilizar los trazados de Illustrator como trazados de movimiento en After Effects en este vídeo en el sitio web de Creative COW.

Crear una máscara o forma a partir de un trazado de movimiento

Puede copiar fotogramas clave de posición, fotogramas clave de punto de anclaje o fotogramas clave de posición del punto de control del efecto y pegar esos fotogramas en trazado seleccionado de máscara o forma. Cuando cree trazados de máscaras o formas a partir de trazados de movimiento, asegúrese de que copia sólo los fotogramas clave de una propiedad de posición y no los fotogramas clave de ninguna otra propiedad.

Nota:

Dibuje un trazado de movimiento con Esbozo de movimiento y, a continuación, pegue el trazado en un trazado de máscara o forma.

Crear una máscara o forma a partir de un trazado de movimiento
El trazado de movimiento de la nave espacial (arriba) se copia en la capa de fondo (abajo izquierda) y después es utilizado por el efecto Vegas (abajo derecha).

Nota:

Al copiar entre un trazado de máscara en un trazado de movimiento, se debe tener en cuenta que los valores del trazado de máscara se expresan en el sistema de coordenadas de la capa (espacio de capa), mientras que los valores del trazado de movimiento lo hacen en el sistema de coordenadas de la composición (espacio de composición). Esta diferencia puede hacer que el trazado pegado se desplace, lo que requiere que se vuelva a colocar una vez pegado. (Consulte Sistema de coordenadas: espacio de composición y espacio de capa.)

Creación de un trazado de máscara a partir de un trazado de movimiento

  1. En el panel Línea de tiempo, haga clic en el nombre de la propiedad Posición o en el Punto de anclaje desde el que desea copiar el trazado de movimiento. (Esto selecciona todos los fotogramas clave. Para seleccionar sólo ciertos fotogramas clave de un trazado de movimiento presione Mayús y haga clic en ellos).
  2. Seleccione Editar > Copiar.
  3. Para crear una nueva máscara, seleccione la capa en la que quiere crearla y elija Capa > Máscara > Nueva máscara.
  4. En el panel Línea de tiempo, haga clic en el nombre de la propiedad Trazado de máscara para la máscara en la que desea pegar los fotogramas clave del trazado de movimiento.
  5. Elija Edición > Pegar.
    Selección y copia de fotogramas clave de posición
    Seleccionar y copiar fotogramas clave de Posición (izquierda) y luego pegarlos en la propiedad Trazado de la máscara seleccionado (derecha)

Creación de un trazado de forma a partir de un trazado de movimiento

  1. En el panel Línea de tiempo, haga clic en el nombre de la propiedad Posición o en el Punto de anclaje desde el que desea copiar el trazado de movimiento. (Esto selecciona todos los fotogramas clave. Para seleccionar sólo ciertos fotogramas clave de un trazado de movimiento presione Mayús y haga clic en ellos).
  2. Seleccione Editar > Copiar.
  3. Para crear una capa de forma nueva, presione F2 para deseleccionar todas las capas, a continuación, haga clic en el panel Composición con la herramienta Pluma para crear un trazado Bézier de un solo punto.
  4. Presione SS para mostrar la propiedad Trazado de la forma. Haga clic en el nombre de la propiedad Trazado en la que desea pegar los fotogramas clave del trazado de movimiento.
  5. Elija Edición > Pegar.

Duplicar un grupo de formas durante la transformación

Cuando un grupo de formas está seleccionado en modo de selección de grupos, se puede duplicar el grupo mientras se mueve, gira, se amplía o reduce en el panel Composición.

  • Mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) mientras arrastra para transformar el grupo.

    El puntero se transforma en un puntero de duplicación ( o ) cuando se mantiene presionada la tecla y se coloca el puntero cerca del cuadro de transformación del grupo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea