請閱讀此文章,以解決從 Adobe Muse 2015.2.0 更新至 2017.0.1 時發生的安裝錯誤

註解:

Adobe Muse 不再增加新功能,並將於 2020 年 3 月 26 日停止支援。如需詳細資訊和協助,請參閱 Adobe Muse 終止服務頁面

問題

在將 Adobe Muse 從版本 2015.2.0 更新至版本 2017.0.1 時,會出現安裝錯誤。Adobe Muse 實例不能關閉,而您無法更新 Adobe Muse。

  1. 請安裝 Adobe Muse 2015.2.0,並啟動該應用程式。

  2. 在更新程式畫面,按一下「立即更新」按鈕。

    在按一下「立即更新」按鈕後,系統會顯示 Creative Cloud 應用程式並出現附有「您正在更新至 Muse CC (2017)」訊息的對話方塊。

    將 Adobe Muse 更新至 2017
    將 Adobe Muse CC 更新至 2017 版本

  3. 按一下「更新」。

    系統顯示「安裝 Muse CC 發生衝突」訊息,並提供「繼續」和「取消」按鈕。若您按一下「繼續」,衝突訊息會重複出現。

    更新至 Adobe Muse 2017 時發生錯誤
    更新至 Adobe Muse 2017 時發生錯誤

解決方法

在將 Adobe Muse 從 2015.2.0 更新至 2017.0.1 時,若出現錯誤訊息,請手動關閉 Adobe Muse 並繼續更新程序。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策