מדריך למשתמש ביטול

The Essential Graphics panel in Premiere Pro

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
    3. Beta features
      1. New Spectrum UI
      2. Free stock audio from Adobe Stock 
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Best practices for updating Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Frequently asked questions
    7. Release notes
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. Import and export FAQs
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Frame.io
    1. Install and activate Frame.io
    2. Use Frame.io with Premiere Pro and After Effects
    3. Integrate Adobe Workfront and Frame.io
    4. Share for review with Frame.io
    5. Invite collaborators to co-edit a project
    6. Frequently asked questions
  8. Import media
    1. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    2. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    3. File formats
      1. Supported file formats
      2. Support for Blackmagic RAW
    4. Working with timecode
  9. Editing
    1. Edit video
    2. Sequences
      1. Create and change sequences
      2. Set In and Out points in the Source Monitor
      3. Add clips to sequences
      4. Rearrange and move clips
      5. Find, select, and group clips in a sequence
      6. Remove clips from a sequence
      7. Change sequence settings
      8. Edit from sequences loaded into the Source Monitor
      9. Simplify sequences
      10. Rendering and previewing sequences
      11. Working with markers
      12. Source patching and track targeting
      13. Scene edit detection
    3. Cut and trim clips
      1. Split or cut clips
      2. Trim clips
      3. Edit in Trim mode
      4. Perform J cuts and L cuts
      5. Create and play clips
      6. Adjust Trimming and Playback preferences
    4. Video
      1. Synchronizing audio and video with Merge Clips
      2. Render and replace media
      3. Undo, history, and events
      4. Freeze and hold frames
      5. Working with aspect ratios
    5. Audio
      1. Overview of audio in Premiere Pro
      2. Edit audio clips in the Source Monitor
      3. Audio Track Mixer
      4. Adjusting volume levels
      5. Edit, repair, and improve audio using Essential Sound panel
      6. Enhance Speech
      7. Enhance Speech FAQs
      8. Audio Category Tagging
      9. Automatically duck audio
      10. Remix audio
      11. Monitor clip volume and pan using Audio Clip Mixer
      12. Audio balancing and panning
      13. Advanced Audio - Submixes, downmixing, and routing
      14. Audio effects and transitions
      15. Working with audio transitions
      16. Apply effects to audio
      17. Measure audio using the Loudness Radar effect
      18. Recording audio mixes
      19. Editing audio in the timeline
      20. Audio channel mapping in Premiere Pro
      21. Use Adobe Stock audio in Premiere Pro
    6. Text-Based Editing
      1. Text-Based Editing
      2. Text-Based Editing FAQs
    7. Advanced editing
      1. Multi-camera editing workflow
      2. Editing VR
    8. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  10. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Metadata effect in Premiere Pro
      5. Automatically reframe video for different social media channels
      6. Color correction effects
      7. Effects Manager
      8. Change duration and speed of clips
      9. Adjustment Layers
      10. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  11. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Graphics and Titles
      1. Create a title
      2. Linked and Track Styles
      3. Working with style browser
    3. Graphics
      1. Create a shape
      2. Draw with the Pen tool
      3. Align and distribute objects
      4. Change the appearance of text and shapes
      5. Apply gradients
      6. Add Responsive Design features to your graphics
      7. Install and use Motion Graphics templates
      8. Replace images or videos in Motion Graphics templates
      9. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Download language packs for transcription
      3. Working with captions
      4. Check spelling and Find and Replace
      5. Export text
      6. Speech to Text FAQs
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler FAQs
    7. Upgrade Legacy titles to Source Graphics
  12. Fonts and emojis
    1. Color fonts
    2. Emojis
  13. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  14. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  15. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Color Settings
    3. Auto Color
    4. Get creative with color using Lumetri looks
    5. Adjust color using RGB and Hue Saturation Curves
    6. Correct and match colors between shots
    7. Using HSL Secondary controls in the Lumetri Color panel
    8. Create vignettes
    9. Looks and LUTs
    10. Lumetri scopes
    11. Display Color Management
    12. Timeline tone mapping
    13. HDR for broadcasters
    14. Enable DirectX HDR support
  16. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  17. Collaborative editing
    1. Collaboration in Premiere Pro
    2. Get started with collaborative video editing
    3. Create Team Projects
    4. Add and manage media in Team Projects
    5. Invite and manage collaborators
    6. Share and manage changes with collaborators
    7. View auto saves and versions of Team Projects
    8. Manage Team Projects
    9. Linked Team Projects
    10. Frequently asked questions
  18. Long form and Episodic workflows
    1. Long Form and Episodic Workflow Guide
    2. Using Productions
    3. How clips work across projects in a Production
    4. Best Practices: Working with Productions
  19. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  21. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset and restore preferences
    3. Recovery Mode
    4. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    5. Check if your system is compatible with Premiere Pro
    6. Premiere Pro for Apple silicon
    7. Eliminate flicker
    8. Interlacing and field order
    9. Smart rendering
    10. Control surface support
    11. Best Practices: Working with native formats
    12. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Unable to migrate settings after updating Premiere Pro
      5. Green and pink video in Premiere Pro or Premiere Rush
      6. How do I manage the Media Cache in Premiere Pro?
      7. Fix errors when rendering or exporting
      8. Troubleshoot issues related to playback and performance in Premiere Pro
  22. Extensions and plugins
    1. Installing plugins and extensions in Premiere Pro
    2. Latest plugins from third-party developers
  23. Video and audio streaming
    1. Secure Reliable Transport (SRT)
  24. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

The Graphics workspace and Essential Graphics panel in Premiere Pro provides a powerful workflow that allows you to create titles, graphics, and work with captions directly within Premiere Pro.

 You can also use the Essential Graphics panel to customize Motion Graphics templates (.mogrt files) created in After Effects or Premiere Pro. For more information on Motion Graphics templates, see Using Motion Graphics templates in Premiere Pro

Access the Graphics workspace and the Essential Graphics panel

To access the Graphics workspace: Click Graphics in the workspace bar at the top of the screen or select Window > Workspaces > Graphics from the main menu.

To access the Essential Graphics panel: By default, the Essential Graphics panel is a part of the Graphics workspace. However, if you do not see it, you can directly open it by clicking Window > Essential Graphics.

Parts of the Essential Graphics panel

Use the tools in the Essential Graphics panel to work with text and shapes
Use the tools in the Essential Graphics panel to work with text and shapes

Browse

Use this tab to browse Motion Graphics templates (.mogrt files) in Adobe Stock. These are professionally designed templates you can easily drag to your timeline and customize. Adobe Stock is a marketplace for video footage, Motion Graphics templates, photos, and more. For more information, see Browsing and managing Motion Graphics templates.

Edit

Use this tab to:

  • Align and transform layers, change appearance properties, edit text properties and more.
  • Add keyframes to your Premiere Graphics (prgraphics)
  • Modify exposed properties for your After Effects Graphics (aegraphics)

Create graphics

Premiere Graphics can contain multiple text, shape, and clip layers, similar to layers in Photoshop. Multiple layers can be contained inside a single Graphic track item in your sequence. When you create a new layer, a graphic clip containing that layer is added to your timeline, starting at the playhead location. If you already have a graphic track item selected, then the next layer you create gets added to the existing graphic clip.

Any graphics you create in Premiere Pro can be exported as a Motion Graphics Template (.mogrt) to Local Templates Folder, Local Drive, and Creative Cloud Libraries for sharing or reuse.

הערה:

You can create Graphic Layers even if the sequence does not yet contain any video clips.

Create text layers

Create a title using the Type tool in the Program Monitor or the New Layer > Text commands in the Graphics Menu. For more information, see Create a title.

Create shape layers

Premiere Pro has a Pen Tool, a Rectangle Tool, an Ellipse Tool, and a Polygon Tool for creating freeform shapes and paths. For more information, see Create a shape.

Create clip layers

Add still images and video clips as layers within your graphic. For more information, see Create a clip layer.

Create a clip layer

You can add still image and video clips as layers within your graphic. You can create clip layers using one of the following methods:

  • In the Edit tab of the Essential Graphics panel, select the New Layer icon and choose From File.
  • In the application menu bar, select Graphics > New Layer > From File.
  • Select a still image or a video item in your Project panel. Drag-and-drop that item into the Layers panel of the Essential Graphics panel or onto an existing Graphic in your Timeline.
הערה:

Make sure that the graphic is selected in the Program Monitor. If the graphic is not selected, the options are not available.

Also note that there are various Editable properties for each type of selected layer, multiple selected layers, and for whole Graphics (Graphic is selected but no layers are).

Replace fonts in projects

You can replace fonts in a project, updating all fonts simultaneously instead of updating them individually. For example, if you have a graphic with multiple layers of text and you decide to change the font, you can use the Replace Fonts in Projects command to change the font of all the layers simultaneously.

  1. Select Graphics > Replace Fonts in Project.

  2. The Replace Fonts in Projects window panel opens containing a list of fonts used in the project.

  3. Under Replacement Font, type in the font you want to replace with.

    הערה:

    Replace Fonts will replace all instances of the chosen fonts across all sequences and all open projects. It is not just for changing fonts for all layers in one Graphic.

    Replace Fonts in projects
    Replace Fonts in projects

  4. Once the Replacement Font has been selected, click OK.

Group text and shape layers

Grouping text and graphic layers is useful when working with complex text and graphic elements. Grouping layers keeps the Edit tab of the Essential Graphics panel uncluttered, and is also useful when you want to create cool masking effects.

  1. Select multiple layers in the Essential Graphics panel.

  2. Do one of the following:

    • Click the Create Group icon at the bottom of the Edit section of the Essential Graphics panel.
    • Right-click the selected layers and select Create Group from the context menu.
    Creating groups using the Create Group icon or the context menu
    Creating groups using the Create Group icon or the context menu

  3. To add layers to a group, do one of the following:

    • Drag a layer to the group folder.
    • Drag a group folder into another group folder. The group and all of its layers move.
  4. To ungroup layers, select the layers and move them out of the group.

Rename layers

Premiere Pro supports inline name editing. Shape layers and clip layers can be renamed in the Essential Graphics Panel. To rename a layer in the Essential Graphics Panel, do the following:

  1. Click the name of the layer.

  2. Edit the name in the text field.

    Inline rename layer
    Inline rename layer

  3. To save the new name, do one of the following:

    • Click Enter.
    • Click away from the text field.
הערה:

Inline name editing does not work for text layers because the name of the text layer is the text shown in the Program Monitor.

Alternately, you can right-click on a shape or clip layer in the Essential Graphics Panel. Select Rename from the pop-up list. Type a new name in the text field and click OK.

Rename layer
Rename layer

Create Source Graphics

You can use the Upgrade to Source Graphic (previously known as Upgrade to Master Graphic) option to create a Source Clip (previously known as Master Clip) item in your Project Panel from a graphic clip in your sequence.

Any new graphics made from a Source Graphic, including the one you upgraded from, are always exact duplicates of each other. This include the source text string. Any changes made to the text, style, or contents in an instance of a Source Graphic get reflected in all other instances of the Source Graphic.

To create a Source Graphic, select Graphics > Upgrade to Source Graphic.

Animate layers in your graphics

You can animate text layers, shape layers, and paths using keyframes. You can add animation directly from within the Essential Graphics panel, or by using the Effect Controls panel.

Animate layers using the Essential Graphics panel

  1. Select the layer you want to animate in the Essential Graphics panel.

  2. Click the icon next to the property you want to animate (Position, Anchor Point, Scale, Rotation, or Opacity).

    This action toggles on animation for the property. The icon for the selected property turns blue to indicate that animation is active.

    Toggle animation for graphic layers
    Toggle animation for graphic layers

    הערה:

    Clicking the icon in Essential Graphics panel is the same as clicking the Stopwatch in Effect Controls panel. If you toggle on animation in one location, it appears active in the other view too.

    With animation toggled on in the Essential Graphics panel, a new keyframe is added to the Essential Graphics panel or timeline each time you change the animated property.

  3. Move your playhead and adjust this property in the Essential Graphics panel or directly in the Program Monitor to record the keyframes.

  4. Refine your animation using the Effect Controls panel or by adjusting the keyframes in your timeline using the Show Clip Keyframes option.

Animate layers using the Effect Controls panel

  1. Locate the layer you want to animate in the Effect Controls panel.

  2. To toggle animation for the desired property, click the Stopwatch icon.

  3. To achieve the effect you want, click Add/Remove keyframes

  4. To access interpolation settings such as Bezier curves and Ease In/Ease Out, right click a keyframe.

Edit and transform vector graphics

You can edit and transform vector graphics without rasterizing them using vector motion controls. It prevents pixelation and eliminates boundaries caused by undesired cropping.

You can edit vector graphics directly from within the Essential Graphics panel, or by using the Effect Controls panel.

  1. Double click in the Program Monitor to apply changes to the whole graphic using Vector Motion.

    Make sure that you do not double click on a Layer in the Program Monitor. That will select the layer for direct manipulation and not the whole graphic.

  2. You can apply changes to the whole graphic using Vector Motion in the Effect Controls panel. You can also use Motion, but this change rasterizes graphics and pixelates them when scaled.

    הערה:

    To remove pixelated text, remove existing keyframes. Re-create the animation using Vector Motion.

  3. You can edit parameters for Position, Scale, Rotation, and Anchor Points.

  4. Refine your animation using the Effect Controls panel or by adjusting the keyframes in your timeline using the Show Video Keyframes option.

Export your graphic as a Motion Graphics template

Export your Graphic, including all layers, effects and keyframes, as a Motion Graphics template for future reuse or sharing. 

Select Graphics > Export Motion Graphics template. You can also right-click the graphic clip in your timeline and select Export As Motion Graphics Template.

This export feature is only available for graphics created in Premiere Pro, not for .mogrt files that were originally created in After Effects. 

הערה:

The Export As Motion Graphics Template option is unavailable or greyed out when two or more Graphics are selected or if it is an After Effects Graphic.

Export as Motion Graphics Template
Export as Motion Graphics Template

TIP:

If you are creating a Motion Graphics template for your own future reuse, save it to the Local Templates folder. It is also available without installation if you export to a Library. You may have to filter to show that Library in the Broswe tab of the Essential Graphics panel.

Examples and sample files

For this exercise, you need the latest version of Premiere Pro and this free clip from Adobe Stock (clip ID 222379417).

Viewing time: 10 minutes

Viewing time: 45 seconds

Talk to us

If you have a question on working with text or graphics, ask away in our Premiere Pro community. We would love to help.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט