Versione 2014 di Photoshop CC

Nota:

  Typekit è ora chiamato Adobe Fonts ed è incluso in Creative Cloud e altri abbonamenti. Ulteriori informazioni.

Nota:

È disponibile la versione 2017 di Photoshop CC. Consultate il Riepilogo delle nuove funzioni.

Adobe_Photoshop_CC_mnemonic_RGB_64px

Le release 2014 di Photoshop CC offrono diverse nuove funzioni e miglioramenti per una più ricca esperienza di imaging digitale. Breve introduzione e collegamenti alle risorse di approfondimento relative a queste release.

Nota: per un riepilogo delle funzioni introdotte nelle versioni precedenti di Photoshop CC, consultate Riepilogo delle funzioni | Photoshop CC | 2013.

 


Photoshop CC 2014.2.2 (dicembre 2014)

Collaborare alle librerie

Funzione migliorata in questa release di Photoshop CC

È ora possibile condividere librerie con collaboratori in Photoshop. I collaboratori devono disporre di un Adobe ID. Se non dispongono ancora di Adobe ID, è possibile crearne uno quando si accetta l’invito a collaborare.

Per condividere una libreria, procedete come indicato di seguito:

  1. Nel pannello Librerie, selezionate una libreria dal menu dei popup.
  2. Aprite il menu a comparsa e scegliete Collabora.
  3. Nella pagina del browser visualizzata, fornite gli indirizzi e-mail e un messaggio facoltativo per uno o più collaboratori con cui desiderate condividere la libreria.
  4. Fate clic su Invita per inviare gli invita per la collaborazione.

I collaboratori ricevono un invito tramite e-mail. I membri Creative Cloud esistenti riceveranno anche una notifica tramite l’applicazione per desktop e il sito Web Creative Cloud.

Collaborare alle librerie con Photoshop
Collaborare alle librerie

Per ulteriori informazione, consultate Collaborare alle librerie.

Finestra di dialogo Estrai risorse migliorata

Funzione migliorata in questa release di Photoshop CC

  • Le risorse vengono ora ritagliate ai limiti del documento per impostazione predefinita. Photoshop Generator è stato aggiornato per questo comportamento per impostazione predefinita.
  • Quando si raggruppano i livelli nel pannello Livelli, il gruppo viene ora elencato correttamente nella finestra di dialogo Estrai risorse. Questo miglioramento è utile quando si creano risorse da livelli compositi.
  • Il rendering degli oggetti avanzati viene ora eseguito con maggiore fedeltà quando si estrae una risorsa SVG per le versioni 2x o 3x.
  • Forme e testo trasformati mantengono le trasformazioni quando vengono esportati come risorse SVG.
  • Non saranno più necessarie soluzioni alternative per Estrai risorse se usate dei proxy per il reindirizzamento delle interrogazioni localhost.
  • Niente più errori nelle anteprime delle risorse dovuti a sintassi del livello non valida, non corretta o duplicata.

Per ulteriori informazioni, consultate Estrarre le risorse e Generare risorse immagini dai livelli.

Photoshop CC 2014.2 (ottobre 2014)

Creative Cloud Libraries

Novità in questa release di Photoshop CC

Le librerie Creative Cloud permettono di creare, classificare e memorizzare gli elementi preferiti quali colori, pennelli, stili di testo, grafica e immagini vettoriali in un luogo facilmente accessibile. Potrete quindi accedervi ovunque: le risorse che create con lo stesso Adobe ID saranno visibili quando effettuerete l’accesso da diversi computer e in diverse applicazioni come Photoshop CC.

Selezionate Finestra > Libreria per aprire il pannello Libreria.

Per ulteriori informazioni, guardate CC Libraries in Photoshop.

Estrarre le risorse

Novità in questa release di Photoshop CC

In Photoshop CC 2014.2 è stata introdotta la funzione Estrai risorse, che offre una nuova interfaccia utente per estrarre facilmente dai livelli risorse di immagini ottimizzate e salvate in vari formati e risoluzioni, quali SVG, JPG, PNG o GIF. Utilizzando l’intuitiva interfaccia di Estrai risorse che si appoggia ad Adobe Generator potete estrarre i contenuti su richiesta o in tempo reale, con aggiornamenti automatici personalizzati per il vostro flusso di lavoro.

Questa funzione è particolarmente utile per i designer di materiale destinato al Web e agli schermi che devono spesso creare le stesse risorse con diverse risoluzioni per siti Web e app mobili.

Selezionate File > Estrai risorse.

Per ulteriori informazioni, consultate Estrarre le risorse e guardate il video sul workflow di estrazione delle risorse PSD. Per informazioni su Adobe Generator, consultate Generare risorse immagini dai livelli.

Guide migliorate

Funzione migliorata in questa release di Photoshop CC

È ora possibile creare rapidamente più guide allo stesso tempo. Potete impostare con precisione la larghezza e i margini di più colonne o righe, nonché salvare le guide come predefiniti.

Selezionate Visualizza > Nuovo layout guida.

Potete anche creare guide allineate ai bordi dei livelli selezionati o delle forme selezionate in un livello di forma.

Selezionate Visualizza > Nuove guide da forma

Imaging 3D

Novità in questa release di Photoshop CC

Supporto per i file COLLADA forniti

Photoshop supporta ora le animazioni nei file COLLADA forniti. È possibile importare e far scorrere la timeline per questi file. Effettuate una delle seguenti operazioni:

  1. Aprite il file COLLADA fornito in Photoshop.
  2. Selezionate Finestra > Timeline.
  3. Scorrete fino alla posizione desiderata sulla timeline.

Importare ed esportare file PDF 3D

Photoshop consente ora di esportare e importare i file PDF 3D nel formato U3D.

Esportare: in Photoshop, aprire un file 3D, quindi selezionare 3D > Esporta livello 3D. A questo punto, seguite le istruzioni visualizzate.

Nota:

Potete usare la funzione di esportazione PDF 3D insieme alla funzione per il supporto del file COLLADA fornito. Scorrete fino al fotogramma che desiderate esportare nel file con animazione, quindi esportarlo nel formato PDF o in un altro formato.

Importare: Photoshop consente di aprire i file PDF 3D creati in Acrobat o in Photoshop.

  1. Aprite il file PDF 3D in Photoshop.
  2. Selezionate l’opzione 3D nella finestra di dialogo Importazione PDF.
Selezionare l’opzione 3D in Photoshop
Selezionate l’opzione 3D nella finestra di dialogo Importazione PDF.

  1. Fate clic su OK. Seguite eventuali istruzioni visualizzate.

Nuova schermata introduttiva

Novità in questa release di Photoshop CC

La nuova schermata introduttiva di Photoshop CC facilita l’apprendimento e l’utilizzo delle numerose funzioni di Photoshop. Ogni volta che avviate Photoshop, in questa finestra vengono presentati contenuti personalizzati e pertinenti.

L’interfaccia a schede permette di scoprire nuove funzioni, come iniziare e suggerimenti utili.

Scegliete Aiuto > Benvenuti.

Al momento, la nuova finestra introduttiva è disponibile solo per la versione inglese di Photoshop.

Miglioramenti apportati all’interfaccia utente per la finestra di dialogo Riempimento

Funzione migliorata in questa release di Photoshop CC

Diversi miglioramenti a livello di interfaccia utente rendono la finestra di dialogo Riempimento più intuitiva e più facile da usare. Le diverse opzioni sono ora raggruppate in modo più logico.

Supporto per dispositivi touch Windows

Novità in questa release di Photoshop CC

Photoshop CC supporta ora i dispositivi touch Windows 8.1 come Microsoft Surface Pro ed è quindi possibile utilizzare movimenti quali zoom con le dita, scorrimento e rotazione.

In Photoshop, con i movimenti touch a due dita è possibile controllare la posizione, la rotazione e il ridimensionamento della vista Immagine > Quadro. Gli utenti possono alternare tra controllo touch della vista e altri tipi di interazione, ad esempio tramite mouse o stilo, mentre non è possibile usare contemporaneamente i movimenti touch e un altro tipo di input. Il controllo touch è molto utile quando si disegna su touchscreen di grandi dimensioni difficili da ruotare fisicamente, e sui tablet, per evitare di spostare continuamente il dispositivo.

Per ulteriori informazioni, consultate Movimenti touch.

Ulteriori aggiornamenti

  • Sono state migliorate le prestazioni di Mercury Graphics Engine per velocizzare le tecnologie basate sul contenuto e la funzione di selezione Area di interesse.
  • È stato migliorato il comando Seleziona > Modifica. Inoltre, per questi comandi è ora disponibile una nuova opzione di spaziatura del bordo.
  •  Valori predefiniti migliorati per gli stili di livello
  •  Selezioni dell’oggetto migliorate nei quadri
  •  Funzionamento bloccaggio livello migliorato
  •  Nuova voce di menu per comprimere tutti i gruppi di livelli
  •  Impostazioni predefinite Sfumatura e Pattern migliorate
  •  Impostazioni predefinite migliorate per nuovo documento e formato predefinito del documento
  •  Le operazioni di salvataggio documento vengono ora registrate nel pannello Storia
  •  Nuova preferenza di attivazione overscroll quando un documento non è adattato alla finestra
  •  Quando create un nuovo gruppo di livelli mentre alcuni livelli sono selezionati, questi vengono aggiunti automaticamente al gruppo di livelli.
  •  Nuovo pattern basato su script Fiamma
  • Supporto della trasparenza per Copia/Incolla da Photoshop ad altre applicazioni in OS X
  •  È stata migliorata l’interfaccia utente per i parametri di adeguamento in operazioni di correzione e spostamento in base al contenuto.
  •  Visualizzazione migliorata del pannello Proprietà per le forme dinamiche
  •  Conformità aziendale migliorata per le funzioni basate su cloud
  •  Il pannello temi colore di Adobe (Finestra > Estensioni > temi colore di Adobe) è ora fornito in dotazione con Photoshop
  •  Supporto per la stampa 3D per l’animazione e la postura delle statuette
  •  Supporto PDF 3D e nuovi profili stampante 3D
  •  Diverse finestre di dialogo sono ora ottimizzate per visualizzazioni a schermo grande
  • L’interfaccia Adobe Camera Raw ora supporta i display ad alta risoluzione.
  • Sono state aggiunte nuove scelte rapide da tastiera per bloccare (Comando/Ctrl+“/”) e nascondere (Comando/Ctrl+“,”) i livelli.

Nota:

La dimensione del font dei menu in questa versione di Photoshop dipende dalle impostazioni del sistema operativo. Ad esempio, su Windows 8.1 potete regolare la dimensione del font dei menu come descritto nella sezione “Ottenere la visualizzazione ottimale” della Guida in linea Microsoft.

Photoshop CC 2014.1 (agosto 2014)

L’aggiornamento di agosto 2014 di Photoshop CC è dedicato a miglioramenti nelle aree di stampa 3D e imaging 3D.

Stampa 3D

Funzione migliorata in questa release di Photoshop CC

I miglioramenti della stampa 3D introdotti in questa versione includono diversi miglioramenti del flusso di lavoro, tra cui una funzionalità di riparazione della trama a maggiore fedeltà e la possibilità di caricare i gruppi. Inoltre, le anteprime in questa versione presentano una precisione senza precedenti.

Crea pacchetto per oggetti sul piano terreno

Mediante la funzione Crea pacchetto per oggetti sul piano terreno, potete facilmente disporre più oggetti per la stampa sullo stesso piatto di stampa.

Nelle precedenti versioni di Photoshop CC, per stampare più oggetti era necessario posizionare manualmente ciascun oggetto per la stampa. In questo aggiornamento di Photoshop CC 2014 è sufficiente selezionare i modelli nel pannello 3D e quindi scegliere 3D > Crea pacchetto per oggetti sul piano terreno.

Passare alle diverse modalità di anteprima

Potete ora disattivare l’anteprima con ray tracing nella finestra di dialogo Impostazioni stampa 3D. Se si disattiva l’anteprima con ray tracing, la modalità di anteprima predefinita è OpenGL.

Le anteprime con ray tracing rappresentano ora con maggior precisione l’output di stampanti FDM (Fused Deposition Modeling).

Profilo MakerBot 5

Questo aggiornamento include un nuovo profilo per la stampante MakerBot di quinta generazione. La stampa USB diretta con questo profilo non è ancora supportata. Potete esportare i file da stampare su una chiavetta USB e stamparli quindi localmente.

Supporto DMM.com

Photoshop supporta ora il servizio di stampa 3D DMM.com per gli utenti giapponesi.

Nota:

Per ulteriori informazioni sull’utilizzo della funzione di stampa 3D in Photoshop, consultate Stampare oggetti 3D.

Imaging 3D

Funzione migliorata in questa release di Photoshop CC

Filtri per mappa rilievo e mappa normale

Potete ora creare le mappe rilievo e normali da qualsiasi immagine aperta in Photoshop. Con l’immagine aperta, selezionate Filtro > 3D > Genera mappa rilievo o Filtro > 3D > Genera mappa normale.

Ray tracing con linee o punti

Nelle versioni precedenti di Photoshop CC, le linee o i punti aggiunti a un oggetto apparivano piatti una volta sottoposti al rendering. In questo aggiornamento di Photoshop CC 2014, i punti e le linee renderizzate acquistano volume. I punti sembrano piccole sfere sull’oggetto e le linee sembrano dei cilindri.

Ray tracing con linee o punti nel pannello Proprietà di Photoshop
Ray tracing con linee o punti

Disegno 3D ottimizzato

Con questo aggiornamento il disegno di modelli 3D risulta più facile e veloce.

Supporto per nuovi formati

In Photoshop è ora possibile aprire file nei formati VRML, IGES, U3D e PLY. Inoltre, è possibile esportare oggetti come file U3D e VRML.

Photoshop CC 2014 (giugno 2014)

Guide sensibili

Funzione migliorata in questa release di Photoshop CC

In Photoshop CC 2014 sono stati introdotti diversi utili miglioramenti alla funzione Guide sensibili:

Opzione (Mac)/Alt (Windows) + trascinare un livello: quando trascinate un livello tenendo premuto il tasto Opzione (Mac) o Alt (Windows), Photoshop presenta guide di misurazione di riferimento che indicano la distanza tra il livello originale e quello duplicato. Questa funzione è attiva per gli strumenti sposta e selezione tracciato.

Distanza tra il livello originale e quello duplicato in Photoshop
Distanza tra il livello originale e quello duplicato

Misurazioni dei tracciati: Photoshop visualizza le guide di misurazione mentre lavorate con i tracciati. Le guide di misurazione vengono anche visualizzate quando utilizzate lo strumento selezione tracciato per trascinare un tracciato all’interno di uno stesso livello.

Misurazioni di tracciati in Photoshop
Misurazioni di tracciati

Spaziatura corrispondente: quando duplicate o spostate un oggetto, Photoshop visualizza le guide di misurazione per indicare visivamente la spaziatura tra altri oggetti che corrisponde alla distanza tra l’oggetto selezionato e quelli immediatamente adiacenti.

Comando (Mac)/Ctrl (Windows) + passare il cursore del mouse su un livello: potete visualizzare le guide di misurazione mentre lavorate con i livelli. Con un livello selezionato, passate il cursore del mouse su un altro livello tenendo premuto il tasto Comando (Mac) o Ctrl (Windows). Potete inoltre usare i tasti freccia per spostare leggermente il livello selezionato.

Guide di misurazione mentre si lavora con i livelli in Photoshop
Guide di misurazione mentre si lavora con i livelli

Distanze dal quadro: quando tenete premuto il tasto Comando (Mac) o Ctrl (Windows) mentre passate il cursore del mouse all’esterno di una forma, Photoshop visualizza le distanze dal bordo del quadro.

Distanze dal quadro in Photoshop
Distanze dal quadro


Spaziatura tra oggetti corrispondenti in Photoshop
Spaziatura tra oggetti corrispondenti

Per informazioni, consultate Griglia e guide.

Miglioramenti degli oggetti avanzati collegati

Funzione migliorata in questa release di Photoshop CC

  • Potete creare un pacchetto con gli oggetti avanzati collegati presenti in un documento Photoshop, in modo tale da salvare i relativi file sorgente in una cartella del computer. Una copia del documento Photoshop viene salvata nella cartella insieme ai file sorgente. Selezionate File > Crea pacchetto.
  • È possibile convertire un oggetto avanzato incorporato in oggetto avanzato collegato. Le trasformazioni, i filtri e altri effetti applicati all’oggetto avanzato incorporato vengono mantenuti anche dopo la conversione. Selezionate Livello > Oggetto avanzato > Converti in collegato.
  • Miglioramento del flusso di lavoro: quando tentate di eseguire un’operazione su un oggetto avanzato collegato il cui file sorgente risulta mancante, viene visualizzata la richiesta di rasterizzare o risolvere gli oggetti avanzati.
Per informazioni, consultate Creare gli oggetti avanzati.

Composizioni di livelli negli oggetti avanzati

Funzione migliorata in questa release di Photoshop CC

Supponete di avere un documento con composizioni di livelli inserito come oggetto avanzato in un altro documento. Quando selezionate l’oggetto avanzato nel documento contenitore, il pannello Proprietà mostra le composizioni di livelli che sono state definite nel file sorgente.

Questa funzionalità vi permette di modificare lo stato dell’oggetto avanzato per un livello senza modificare l’oggetto vero e proprio.

Per informazioni, consultate Composizioni di livelli.

Composizioni di livelli negli oggetti avanzati di Photoshop
Composizioni di livelli negli oggetti avanzati

Lavorare con i font Typekit

Novità in questa release di Photoshop CC

Grazie all’integrazione con Typekit, Photoshop offre innumerevoli nuove opzioni tipografiche per i vostri progetti creativi. Potete usare i font di Typekit che sono sincronizzati con il computer ed elencati insieme ai font installati localmente. Oppure potete scegliere di visualizzare solo i font di Typekit nella barra delle opzioni dello strumento testo e negli elenchi di font del pannello Carattere.

Se aprite un documento che presenta dei font mancanti, Photoshop vi consente inoltre di sostituirli con font equivalenti di Typekit.

Per informazioni, consultate Lavorare con i font Typekit.

Sostituire i font mancanti con i font Typekit in Photoshop
Sostituire i font mancanti con font Typekit

Novità in questa release di Photoshop CC

Oppure potete cercare rapidamente i font nella barra delle opzioni dello strumento testo e negli elenchi di font del pannello Carattere. L’elenco dei font viene filtrato istantaneamente man mano che digitate il nome della famiglia di font desiderata. Potete eseguire la ricerca in base a una famiglia di font o a uno stile. Per questo tipo di ricerca non sono supportati i caratteri jolly.

Cercare i font in Photoshop
Ricerca di font in base a famiglia o stile di font

Novità in questa release di Photoshop CC

Sfocatura tracciato

Utilizzando lo strumento Sfocatura tracciato (Filtro > Galleria sfocatura > Sfocatura tracciato), è possibile creare sfocature di movimento lungo i tracciati. Potete anche controllare la forma e l’entità della sfocatura. Photoshop compone automaticamente gli effetti di più sfocature di tracciato applicate alla stessa immagine.

Per informazioni, consultate Sfocatura tracciato.

Esempio di sfocatura tracciato in Photoshop
Esempio di sfocatura tracciato

Tracciato semplice per la sfocatura in Photoshop
Tracciato semplice per la sfocatura

Sfocatura rotazione

Utilizzando l’effetto Sfocatura rotazione (Filtro > Galleria sfocatura > Sfocatura rotazione), è possibile ruotare e sfocare l’immagine attorno a uno o più punti. La sfocatura rotazione è una sfocatura radiale misurata in gradi. Photoshop permette di effettuare operazioni con punti centrali, dimensione e forma della sfocatura e altre impostazioni, senza mai perdere d’occhio l’anteprima delle modifiche.

Per informazioni, consultate Sfocatura rotazione.

Sfocatura rotazione in azione in Photoshop
Sfocatura rotazione in azione

A. Immagine originale B. Sfocatura rotazione (Angolo sfocatura: 15°; Intensità stroboscopio: 50%; Luci stroboscopiche: 2; Durata luci stroboscopiche: 10°) C. Sfocatura rotazione (Angolo sfocatura: 60°; Intensità stroboscopio: 100%; Luci stroboscopiche: 4; Durata luci stroboscopiche: 10°) 

Selezionare le aree attive dell’immagine

Novità in questa release di Photoshop CC

Photoshop CC 2014 permette di selezionare le aree o i pixel attivi di un’immagine (Seleziona > Area di interesse). Potete estendere o restringere la selezione predefinita.

Una volta adattata la selezione nel modo desiderato, stabilite se la selezione modificata deve diventare una selezione o una maschera nel livello corrente oppure un nuovo livello o documento. Potete scegliere una delle seguenti opzioni di output:

  • Selezione (opzione predefinita)
  • Maschera di livello
  • Nuovo livello
  • Nuovo livello con maschera di livello
  • Nuovo documento
  • Nuovo documento con maschera di livello

Per informazioni, consultate Selezionare le aree attive dell’immagine.

Selezione di un’area di interesse in Photoshop
In azione: selezione di un’area attiva

Funzioni in base al contenuto con fusione del colore

Funzione migliorata in questa release di Photoshop CC

Con Photoshop CC 2014, è più facile ritoccare le immagini e rimuovere dettagli indesiderati. Le seguenti funzioni in base al contenuto dispongono ora di fusione del colore algoritmica:

  • Riempimento in base al contenuto
  • Correzione in base al contenuto
  • Spostamento in base al contenuto
  • Estensione in base al contenuto
Operazione di estensione in base al contenuto in Photoshop
Esempio di operazione di estensione in base al contenuto

A. Senza fusione del colore B. Con fusione del colore 
Riempimento in base al contenuto con adattamento colore in Photoshop
Riempimento in base al contenuto con adattamento colore

Quando utilizzate gli strumenti Correzione in base al contenuto, Spostamento in base al contenuto ed Estensione in base al contenuto, potete ora regolare con precisione il tipo di fusione del colore algoritmica che viene applicata all’immagine.

Modificare il valore di adattamento colore in Photoshop
Regolare il valore di adattamento colore per controllare la fusione del colore

Struttura

Inserite un valore compreso tra 1 e 5 per definire il grado di precisione con cui la toppa riprende i pattern esistenti nell’immagine. Con 5, la toppa è riprende molto fedelmente i pattern esistenti nell’immagine. Se invece specificate un valore Struttura pari a 1, la toppa sarà più approssimativa.

Colore

Inserite un valore compreso tra 0 e 10 per specificare quanta fusione di colore algoritmica dovrà essere applicata da Photoshop alla toppa. Con un valore pari a 0, la fusione di colore viene disattivata. Con un valore Colore pari a 10 la fusione colore viene invece applicata in misura massima.

Miglioramenti di Photoshop Generator

Funzione migliorata in questa release di Photoshop CC

Con Photoshop CC 2014 sono stati introdotti i seguenti miglioramenti relativi alla funzionalità Generator:

  • Potete scegliere di salvare le risorse grafiche generate da particolari livelli o gruppi di livelli in una sottocartella diretta della cartella delle risorse del documento. Includete il nome della sottocartella nel nome del livello/gruppo di livelli; ad esempio:

    [sottocartella]/Ellipse_4.jpg
  • Potete specificare impostazioni predefinite a livello di documento per le risorse generate. Create un livello vuoto, digitate la parola chiave default all’inizio del nome e quindi specificate le impostazioni predefinite.

    Per informazioni, consultate Specificare impostazioni predefinite per le risorse.

Stampa 3D

Funzione migliorata in questa release di Photoshop CC

Photoshop CC 2014 offre interessanti miglioramenti per la stampa 3D:

  • La finestra di dialogo Anteprima di stampa indica ora quali superfici sono state riparate. Nella finestra di dialogo Anteprima di stampa, selezionate Mostra riparazioni. Photoshop visualizza con diversi colori la trama originale, lo spessore delle pareti e i fori chiusi:
Anteprima di stampa con superfici riparate in Photoshop
Nell’anteprima di stampa sono indicate le superfici riparate.

  • Il nuovo motore di rendering implementato nella finestra di dialogo Anteprima di stampa offre anteprime più precise con illuminazione realistica. Il nuovo motore di rendering gestisce in modo migliore il ray tracing degli oggetti 3D.
Anteprime di stampa 3D in Photoshop
Anteprime di stampa 3D più precise

  • Il nuovo algoritmo di rigenerazione della trama riduce notevolmente il numero di triangoli nei file di oggetti 3D.
  • È stato migliorato il supporto di texture ad alta risoluzione per stampanti Mcor e Zcorp.

Per informazioni, consultate Stampare oggetti 3D.

Attivare le funzioni sperimentali

Novità in questa release di Photoshop CC

Photoshop viene ora fornito con le seguenti funzioni sperimentali che potete attivare e provare:

  • Ridimensiona interfaccia al 200% per schermi ad alta definizione
  • Attiva stampa 3D a più tonalità
  • Movimenti touch

Tali funzioni non sono ancora pronte per l’utilizzo in ambienti produttivi e si consiglia quindi di utilizzarle con cautela. Procedete nel modo seguente per attivare una funzione sperimentale:

  1. Selezionate Preferenze > Funzioni sperimentali.
  2. Selezionate la funzione sperimentale da attivare. Ad esempio, selezionate Attiva stampa 3D a più tonalità.
  3. Fate clic su OK.
  4. Riavviate Photoshop.

Per informazioni, consultate Funzioni sperimentali di Photoshop.

Miglioramenti apportati alla sincronizzazione delle impostazioni

Funzione migliorata in questa release di Photoshop CC

In Photoshop CC 2014, la funzionalità Sincronizza impostazioni è stata perfezionata con un flusso di lavoro più semplice e altri utili miglioramenti:

  • È ora possibile specificare la direzione della sincronizzazione.
Sincronizza impostazioni di Photoshop
  • Potete inoltre caricare o scaricare le impostazioni direttamente dalla scheda Preferenze > Sincronizza impostazioni.
  • Ora è possibile sincronizzare aree di lavoro, scelte rapide da tastiera e personalizzazioni di menu.
  • Il registro di Sincronizza impostazioni, disponibile nella scheda Preferenze > Sincronizza impostazioni, mostra i file che vengono caricati/scaricati, le loro dimensioni e l’ora dell’operazione di caricamento o download. 
Registro di Sincronizza impostazioni di Photoshop
Registro di Sincronizza impostazioni

Imaging 3D

Funzione migliorata in questa release di Photoshop CC

Importazione/esportazione di trame di gruppi OBJ

In precedenti versioni di Photoshop, se veniva aperto un file OBJ contenente più trame e più gruppi, tutte le trame venivano importate come un singolo gruppo nel pannello 3D. A partire da Photoshop CC 2014, la struttura delle trame e dei gruppi viene mantenuta per le operazioni di importazione ed esportazione.

OBJ importato in Photoshop
A. OBJ importato in precedenti versioni B. OBJ importato in Photoshop CC versione 2014 

Miglioramenti apportati alla finestra di dialogo Proprietà texture

In Photoshop CC 2014 sono stati introdotti alcuni miglioramenti nella finestra di dialogo Proprietà texture:

  • È possibile modificare il nome della texture direttamente nella finestra di dialogo.
  • La finestra di dialogo presenta la nuova opzione Applica a texture corrispondenti. Con questa opzione, potete applicare le impostazioni UV correnti ad altre texture simili.

    Ad esempio, può essere necessario ridimensionare insieme una mappa Diffusione e una mappa Rilievo. Effettuate le seguenti operazioni:
    1. Selezionate la stessa texture per entrambe le mappe.
    2. Modificate la texture per una delle mappe in base alle esigenze.
    3. Per aggiornare automaticamente la texture dell’altra mappa, selezionate Applica a texture corrispondenti nella finestra di dialogo Proprietà texture.
    4. Fate clic su OK.
Selezionate Applica a texture corrispondenti in Photoshop
Finestra di dialogo Proprietà texture ottimizzata

Migliore convergenza per superfici emissive

La convergenza di scene contenenti superfici che emettono luce (ad esempio, texture o colori con autoilluminazione) avviene più rapidamente in Photoshop CC 2014. 

Esportare le tavole di consultazione del colore

Novità in questa release di Photoshop CC

Ora potete esportare le tavole di consultazione del colore da Photoshop in diversi formati. I file esportati possono quindi essere applicati in Photoshop, After Effects, SpeedGrade e altre applicazioni di modifica immagini o montaggio video.

Potete esportare le tavole di consultazione del colore solo da immagini che hanno un livello di sfondo oltre a livelli aggiuntivi per la modifica dei colori.

Per informazioni, consultate Esportare le tavole di consultazione del colore.

Miglioramenti relativi ad Adobe Camera Raw

Funzione migliorata in questa release di Photoshop CC

Per un elenco dei miglioramenti introdotti nelle ultime release di Adobe Camera Raw, consultate Novità di Adobe Camera Raw 8.x.

Altri miglioramenti

  • Livello > Copia CSS ora supporta gli effetti Ombra interna applicati ai livelli
  • Le guide sensibili ora sono attivate per impostazione predefinita
  • Le luci del pennello ora mostrano il pennello corrente e i cambiamenti del pennello
  • Ora potete accedere agli ultimi pennelli predefiniti utilizzati dal menu di scelta rapida Pennello e dal pannello Pennelli predefiniti
  • Nuovi cubi Tonalità e Luminosità del selettore colore nel pannello Colore
  • Possibilità di specificare il dithering della trasparenza nelle sfumature
  • Possibilità di creare sfumature con un’unica interruzione. Le sfumature a interruzione singola salvate non funzionano con le versioni precedenti di Photoshop.
  • La nuova barra Opzioni più sottile consente di lavorare in modo più efficiente su dispositivi con display di piccole dimensioni. Selezionate Preferenze > Interfaccia > Abilita barra opzioni stretta.
  • Possibilità di creare nuove interruzioni di sfumature dall’anteprima della sfumatura corrente
  • Supporto nativo per la sola importazione di audio MPEG-2 e Dolby
  • Supporto per nuovi formati video, tra cui Sony RAW e Canon RAW
  • Comando Fissa bordi da fluidificare per l’alterazione verso l’interno partendo dai bordi dell’immagine
  • Con Ripristina tutti gli strumenti, nelle aree del pannello Strumenti vengono ora ripristinati gli strumenti in base alle impostazioni predefinite.
  • È stato introdotto il supporto per file PNG molto grandi (fino al massimo di Photoshop e al limite di 2 GB).
  • L’interfaccia grafica della finestra di dialogo Nuovo documento predefinito è stata migliorata.
  • Il selettore colore Spettro del pannello Colore è ora ridimensionabile.

Funzioni non più disponibili

Funzione eliminata in questa release di Photoshop CC

A causa di modifiche di architettura, le seguenti funzioni non sono più disponibili in Photoshop CC 2014:

  • Pannelli di estensioni basati su Flash, tra cui Mini Bridge, Kuler e altri pannelli di terzi parti (come i pannelli Configurator)
  • Filtro Dipinto a olio
  • Supporto per Mac OS X 10.6.x

Per informazioni, consultate questo articolo di blog.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online