Flash Player 用のセキュリティアップデート公開 | APSB17-21
情報 ID 公開日 優先度
APSB17-21 2017 年 7 月 11 日 1

要約

Windows 版、Macintosh 版、Linux 版、および Chrome OS 版の Adobe Flash Player を対象としたセキュリティアップデートが公開されました。これらのアップデートにより、対象システムが攻撃者に制御される恐れのある重大な脆弱性が解消されます。

対象の製品バージョン

製品名 バージョン プラットフォーム
Adobe Flash Player デスクトップランタイム 26.0.0.131 以前 Windows、Macintosh および Linux
Google Chrome 用の Adobe Flash Player 26.0.0.131 以前 Windows、Macintosh、Linux および Chrome OS
Microsoft Edge および Internet Explorer 11 用の Adobe Flash Player 26.0.0.120 以前 Windows 10 および 8.1
  • ご利用中のシステムにインストールされている Adobe Player のバージョンを確認するには、Adobe Flash Player についてのページにアクセスするか、Flash Player で実行中のコンテンツ上を右クリックし、メニューから「Adobe (または Macromedia) Flash Player について」を選択します。 複数のブラウザーを利用している場合は、当該システムにインストールされたブラウザーごとに、この確認作業を行うようにしてください。

解決方法

アドビは、これらのアップデート版の優先度評価を次のように評価し、対象製品をご利用のお客様に最新バージョンへのアップグレードを推奨します。

製品名 バージョン プラットフォーム 優先度 入手方法
Adobe Flash Player デスクトップランタイム 26.0.0.137 Windows、Macintosh 1

Flash Player ダウンロードセンター

Flash Playerの配布

Google Chrome 用の Adobe Flash Player 26.0.0.137 Windows、Macintosh、Linux および Chrome OS  1 Google Chrome リリース
Microsoft Edge および Internet Explorer 11 用の Adobe Flash Player 26.0.0.137 Windows 10 および 8.1 1 Microsoft セキュリティアドバイザリ
Adobe Flash Player デスクトップランタイム 26.0.0.137 Linux 3 Flash Player ダウンロードセンター

注意:

  • Windows、Macintosh および Linux 用の Adobe Flash Player Desktop Runtime をご利用のお客様は、製品内のアップデートメカニズムを使用して [1]、または Adobe Flash Player ダウンロードセンターから Adobe Flash Player 26.0.0.137 にアップデートすることをお勧めします。
  • Google Chrome と併せてインストールした Adobe Flash Player の場合、Windows、Macintosh、Linux および Chrome OS については、Adobe Flash Player 26.0.0.137 を含む最新バージョンの Google Chrome へのアップデートが自動的に行われます。
  • Windows 10 および 8.1 用の Microsoft Edge および Internet Explorer 11 と併せてインストールした Adobe Flash Player については、Adobe Flash Player 26.0.0.137 を含む最新バージョンへのアップデートが自動的に行われます。
  • Flash Player のインストール方法については、Flash Player ヘルプページを参照してください。

[1] 「アップデートがある場合に自動的にインストールする」オプションが選択されている場合、アップデートは自動的に受信されます。「アップデートがある場合に自動的にインストールする」のオプションが選択されていない場合は、製品内蔵のアップデート機能から指示があった際に、この仕組みを利用してアップデートを適用できます。

脆弱性の詳細

脆弱性のカテゴリー 脆弱性の影響 重大度 CVE 番号
セキュリティバイパス 情報漏えい 重要 CVE-2017-3080
メモリ破損 リモートコード実行 クリティカル CVE-2017-3099
メモリ破損 メモリアドレス漏洩 重要 CVE-2017-3100

注意:

アドビでは、2017 年 7 月 3 日に公表された CVE-2017-3080 の詳細情報について把握しています

謝辞

一連の問題を指摘し、ユーザーのセキュリティ保護にご協力いただいた以下の個人および組織の皆様に対し、アドビより厚く御礼を申し上げます。

  • Tencent KeenLab の Jihui Lu 氏(CVE-2017-3099)
  • Trend Micro の Zero Day Initiative と bo13oy による協力(CVE-2017-3100)