레이어 선택

레이어를 작업할 때는 하나 이상을 선택하여 작업할 수 있습니다. 페인팅이나 색상 및 색조 조정과 같은 일부 작업의 경우에는 한 번에 하나의 레이어에만 작업할 수 있습니다. 선택된 단일 레이어를 활성 레이어라고 합니다. 활성 레이어의 이름은 문서 창의 제목 표시줄에 표시됩니다.

이동, 정렬, 변형 작업을 하거나 [스타일] 패널에서 스타일을 적용할 때는 한 번에 여러 개의 레이어를 선택하여 작업할 수 있습니다. 레이어 선택은 [레이어] 패널이나 [이동 도구]를 통해 할 수 있습니다 .

여러 개의 레이어를 연결할 수도 있습니다. 연결된 레이어는 동시에 선택된 여러 개의 레이어와 달리 [레이어] 패널에서 선택 영역을 변경해도 연결된 상태가 유지됩니다. 자세한 내용은 레이어 연결 및 연결 해제를 참조하십시오.

참고:

레이어 선택을 잘못하면 도구를 사용하거나 명령을 적용할 때 원하는 결과가 표시되지 않을 수 있습니다. [레이어] 패널에서 레이어를 맞게 선택했는지 확인하십시오.

레이어 패널에서 레이어 선택

  1. 다음 중 하나를 수행합니다.
    • [레이어] 패널에서 레이어를 클릭합니다.
    • 인접한 여러 개의 레이어를 한 번에 선택하려면 첫 번째 레이어를 클릭한 다음 Shift 키를 누른 채 마지막 레이어를 클릭합니다.
    • 인접하지 않은 여러 레이어를 한 번에 선택하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 [레이어] 패널에서 레이어를 클릭합니다.  

    참고:

    선택할 때는 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 레이어 축소판의 외부 영역을 클릭합니다. Ctrl 키 또는 Command 키를 누른 채 레이어 축소판을 클릭하면 레이어의 투명하지 않은 영역이 선택됩니다.

    • 모든 레이어를 선택하려면 [선택] > [모든 레이어]를 선택합니다.

    • 유사한 유형의 모든 레이어(예: 모든 문자 레이어)를 선택하려면 해당 레이어 중 하나를 선택하고 [선택] > [유사한 레이어]를 선택합니다.

    • 레이어를 선택 해제하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채로 레이어를 클릭합니다.

    • 선택된 레이어가 없도록 하려면 [레이어] 패널에서 배경 레이어 아래 또는 맨 밑에 있는 레이어 아래를 클릭하거나 [선택] > [레이어 선택 해제]를 선택합니다.

문서 창에서 레이어 선택

문서 창에서 직접 레이어를 선택할 수도 있습니다.

  1. [이동] 도구 를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 옵션 막대에서 [자동 선택]을 선택한 다음 드롭다운 메뉴에서 [레이어]를 선택하고 문서에서 선택할 레이어를 클릭합니다. 그러면 커서 아래에 있는 픽셀이 포함된 맨 위에 있는 레이어가 선택됩니다.

    • 옵션 막대에서 [자동 선택]을 선택한 다음 드롭다운 메뉴에서 [그룹]을 선택하고 문서에서 선택할 내용을 클릭합니다. 그러면 커서 아래에 있는 픽셀이 포함된 맨 위의 그룹이 선택됩니다. 그룹화되지 않은 레이어를 클릭하면 해당 레이어가 선택됩니다.

    • 이미지를 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하고 상황에 맞는 메뉴에서 레이어를 선택합니다. 그러면 문맥 메뉴에 현재 포인터 위치 아래에 있는 픽셀이 포함된 모든 레이어가 나열됩니다.

그룹의 레이어 선택

그룹을 연 다음 해당 그룹 내에서 개별 레이어를 선택할 수 있습니다.

  1. [레이어] 패널에서 그룹을 클릭합니다.
  2. 폴더 아이콘 왼쪽에 있는 삼각형을 클릭합니다 .
  3. 그룹에서 개별 레이어를 클릭합니다.

레이어를 그룹화하면 프로젝트를 구성하는 데 도움이 되며 [레이어] 패널을 깔끔하게 유지할 수 있습니다. 레이어를 연결하면 레이어 순서상으로 나란히 있지 않은 레이어 간에도 관계가 설정됩니다.

레이어 그룹화 및 그룹 해제

  1. [레이어] 패널에서 여러 레이어를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [레이어] > [레이어 그룹화]를 선택합니다.

    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 레이어를 [레이어] 패널 아래쪽에 있는 폴더 아이콘 으로 드래그하여 레이어를 그룹화합니다.

  3. 레이어를 그룹 해제하려면 그룹을 선택하고 [레이어] > [레이어 그룹 해제]를 선택합니다.

그룹에 레이어 추가

  1. 다음 중 하나를 수행합니다.
    • [레이어] 패널에서 그룹을 선택하고 [새 레이어를 만듭니다] 단추 를 클릭합니다.

    • 레이어를 해당 그룹 폴더로 드래그합니다.

    • 그룹 폴더를 다른 그룹 폴더로 드래그합니다. 그룹 및 포함된 모든 레이어가 이동합니다.

    • 기존 그룹을 [새 그룹] 단추 로 드래그합니다.

두 개 이상의 레이어나 그룹을 연결할 수 있습니다. 연결된 레이어는 동시에 선택된 여러 개의 레이어와 달리 연결을 해제할 때까지 레이어 간의 관계가 유지됩니다. 연결된 레이어로 변형을 이동하거나 연결된 레이어에 변형을 적용할 수 있습니다.

  1. [레이어] 패널에서 레이어나 그룹을 선택합니다.
  2. [레이어] 패널 아래쪽에 있는 연결 아이콘 을 클릭합니다.
  3. 레이어를 연결 해제하려면 다음 중 하나를 수행합니다.
    • 연결된 레이어를 선택하고 연결 아이콘을 클릭합니다.

    • 연결된 레이어를 일시적으로 사용할 수 없게 하려면 Shift 키를 누른 채 해당 레이어의 [연결] 아이콘을 클릭합니다. 해당 연결 아이콘에 빨간색 X가 표시됩니다. 해당 연결을 다시 사용하려면 Shift 키를 누른 채 연결 아이콘을 클릭합니다.

    • 연결된 레이어를 선택하고 [연결] 아이콘을 클릭합니다. 연결된 레이어를 모두 선택하려면 해당 레이어 중 하나를 선택하고 [레이어] > [연결된 레이어 선택]을 선택합니다.

레이어 가장자리 및 핸들 표시

레이어 내용의 경계나 가장자리를 표시하면 내용을 이동하거나 정렬할 때 편리합니다. 선택된 레이어와 그룹에 대해 변형 핸들을 표시하여 레이어의 크기를 조정하거나 레이어를 회전시킬 수도 있습니다.

Photoshop 레이어
가장자리가 표시된 레이어 내용(왼쪽)과 변형 모드가 선택된 레이어 내용(오른쪽)

선택된 레이어에서 내용 가장자리 표시

  1. [보기] > [표시] > [레이어 가장자리]를 선택합니다.

선택된 레이어에서 변형 핸들 표시

  1. [이동] 도구 를 선택합니다.
  2. 옵션 막대에서 [변형 컨트롤 표시]를 선택합니다.

    변형 핸들을 사용하여 레이어 내용의 크기를 조정하고 회전시킬 수 있습니다. 자세한 내용은 자유 변형을 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책