Para manipular páginas en un documento PDF, asegúrese de que tiene permisos para editar el PDF. Para comprobar, elija Archivo > Propiedades, y haga clic en la ficha Seguridad. Los permisos aparecen en el Resumen de restricciones de documentos.

Nota:

En este documento se proporcionan instrucciones para Acrobat DC. Si utiliza Acrobat XI, consulte Ayuda de Acrobat XI.

Rotar páginas

Puede rotar las páginas de un documento (todas o sólo las seleccionadas). La rotación se basa en incrementos de 90°. Puede rotar las páginas con las herramientas de rotación del panel Miniaturas de páginas o con la opción Rotar (que se describe a continuación).

  1. Abra el PDF en Acrobat DC y elija Herramientas > Organizar páginas o bien Organizar páginas en el panel derecho.

    El conjunto de herramientas de Organizar páginas se muestra en la barra de herramientas secundaria.

    Elegir herramientas, Organizar páginas
    El conjunto de herramientas de Organizar páginas en la barra de herramientas secundaria.
  2. En la barra de herramientas secundaria, especifique el intervalo de páginas en el que desea aplicar la rotación.

    Puede elegir Páginas pares, Páginas impares, Páginas panorámicas, Páginas de retrato o Todas las páginas, o bien introducir el número de página en la que quiere llevar a cabo la operación.

  3. Después de especificar el intervalo de páginas, para Dirección, seleccione 90 grados a la izquierda o 90 grados a la derecha .

  4. También puede aplicar la rotación de página en una página específica haciendo clic en los botones de rotación a la izquierda o la derecha mostrados en la vista de miniaturas de página.

    Vista de miniaturas de página
    Rotación de página en la vista de miniaturas de página.

    Nota:

    Para cambiar temporalmente la vista de una página, seleccione Ver > Rotar vista > Hacia la derecha o Hacia la izquierda. La orientación original de la página se restaurará la próxima vez que abra el PDF.

Extracción de páginas

La extracción es el proceso de reutilizar páginas seleccionadas de un PDF en otro PDF. Las páginas extraídas tienen no sólo el contenido de la página original, sino también todos los campos de formulario, comentarios y vínculos asociados a él.

Puede dejar las páginas extraídas en el documento original o quitarlas durante el proceso de extracción (viene a ser como los habituales procesos de cortar y pegar o copiar y pegar, pero aplicados a páginas).

Nota:

Los marcadores o hilos de artículo asociados a las páginas no se extraen.

  1. Abra el PDF en Acrobat DC y elija Herramientas > Organizar páginas o bien Organizar páginas en el panel derecho.

    El conjunto de herramientas de Organizar páginas se muestra en la barra de herramientas secundaria.

  2. En la barra de herramientas secundaria, haga clic en Extraer.

    Una nueva barra de herramientas aparece debajo de la barra de herramientas secundaria con los comandos específicos de la operación Extraer.

    Barra de herramientas secundaria de Extraer páginas
    Elija Extraer de la nueva barra de herramientas para obtener una o más páginas del archivo PDF.
  3. Especifique el intervalo de páginas que desee extraer.

    Puede elegir Páginas pares, Páginas impares, Páginas panorámicas, Páginas de retrato o Todas las páginas, o bien introducir el número de página en la que quiere llevar a cabo la operación.

  4. En la nueva barra de herramientas, realice una o más de las siguientes operaciones antes de hacer clic en Extraer:

    • Para quitar las páginas extraídas del documento original, seleccione Eliminar páginas tras extracción.
    • Para crear un PDF de una sola página por cada página extraída, seleccione Extraer páginas como archivos independientes.
    • Para dejar las páginas originales en el documento y crear un solo PDF que incluya todas las extraídas, deje sin marcar ambas casillas.

Las páginas extraídas se colocan en un documento nuevo.

Nota:

El autor de un documento PDF puede configurar opciones de seguridad que impidan extraer páginas. Para ver la configuración de seguridad de un documento, elija Archivo > Propiedades y seleccione la ficha Seguridad.

División de documentos PDF en varios documentos

Puede dividir uno o varios documentos en documentos más pequeños. Al dividir un documento, puede especificar la división según el número máximo de páginas, el tamaño de archivo máximo o los marcadores de nivel superior.

  1. Abra el PDF en Acrobat DC y elija Herramientas > Organizar páginas o bien Organizar páginas en el panel derecho.

    El conjunto de herramientas de Organizar páginas se muestra en la barra de herramientas secundaria.

  2. En la barra de herramientas secundaria, haga clic en Dividir.

    Una nueva barra de herramientas aparece debajo de la barra de herramientas secundaria con los comandos específicos de la operación Dividir.

    Barra de herramientas secundaria de la página dividida
    Elija Dividir en la barra de herramientas secundaria para ver las opciones de división del documento.
  3. En la lista desplegable Dividir por, seleccione los criterios para dividir el documento:

    Número de páginas

    Especifique el número máximo de páginas de cada documento en la división.

    Tamaño de archivo

    Especifique el tamaño de archivo máximo de cada documento en la división.

    Marcadores de nivel superior

    Si el documento incluye marcadores, crea un documento para cada marcador de nivel superior.

  4. Para especificar una carpeta de destino para los archivos divididos y las preferencias de nombre de archivo, haga clic en Opciones de salida. Especifique las opciones necesarias y, a continuación, haga clic en Aceptar.

  5. (Opcional) Para aplicar la misma división a varios documentos, haga clic en Dividir varios archivos. En el cuadro de diálogo Dividir documentos, haga clic en Agregar archivos y elija Agregar archivos, Agregar carpetas o Agregar archivos abiertos. Seleccione los archivos o la carpeta y, a continuación, haga clic en Aceptar.

Mover o copiar páginas

Puede usar miniaturas de página en el panel de navegación o en el área del documento para copiar o mover páginas dentro de un documento y para copiar páginas entre documentos.

Mover o copiar una página en un PDF mediante miniaturas de página

  1. Abra el PDF en Acrobat DC y elija Herramientas > Organizar páginas u Organizar páginas en el panel derecho.

    El conjunto de herramientas de Organizar páginas se muestra en la barra de herramientas secundaria, y las miniaturas de página se muestran en el área de documento.

    Vista de miniaturas de página
    El área de documento cambia para mostrar las miniaturas de página de muestra.
  2. Seleccione una o varias miniaturas de página.

  3. Realice una de las acciones siguientes:
    • Para mover una página, arrastre la miniatura de página o el cuadro de número de página de la miniatura correspondiente a la nueva ubicación. Aparece una barra que indica la nueva posición de la miniatura de página. A continuación, las páginas se volverán a numerar.
    • Para copiar una página, pulse Ctrl y arrastre la miniatura de página a la ubicación de destino.

    Nota:

    También puede realizar las operaciones anteriores en el panel de navegación izquierdo haciendo clic en el botón Miniaturas de página .

Copiar una página entre dos PDF mediante miniaturas de página

  1. Abra ambos PDF y muéstrelos uno junto a otro.

    Nota:

    Elija Ventana > Mosaico > Verticalmente para ver archivos PDF en paralelo.  

  2. Abra los paneles Miniaturas de página para ambos PDF.

    Nota:

    Haga clic en el botón Miniaturas de página en el panel de navegación izquierdo para abrir el panel Miniaturas de página.  

  3. Arrastre la miniatura de página al panel Miniaturas de página del PDF de destino. La página se copia en el documento y se vuelven a numerar las páginas.

Eliminar o reemplazar páginas

Puede reemplazar una página PDF completa por otra página PDF. Sólo se sustituyen el texto y las imágenes de la página original. En cambio, los elementos interactivos asociados a la página original, como vínculos y marcadores, no se ven afectados. Asimismo, los vínculos y marcadores asociados previamente a la página que ha reemplazado a la original no se incluyen en la sustitución. Los comentarios, sin embargo, se trasladan y combinan con los que pueda haber en el documento.

Tras eliminar o reemplazar páginas, es útil usar el comando Reducir tamaño de archivo para cambiar el nombre del documento reestructurado y guardarlo con el tamaño más pequeño posible.

Antes y después de sustituir la página
Página antes y después de su sustitución. Los marcadores y vínculos de la página se mantienen en las mismas ubicaciones.

Eliminar páginas, con el comando Eliminar

Nota:

El comando Eliminar no se puede deshacer.

  1. Elija Herramientas > Organizar páginas o bien Organizar páginas en el panel derecho.

    El conjunto de herramientas de Organizar páginas se muestra en la barra de herramientas secundaria y las miniaturas de página se muestran en el área de documento.

  2. Especifique el intervalo de páginas que desee eliminar.

    Puede elegir Páginas pare, Páginas impares, Páginas panorámicas, Páginas de retrato o Todas las páginas, o bien introducir el número de la(s) página(s) que desee eliminar.

  3. En la barra de herramientas secundaria, haga clic en Eliminar páginas y haga clic en Aceptar para confirmar.

    No puede eliminar todas las páginas; es necesario mantener al menos una en el documento.

    Nota:

    Si selecciona Usar números de página lógica en el panel Presentación de página del cuadro de diálogo Preferencias, puede escribir un número de página entre paréntesis para eliminar el número lógico equivalente. Por ejemplo, si la primera página del documento está numerada como i, puede escribir (1) en la lista desplegable Introduzca el intervalo de páginas, y se suprimirá la página.

Eliminar páginas mediante miniaturas de página

  1. Elija Herramientas > Organizar páginas o bien Organizar páginas en el panel derecho.

    El conjunto de herramientas de Organizar páginas se muestra en la barra de herramientas secundaria y las miniaturas de página se muestran en el área de documento.

  2. Seleccione una miniatura de página que desea eliminar y haga clic en el icono para eliminar la página.

  3. Otra opción es hacer clic en el botón de Miniaturas de página que hay en el panel de navegación izquierdo para abrir el panel Miniatura de página y, a continuación, seleccionar la página o el grupo de páginas que desee eliminar.

  4. Haga clic en Eliminar páginas en la parte superior del panel Miniaturas de página.

Reemplazar el contenido de una página

  1. Abra el PDF que contiene las páginas que desea reemplazar.
  2. Elija Herramientas > Organizar páginas o bien Organizar páginas en el panel derecho.

    El conjunto de herramientas de Organizar páginas se muestra en la barra de herramientas secundaria.

  3. En la barra de herramientas secundaria, haga clic en Reemplazar.

    Aparece el cuadro de diálogo Seleccionar archivo con nuevas páginas.

  4. Seleccione el documento que contiene las páginas que van a sustituir a las originales y haga clic en Abrir.

  5. En la sección Original, especifique las páginas que desee reemplazar en el documento original.

  6. En Sustitutorio, escriba la primera página del intervalo de páginas que reemplazarán a las originales. La última página se calcula basándose en el número de páginas que desee reemplazar en el documento original.

  7. Haga clic en Aceptar.

Reemplazar páginas mediante una miniatura de página

  1. Abra el PDF que contiene las páginas que desea reemplazar, y a continuación abra el PDF que contiene las páginas que las sustituirán.
  2. En el panel Miniaturas de página que contiene las páginas sustitutivas, seleccione una página o un grupo de páginas:
    • Seleccione los cuadros de número de página de las páginas de miniatura que desee utilizar como páginas sustitutorias.
    • Pulse Mayús y haga clic para seleccionar varias miniaturas de página. Pulse la tecla Ctrl y haga clic para agregar a la selección.
    • Arrastre un rectángulo alrededor de un grupo de miniaturas de página.
  3. Presione las teclas Ctrl+Alt y arrastre las miniaturas de página seleccionadas hasta el panel Páginas del documento de destino. Suelte el botón del ratón cuando el puntero esté directamente sobre el cuadro de número de página de la primera miniatura de página que desea reemplazar de forma que estas páginas queden resaltadas.

    Las páginas seleccionadas en el primer documento reemplazarán al mismo número de páginas del segundo, empezando por el número de página especificado para colocar las páginas nuevas.

Volver a numerar las páginas

A veces, los números de página de un documento no coinciden con los que aparecen bajo las miniaturas de página y en la barra de herramientas Navegación de página. Las páginas se numeran con números enteros, empezando por la página 1 para la primera página del documento. Algunos PDF pueden contener texto preliminar, como la página de Copyright y la tabla de contenido, por lo que puede que sus páginas de texto principal no sigan la numeración mostrada en la barra de herramientas Navegación de página.

Miniaturas de navegación de página
Numeración de páginas impresas (arriba) comparada con la numeración de páginas lógica (abajo)

Las páginas de un documento se pueden numerar de varias maneras. Puede especificar un estilo de numeración distinto para diferentes grupos de páginas; por ejemplo, 1, 2, 3 o i, ii, iii o a, b, c. También puede personalizar el sistema de numeración agregando un prefijo. Por ejemplo, la numeración del capítulo 1 sería 1-1, 1-2, 1-3, etc.; la del capítulo 2 sería 2-1, 2-2, 2-3, etc.

Nota:

El comando Numerar páginas afecta solo a las miniaturas de página del panel Páginas. Puede agregar nuevos números de página a un PDF mediante la función de encabezamientos y pies de página.

  1. En el panel de navegación de la izquierda, haga clic en el botón Miniaturas de página para abrir el panel Miniaturas de página.

  2. Elija Etiquetas de página en el menú Opciones.

    Elegir etiquetas de página
    El comando Etiquetas de número se encuentra en el menú Opciones del panel Miniaturas de página.

  3. Especifique un intervalo de páginas. (Seleccionadas se refiere a las páginas seleccionadas en el panel Miniaturas de página).
  4. Elija una de las siguientes opciones y, a continuación, haga clic en Aceptar:

    Comenzar nueva sección

    Inicia una nueva secuencia de numeración. Elija un estilo en el menú emergente y especifique un número de página inicial para la sección. Si lo desea, especifique un Prefijo.

    Extender la numeración utilizada en la sección anterior a las páginas seleccionadas

    La secuencia numérica de las páginas anteriores se continúa sin interrupción.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea