Síntomas

Este documento puede ayudarle a solucionar errores del sistema o de rendimiento lento que se producen al usar Adobe Bridge. Los errores del sistema se pueden manifestar de muy diversas formas, incluidas (aunque no únicamente) las siguientes:

  • Un cuadro de diálogo en blanco o parpadeante
  • Cursor o pantalla bloqueados
  • Un error como "La aplicación 'desconocida' se ha cerrado de forma inesperada".
Los errores del sistema pueden deberse a diversos factores, como conflictos entre los controladores, el software y el hardware del dispositivo o la presencia de elementos dañados dentro de determinados archivos. Aunque los errores del sistema solo se produzcan al trabajar con Bridge, este programa no tiene por qué ser la causa. Podría ser la única aplicación que usa suficiente memoria o procesador como para que se manifieste el problema.

Pasos para la resolución de errores

Aplique los pasos siguientes en el orden en que se exponen.

1. Actualice a la versión más reciente de Bridge.

Descargue la actualización más actual de Bridge; para ello, seleccione Ayuda > Actualizaciones o acceda al sitio web de Adobe en http://www.adobe.com/es/downloads/updates.html.

2. Restablezca las preferencias, restablezca el espacio de trabajo predeterminado y depure la caché.

Las preferencias o los espacios de trabajo dañados pueden generar comportamientos inesperados en Adobe Bridge. Depurar la caché puede corregir problemas de previsualización de miniaturas.

  1. Nada más iniciar Adobe Bridge, pulse Control+Alt+Mayús (Windows) o Comando+Opción+Mayús (Mac OS) hasta que aparezca el cuadro de diálogo Restablecer configuración.
  2. Seleccione las tres opciones (Restablecer preferencias, Restablecer espacios de trabajo estándar y Depurar toda la caché de miniatura) y haga clic en Aceptar.

 La caché también se puede depurar del modo siguiente:

  1. Elija Edición > Preferencias (Windows) o Bridge > Preferencias (Mac OS).
  2. Seleccione el panel Caché.
  3. Haga clic en Purge All Cache Now (Purgar toda la caché ahora).

La caché también se puede depurar manualmente del modo siguiente:

  1. Elija Edición > Preferencias (Windows) o Bridge > Preferencias (Mac OS).
  2. Seleccione el panel Caché.
  3. Observe la ubicación y anote la ruta de la carpeta Cache.
  4. En el Explorador (Windows) o el Finder, acceda a la carpeta Cache.
  5. Arrastre la carpeta Cache a la Papelera de reciclaje (Windows) o a la Papelera (Mac OS).

Nota: puede algunas etiquetas y clasificaciones al depurar la caché.

Para obtener más información, consulte los temas de la Ayuda:

3. Desactive las secuencias de comandos de inicio.

Adobe Bridge puede bloquearse o no iniciarse si detecta una secuencia de comandos de inicio dañada. Desactive todas las secuencias de comandos para ver si eso soluciona el problema.

  1. En Adobe Bridge, elija Edición > Preferencias (Windows) o Bridge > Preferencias (Mac OS).
  2. Seleccione Secuencias de comandos de inicio.
  3. Haga clic en Deshabilitar todo y, a continuación, haga clic en Aceptar.
  4. Si Adobe Bridge funciona mejor con las secuencias de comandos de inicio deshabilitadas, habilite una a una las secuencias de comandos o en pequeños grupos para detectar la que es problemática.

Para obtener más información, consulte el tema de la Ayuda:

4. Deshabilite temporalmente los programas que exploran o administran la actividad del disco.

Los programas que exploran o administran la actividad del disco pueden entrar en conflicto con Bridge cuando escribe archivos en caché o se conecta con Internet. Deshabilite temporalmente estos programas y ejecute Adobe Bridge para ver si se sigue bloqueando o si mejora el rendimiento.

  • Estos son los programas que exploran o administran la actividad del disco:
  • Software de protección antivirus (por ejemplo McAfee Virex, Norton Anti-Virus)
  • Software de firewall (por ejemplo, ZoneAlarm)
  • Software que administra la actividad del disco duro en segundo plano (por ejemplo, Norton Utilities)
  • Software que almacena archivos eliminados o quita archivos temporales del sistema (por ejemplo, Norton SystemWorks).

Para obtener instrucciones sobre cómo deshabilitar un programa, consulte su documentación. Para deshabilitar el software de firewall, póngase en contacto con el administrador del sistema.

5. Inicie Adobe Bridge con el panel Carpetas deshabilitado.

El panel Carpetas puede ralentizar el funcionamiento al iniciarse Adobe Bridge. Deshabilite el panel Carpetas si no lo utiliza.

  • En Adobe Bridge, haga clic en el menú Ventana y anule la selección del panel Carpetas.

6. Deshabilite los paneles Previsualizar y Metadatos.

Los paneles Previsualizar y Metadatos utilizan recursos al generar miniaturas y al navegar por el contenido de la imagen. Si no los utiliza, deshabilítelos.

  • En Adobe Bridge, haga clic en el menú Ventana y anule la selección del panel Previsualizar y del panel Metadatos.

7. Configure Adobe Bridge para procesar archivos más pequeños.

Adobe Bridge puede funcionar con lentitud al procesar archivos grandes. De forma predeterminada, Adobe Bridge procesa automáticamente miniaturas de archivos de hasta 1000 MB. Este tamaño de archivo se puede reducir en Preferencias.

  1. Elija Edición > Preferencias > Miniaturas (Windows) o Bridge > Preferencias > Miniaturas (Mac OS).
  2. En la sección Rendimiento y administración de archivos, en el campo No procesar archivos mayores de, indique una cantidad como 100 MB.

Para obtener más información, consulte el tema de la Ayuda:

8. (Windows) Compruebe que Adobe Bridge no se ejecute en segundo plano.

En ocasiones, si navega a otra carpeta mientras Adobe Bridge genera miniaturas de imágenes de la carpeta actual, Adobe Bridge se puede bloquear. Antes de reiniciar Adobe Bridge tras un bloqueo, asegúrese de que Adobe Bridge no esté procesando archivos todavía.

  1. Pulse Control+Alt+Supr; a continuación, seleccione Administrador de tareas.
  2. Seleccione la ficha Procesos.
  3. Seleccione Bridge.exe y haga clic en Finalizar proceso.

9. Cambie la carpeta con la que Bridge se abre al iniciarse.

De forma predeterminada, Bridge se abre con la última carpeta que se había abierto la última vez que se cerró Bridge. Bridge se podría iniciar con lentitud o bloquearse al intentar leer una carpeta dañada o una carpeta que contenga imágenes dañadas. Cambiar la carpeta con la que se abre Adobe Bridge puede acelerar el proceso de inicio o reducir los bloqueos. Restablezca las preferencias de Adobe Bridge para hacer que Bridge se abra en el escritorio. Consulte la solución 2 para obtener instrucciones sobre cómo restablecer las preferencias de Bridge.

10. Asegúrese de que Bridge no se haya definido para abrirse con una carpeta ubicada en una red desconectada al iniciarse.

Bridge podría no iniciarse si la carpeta definida para que se abra al iniciarse se encuentra en una red que se ha desconectado. Si Bridge no se inicia y tiene la sensación de que se debe a una unidad de red desconectada, restablezca las preferencias de Bridge al iniciarse para que Bridge se inicie. Bridge se abrirá en el escritorio después de haber restablecido las preferencias. Consulte la solución 2 para obtener instrucciones sobre cómo restablecer las preferencias de Bridge.

11. Actualice el controlador de adaptador de gráficos.

Póngase en contacto con el fabricante de la tarjeta de vídeo para obtener el controlador más reciente. Para saber quién es el fabricante de la tarjeta de vídeo, examine las propiedades de la tarjeta de vídeo en el Perfil del sistema (Mac) o el Administrador de dispositivos (Windows). Para obtener información sobre el uso pertinente, consulte la documentación del fabricante del sistema operativo.

12. Siga los pasos de solución de problemas del sistema.

Si las soluciones específicas para Adobe Bridge de este documento no solucionan el problema, aplique soluciones del sistema más generales. En concreto, asegúrese de estar ejecutando la versión más actual del software y de tener instalado un controlador de tarjeta de vídeo actualizado. Para obtener instrucciones, consulte Solución de errores y bloqueos del sistema | Software de Adobe en Windows o Solución de errores y bloqueos del sistema | Software de Adobe en Mac OS 10.x.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea