Solucionar el error “El explorador no es compatible”

Si recibe un mensaje de error que indica que su explorador no es compatible con sus aplicaciones de Adobe, use un explorador moderno que tenga habilitado Javascript.

¿Qué exploradores son compatibles con las aplicaciones de Adobe?

Las aplicaciones de Adobe utilizan el explorador para mostrar determinadas experiencias y contenido de diálogo. Los navegadores más modernos son aptos. Si se producen resultados incoherentes o un comportamiento imprevisto, actualice a uno de estos navegadores modernos:

  • Google Chrome
  • Apple Safari
  • Mozilla Firefox
  • Microsoft Edge

¿Cómo habilito Javascript en mi explorador?

Ciertas funciones para sus aplicaciones de Adobe requieren que Javascript esté habilitado en su explorador. Para obtener instrucciones sobre cómo habilitar JavaScript, consulte Cómo habilitar JavaScript en su explorador.

Nota: Es posible que no pueda habilitar Javascript en exploradores más antiguos.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea