Aprenda a crear, mover, modificar, convertir, cambiar el nombre y editar catálogos en Adobe Elements Organizer.

Acerca de los catálogos

Un catálogo es un archivo en el que Elements Organizer mantiene la información sobre los medios importados. Al importar medios, la información básica como el nombre de archivo y la ubicación se actualiza en el archivo. Al seguir trabajando con el archivo en Elements Organizer, este se actualiza más para reflejar los cambios.

Al mover los archivos de medios junto con el catálogo a otro ordenador u otra versión de Elements Organizer, se conserva toda la información. Para obtener más información sobre cómo mover un catálogo de un ordenador a otro, consulte Realización de copias de seguridad o restauración de catálogos.

El archivo de catálogo contiene la siguiente información:

  • La ruta y el nombre del archivo de medios.

  • La ruta y el nombre de archivo de cualquier archivo de sonido asociado.

  • La ruta, el nombre de archivo y el nombre de volumen del archivo original de resolución completa (si se ha almacenado el archivo original sin conexión en un CD o DVD).

  • La ruta y el nombre del archivo original, sin editar (si se ha editado el archivo).

  • El nombre de cualquier cámara o escáner asociado al lote de archivos de medios importados.

  • Los pies de ilustración que haya añadido a un archivo de medios.

  • Las notas que haya añadido a un archivo de medios.

  • El tipo de medio, es decir, si se trata de fotografías, archivos de vídeo, clips de sonido o proyectos.

  • La fecha y hora en que se creó el archivo de medios y si se sabe su fecha completa o solo parte de la misma.

  • Las etiquetas de palabras clave que se han aplicado al archivo de medios.

  • Los álbumes en los que se incluye el archivo de medios.

  • El historial del archivo de medios: si se ha imprimido en una impresora local, exportado, compartido a través de correo electrónico o en línea o enviado a servicios de acabado fotográfico en línea. El historial también muestra si el archivo de medios se recibió de un origen en línea y el lote en el que se importó (incluida la fecha y la hora de importación).

  • Las ediciones realizadas en el archivo de medios (como, por ejemplo, rotación, corte o ajuste de los ojos rojos).

  • La dimensión en píxeles de las fotografías y archivos de vídeo.

  • Los ajustes de proyecto (tipo de proyecto, si se muestran pies de ilustración, números de página, etc.).

  • Los metadatos, incluidas las dimensiones en píxeles, información de EXIF, copyright, IPTC y formato de archivo.

Creación de un catálogo

Al importar medios en Photoshop Elements, se añaden a un catálogo predeterminado. Si decide utilizar este archivo de catálogo predeterminado para todos los medios, no tiene que hacer nada más.

Sin embargo, puede que desee crear varios catálogos. Por ejemplo, supongamos que desea crear catálogos independientes para fotografías de su lugar de trabajo y fotografías de su familia.

  1. Realice una de las acciones siguientes:

    • Seleccione Archivo > Gestionar catálogos.
    • Pulse Ctrl+Mayús+C (Windows) o Comando+Mayús+C (Mac OS).
    Catalog manager
    Gestor de catálogos (Sistema operativo Windows)
  2. Realice una de las acciones siguientes:

    • Para elegir una ubicación preestablecida para el catálogo, seleccione Catálogos a los que pueden acceder todos los usuarios (solo Windows) o Catálogos a los que puede acceder el usuario actual.

    Nota:

    Las opciones Catálogo al que pueden acceder todos los usuarios y Catálogo al que puede acceder el usuario actual no están disponibles en la versión de Photoshop Elements de la tienda de aplicaciones de Windows.
    La versión de la tienda de aplicaciones de Windows solo contiene dos opciones:Ubicación del catálogo por defecto y Ubicación personalizada.

    • Para seleccionar una ubicación personalizada, elija Ubicación personalizada y haga clic en Examinar. Vaya a la ubicación del archivo de catálogo en el ordenador.
  3. Haga clic en Nuevo.

  4. Escriba un nombre para el catálogo en el cuadro de diálogo Nombre del catálogo nuevo.

  5. Haga clic en OK.

Ubicación del archivo de catálogo

 

Para ver la ubicación del archivo de catálogo, haga clic en Ayuda > Información del sistema.

La ubicación del archivo de catálogo abierto actualmente en el ordenador se muestra en Catálogo actual > Ubicación del catálogo.

 

System info

Abrir un catálogo

  1. Realice una de las acciones siguientes:

    • Seleccione Archivo > Gestionar catálogos.
    • Pulse Ctrl+Mayús+C (Windows) o Comando+Mayús+C (Mac OS).
    Catalog manager
    Gestor de catálogos (Sistema operativo Windows)
  2. Seleccione el catálogo de la lista en el cuadro de diálogo Gestor de catálogos.
  3. Haga clic en Abrir.

    Nota:

    (Mac OS) no es posible acceder a los catálogos en una red compartida.

Mover o modificar archivos de medios

Puesto que Elements Organizer contiene referencias a archivos, evite moverlos o modificarlos fuera del software. Si se mueve o modifica el archivo fuera de Elements Organizer, se le pedirá que vuelva a conectarse al archivo. Para obtener más información acerca de cómo volver a conectar los archivos que faltan, consulte Volver a conectar los archivos que faltan en un catálogo.

Siga estas sugerencias para mover o modificar archivos asociados a un catálogo.

Movimiento de archivos

Mueva los archivos de su catálogo con el comando Mover.

  1. Seleccione los archivos de medios en la vista Medios.

  2. Realice una de las acciones siguientes:

    • Seleccione Archivo > Mover.
    • Pulse Ctrl+Mayús+V (Windows) o Comando+Mayús+V (Mac OS).
  3. Haga clic en Explorar y seleccione una nueva ubicación para los archivos de medios.

  4. Haga clic en OK.

Nota:

No puede copiar ni mover archivos de medios de un catálogo a otro.

Cambio del nombre de los archivos

Cambie el nombre de los archivos de su catálogo con el comando Cambiar nombre. Puede utilizar este comando para cambiar el nombre de varias fotos con un nombre de base común.

  1. Seleccione los archivos de medios en la vista Medios.

  2. Realice una de las acciones siguientes:

    • Seleccione Archivo > Cambiar nombre.
    • Pulse Ctrl+Mayús+N (Windows) o Comando+Mayús+N (Mac OS).
  3. Realice una de las acciones siguientes:

    • Si ha seleccionado un archivo de medios, introduzca el nuevo nombre del archivo de medios y haga clic en OK.
    • Si ha seleccionado varios archivos de medios, introduzca un nombre de base común para los archivos de medios y haga clic en OK. Por ejemplo, si ha seleccionado cinco fotos y el nombre de base común es Cumpleaños, el nombre de las fotos cambiará a Cumpleaños-1,  Cumpleaños-2, Cumpleaños-3 y así sucesivamente.

Eliminación de archivos

Elimine siempre los archivos de medios del catálogo mediante Eliminar del catálogo. Si ha eliminado un archivo de medios de su equipo, este sigue apareciendo en la vista Medios con el icono de archivo que falta. 

Para eliminar un archivo de medios de su catálogo, selecciónelo y pulse el botón Eliminar o haga clic en Editar > Eliminar del catálogo. Puede elegir si desea eliminar el archivo de medios únicamente del catálogo o también del disco duro.

Edición de archivos

Puede iniciar o Photoshop Elements o Adobe Premiere Elements desde Elements Organizer para editar sus archivos de medios. 

Para editar el archivo de medios, seleccione Editar > Editar con el comando [Nombre de la aplicación]. Por ejemplo, Editar con Photoshop Elements Editor.

Este comando le permite también cambiar el nombre y el tipo del archivo (por ejemplo, de BMP a JPEG) sin provocar un error de archivo que falta. Cuando termine la edición, actualice las miniaturas si es necesario.

  1. Realice una de las acciones siguientes:

    • (Windows) Seleccione Editar > Preferencias > Edición.
    • (Mac OS) Seleccione Elements OrganizerPreferencias Edición.
  2. Elija entre las opciones siguientes disponibles:

    • Utilizar una aplicación de edición complementaria: seleccione esta opción para escoger cualquier otra aplicación para editar.
    • Mostrar solo opciones de Photoshop Elements Editor: seleccione esta opción para elegir Photoshop Elements como aplicación de edición.
    • Mostrar solo opciones de Premiere Elements Editor: seleccione esta opción para elegir Premiere Elements como aplicación de edición.
    • Mostrar opciones de ambos editores: seleccione esta opción para elegir Photoshop Elements y Premiere Elements como aplicación de edición.

     

  3. Haga clic en OK.

Uso (conversión) de un catálogo de una versión anterior

Cuando se abra Elements Organizer por primera vez después de la instalación, se le pedirá que convierta los catálogos de versiones anteriores. Al aceptar la conversión, los catálogos de la versión anterior se convierten y se les cambia el nombre.

Si es la primera vez que convierte catálogos, siga el siguiente procedimiento para convertir catálogos de versiones anteriores.

Nota:

Adobe recomienda hacer una copia de seguridad de su catálogo anterior. Para obtener más información acerca de la copia de seguridad, consulte Realización de copias de seguridad o restauración de catálogos.

  1. En la versión más reciente de Elements Organizer, realice una de las acciones siguientes:

    • Seleccione Archivo > Gestionar catálogos.
    • Pulse Ctrl+Mayús+C (Windows) o Comando+Mayús+C (Mac OS).
    Catalog manager
    Gestor de catálogos (Sistema operativo Windows)
  2. Haga clic en Convertir.

  3. Seleccione el catálogo en la lista que se muestra.

  4. Haga clic en Hecho.

Notas para los usuarios que actualicen sus catálogos a Photoshop Elements

Las mejoras en la interfaz de usuario y los cambios en los formatos de archivo admitidos exigen también cambios en el proceso de conversión del catálogo. La siguiente tabla le ayudará a actualizar su catálogo a Photoshop Elements de forma fluida.

Elemento

Migración posterior a Photoshop Elements

Etiquetas de personas

Puede localizar fotografías con etiquetas de personas en el panel Gente de la vista Medios o en la vista Gente. Los iconos genéricos se utilizan para las etiquetas de personas.

Para ver el panel de personas en la vista Medios, seleccione Ver > Reconocimiento de personas.

Las fotografías de las subcategorías se mueven a la sección Grupos de la vista Gente. En la vista Gente, haga clic en el regulador Gente > Grupo para verlas.

Etiqueta Eventos

Nombre cambiado a Eventos (etiquetas)

Etiqueta Lugares

Nombre cambiado a Lugares (etiquetas)

Álbumes inteligentes

Puede localizar álbumes inteligentes en Búsquedas guardadas.

Formatos de archivo no admitidos

Los siguientes formatos de archivo se omiten durante la conversión de archivos: archivos PDF, Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), PICT File, PCT, PICT), Scitex CT (SCT), Photoshop EPS (EPS), EPS TIFF Preview (EPS), Generic EPS (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP y .amr

Plantillas de álbum no admitidas

La plantilla de álbum predeterminada se utiliza para el álbum en línea.

Cambiar el nombre de un catálogo

  1. Cierre Photoshop Elements Editor y Adobe Premiere Elements.
  2. En Elements Organizer, realice una de las acciones siguientes:

    • Seleccione Archivo > Gestionar catálogos.
    • Pulse Ctrl+Mayús+C (Windows) o Comando+Mayús+C (Mac OS).
    Catalog manager
    Gestor de catálogos (Sistema operativo Windows)
  3. En Elements Organizer, seleccione Archivo > Gestionar catálogos.

  4. En el cuadro de diálogo Gestor de catálogos, seleccione el nombre del catálogo en la lista.
  5. Haga clic en Cambiar nombre

  6. Escriba el nombre nuevo y haga clic en OK.

Eliminación de un catálogo

Puede eliminar un catálogo si hay más de un catálogo asociado a Elements Organizer. Si tiene un catálogo y desea eliminarlo, cree otro catálogo antes de continuar y eliminar el catálogo actual.

  1. Cierre Photoshop Elements Editor y Adobe Premiere Elements.
  2. En Elements Organizer, realice una de las acciones siguientes:

    • Seleccione Archivo > Gestionar catálogos.
    • Pulse Ctrl+Mayús+C (Windows) o Comando+Mayús+C (Mac OS).
    Catalog manager
    Gestor de catálogos (Sistema operativo Windows)
  3. Asegúrese de que aparece más de un catálogo en el cuadro de diálogo Gestor de catálogos. Cree un catálogo si es necesario. Para obtener más información, consulte Creación de un catálogo.

  4. En el cuadro de diálogo Gestor de catálogos, seleccione el catálogo que desee quitar.

  5. Haga clic en Eliminar y, a continuación, haga clic en .

Optimización del tamaño de un catálogo

La optimización de un catálogo ayuda a reducir su tamaño. Por lo tanto, el tiempo que se tarda en abrir y trabajar con archivos de un catálogo es menor.

  1. Cierre Photoshop Elements Editor y Adobe Premiere Elements.
  2. En Elements Organizer, realice una de las acciones siguientes:

    • Seleccione Archivo > Gestionar catálogos.
    • Pulse Ctrl+Mayús+C (Windows) o Comando+Mayús+C (Mac OS).
    Catalog manager
    Gestor de catálogos (Sistema operativo Windows)
  3. En el Gestor de catálogos, seleccione el catálogo que desee optimizar.
  4. Haga clic en Optimizar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea