Obtenga información sobre los problemas conocidos y las limitaciones en la última versión de Illustrator CC.

El documento nuevo creado en la pantalla de inicio se esconde detrás de Illustrator

[Solo macOS] Este problema se produce en las configuraciones regionales de coreano, turco, húngaro, francés, francés canadiense, francés marroquí y portugués brasileño.

Problema: Al anular la selección de la opción Abrir documento como fichas en el cuadro de diálogo Preferencia > Interfaz de usuario y crear un documento con las opciones de la pantalla de inicio, dicho documento recién creado se oculta detrás de Illustrator. Este problema se observa al pulsar Comando+N o al hacer clic en el botón Crear nuevo en la pantalla de inicio. 

En cambio, este problema no se produce si el documento se crea con el menú Archivo > Crear.

Solución alternativa: Abra un documento nuevo con el menú Archivo > Crear.

La sincronización entre el sitio web de fuentes y la ficha Buscar más funciona con más lentitud cuando se especifican fuentes favoritas

Problema: Al seleccionar una fuente como favorita en fonts.adobe.com, los cambios tardan mucho en reflejarse en el filtro Favoritos de la ficha Buscar más del panel Carácter (Ventana > Tipo > Carácter).

Solución alternativa: En algunos casos, los cambios están disponibles al salir de Illustrator, volverlo a abrir y abrir el panel Carácter.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea