Obtenga más información sobre cómo crear degradados de diferentes tipos en Illustrator.
hero-image_2

Un degradado es una fusión gradual de dos o más colores o matices del mismo color. Los degradados se pueden utilizar para crear fusiones de color, agregar volumen a objetos vectoriales, así como agregar un efecto de luz y sombra a la ilustración. En Illustrator, puede crear, aplicar y modificar un degradado mediante el panel Degradado, la herramienta Degradado o el panel de control.

Tipos de degradado

En Illustrator, puede crear los tres tipos siguientes de degradado:

  • Degradado lineal
    Utilice este tipo de degradado para fusionar colores entre sus puntos en línea recta.
  • Degradado radial
    Utilice este tipo de degradado para fusionar colores entre sus puntos en un motivo circular.
  • Degradado con forma libre
    Utilice este tipo de degradado para crear una fusión gradual de paradas de color siguiendo una forma determinada, de manera ordenada o en una secuencia aleatoria para que la fusión tenga un aspecto suave y natural. El degradado con forma libre se puede aplicar en dos modos:
    • Puntos: utilice este modo para sombrear el área que rodea una parada de color.
    • Líneas: utilice este modo para sombrear el área que rodea una línea.

Nota: una parada de color es un punto ubicado en el anotador de degradado (lineal y radial) o en el objeto (forma libre) que controla el color del degradado. Puede cambiar el color de las paradas de color para definir un degradado 

types-of-gradients_2
Ejemplos de degradados lineales, radiales y de forma libre, utilizando tres fusiones de color diferentes

A. Degradado lineal B. Degradado radial C. Degradado con forma libre (puntos) 

Nota:

Los degradados lineales y radiales se pueden aplicar en el relleno y en el trazo de un objeto. El degradado de forma libre se puede aplicar solo en el relleno de un objeto.

Herramienta Degradado y panel Degradado

Puede crear o modificar un degradado mediante la herramienta Degradado o el panel Degradado. Utilice la herramienta Degradado si desea crear o modificar degradados directamente en la ilustración y ver las modificaciones en tiempo real.

Para abrir la herramienta Degradado, haga clic en Herramienta Degradado en el cuadro de herramientas.

Para abrir el panel Degradado, siga uno de estos procedimientos:

  • Seleccione Ventana > Degradado.
  • Haga doble clic en la herramienta Degradado en la barra de herramientas.

El panel Degradado aparece en el lienzo.

Gradient-panel-labelling_2
Opciones de degradado lineal y radial (A-R) | Opciones de degradado con forma libre (R-V)

A. Degradado activo o utilizado previamente B. Lista desplegable de degradados existentes C. Color de relleno D. Color de trazo E. Invertir degradado F. Anotador de degradado G. Parada de color H. Punto intermedio I. Selector de color J. Visualización u ocultación de opciones K. Tipos de degradado L. Tipos de trazo M. Ángulo N. Proporción de aspecto O. Eliminar parada P. Opacidad Q. Ubicación R. Relleno o trazo (en color) S. Parada de color T. Extender U. Degradado con forma libre V. Modos de degradado con forma libre 

La herramienta Degradado y el panel Degradado tienen muchas opciones comunes. Sin embargo, hay algunas tareas que solo se pueden realizar con la herramienta o el panel. Con la herramienta Degradado y el panel, puede especificar varias paradas de color, su ubicación y la extensión. También puede especificar el ángulo en el que aparecen los colores, la proporción de aspecto de un degradado elíptico y la opacidad de los colores.

Anotador de degradado

Para los tipos de degradado lineal y radial, al hacer clic en la herramienta Degradado situada en la barra de herramientas, aparece un anotador de degradado en el objeto. El anotador de degradado es un regulador que muestra un punto inicial, un punto final, un punto intermedio y dos paradas de color para los puntos inicial y final.

Gradient-tool-labelling
Anotador de degradado para un degradado radial

A. Anotador de degradado B. Anillo de puntos C. Punto para cambiar la proporción de aspecto D. Cursor de rotación E. Punto para cambiar el tamaño del degradado radial F. Punto final (flecha) G. Parada de color H. Punto intermedio I. Parada de color seleccionada J. Punto de origen 

Puede utilizar este anotador de degradado para modificar el ángulo, la ubicación y la extensión de un degradado lineal, así como el punto focal, el origen y la expansión de un degradado radial. Una vez que el anotador de degradado aparezca en el objeto, puede usar el panel Degradado o el anotador de degradado para añadir nuevas paradas de color, especificar nuevos colores para diferentes paradas de color, cambiar los valores de opacidad y arrastrar las paradas de color a otras ubicaciones.

Para mostrar u ocultar el anotador de degradado, seleccione Ver > Ocultar anotador de degradado o Ver > Mostrar anotador de degradado.

En los anotadores lineales y de degradado, al arrastrar del extremo circular (punto inicial) del regulador de degradado, se vuelve a colocar al degradado en su posición inicial y, al arrastrar el extremo de la flecha (punto final), se aumenta o disminuye el rango del degradado. Si coloca el puntero sobre el punto final, aparece un cursor de rotación que puede utilizar para cambiar el ángulo del degradado.

Nota: el degradado de forma libre le permite colocar las paradas de color en cualquier parte del objeto. Por lo tanto, este degradado no requiere un anotador de degradado.

Aplicación de un degradado predefinido

Al hacer clic en la herramienta Degradado para aplicar un degradado por primera vez, se aplica el degradado Blanco y negro por defecto. Si se hubiera aplicado el degradado previamente, el último degradado utilizado se aplicará en el objeto por defecto.

Illustrator también proporciona un conjunto predefinido de degradados que se puede configurar mediante el panel Degradado o el panel Muestras. Además, puede crear un degradado y guardarlo en el panel Muestras para uso futuro. Para aplicar un degradado predefinido o guardado en el panel Degradado:

  • Seleccione el objeto en el lienzo y haga clic en la lista desplegable Degradado en el panel Degradado.

Para aplicar un degradado predefinido desde la biblioteca de muestras:

  • Haga clic en Ventana > Muestras para abrir el panel Muestras.
  • En el panel Muestras, haga clic en la lista desplegable de la esquina superior derecha. En la lista, seleccione Abrir biblioteca de muestras > Degradados y, a continuación, seleccione el degradado que desea aplicar.
  • Para mostrar únicamente los degradados en el panel Muestras, haga clic en la lista desplegable Mostrar tipos de muestras y seleccione Mostrar Muestras de degradado
Swatch-Library
Selección de un degradado predefinido desde la biblioteca de muestras

Creación y aplicación de degradados lineales, radiales y de forma libre

Según sus necesidades, puede optar por aplicar un degrado lineal, radial y de forma libre a su ilustración.

create-gradient
Aplicación de distintos tipos de degradados

Creación y aplicación de un degradado lineal

Para crear un degradado lineal, realice una de las siguientes acciones:

  • Haga clic en la herramienta Degradado y, a continuación, haga clic en el objeto del lienzo. Aparecen los botones Tipo de degradado en el panel de control o en el panel Propiedades. Con el objeto seleccionado, haga clic en Degradado lineal para aplicar el degradado lineal al objeto.
  • En el panel Degradado, haga clic en Degradado lineal.
  • En el panel Propiedades, haga clic en la opción Degradado lineal de la sección Degradado.

Creación y aplicación de un degradado radial

Para crear o aplicar un degradado radial, realice una de las siguientes acciones:

  • Haga clic en la herramienta Degradado y, a continuación, haga clic en el objeto del lienzo. Aparecen los botones Tipo de degradado en el panel de control o en el panel Propiedades. Con el objeto seleccionado, haga clic en Degradado radial para aplicar el degradado radial al objeto.
  • En el panel Degradado, haga clic en Degradado radial .
  • En el panel Propiedades, haga clic en la opción Degradado radial de la sección Degradado.

Creación y aplicación de un degradado de forma libre

Para crear y aplicar un degradado de forma libre, realice una de las siguientes acciones:

  • Haga clic en la herramienta Degradado y, a continuación, haga clic en el objeto del lienzo. Aparecen los botones Tipo de degradado en el panel de control o en el panel Propiedades. Con el objeto seleccionado, haga clic en Degradado de forma libre para aplicar el degradado correspondiente al objeto.
  • En el panel Degradado, haga clic en Degradado de forma libre.
  • En el panel Propiedades, haga clic en la opción Degradado de forma libre de la sección Degradado.

Después de hacer clic en Degradado de forma libre, están disponibles las dos opciones siguientes:

  • Puntos: seleccione esta opción si desea crear las paradas de color como puntos independientes en el objeto.
  • Líneas: seleccione esta opción si desea crear paradas de color a lo largo de un segmento de línea del objeto.

Nota:

Para copiar un degradado con forma libre de un objeto a otro, utilice la herramienta Selector de color en la barra de herramientas.

Creación de degradado con forma libre en modo de puntos

Siga los siguientes pasos para crear, modificar y eliminar el degradado con forma libre para el modo de puntos:

  • Para agregar una o más paradas de color, haga clic en cualquier parte del objeto.
  • Para cambiar la posición de las paradas de color, arrástrelas y colóquelas en la ubicación deseada.
  • Para eliminar la parada de color, arrástrela fuera del área de objeto o haga clic en la opción Eliminar del panel Degradado o pulse la tecla Suprimir.
add-and-delete-color-stops_2
Ejemplo de creación de un degradado de puntos con forma libre, agregando y eliminando paradas de color

Conjunto extendido para el degradado de forma libre en el modo de puntos

Puede configurar la extensión de una parada de color en el degradado de puntos de forma libre. La extensión es el área circular que rodea la parada de color en la que se va a aplicar un degradado. Para configurar la extensión de una parada de color, seleccione la parada y realice una de las siguientes acciones:

  • En el panel Degradado, seleccione o escriba un valor en la lista desplegable Degradado.
  • Escriba un valor en la lista desplegable Extensión del panel de control, panel Propiedades o panel Degradado. También puede utilizar el regulador que aparece al hacer clic en Degradado.

Por defecto, la extensión de las paradas de color es del 0 %

adjust-spread_2
Cambio de la extensión del degradado de líneas con forma libre

Nota:

La extensión solo es compatible con el modo de puntos.

Creación de degradado en modo de líneas con forma libre

Para agregar paradas de color para el degradado con forma libre en el modo de líneas, realice una de las siguientes acciones:

  • Haga clic en cualquier parte del objeto para crear la primera parada de color, que es el punto inicial del segmento de línea.
  • Haga clic para crear la siguiente parada de color. Se agrega una línea recta que conecta la primera y la segunda parada de color. 
  • Vuelva a hacer clic para crear más paradas de color. La línea recta se convierte en una línea curva. 

Puede crear varios segmentos de línea individuales en un objeto. Para crear un nuevo segmento de línea:

  • Arrastre el puntero fuera del objeto y vuelva a situarlo en el objeto y, a continuación, haga clic en cualquier parte para crear la primera parada de color para el segmento de línea.

Nota: también puede arrastrar los segmentos de línea y unirlos si lo desea.

Para eliminar las paradas de color seleccionadas:

  • Arrástrelas fuera del área de objeto o haga clic en la opción Eliminar del panel Degradado.

Para cambiar la posición de las paradas de color:

  • Arrastre la parada de color y colóquela en la ubicación deseada. El segmento de línea también se reduce o amplía cuando se cambie la posición de una parada de color. La posición de otras paradas de color no cambia.
add-and-delete-colorstops-lines
Ejemplo de creación de un degradado de líneas con forma libre, agregando y eliminando paradas de color

Nota:

Cuando se aplica un degradado, se aplica la experiencia predeterminada en el objeto seleccionado. Para desactivar esta función, puede anular la opción  Activar valores por defecto según el contenido en el menú Edición Preferencias > General (Windows) o Illustrator CC Preferencias General (Mac OS). Esta opción está desactivada en equipos con Windows de 32 bits.

Modificación de degradados

Puede modificar el color, el origen, la opacidad, la ubicación y el ángulo de un degradado en la herramienta Degradado, el panel Degradado, el panel de control y el panel Propiedades. 

Para acceder al modo de edición del degradado del panel Degradado, seleccione el objeto y haga clic en el botón Editar degradado. A continuación, puede editar las opciones, como las paradas de color, el color, el ángulo, la opacidad, la ubicación, la proporción de aspecto, etc.

Linear-Gradient_modify_2
Ejemplo de modificación de un degradado lineal

A. Gradaciones del mismo color B. Dos colores diferentes C. Ángulo modificado D. Anotador con el tamaño cambiado E. Ubicación cambiada 
Radial-Gradient_modify_3
Ejemplo de modificación de un degradado radial

A. Dos colores diferentes B. Origen cambiado dentro del anillo de puntos C. Ubicación cambiada del anotador de degradado D. Proporción de aspecto cambiada E. Ubicación del punto intermedio cambiada 

Adición y modificación de las paradas de color

Después de aplicar un degradado, puede agregar varias paradas de color en el anotador Degradado.

Para agregar paradas de color:

  • Coloque el puntero en el anotador de degradado y cuando vea un símbolo + bajo el puntero, haga clic en el anotador de degradado. 

Se agrega la parada de color en el punto en el que haga clic.

Para eliminar una parada de color, selecciónela y realice una de las siguientes acciones:

  • Pulse la tecla Eliminar.
  • Haga clic en el botón Eliminar del panel Degradado.

Para seleccionar varias paradas de color, pulse la tecla Mayús y haga clic en las paradas de color.

Para anular la selección de todas las paradas de color elegidas, pulse la tecla Esc.

Notaal seleccionar una parada de color para el degradado, en el panel de control y en el panel de herramientas aparecen opciones para modificar paradas de color. Además, se muestran las opciones de color en la ficha Color situada a la derecha.

Modificación del color

Para cambiar el color de una parada de color, siga uno de estos pasos:

  • Haga doble clic en la parada de color.
    Aparece el panel de color, donde puede seleccionar el color que desee aplicar. El color seleccionado se aplica desde la parada de color seleccionada actualmente a la siguiente parada de color.
Color-Panel_Callout
A. Parada de color B. Extender C. Opacidad D. Color E. Muestras F. Selector de color G. Muestras de color 
  • Haga clic en el botón Muestras del panel de color para seleccionar un color entre las muestras disponibles. 
  • Haga clic en la opción Selector de color del panel Color para seleccionar cualquier color del lienzo y aplicarlo en cualquier lugar. Pulse Esc o Intro para salir del modo de selector de color. En los paneles Color, Degradado y Propiedades aparece la opción de selector de color.
  • Para abrir el panel Muestras, haga clic en Ventanas > Muestras. Haga clic en el relleno de objeto del panel Muestras. El color seleccionado se aplica a la parada de color seleccionada.
color-panel_4
Cambio de color mediante el panel Color

Modificación del origen, cambio de tamaño y rotación del anotador de degradado

El punto inicial del anotador de degradado se denomina origen.

  • Para cambiar el origen, coloque el puntero en el punto inicial y arrástrelo para moverlo.
  • Para cambiar el tamaño del anotador de degradado, arrastre el punto final para acercarlo o alejarlo del punto de partida.

Nota: no se puede cambiar el tamaño del anotador de degradado con el punto inicial (origen).

change-origin
Cambio del origen de los degradados lineales y radiales
resize-annotator
Cambio de tamaño del anotador para los degradados lineales y radiales
  • Para rotar el anotador para el degradado lineal, sujete el punto final del anotador de degradado. Cuando vea un símbolo de flecha circular, arrastre el anotador y rótelo en cualquier dirección. Se muestra un rectángulo de puntos para indicar la nueva posición del anotador.
  • Para rotar el anotador de degradado para los degradados radiales, coloque el puntero sobre el punto final del anotador de degradado, y arrastre el anotador cuando aparezca el símbolo de una flecha circular.
    Cuando coloque el puntero dentro del rango del radio del degradado radial, se muestra un anillo de puntos. Puede rotar el anillo a lo largo de su eje para cambiar el ángulo del degradado radial. Además, aparecen dos puntos en el anillo de puntos. Puede hacer clic en uno de estos puntos para cambiar la forma del anillo (proporción de aspecto) y haga clic en el otro punto para cambiar el tamaño del anillo de puntos (extensión del degradado).
change-angle---rotate-annotator_3

Modificación de la ubicación

Para cambiar la ubicación de las paradas de color y sus puntos intermedios:

  • Arrástrelas a lo largo del regulador de degradado.
  • Agregue el valor en el cuadro Ubicación del panel Degradado. (mostrar ejemplo de cambio de ubicación de la parada de color).

Al cambiar el punto intermedio, puede ajustar la división del color entre las dos paradas de color. 

Modificación del ángulo

Para cambiar el ángulo del degradado:

  • Rote el anotador del degradado en el objeto.
  • Seleccione o escriba un valor en el cuadro desplegable Ángulo del panel Degradado.

Modificación de la opacidad

Para cambiar la opacidad de la parada de color, haga clic en una parada de color y realice una de las siguientes acciones:

  • Seleccione o escriba un valor en el cuadro Opacidad del panel Degradado o del panel de control. 
  • Mueva el regulador de opacidad en el panel de control.

Si una parada de color tiene un valor de opacidad inferior al 100 %, el color aparece en el formulario a cuadros del anotador Degradado.

Opacity_highlight

Invertir degradado

Para invertir los colores del degradado, haga clic en la opción Degradado inverso del panel Degradado.

Almacenamiento de degradados como muestras

Para guardar el degradado nuevo o modificado como muestra en el archivo actual, realice una de las siguientes acciones:

  • Haga clic en el botón Añadir a muestras del menú Degradado.
  • Haga clic en el menú de muestras del panel Muestras y seleccione Muestra nueva.
  • Arrastre el relleno de degradado desde el cuadro Relleno del panel Degradado hasta el panel Muestras. 

Nota:

Para utilizar los degradados para futuras reuniones, guarde los degradados en la biblioteca de Creative Cloud.

Aplicación de degradados en el trazo

Para aplicar un degradado en el trazo del objeto, seleccione el objeto y realice las siguientes acciones:

  • Elija un degradado en el panel Degradado.
  • Seleccione Trazo(X) en la barra de herramientas, el panel Muestras, el panel Degradado y el panel Propiedades.
  • Seleccione uno de los siguientes estilos de trazo:
    • Aplicar degradado dentro del trazo
    • Aplicar degradado a lo largo del trazo
    • Aplicar degradado en el trazo
strokes-2

Aplicar degradados en varios objetos

Para aplicar un degradado lineal o radial a varios objetos, realice las siguientes acciones:

  • Aplicar degradado a un objeto. Seleccione los demás objetos que desea rellenar con el mismo degradado. Para ello, haga clic en la herramienta Selección de la barra de herramientas. Mantenga pulsada la tecla Mayús y haga clic en los objetos que desea rellenar con el mismo degradado.
  • Seleccione la herramienta Selector de color de la barra de herramientas y haga clic en el degradado. A continuación, seleccione los objetos a los que se va a aplicar el degradado seleccionado.
  • Haga clic en el icono Relleno del panel Degradado, de la barra de herramientas o del panel Propiedades.

Con la herramienta Degradado, lleve a cabo uno de los procedimientos siguientes:

  • Para crear un degradado con un anotador de degradado, haga clic en cualquier parte del lienzo en la que desee iniciar el degradado y arrastre hasta el final del degradado. 
  • Para crear un degradado con un anotador de degradado para cada uno de los objetos seleccionados, haga clic en la mesa de trabajo en la que desee iniciar el degradado y, mientras mantiene pulsada la tecla Alt (Windows) u Opción (macOS), arrastre hasta el final del degradado. Luego, ajuste los distintos reguladores según convenga. (Solo se crean varios reguladores de degradado cuando se trata de trazados simples).
apply-gradients-to-multiple-objects

Nota:

Si desea crear un solo objeto multicolor en el que los colores puedan fluir en diversas direcciones, utilice un objeto de malla. Para obtener más información, consulte Mallas.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea