Cree y manipule documentos y archivos empleando distintos elementos como paneles, barras y ventanas. Cualquier disposición de estos elementos se denomina espacio de trabajo. (Los espacios de trabajo de las distintas aplicaciones de Creative Cloud tienen el mismo aspecto para facilitar el cambio de una a otra). Puede adaptar Illustrator a su modo de trabajar seleccionando uno de los varios espacios de trabajo preestablecidos o creando otro personalizado.

Pantalla de inicio

Al iniciar Illustrator, aparece la pantalla de inicio, que incluye opciones para:

  • Abrir tutoriales que le ayudan a descubrir y comprender al instante el concepto, el flujo de trabajo, los consejos y los trucos.
  • Crear un documento nuevo o abrir un documento existente

El contenido de la pantalla de inicio se adapta en función de sus conocimientos sobre Illustrator y su plan de abono a Creative Cloud. 

Interfaz de la pantalla de inicio

A la izquierda de la pantalla de inicio se muestran las siguientes fichas y botones:

  • Inicio: haga clic en esta ficha para abrir la pantalla de inicio
  • Formación: haga clic en esta ficha para abrir una lista de tutoriales básicos y avanzados de Illustrator para empezar a usar la aplicación. 
  • Crear nuevo: haga clic en este botón para crear un nuevo documento. Podrá crear un documento si selecciona una de las numerosas plantillas y ajustes preestablecidos disponibles en Illustrator. Para obtener más información, consulte Creación de documentos.
  • Abrir: haga clic en este botón para abrir un documento existente en Illustrator. 

Además, puede utilizar los siguientes iconos para navegar entre el documento y la pantalla de inicio:

  • Inicio (en la esquina superior izquierda): haga clic en este icono para abrir la pantalla de inicio mientras trabaje en el documento. El icono Inicio solo aparece cuando haya empezado a crear un documento.
  • Atrás (una flecha en la esquina superior izquierda): haga clic en este icono para volver al documento anterior. El icono Atrás aparece en la pantalla de inicio solo una vez que haya hecho clic en el icono de inicio.

Desactivación de la pantalla de inicio cuando no hay ningún documento abierto

  1. Seleccione Preferencias > Generales.

  2. Anule la selección de Mostrar la pantalla de inicio si no hay documentos abiertos.

Nota:

A continuación, puede utilizar los métodos abreviados de teclado para abrir archivos (Ctrl/Cmd + O) o iniciar documentos nuevos (Ctrl/Cmd + N).

Información general del espacio de trabajo

  • El Marco de aplicación agrupa todos los elementos del espacio de trabajo en una ventana única e integrada que permite tratar la aplicación como una sola unidad. Si mueve el marco de aplicación o alguno de sus elementos o si cambia su tamaño, todos los elementos que integra responden en consecuencia para evitar su superposición. Los paneles no desaparecen si cambia de aplicación o si hace clic sin querer fuera de esta. Cuando trabaje con dos o más aplicaciones, puede colocarlas una al lado de la otra en la pantalla o en varios monitores. Si está utilizando Mac y prefiere la interfaz de usuario libre tradicional, tiene la opción de desactivar Marco de aplicación. Seleccione Ventana > Marco de aplicación para activarlo o desactivarlo.
  • La barra Aplicación de la parte superior contiene un conmutador de espacio de trabajo, menús (solo en Windows) y otros controles de la aplicación. En Mac, la barra de aplicaciones solo está disponible cuando el marco de aplicación está desactivado. Puede activarlo o desactivarlo desde el menú Ventana.
  • El panel Herramientas incluye utilidades para crear y editar imágenes, ilustraciones, elementos de página, etc. Las herramientas relacionadas están agrupadas.
  • El panel de control muestra opciones del objeto seleccionado en ese momento.
  • La ventana Documento muestra el archivo en el que se trabaja. Las ventanas Documento se pueden organizar como fichas y, en ciertos casos, también se pueden agrupar y acoplar.
  • Los paneles ayudan a controlar y modificar el trabajo. Los paneles se pueden agrupar, apilar o acoplar.

Panel Propiedades

Introducido en la versión de octubre de 2017 de Illustrator CC

El panel Propiedades en Illustrator le permite ver los ajustes y los controles en el contexto de su tarea o flujo de trabajo actual. Este nuevo panel se ha diseñado con la facilidad de uso en mente, es decir, para garantizar que puede acceder a los controles adecuados justo cuando los necesita.

El panel Propiedades está disponible de manera predeterminada en los espacios de trabajo Aspectos esenciales. También puede seleccionar Ventana > Propiedades para verlo.

Para obtener más información, consulte el panel Propiedades.

Gestión de ventanas y paneles

Ocultar o mostrar todos los paneles

  • Para ocultar o mostrar todos los paneles, incluidos el panel Herramientas y el panel de control, pulse el tabulador.

  • Para ocultar o mostrar todos los paneles excepto el panel Herramientas y el panel de control, pulse Mayús+Tabulador.

    Consejo: Los paneles ocultos se pueden visualizar de forma temporal si selecciona Mostrar automáticamente paneles ocultos en las preferencias de la interfaz. Está siempre activado en Illustrator. Mueva el puntero hacia el borde de la ventana de la aplicación (Windows®) o hacia el borde del monitor (Mac OS®) y colóquese encima de la banda que aparece.

Visualización de opciones de panel

  1. Haga clic en el icono de menú del panel  situado en la esquina superior derecha.

    Consejo: Puede abrir un menú de panel incluso cuando el panel está minimizado.

Ajuste de brillo del panel

  1. En las preferencias de la interfaz del usuario, puede personalizar la interfaz para conseguir una de las cuatro opciones de colores disponibles diseñadas para mejorar la experiencia de usuario: OscuroMedio oscuroMedio claroClaro.

    Nota:

    El color del lienzo en Illustrator concuerda con el brillo de la interfaz del usuario de forma predeterminada. Seleccione Preferencias > Interfaz de usuario > Color de lienzo > Blanco para cambiar el color del lienzo a blanco. 

Introducción de valores en los paneles y cuadros de diálogo

Introduzca los valores en todos los paneles y cuadros de diálogo mediante los mismos métodos. También puede realizar operaciones matemáticas sencillas en cualquier cuadro que acepte valores numéricos. Por ejemplo, si desea mover un objeto seleccionado 3 unidades hacia la derecha utilizando las unidades de medida actuales, no es necesario calcular la nueva posición horizontal. Simplemente, escriba +3 después del valor actual en el panel Transformar.

Introducción de un valor en un panel o cuadro de diálogo

  1. Realice una de las siguientes acciones:
    • A Haga clic en los botones de flecha del panel para aumentar o reducir el valor.
    • Introduzca un valor en el cuadro y pulse Intro o Retorno.
    • C Seleccione un valor en el menú asociado al cuadro.
    • Arrastre el regulador.
    • Arrastre el dial.

    Nota:

    Pulse la tecla Cmd/Ctrl mientras hace clic en los botones de flecha para aumentar o disminuir los valores numéricos en fracciones. Por ejemplo, si pulsa la tecla Cmd/Ctrl mientras hace clic en la flecha arriba para aumentar el grosor del trazo, el valor aumenta de 1 punto a 1,1 puntos. 

Cálculo de valores en un panel o cuadro de diálogo

  1. En un cuadro de texto que acepte valores numéricos, lleve a cabo uno de los procedimientos siguientes:
    • Para reemplazar todo el valor actual con una expresión matemática, seleccione el valor actual.

    • Para utilizar el valor actual como parte de una expresión matemática, haga clic antes o después del valor actual.

  2. Introduzca una expresión matemática sencilla utilizando un operador matemático, como + (suma), - (resta), x (multiplicación), / (división) o % (porcentaje).

    Por ejemplo, 0p0 + 3 o 5mm + 4. De igual modo, 3cm * 50 % es igual a 3 centímetros multiplicados por 50 %, o 1,50 cm, y 50pt + 25 % es igual a 50 puntos más 25 % de 50 puntos, o 62,5 puntos.

  3. Pulse Intro o Retorno para aplicar el cálculo.

Información general del panel de control

El panel de control ofrece un rápido acceso a opciones relacionadas con los objetos seleccionados. Por defecto, el panel de control está acoplado en la parte superior del espacio de trabajo.

Las opciones mostradas en el panel de control pueden variar según el tipo de objeto seleccionado. Por ejemplo, si selecciona un objeto de texto el panel de control muestra opciones de formato de texto, además de opciones para cambiar el color, la posición y las dimensiones del objeto. Cuando hay una herramienta de selección activa, puede acceder a Ajustar documento y a Preferencias desde el panel de control.

Panel de control
Panel de control

A. Opciones ocultas B. Enlace a otro panel C. Menú del panel 

Si el texto del panel de control es de color azul y está subrayado, puede hacer clic en el texto para mostrar un panel o cuadro de diálogo relacionado. Por ejemplo, haga clic en la palabra Trazo para mostrar el panel Trazo.

Cambio de los tipos de controles que aparecen en el panel de control

  1. Seleccione o deseleccione las opciones del menú del panel de control.

Apertura y cierre de un panel o cuadro de diálogo desde el panel de control

  1. Haga clic en una palabra azul subrayada para abrir el panel o cuadro de diálogo asociado.
  2. Para cerrar el panel o cuadro de diálogo, haga clic en cualquier lugar fuera de este.

Acoplamiento del panel de control en la parte inferior del espacio de trabajo

  1. Seleccione Acoplar abajo en el menú del panel de control.

Conversión del panel de control en un panel flotante

  1. Arrastre la barra de sujeción (situada en el borde izquierdo del panel) fuera de su posición actual.

    Para volver a acoplar el panel de control, arrastre la barra de sujeción a la parte superior o inferior de la ventana de aplicación (Windows) o de la pantalla (Mac OS).

Cambio de los modos de pantalla

Puede cambiar la visibilidad de la ventana de ilustración y de la barra de menús mediante las opciones de modo situadas en la parte inferior del panel Herramientas. Para acceder a los paneles cuando se encuentra en modo de pantalla entera, coloque el cursor en el borde izquierdo o derecho de la pantalla y los paneles aparecerán. Si los desplaza desde las ubicaciones por defecto, puede acceder a ellos desde el menú Ventana.

Puede seleccionar uno de los siguientes modos:

  • El modo Presentación muestra la ilustración como una presentación, con menú de la aplicación oculta, paneles, guías y bordes de marcos.
  • Modo de pantalla normal  muestra la ilustración en una ventana estándar, con la barra de menús en la parte superior y las barras de desplazamiento a los lados.

  • Modo de pantalla entera con barra de menús  muestra la ilustración en una ventana de pantalla completa con una barra de menús en la parte superior y con barras de desplazamiento.

  • Modo de pantalla entera  muestra la ilustración en una ventana de pantalla completa sin barra de título ni barra de menús.

Utilice la tecla F para alternar entre modos de pantalla.

Uso de la barra de estado

La barra de estado aparece en el borde inferior izquierdo de la ventana de ilustración. Muestra uno de los siguientes elementos:

  • Nivel actual de zoom

  • Herramienta actual en uso

  • Mesa de trabajo actual en uso

  • Controles de navegación para varias mesas de trabajo

Busque temas de ayuda y recursos de Ayuda de Adobe y Adobe Stock directamente desde el espacio de trabajo de Illustrator. Seleccione una de las siguientes opciones en el menú desplegable del cuadro de búsqueda situado en el lateral derecho de la barra de aplicaciones:

  • Adobe Stock
  • Ayuda de Adobe

Búsqueda de recursos de Adobe Stock

Puede buscar ilustraciones y gráficos vectoriales de almacén protegidos, de gran calidad y libres de regalías para todos sus proyectos creativos sin salir de Illustrator.

  1. En el cuadro de búsqueda situado en la esquina superior derecha del espacio de trabajo, introduzca el nombre del elemento que desea buscar.

  2. Pulse Intro.

Nota:

También puede buscar recursos de almacén seleccionando Archivo > Buscar en Adobe Stock.

Todos los recursos disponibles de Adobe Stock para una consulta de búsqueda en particular aparecen en una ventana independiente del explorador.

Búsqueda en la Ayuda de Adobe

Utilice el cuadro Buscar ayuda para realizar búsquedas de temas de ayuda y contenido en línea. Si cuenta con conexión a Internet, podrá acceder a todo el contenido disponible en el sitio web de Ayuda de comunidad. Si realiza búsquedas de ayuda sin una conexión a Internet activa, los resultados de la búsqueda estarán limitados al contenido de la ayuda que se incluye en Illustrator.

  1. En el cuadro de búsqueda, introduzca el nombre del elemento que desea buscar (por ejemplo, una característica, una aplicación o una herramienta).

  2. Pulse Intro.

Todos los temas que estén disponibles en la Ayuda de comunidad aparecen en una ventana independiente del explorador.

Utilice Illustrator con Touch Bar en MacBook Pro

Introducido en la versión de octubre de 2017 de Illustrator CC

Illustrator es compatible con Touch Bar, la pantalla multitáctil de la parte superior del teclado de MacBook Pro. Con Touch Bar, puede acceder a las funciones y controles de Illustrator en el contexto de su tarea actual en la pantalla principal. Touch Bar permite realizar acciones comunes, como etiquetar, arrastrar y deslizar. Para obtener más información, consulte Uso de Touch Bar con Illustrator.

Utilice Illustrator con Microsoft Dial

Introducido en la versión de octubre de 2017 de Illustrator CC

Illustrator es compatible con el nuevo dispositivo Microsoft Dial en Windows 10 Anniversary Edition y posterior, o bien directamente en Surface Studio. Puede utilizar Dial para ajustar los parámetros y ajustes de sus documentos en Illustrator.

Mientras utiliza Illustrator, mantenga pulsado Dial para acceder a las siguientes opciones:

  • Deshacer o Rehacer
  • Organizar
  • Zoom
  • Navegación por la mesa de trabajo
  • Herramientas, entre las que se incluyen Rotar, Escala, Pincel, Pincel de manchas y Borrador.

Para obtener más información, consulte Compatibilidad con Microsoft Dial en Illustrator.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea