Adobe Audition vous permet d’utiliser un large éventail d’entrées et de sorties matérielles. Les entrées d’une carte son vous permettent de faire entrer des données audio de sources telles que des microphones, des magnétophones et des appareils à effets numériques, tandis que les sorties permettent de contrôler les données audio par l’intermédiaire de sources telles que des haut-parleurs et un casque.

su00
A. Les entrées d’une carte son sont reliées à des sources telles qu’un microphone ou un magnétophone. B. Les sorties d’une carte son sont reliées à des haut-parleurs ou à un casque. 

Configuration des entrées et sorties audio

Lorsque vous configurez les entrées et les sorties pour l’enregistrement et la lecture, Adobe Audition peut utiliser les types de pilotes de carte son suivants :

  • Sous Windows, les pilotes ASIO prennent en charge les cartes professionnelles, tandis que les pilotes MME prennent généralement en charge les cartes standard.

  • Sur Mac OS, les pilotes CoreAudio prennent en charge les cartes professionnelles et standard.

Les pilotes ASIO et CoreAudio sont recommandés car ils permettent d’obtenir de meilleures performances et une latence inférieure. Ils vous permettent également de contrôler les données audio lors de leur enregistrement et d’entendre directement les modifications apportées au volume, au panoramique et aux effets lors de la lecture.

  1. Sélectionnez la commande Edition > Préférences > Matériel audio (Windows) ou Audition > Préférences > Matériel audio (Mac OS).
  2. Dans le menu Catégorie de périphérique, sélectionnez le pilote pour la carte son à utiliser.
  3. Sélectionnez une entrée et une sortie par défaut pour la carte.

    Remarque :

    Dans l’éditeur de multipiste, vous pouvez remplacer les valeurs par défaut de pistes spécifiques (voir la section Affectation d’entrées et de sorties audio aux pistes).

  4. (MME et CoreAudio) Pour Horloge principale, sélectionnez l’entrée ou la sortie avec laquelle synchroniser un autre matériel audio numérique (en s’assurant de l’alignement correct des échantillons).
  5. Pour les options Taille du tampon d’E/S (ASIO et CoreAudio) ou Latence (MME), spécifiez le paramètre le plus bas possible sans perte de données audio. Le paramètre idéal dépend de la vitesse de votre système. Quelques essais peuvent s’avérer nécessaires.
  6. Sélectionnez un taux d’échantillonnage pour le matériel audio (pour connaître les taux couramment utilisés pour différents supports de sortie, voir la section Compréhension du taux d’échantillonnage).
  7. (Facultatif) Pour optimiser les performances des cartes ASIO et CoreAudio, cliquez sur Réglages. Pour plus de détails, consultez la documentation accompagnant la carte son.

Remarque :

par défaut, Adobe Audition commande les cartes son ASIO lors de la lecture ou du contrôle de données audio. Si vous souhaitez accéder à la carte à partir d’une autre application, sélectionnez l’option Libérer le pilote ASIO en arrière-plan (Audition contrôle toujours la carte pendant l’enregistrement afin d’éviter que les enregistrements ne s’arrêtent soudainement).

Application de paramètres matériels spécifiques pour les utilisateurs du réseau

Dans des environnements de réseau, les préférences d’Audition sont stockées avec chaque compte d’utilisateur. De cette façon, chaque utilisateur bénéficie d’une expérience personnalisée pour le montage, l’interface et autres préférences. Toutefois, les préférences du matériel audio doivent normalement rester cohérentes sur un même périphérique, afin que les entrées et les sorties sur l’interface audio installée soient disponibles dans Audition.

  1. Sélectionnez la commande Édition > Préférences > Matériel audio (Windows) ou Audition > Préférences > Matériel audio (Mac OS).

  2. Au bas des Réglages du matériel audio, sélectionnez l’option Utiliser les valeurs par défaut du périphérique (désélectionnez cette option uniquement si les utilisateurs déplacent une interface audio affectée d’un périphérique à un autre).

Remarque :

Si vous souhaitez plutôt copier les réglages matériels d’une machine sur une autre, recherchez et copiez le fichier MachineSpecificSettings.xml.

Attribution de canaux de fichier aux entrées et aux sorties

  1. Sélectionnez Edition > Préférences > Mappage du canal audio (Windows) ou Audition > Préférences > Mappage du canal audio (Mac OS).

  2. À l’extrémité droite des éléments des listes Entrée et Sortie, cliquez sur les triangles pour sélectionner un port matériel pour chaque canal de fichier.

Remarque :

Cette procédure définit également les sorties par défaut pour la piste principale dans l’éditeur de multipiste. Pour remplacer les valeurs par défaut, consultez la section Affectation d’entrées et de sorties audio aux pistes.

Sortie timecode linéaire

Les signaux LTC peuvent être créés par Audition et écrits dans une couche de sortie audio. Utilisez cette fonction pour obtenir une flexibilité totale afin d'affiner le comportement dans des situations telles que le mode d’arrêt, aller d’une position à une autre, le démarrage de la lecture ou la modification de la vitesse de la lecture.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne