Les marqueurs (parfois appelés repères) sont des emplacements que vous définissez dans une forme d’onde. Ils permettent de parcourir facilement une forme d’onde en vue d’effectuer des sélections, d’apporter des modifications ou de lire les données audio.

Dans Adobe Audition, un marqueur peut correspondre à un point ou à une plage. Un point désigne une position temporelle spécifique au sein d’une forme d’onde (par exemple, 1:08.566 à partir du début du fichier). Une plage de repères comprend à la fois un point de début et un point de fin (par exemple l’ensemble de la forme d’onde de 1:08.566 à 3:07.379). Vous pouvez faire glisser les marqueurs de début et de fin d’une plage vers d’autres positions temporelles.

Dans la ligne temporelle au-dessus du panneau Editeur, les marqueurs sont dotés de poignées blanches que vous pouvez sélectionner ou faire glisser ou sur lesquelles vous pouvez cliquer avec le bouton droit afin d’accéder à des commandes supplémentaires.

Exemples de marqueurs

A. Point de marqueur B. Plage de marqueurs 

Remarque :

pour préserver les marqueurs lorsque vous enregistrez un fichier, sélectionnez Inclure des marques et d’autres métadonnées.

Ajout, sélection de marqueurs et attribution d’un nouveau nom

Bien qu’il soit possible d’ajouter des marqueurs directement dans le panneau Editeur, vous utilisez le panneau Marqueurs (Fenêtre > Marques) pour définir et sélectionner les marqueurs.

Remarque :

Pour masquer ou afficher les informations telles que la durée et le type, sélectionnez Afficher les marques dans le menu du panneau .

Ajout d’un marqueur

  1. Effectuez l’une des opérations suivantes :

    • Lecture audio.

    • Placez l’indicateur d’instant présent là où vous souhaitez insérer un point de marqueur.

    • Sélectionnez les données audio à définir comme plage de marqueurs.

  2. Appuyez sur la touche M ou cliquez sur le bouton Ajouter un marqueur dans le panneau Marques.

Remarque :

Pour créer automatiquement des marqueurs là où surviennent des silences, voir Options Supprimer le silence et Marquer l’audio.

Sélection de marqueurs

  • Cliquez sur un marqueur dans le panneau Editeur ou Marques ou double-cliquez pour déplacer l’indicateur d’instant présent jusqu’à cet emplacement, puis sélectionnez la zone des marques de plage.

  • Pour sélectionner des marqueurs adjacents, cliquez sur le premier marqueur dans le panneau Marqueurs, puis maintenez la touche Maj enfoncée et cliquez sur le dernier marqueur voulu.

  • Pour sélectionner des marqueurs non contigus, cliquez dessus dans le panneau Marqueurs tout en appuyant sur la touche Ctrl (Windows) ou Commande (Mac OS).

  • Pour déplacer l’indicateur d’instant présent jusqu’au marqueur le plus proche, sélectionnez Edition > Marque > Déplacer l’IIP vers suivant ou précédent.

Changement du nom d’un marqueur

  1. Dans le panneau Marqueurs, sélectionnez le marqueur.

  2. Cliquez sur son nom, puis renommez-le.

Réglage, fusion, conversion ou suppression de marqueurs

Après la création de marqueurs, vous pouvez en affiner le réglage afin de les adapter au mieux aux besoins d’un projet audio.

Repositionnement des marqueurs

  • Dans le panneau Editeur, faites glisser les poignées des marqueurs jusqu’à un nouvel emplacement.

  • Dans le panneau Marqueurs, sélectionnez le marqueur, puis entrez les nouvelles valeurs de départ pour les marqueurs de point ou les valeurs de départ, de fin et de durée pour les marqueurs de plage.

Fusion de marqueurs individuels

  1. Dans le panneau Marques, sélectionnez les marqueurs à fusionner, puis cliquez sur le bouton Fusionner .

    Le nom du premier marqueur est attribué au nouveau marqueur résultant de la fusion. Les marqueurs de point fusionnés deviennent des marqueurs de plage.

Conversion d’un marqueur de point en un marqueur de plage

  1. Cliquez avec le bouton droit de la souris sur la poignée du marqueur, puis sélectionnez Convertir en plage.

    La poignée est alors divisée en deux poignées distinctes.

Conversion d’un marqueur de plage en un marqueur de point

  1. Cliquez avec le bouton droit de la souris sur la poignée du marqueur, puis sélectionnez Convertir en point.

    Les deux poignées fusionnent pour n’en former qu’une seule ; le point de départ de la plage devient le point du marqueur.

Suppression de marqueurs

  • Sélectionnez un ou plusieurs marqueurs, puis cliquez sur le bouton Supprimer dans le panneau Marques.

  • Cliquez avec le bouton droit de la souris sur la poignée du marqueur dans le panneau Editeur, puis sélectionnez Supprimer la marque.

Enregistrement des données audio entre des marqueurs dans un nouveau fichier

  1. Dans l’éditeur de forme d’onde, sélectionnez Fenêtre > Marques.

  2. Sélectionnez une ou plusieurs plages de marques (voir Utilisation des marqueurs .)

  3. Cliquez sur le bouton Exporter l’audio dans le panneau Marques.

  4. Définissez les options suivantes :

    Utiliser les noms de marque dans les noms de fichier

    Utilise le nom du marqueur comme préfixe du nom de fichier.

    Préfixe

    Permet de spécifier un préfixe de nom de fichier pour les nouveaux fichiers.

    N° de début du suffixe

    Indique le premier nombre à utiliser lors de l’ajout de numéros au préfixe du nom de fichier. Adobe Audition ajoute automatiquement les numéros après le préfixe (par exemple, préfixe02, préfixe03) afin de distinguer les fichiers enregistrés.

    Emplacement

    Précise le dossier de destination des fichiers enregistrés. Cliquez sur le bouton Parcourir pour spécifier un autre dossier.

    Format

    Indique le format du fichier. La section Paramètres de format ci-dessous indique les modes de compression et de stockage des données. Cliquez sur Modifier pour les ajuster (voir Paramètres du format audio).

    Type d’échantillonnage

    Indique le taux d’échantillonnage et la résolution. Cliquez sur Modifier pour ajuster ces options (voir Conversion du taux d’échantillonnage d’un fichier.)

    Inclure des marques et d’autres métadonnées

    Inclut dans les fichiers traités les informations et les marques audio issues du panneau Métadonnées (Voir Affichage et modification de métadonnées XMP.)

Création de listes de lecture

Une liste de lecture est un arrangement de plages de marqueurs que vous pouvez lire dans n’importe quel ordre et en boucle, le nombre de fois spécifié. Elle vous permet d’essayer différentes versions d’un arrangement avant d’en effectuer les modifications. Vous créez des listes de lecture dans le panneau Liste de lecture (Fenêtre > Liste de lecture).

Remarque :

pour stocker une liste de lecture avec un fichier, vous devez l’enregistrer au format WAV (voir Enregistrement des fichiers audio.)

Création d’une liste de lecture

  1. Dans le panneau Liste de lecture, cliquez sur le bouton Ouvrir le panneau Marqueurs .

  2. Dans le panneau Marques, sélectionnez les plages de marqueurs à ajouter à la liste de lecture. Cliquez ensuite sur le bouton Insérer les marques de plage sélectionnées dans la liste de lecture ou faites glisser les marques de plage jusqu’au panneau Liste de lecture.

Modification de l’ordre des éléments d’une liste de lecture

  1. Faites glisser l’élément vers le haut ou le bas.

Lecture des éléments d’une liste de lecture

  • Pour lire la liste en totalité ou en partie, sélectionnez le premier élément à lire, puis cliquez sur le bouton Lecture en haut du panneau.

  • Pour lire un élément spécifique, cliquez sur le bouton Lecture à gauche du nom de cet élément.

Lecture en boucle d’un élément d’une liste de lecture

  1. Sélectionnez un élément, puis entrez un chiffre dans la colonne Boucles. Chaque élément peut avoir un nombre de boucles différent.

Suppression des éléments d’une liste de lecture

  1. Sélectionnez les éléments, puis cliquez sur le bouton Supprimer .

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne