Guide d'utilisation Annuler

Création, ouverture ou importation de fichiers dans Adobe Audition

  1. Guide de l’utilisateur d’Adobe Audition
  2. Introduction
    1. Nouveautés dʼAdobe Audition 
    2. Configuration requise pour Audition
    3. Recherche et personnalisation des raccourcis
    4. Application d’effets dans l’éditeur multipiste
  3. Espace de travail et configuration
    1. Prise en charge de la surface de contrôle
    2. Affichage, zoom et parcours d’éléments audio
    3. Personnalisation des espaces de travail
    4. Connexion à un périphérique audio dans Audition
    5. Personnalisation et enregistrement des paramètres d’application
  4. Son numérique - principes de base
    1. Comprendre le son
    2. Numérisation des données audio
  5. Importation, enregistrement et lecture
    1. Workflow audio multicanal
    2. Création, ouverture ou importation de fichiers dans Adobe Audition
    3. Importation à l’aide du panneau Fichiers
    4. Extraction de données audio à partir de CD
    5. Formats d’importation pris en charge
    6. Navigation dans la ligne temporelle et lecture audio dans Adobe Audition
    7. Enregistrement de données audio
    8. Surveillance de l’enregistrement et contrôle des niveaux de lecture
    9. Suppression des silences de vos enregistrements audio
  6. Montage de fichiers audio
    1. Montage, réparation et amélioration du contenu audio à l’aide du panneau Audio essentiel
    2. Génération de synthèse vocale
    3. Correspondance avec l’intensité sonore sur plusieurs fichiers audio
    4. Affichage des données audio dans l’éditeur de forme d’onde
    5. Sélection de données audio
    6. Comment copier, couper, coller et supprimer des données audio dans Audition
    7. Atténuation et modification de l’amplitude de manière visuelle
    8. Utilisation des marqueurs
    9. Inversion, retournement et silence audio
    10. Comment automatiser des tâches courantes dans Audition
    11. Analyse de phase, de fréquence et d’amplitude avec Audition
    12. Diviseur de fréquence
    13. Annulation, rétablissement et historique
    14. Conversion de types d’échantillons
    15. Création de podcasts à l’aide d’Audition
  7. Application d’effets
    1. Activation des extensions CEP
    2. Options d’effet
    3. Application d’effets dans l’éditeur de forme d’onde
    4. Application d’effets dans l’éditeur de multipiste
    5. Ajout de modules tiers
    6. Effet Filtre coupe-bande
    7. Effets Fondu et Enveloppe de gain (éditeur de forme d’onde uniquement)
    8. Effet Correction manuelle de la hauteur de ton (éditeur de forme d’onde uniquement)
    9. Effet Déphaseur graphique
    10. Effet Déphaseur de doppler (Éditeur de forme d’onde uniquement)
  8. Références relatives aux effets
    1. Application d’effets d’amplitude et de compression au contenu audio
    2. Effets Retard et Écho
    3. Effets de diagnostic (éditeur de forme d’onde uniquement) pour Audition
    4. Effets de filtre et d’égalisation
    5. Effets de modulation
    6. Réduire le bruit et restaurer les données audio
    7. Effets de réverbération
    8. Comment utiliser des effets spéciaux avec Audition
    9. Effets d’imagerie stéréo
    10. Effets de manipulation Temps et hauteur de ton
    11. Générer des tonalités et du bruit
  9. Mixage de sessions multipistes
    1. Création d’un remix
    2. Vue d’ensemble de l’éditeur de multipiste
    3. Commandes multipistes de base
    4. Acheminement multipiste et commandes d’égalisation
    5. Organisation et modification de clips multipistes avec Audition
    6. Clips en boucle
    7. Ajustement, fondu et mixage du volume des clips avec Audition
    8. Automatisation des mixages avec des enveloppes
    9. Expansion de clip multipiste
  10. Vidéo et son surround
    1. Utilisation d’applications vidéo
    2. Importation de données vidéo et utilisation de clips vidéo
    3. son surround 5.1
  11. Raccourcis clavier
    1. Recherche et personnalisation de raccourcis
    2. Raccourcis clavier par défaut
  12. Enregistrement et exportation
    1. Enregistrement et exportation de fichiers audio
    2. Affichage et modification de métadonnées XMP

Lisez ce qui suit pour en savoir plus sur la création, l’ouverture ou l’importation de fichiers.

Comment créer, ouvrir et importer des fichiers dans Adobe Audition

Regardez cette vidéo pour obtenir un tutoriel rapide sur la création, l’ouverture et l’importation de fichiers, et pour commencer à travailler sur votre projet Audition.

Création d’un nouveau fichier audio vierge

Les nouveaux fichiers audio vierges conviennent parfaitement pour enregistrer de nouvelles données audio ou combiner des données audio collées.

  1. Sélectionnez Fichier > Nouveau > Fichier audio.
    Remarque :

    Pour créer rapidement un fichier à partir de données audio sélectionnées dans un fichier ouvert, sélectionnez Edition > Copier vers nouveau (voir la section Copie ou coupure des données audio).

  2. Nommez le fichier, puis définissez les options suivantes :

    Taux d’échantillonnage

    Détermine la plage de fréquences du fichier. Pour reproduire une fréquence donnée, le taux d’échantillonnage doit être au moins deux fois supérieur à cette fréquence. (voir la section Compréhension du taux d’échantillonnage).

    Canaux

    Détermine si la forme d’onde est en mode mono, stéréo ou 5.1  surround . Adobe Audition enregistre les cinq dernières dispositions personnalisées de canal audio utilisées afin de garantir un accès rapide. 

    Remarque :

    L’option mono s’avère particulièrement adaptée aux enregistrements vocaux uniquement ; le traitement est plus rapide et les fichiers plus petits.

    Résolution

    Détermine la plage d’amplitudes du fichier. Le niveau 32 bits apporte une souplesse de traitement maximale dans Adobe Audition. Pour une plus grande compatibilité avec les applications courantes, toutefois, convertissez le fichier à une résolution inférieure une fois le montage terminé (voir les sections Compréhension de la résolution et Modification de la résolution en bits d’un fichier).

Création d’une session multipiste

Les fichiers de session (*.sesx) ne contiennent pas de données audio. Il s’agit en fait de petits fichiers XML qui renvoient vers d’autres fichiers audio et vidéo présents sur le disque dur. Un fichier de session assure le suivi des informations suivantes :

  • Fichiers faisant partie intégrante de la session.
  • Emplacement de ces fichiers.
  • Enveloppes et effets appliqués.
Remarque :

Pour examiner les paramètres en détail, il est possible d’ouvrir les fichiers .sesx dans des éditeurs de texte ou de les stocker dans des systèmes de contrôle de version. (Perforce et Git, par exemple, qui sont largement utilisés dans l'industrie du jeu).

  1. Sélectionnez Fichier > Nouveau > Session multipiste.
  2. Entrez le nom et l’emplacement du fichier, puis définissez les options suivantes :

    Modèle

    Indique un modèle par défaut ou un modèle que vous avez créé. Les modèles de session définissent des fichiers sources et des paramètres, par exemple, le taux d’échantillonnage et la résolution.

    Taux d’échantillonnage

    Détermine la plage de fréquences de la session. Pour reproduire une fréquence donnée, le taux d’échantillonnage doit être au moins deux fois supérieur à cette fréquence. (voir la section Compréhension du taux d’échantillonnage).

    Remarque :

    Tous les fichiers ajoutés à une session doivent avoir un taux d’échantillonnage identique. Si vous essayez d’importer des fichiers ayant des taux d’échantillonnage différents, Adobe Audition vous demande de les rééchantillonner, ce qui risque de réduire la qualité audio. Pour modifier la qualité de rééchantillonnage, réglez les paramètres Conversion du taux d’échantillonnage dans les préférences Données.

    Résolution

    Détermine la plage d’amplitudes de la session, y compris les enregistrements et les fichiers créés à l’aide de la commande Multipiste > Mixage dans un nouveau fichier. (Voir la section Compréhension de la résolution).

    Remarque :

    Choisissez la résolution avec soin, car il n’est plus possible de la modifier une fois la session créée. Idéalement, vous devriez travailler à un niveau de 32 bits avec des systèmes rapides. Si votre système est lent, utilisez une résolution inférieure.

    Mixer

    Détermine si les pistes sont mixées en pistes mono, stéréo ou 5.1. (Reportez-vous à la section Acheminement de données audio vers des bus, des émissions et la piste principale).

Ouverture des fichiers audio et des mixages multipistes existants

Les types de fichiers suivants s’ouvrent dans l’éditeur de multipiste : session Adobe Audition, Adobe Audition 3.0 XML, séquence Adobe Premiere Pro XML, fichier d’échange XML Final Cut Pro et OMF.

Tous les autres types de fichiers pris en charge s’ouvrent dans l’éditeur de forme d’onde, y compris la partie audio des fichiers vidéo.

Remarque :

Les fichiers de session SES provenant d’Adobe Audition 3.0 et versions antérieures ne sont pas pris en charge. Si vous utilisez Adobe Audition 3.0, enregistrez les sessions au format XML pour pouvoir les ouvrir dans des versions ultérieures.  

Si vous ouvrez plusieurs fichiers, le menu du panneau Editeur vous permet de choisir quel fichier afficher.

  1. Choisissez Fichier > Ouvrir.
  2. Sélectionnez un fichier audio ou vidéo (voir la section Formats d’importation pris en charge).

    Remarque :

    Si le fichier de votre choix ne s’affiche pas, sélectionnez Tous les médias pris en charge dans le menu au bas de la boîte de dialogue.

Ajout de fichiers audio à un autre  

Remarque :

Ajoutez des fichiers avec des marques Piste du CD pour assembler rapidement vos données audio et leur appliquer un traitement homogène.

  1. Dans l’éditeur de forme d’onde, effectuez l’une des opérations suivantes :

    • Pour ajouter le fichier actif, choisissez Fichier > Ouvrir et ajouter > A l’actif.
    • Pour ajouter un nouveau fichier, choisissez Fichier > Ouvrir et ajouter > Au nouveau.
  2. Dans la boîte de dialogue Ouvrir et ajouter, sélectionnez un ou plusieurs fichiers.

    Remarque :

    Si les fichiers sélectionnés présentent un taux d’échantillonnage, une résolution ou un type de canal différents, Adobe Audition les convertit pour qu’ils correspondent aux paramètres du fichier ouvert. Pour obtenir des résultats optimaux, ajoutez des fichiers dont le type d’échantillon est identique à celui du fichier d’origine.

  3. Cliquez sur Ouvrir.

Importation d’un fichier sous forme de données brutes

Vous ne pouvez pas ouvrir de fichiers dépourvus des informations d’en-tête décrivant le type d’échantillon. Pour préciser manuellement ces informations, importez le fichier sous forme de données brutes.

  1. Sélectionnez Fichier > Importer > Données brutes.
  2. Sélectionnez le fichier et cliquez sur Ouvrir.
  3. Définissez les options suivantes :

    Taux d’échantillonnage

    Doit correspondre au taux connu du fichier, si possible. Pour consulter des exemples de paramètres courants, reportez-vous à Compréhension du taux d’échantillonnage. Adobe Audition peut importer des données brutes avec des taux compris entre 1 Hz et 10 000 000 Hz. En revanche, la lecture et l’enregistrement ne sont pris en charge qu’entre 6 000 Hz et 192 000 Hz.

    Canaux

    Entrez une valeur comprise entre 1 et 32.

    Codage

    Détermine le schéma de stockage des données pour le fichier. Si vous ignorez le codage utilisé par le fichier, consultez la personne qui vous a fourni ce dernier ou la documentation de l’application où il a été créé.

    Ordre des octets

    Définit la séquence numérique pour les octets des données. La méthode Little-Endian est généralement utilisée pour les fichiers WAV, la méthode Big-Endian pour les fichiers AIFF. L’option Ordre des octets par défaut applique automatiquement la valeur par défaut correspondant au processeur du système. Il s’agit généralement de la meilleure option.

    Décalage d’octets de début

    Spécifie le point de données dans le fichier à partir duquel le processus d’importation commence.

Insertion d’un fichier audio dans une session multipiste

Lorsque vous insérez un fichier audio dans l’éditeur de multipiste, il devient un clip audio de la piste sélectionnée. Si vous insérez plusieurs fichiers simultanément ou un seul fichier dont la longueur est supérieure à l’espace disponible dans la piste sélectionnée, un nouveau clip est inséré. Le clip est inséré sur la piste vide la plus proche.

  1. Dans l’éditeur de multipiste, sélectionnez une piste, puis placez la tête de lecture au point d’insertion souhaité.

  2. Sélectionnez Multipiste > Insérer des fichiers.

  3. Sélectionnez un fichier audio ou vidéo (voir la section Formats d’importation pris en charge).

Remarque :

Faites glisser les plages du panneau Marques de l’éditeur de multipiste pour convertir automatiquement les clips.

Insertion localisée d’un fichier Broadcast Wave dans une session

Lors de l’insertion d’un fichier Broadcast Wave (BWF) dans une session multipiste, Adobe Audition peut utiliser l’estampille intégrée afin de placer le fichier à un point donné. Cette action est communément dénommée insertion ponctuelle.

  1. Sélectionnez Édition > Préférences > Multipiste (Windows) ou Audition > Préférences > Multipiste (Mac OS).
  2. Sélectionnez Utiliser le code temporel incorporé lors de l’insertion de clips dans la multipiste.
  3. Dans l’éditeur de multipiste, sélectionnez une piste.
  4. Sélectionnez Multipiste > Insérer des fichiers, puis choisissez un ou plusieurs fichiers BWF.

Adobe Audition insère un clip audio au point de début désigné.

Remarque :

Pour afficher ou modifier l’estampille d’un clip BWF, ouvrez le clip dans l’éditeur de forme d’onde, puis sélectionnez Fenêtre > Métadonnées. Sur l’onglet BWF, la valeur de l’estampille s’affiche sous la forme d’une référence temporelle.

Importation d’une séquence depuis Adobe Premiere Pro

Vous pouvez importer directement des projets Adobe Premiere Pro (.prproj) dans Adobe Audition.Cette méthode d’importation utilise le média d’origine, mais ne nécessite aucun rendu.

  1. Cliquez sur Fichier > Importer > Fichier, puis sélectionnez le projet Adobe Premiere Pro à importer.

  2. La boîte de dialogue Importer une séquence Premiere Pro s’ouvre avec la liste des séquences contenues dans le projet. Vous pouvez sélectionner la séquence que vous souhaitez ouvrir. La séquence sélectionnée est directement importée en faisant référence au média original.

    Importation d une séquence Adobe Premiere Pro
    Importation d une séquence Adobe Premiere Pro

  3. Certains contenus ou certaines configurations d’acheminement de clips nécessitent l’utilisation d'un rendu pour l’audio. C’est le cas, par exemple, des contenus synthétiques, des séquences imbriquées et de la configuration incompatible d’acheminement des canaux nécessitant un rendu. Si vous choisissez de ne pas créer de rendu pour ces séquences, elles apparaissent hors ligne.

  4. Pour activer ou désactiver la case à cocher Rendu du contenu non pris en charge et acheminement des canaux du clip, procédez comme suit :

    • Ouvrez le menu déroulant Options d’importation dans la boîte de dialogue Importer une séquence Premiere Pro.
    Options d’importation
    Options d’importation

  5. Vous pouvez choisir l’emplacement d’enregistrement du contenu rendu à l’aide des cases d’option Dossier du projet et Emplacement personnalisé. Cliquez sur Parcourir pour sélectionner un emplacement personnalisé.

Les séquences sont importées dans Adobe Audition avec une référence aux médias d’origine. La vidéo importée depuis Adobe Premiere Pro est affichée comme calque aplati unique.

Logo Adobe

Accéder à votre compte