المتصفحات المدعومة

تستخدم تطبيقات Adobe المتصفح الخاص بك لعرض أجزاء ومربعات حوار معينة. تكون معظم المتصفحات الحديثة كافية. في حالة رؤيتك لنتائج غير متناسقة أو سلوكًا غير متوقع، فقم بالتحديث لأحد المتصفحات الحديثة التالية:

  • Google Chrome (49 أو الإصدار الأحدث)
  • Apple Safari (7 أو الإصدار الأحدث)
  • Firefox (4 أو الإصدار الأحدث)
  • *Internet Explorer 11

لمعرفة المتصفح الذي لديك أو لتنزيل متصفح أخر، انظر https://whatbrowser.org/

تمكين JavaScript

تتطلب وظائف معينة أن يتم تمكين JavaScript في المتصفح الخاص بك. للحصول على إرشادات حول كيفية تمكين JavaScript، انظر https://www.enable-javascript.com